<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" 
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<link rel="alternate" type="application/rss+xml" title="Inside Higher Ed" href="https://www.insidehighered.com/rss/feed/ihe" />
<link rel="apple-touch-icon" href="https://www.insidehighered.com/sites/all/themes/ihecustom/images/apple-touch-icon.png" />
<!--[if IE]><![endif]-->
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<![endif]--><meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="dns-prefetch" href="//www.insidehighered.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<meta property="og:description" content="Vote by Delegate Assembly was 113-79. Body approves another measure, calling on association to refrain from boycotts." />
<meta property="og:type" content="article" />
<meta name="robots" content="follow, index" />
<meta property="og:image" content="https://www.insidehighered.com/sites/default/server_files/media/ATatXWvH_400x400.jpeg" />
<meta property="og:url" content="https://www.insidehighered.com/news/2017/01/07/mla-delegate-assembly-rejects-boycott-israeli-universities" />
<link rel="canonical" href="https://www.insidehighered.com/news/2017/01/07/mla-delegate-assembly-rejects-boycott-israeli-universities" />
<meta name="description" content="Vote by Delegate Assembly was 113-79. Body approves another measure, calling on association to refrain from boycotts." />
<link rel="shortcut icon" href="https://www.insidehighered.com/sites/all/themes/ihecustom/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:title" content="MLA Delegate Assembly rejects boycott of Israeli universities"/>
<meta property="og:image" content="https://www.insidehighered.com/sites/all/themes/ihecustom/images/facebook_icon_large.jpg" />
<meta name="msapplication-config" content="/IEconfig.xml" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>MLA Delegate Assembly rejects boycott of Israeli universities</title>
<link type="text/css" rel="stylesheet" href="//www.insidehighered.com/sites/default/server_files/advagg_css/css__iaFFHcahVkTK27k3R86lLNXdkCLCTOgG4LvOu_Fx-hI__vHpKs11o8R8kbuWpR8cG5MnkO3j_MFDd81R0FoygYOs__tbyIO2A1sOELCmC0zyAjb3phLl5xck5Cj2ZIyXhO4Kk.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.insidehighered.com/sites/default/server_files/advagg_css/css__EvP7LLi0U52g2ZiC4jWTqSCw_yvtcJZoCYQO1G-PT4w__2KvzXgUMAMrYJ44LiyiTbWHJbLKd7V_G83DTGmPvifg__tbyIO2A1sOELCmC0zyAjb3phLl5xck5Cj2ZIyXhO4Kk.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.insidehighered.com/sites/default/server_files/advagg_css/css__qRdYpsQtrtKbPY8abNXCdtD3cOs3X4Kdv4klSi6m3Gk___yepPmJ2booguQ6pI3T0UkcI0KuYnAyqRbpn8YirMkA__tbyIO2A1sOELCmC0zyAjb3phLl5xck5Cj2ZIyXhO4Kk.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.insidehighered.com/sites/default/server_files/advagg_css/css__9Fum8240rJKj8twRuujEe6sGooDEbbQxTetaBfbKtcY__ud_0D-WxJf83I1rHFpI_7lxxm4GGL1dCWIiNxgjT8_Y__tbyIO2A1sOELCmC0zyAjb3phLl5xck5Cj2ZIyXhO4Kk.css" media="all" />
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.insidehighered.com/sites/default/server_files/advagg_js/js__trdDStSgbn3AyVjk8JSb_P7R_bJy_C-ypdVsHAgDua8__XIBGqMp-TspNksn-2fmxF9ZBdrLJBptPP0AX54CXJtY__tbyIO2A1sOELCmC0zyAjb3phLl5xck5Cj2ZIyXhO4Kk.js"></script>
<script type="text/javascript" src="//www.insidehighered.com/sites/default/server_files/advagg_js/js__mpqfHi_-cQ7Er7rgHAQ66YhLhuHy8OdCfp3ZhP-jy7o__xRODANdhW5ZgM7MPN2LjiTqQj1JgYDqHU5jiEjLTpzQ__tbyIO2A1sOELCmC0zyAjb3phLl5xck5Cj2ZIyXhO4Kk.js"></script>
<script type="text/javascript" src="//www.insidehighered.com/sites/default/server_files/advagg_js/js__kiLnnkFNSBU37W_0OHLMBMw6tdxN-IVLuUyCuq_-NOI__yLgWZ75wHhsBcAGeiXhwYdBAIHi9YPU8g8uu6vmtrAw__tbyIO2A1sOELCmC0zyAjb3phLl5xck5Cj2ZIyXhO4Kk.js"></script>
<script type="text/javascript" src="//www.insidehighered.com/sites/default/server_files/advagg_js/js__os3W4BpaY1e616-XS35WEygn05mqpWabQ-5JJc0cvAU__1fDGxyFcyVxqOHSo9s8IljPmfSjTxSEF_RY3tKlXexw__tbyIO2A1sOELCmC0zyAjb3phLl5xck5Cj2ZIyXhO4Kk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.slots=googletag.slots||{};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;var mapping=googletag.sizeMapping().addSize([0,0],[300,250]).addSize([980,1],[160,600]).build();googletag.slots['story_level_pages']=googletag.defineSlot('/309842/site172.tmus/story_level_pages',[160,600],'dfp-ad-story_level_pages').addService(googletag.pubads()).setTargeting('tile','2').setTargeting('kw',['faculty','international']).defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;googletag.slots['clone_of_story_level_pages']=googletag.defineSlot('/309842/site172.tmus/story_level_pages',[300,250],'dfp-ad-clone_of_story_level_pages').addService(googletag.pubads()).setTargeting('tile','1').setTargeting('kw',['faculty','international']);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;googletag.slots['ad_homepage_2']=googletag.defineSlot('/309842/site172.tmus/homepage/Homepage_2',[300,250],'dfp-ad-ad_homepage_2').addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;var mapping=googletag.sizeMapping().addSize([0,0],[300,250]).addSize([768,1],[728,90]).build();googletag.slots['clone_of_clone_of_story_level_pages']=googletag.defineSlot('/309842/site172.tmus/story_level_pages',[728,90],'dfp-ad-clone_of_clone_of_story_level_pages').addService(googletag.pubads()).setTargeting('tile','3').setTargeting('kw',['faculty','international']).defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;googletag.cmd.push(function(){googletag.pubads().enableAsyncRendering();googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs(!0)});googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(a,s,o,c,e,n,t){a['GoogleAnalyticsObject']=e;a[e]=a[e]||function(){(a[e].q=a[e].q||[]).push(arguments)},a[e].l=1*new Date();n=s.createElement(o),t=s.getElementsByTagName(o)[0];n.async=1;n.src=c;t.parentNode.insertBefore(n,t)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-2139597-1',{'cookieDomain':'auto'});ga('set','dimension1','Academic freedom, -English, -Israel');ga('send','pageview');
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
  var isiPad = navigator.userAgent.match(/iPad/i) != null;
  if (isiPad) {getElementById("iPadPush").style.display="block";}
</script>
<script type="text/javascript">var getElementsByClassName=function(className,tag,elm){if(document.getElementsByClassName){getElementsByClassName=function(className,tag,elm){elm=elm||document;var elements=elm.getElementsByClassName(className),nodeName=(tag)?new RegExp("\\b"+tag+"\\b","i"):null,returnElements=[],current;for(var i=0,il=elements.length;i<il;i+=1){current=elements[i];if(!nodeName||nodeName.test(current.nodeName)){returnElements.push(current)}}return returnElements}}else if(document.evaluate){getElementsByClassName=function(className,tag,elm){tag=tag||"*";elm=elm||document;var classes=className.split(" "),classesToCheck="",xhtmlNamespace="http://www.w3.org/1999/xhtml",namespaceResolver=(document.documentElement.namespaceURI===xhtmlNamespace)?xhtmlNamespace:null,returnElements=[],elements,node;for(var j=0,jl=classes.length;j<jl;j+=1){classesToCheck+="[contains(concat(' ', @class, ' '), ' "+classes[j]+" ')]"}try{elements=document.evaluate(".//"+tag+classesToCheck,elm,namespaceResolver,0,null)}catch(e){elements=document.evaluate(".//"+tag+classesToCheck,elm,null,0,null)}while((node=elements.iterateNext())){returnElements.push(node)}return returnElements}}else{getElementsByClassName=function(className,tag,elm){tag=tag||"*";elm=elm||document;var classes=className.split(" "),classesToCheck=[],elements=(tag==="*"&&elm.all)?elm.all:elm.getElementsByTagName(tag),current,returnElements=[],match;for(var k=0,kl=classes.length;k<kl;k+=1){classesToCheck.push(new RegExp("(^|\\s)"+classes[k]+"(\\s|$)"))}for(var l=0,ll=elements.length;l<ll;l+=1){current=elements[l];match=false;for(var m=0,ml=classesToCheck.length;m<ml;m+=1){match=classesToCheck[m].test(current.className);if(!match){break}}if(match){returnElements.push(current)}}return returnElements}}return getElementsByClassName(className,tag,elm)};</script>
<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "Inside Higher Ed",
  "url" : "https://www.insidehighered.com",
  "sameAs" : [
	"https://www.facebook.com/InsideHigherEdDC",
	"https://twitter.com/insidehighered",
	"https://www.linkedin.com/company/inside-higher-ed"
	],
  "logo" : "https://www.insidehighered.com/sites/all/themes/ihecustom/logo.jpg",
  "contactPoint" : [{
	"@type" : "ContactPoint",
	"telephone" : "+1-202-448-6101",
	"contactType" : "customer support"
  }]
}
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-182176 node-type-article section-news modern-article-width advice-landing" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P948F7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P948F7');</script>
<!-- End Google Tag Manager -->
<div id="skip-link">
  <a href="#main-menu">Jump to Navigation</a>
</div>
<div class="region region-page-top">
  </div> <!-- /.region -->

	  <div id="top-menu">
		 <div class="topmenulinks">
			<ul class="links"><li class="menu-21896 first"><a href="/user/login" title="">Login or Join</a></li>
<li class="menu-7630"><a href="/advertise" title=""> Advertise</a></li>
<li class="menu-7631"><a href="/content/about-us" title="">About</a></li>
<li class="menu-7632"><a href="/content/contact-us" title="">Contact</a></li>
<li class="menu-19793 last"><a href="/content/sign-inside-higher-eds-newsletters" title="Get our Daily News Update by email">Subscribe</a></li>
</ul>		 </div>
      </div>





<div id="page-wrapper"><div id="page">
  <div id="header"><div class="section clearfix">
    
    <div class="region region-header">
  <div id="block-block-34" class="block block-block first odd">

      
  <div class="content">
    <div class="searchmobile" onclick="if (document.getElementById('block-search-form').style.display=='block') { document.getElementById('block-search-form').style.display='none'; } else { document.getElementById('block-search-form').style.display='block';document.getElementById('block-search-form').style.display='block'; document.getElementById('edit-search-block-form--2').focus(); }">search</div>
  </div>

</div> <!-- /.block -->
<div id="block-search-form" class="block block-search even">

      
  <div class="content">
    <form onsubmit="document.getElementById(&#039;edit-search-block-form--2&#039;).value = document.getElementById(&#039;edit-search-block-form--2&#039;).value.replace(/&quot;/g,&#039;\&#039;&#039;); if(document.getElementById(&#039;edit-search-block-form--2&#039;).value.search(&quot;&#039;&quot;)&lt; 0) { document.getElementById(&#039;edit-search-block-form--2&#039;).value = document.getElementById(&#039;edit-search-block-form--2&#039;).value.replace(/ /gi,&#039; + &#039;);} else { newstring = document.getElementById(&#039;edit-search-block-form--2&#039;).value.split(&quot;&#039;&quot;); if (newstring[0] == &#039;&#039;) {aux = newstring[0] + &#039;&quot;&#039; + newstring[1]; } else {aux = newstring[0] + &#039; + &quot;&#039; + newstring[1];}

    if (newstring[2] == &#039;&#039;)
    	{ document.getElementById(&#039;edit-search-block-form--2&#039;).value = aux + &#039;&quot;&#039;; }
    else
    	{ if (newstring[3] == &#039;&#039;)
    		{ document.getElementById(&#039;edit-search-block-form--2&#039;).value = aux + &#039;&quot; +&#039; + newstring[2] }
    	  else { if ( newstring[2] == &#039; &#039; )
    	  			{ document.getElementById(&#039;edit-search-block-form--2&#039;).value = aux + &#039;&quot; + &quot;&#039; + newstring[3]+ &#039;&quot;&#039;}
    	  		 else { document.getElementById(&#039;edit-search-block-form--2&#039;).value = aux + &#039;&quot; + &#039; + newstring[2]}
    	  	   }
    	}
    }" action="/news/2017/01/07/mla-delegate-assembly-rejects-boycott-israeli-universities" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">search </label>
 <input title="Enter the terms you wish to search for." value="Enter your keywords" onblur="this.style.color = &#039;#cccccc&#039;; if (this.value == &#039;&#039;) {this.value = &#039;Enter your keywords&#039;;}" onfocus="this.style.color = &#039;#000000&#039;; if (this.value == &#039;Enter your keywords&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" size="28" maxlength="128" class="form-text" />
</div>
<div class="form-item form-type-select form-item-test">
  <label for="edit-test"> <span class="form-required" title="This field is required.">*</span></label>
 <select id="edit-test" name="test" class="form-select required"><option value="1" selected="selected">News &amp; Opinion</option><option value="2">Jobs</option></select>
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-jrb4DwkHyjY2zLGQJ6nLVuPr-5q5pPxi-NdfSV7FaiQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div> <!-- /.block -->
<div id="block-block-41" class="block block-block close-menu-button-container odd">

      
  <div class="content">
    <li class="close-menu-li"><a class="close-menu-button">Close Menu</a></li>  </div>

</div> <!-- /.block -->
<div id="block-block-42" class="block block-block even">

      
  <div class="content">
    <p class="aaup-homepage" style="position:absolute;top:-38px;margin:0;"><a href="https://www.insidehighered.com/aaup-compensation-survey/?utm_source=ihe&amp;utm_medium=editorial-site&amp;utm_content=header-link&amp;utm_campaign=aaup" style="color:#fff;font-size:11px;">| View Exclusive AAUP Compensation Survey Data |</a></p>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function ($) {
$(document).ready(function() {
		if ($("body").hasClass("logged-in")) {    {
      $( ".aaup-homepage" ).css("top", "-56px");
    }

                                         }});
})(jQuery);

//--><!]]>
</script>  </div>

</div> <!-- /.block -->
<div id="block-block-40" class="block block-block responsive-menu-button-block odd">

      
  <div class="content">
    <a id="responsive-menu-button">Menu</a>
  </div>

</div> <!-- /.block -->
<div id="block-block-35" class="block block-block even">

      
  <div class="content">
    <script type="text/javascript">
var addthis_share = { url_transforms : { shorten: { twitter: 'bitly' } }, shorteners : { bitly : {}  } };
var addthis_config = { ui_open_windows: true, data_ga_property: "UA-2139597-1", data_ga_social : true };
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=insidehighered" async="async"></script>
  </div>

</div> <!-- /.block -->
<div id="block-block-76" class="block block-block top-menu-logo odd">

      
  <div class="content">
    <p><a href="/" id="logo" rel="home" title="Home"><img alt="Home" src="/sites/all/themes/ihecustom/logo.jpg" /></a></p>
  </div>

</div> <!-- /.block -->
<div id="block-tb_megamenu-menu-tb-megamenu" class="block block-tb-megamenu last even">

      
  <div class="content">
    <div  data-duration="200" data-delay="0" id="tb-megamenu-menu-tb-megamenu" class="tb-megamenu tb-megamenu-menu-tb-megamenu animate fading">
      <button data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar tb-megamenu-button" type="button">
      <i class="fa fa-reorder"></i>
    </button>
    <div class="nav-collapse  always-show">
    <ul  class="tb-megamenu-nav nav level-0 items-5">
  <li  data-id="20976" data-level="1" data-type="menu_item" data-class="mm-news-main" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega mm-news-main dropdown">
  <a href="https://www.insidehighered.com/?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  class="dropdown-toggle" title="News">
        
    News          </a>
  <div  data-class="" data-width="" class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child">
  <div class="mega-dropdown-inner">
    <div  class="tb-megamenu-row row-fluid">
  <div  data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1" class="tb-megamenu-column span12  mega-col-nav">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
        <ul  class="tb-megamenu-subnav mega-nav level-1 items-7">
  <li  data-id="20981" data-level="2" data-type="menu_item" data-class="mm-news-li" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega mm-news-li">
  <a href="https://www.insidehighered.com/news?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="News">
        
    News          </a>
  </li>

<li  data-id="21471" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/quick-takes?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Quick Takes">
        
    Quick Takes          </a>
  </li>

<li  data-id="21476" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/around-the-web?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Around the Web">
        
    Around the Web          </a>
  </li>

<li  data-id="21016" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/events_people?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Events &amp; People">
        
    Events & People          </a>
  </li>

<li  data-id="21011" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/Booklets?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Booklets">
        
    Booklets          </a>
  </li>

<li  data-id="21006" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/Audio?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Audio">
        
    Audio          </a>
  </li>

<li  data-id="21001" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/content/news-topics?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Topics">
        
    Topics          </a>
  </li>
</ul>
  </div>
</div>
</div>
  </div>
</div>
</li>

<li  data-id="21466" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega dropdown">
  <a href="https://www.insidehighered.com/views?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  class="dropdown-toggle" title="OPINION">
        
    OPINION          </a>
  <div  data-class="" data-width="" class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child">
  <div class="mega-dropdown-inner">
    <div  class="tb-megamenu-row row-fluid">
  <div  data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-2" class="tb-megamenu-column span12  mega-col-nav">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
        <ul  class="tb-megamenu-subnav mega-nav level-1 items-3">
  <li  data-id="20986" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/views?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Views">
        
    Views          </a>
  </li>

<li  data-id="20996" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/Blogs?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Blog U">
        
    Blog U          </a>
  </li>

<li  data-id="20991" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/Advice?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Career Advice">
        
    Career Advice          </a>
  </li>
</ul>
  </div>
</div>
</div>
  </div>
</div>
</li>

<li  data-id="21061" data-level="1" data-type="menu_item" data-class="mm-surveys-main" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega mm-surveys-main dropdown">
  <a href="https://www.insidehighered.com/surveys?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  class="dropdown-toggle" title="Surveys">
        
    Surveys          </a>
  <div  data-class="wider-megamenu-item" data-width="268" style="width: 268px;" class="tb-megamenu-submenu wider-megamenu-item dropdown-menu mega-dropdown-menu nav-child">
  <div class="mega-dropdown-inner">
    <div  class="tb-megamenu-row row-fluid">
  <div  data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-3" class="tb-megamenu-column span12  mega-col-nav">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
        <ul  class="tb-megamenu-subnav mega-nav level-1 items-1">
  <li  data-id="21791" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="/aaup-compensation-survey"  title="AAUP Faculty Compensation Survey">
        
    AAUP Faculty Compensation Survey          </a>
  </li>
</ul>
  </div>
</div>
</div>
  </div>
</div>
</li>

<li  data-id="21066" data-level="1" data-type="menu_item" data-class="mm-webinars-main" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega mm-webinars-main">
  <a href="https://www.insidehighered.com/webinars?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Webinars">
        
    Webinars          </a>
  </li>

<li  data-id="21021" data-level="1" data-type="menu_item" data-class="mm-jobs-main" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega mm-jobs-main dropdown">
  <a href="https://careers.insidehighered.com/?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs"  class="dropdown-toggle" title="Jobs">
        
    Jobs          </a>
  <div  data-class="" data-width="" class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child">
  <div class="mega-dropdown-inner">
    <div  class="tb-megamenu-row row-fluid">
  <div  data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-4" class="tb-megamenu-column span12  mega-col-nav">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
        <ul  class="tb-megamenu-subnav mega-nav level-1 items-6">
  <li  data-id="21026" data-level="2" data-type="menu_item" data-class="mm-jobsearch-li" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega mm-jobsearch-li">
  <a href="https://careers.insidehighered.com/searchjobs/?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs"  title="Job Search">
        
    Job Search          </a>
  </li>

<li  data-id="21031" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://careers.insidehighered.com/dualsearch/?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs"  title="Dual Career Search">
        
    Dual Career Search          </a>
  </li>

<li  data-id="21036" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/Advice?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs"  title="Career Advice">
        
    Career Advice          </a>
  </li>

<li  data-id="21041" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://careers.insidehighered.com/newalert/?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs"  title="My Job Alerts">
        
    My Job Alerts          </a>
  </li>

<li  data-id="21046" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://careers.insidehighered.com/your-jobs/?ActiveSection=ShortList&utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs"  title="My Saved Jobs">
        
    My Saved Jobs          </a>
  </li>

<li  data-id="21056" data-level="2" data-type="menu_item" data-class="mm-employers-li" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega mm-employers-li">
  <a href="https://recruiters.insidehighered.com/?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs"  title="Post Jobs">
        
    Post Jobs          </a>
  </li>
</ul>
  </div>
</div>
</div>
  </div>
</div>
</li>
</ul>
      </div>
  </div>
  </div>

</div> <!-- /.block -->
</div> <!-- /.region -->
  </div></div><!-- /.section, /#header -->
            <div id="navigation"><div class="section clearfix">
                <ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-0"><li class="menu-21326 menu-path-situnesapplecom-us-app-inside-higher-ed-id401721294mt8 first odd "><a href="https://itunes.apple.com/us/app/inside-higher-ed/id401721294?mt=8" title="">Inside Higher Ed for iPhone »</a></li>
<li class="menu-21331 menu-path-splaygooglecom-store-apps-detailsidcominsidehighered  even "><a href="https://play.google.com/store/apps/details?id=com.insidehighered" title="">Inside Higher Ed on Google Play™ »</a></li>
<li class="menu-198 menu-path-front  odd "><a href="/" title="">News</a></li>
<li class="menu-468 menu-path-views  even "><a href="/views">Views</a></li>
<li class="menu-474 menu-path-advice  odd "><a href="/advice">Career Advice</a></li>
<li class="menu-471 menu-path-blogs  even "><a href="/blogs" title="">Blog U</a></li>
<li class="menu-2301 menuparent  menu-path-news-survey  odd "><a href="/surveys" title="">Surveys</a><ul><li class="menu-21786 menu-path-aaup-compensation-survey first odd last"><a href="/aaup-compensation-survey" title="">AAUP Faculty Compensation Survey</a></li>
</ul></li>
<li class="menu-7641 menu-path-taxonomy-term-833  even "><a href="/webinars" title="">Webinars</a></li>
<li class="menu-7640 menu-path-events-people  odd "><a href="/events_people" title="">Events &amp; People</a></li>
<li class="menu-466 menu-path-careersinsidehigheredcom-  even last"><a href="http://careers.insidehighered.com/" title="">Jobs</a></li>
</ul>
              </div></div><!-- /.section, /#navigation -->
    				 <div id="secondmenu">
				<ul class="links"><li class="menu-7621 first"><a href="/news/focus/admissions" title="">Admissions</a></li>
<li class="menu-7622"><a href="/books" title="">Books</a></li>
<li class="menu-7623"><a href="/news/focus/technology" title="">Technology</a></li>
<li class="menu-7624"><a href="/news/focus/community_colleges" title="">Community Colleges</a></li>
<li class="menu-7625"><a href="/news/focus/diversity" title="">Diversity</a></li>
<li class="menu-7626"><a href="/news/focus/teaching-and-learning" title="">Teaching &amp; Learning</a></li>
<li class="menu-7627"><a href="/news/focus/global" title="">Global</a></li>
<li class="menu-7628"><a href="/audio" title="">Audio</a></li>
<li class="menu-8724"><a href="/booklets">Booklets</a></li>
<li class="menu-7629 last"><a href="http://www.insidehighered.com/content/news-sections" title="">More</a></li>
</ul>				<script type="text/javascript">
					menuelement = document.getElementsByClassName("menu-7629");
					box = document.getElementById("topics");
					if (document.all) {
					     menuelement[0].onclick = function () { document.getElementById('topics').style.display='block';return false; };
					} else {
					    menuelement[0].setAttribute("onclick","document.getElementById('topics').style.display='block'; document.getElementById('topics').style.borderTop='5px solid #EF7521'; document.getElementById('topics').style.margin='0 0 20px 0'; document.getElementById('topics').style.height= '230px';return false;"); }
				</script>
			 </div>
			 <div style="height: 1px; display: block; clear: both"></div>
	    <div id="main-wrapper">
    <div id="main" class="clearfix with-navigation">
	    <div id="content" class="column"><div class="section">
	      <div class="region region-highlight">
  <div id="block-dfp-dd223f4440a7487b39631d747d42e9b9" class="block block-dfp object-center first last odd">

      
  <div class="content">
    <div id="dfp-ad-clone_of_clone_of_story_level_pages-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-clone_of_clone_of_story_level_pages" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-clone_of_clone_of_story_level_pages");
    });
  </script>
</div>
</div>  </div>

</div> <!-- /.block -->
</div> <!-- /.region -->
	      	      <a id="main-content"></a>
	      	      	      	      	      	        <div class="tabs"></div>
	      	      	      	      <div class="region region-content">
  <div id="block-system-main" class="block block-system first last odd">

      
  <div class="content">
    <div class="panel-display panel-2col-bricks clearfix" >
  <div class="panel-panel panel-col-top">
    <div class="inside"><div class="panel-pane pane-custom pane-8"  >
  
      
  
  <div class="pane-content">
    <div id="breadcrumbs"><a href="/news" class="breadcrumb-link">&laquo; Back to News</a>&nbsp; <div class="new-print-this"><a title="Print" href="/print/news/2017/01/07/mla-delegate-assembly-rejects-boycott-israeli-universities?width=775&height=500&iframe=true" class="colorbox-load"><span>Print This</span><img src="https://www.insidehighered.com/sites/default/server_files/static/images/shareprints.jpg" border="0" height="10px"></a></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-topics"  >
  
        <h2 class="pane-title">Topics</h2>
    
  
  <div class="pane-content">
    <div class="view view-topics view-id-topics view-display-id-default view-dom-id-9d1fe14e6e02bffee6a890f5e8c9606e">
    
     
  
  
  
      <div class="view-content">
        <div>
      
  <span class="views-field views-field-field-art-cat">        <span class="field-content"><div class="topicstop topic63"><a href="/news/focus/global" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Global</a></div></span>  </span>  </div>
    </div>
  
  
  
  
  
</div> <!-- /.view -->
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-article-smarttitle"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-article-smarttitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><h1 style='border-bottom-width:0; color:#444444; font-size:22px; font-weight:bold; line-height:25px; text-transform: none; padding-bottom: 0px;'>MLA Rejects Israel Boycott</h1></div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-token pane-node-summary sub-title-desc"  >
  
      
  
  <div class="pane-content">
    <p>Vote by Delegate Assembly was 113-79. Body approves another measure, calling on association to refrain from boycotts.</p>
  </div>

  
  </div>
</div>
  </div>
  <div class="center-wrapper">
    <div class="panel-panel panel-col-first">
      <div class="inside"><div class="panel-pane pane-node-author"  >
  
        <h2 class="pane-title">By </h2>
    
  
  <div class="pane-content">
    <a href="/users/elizabeth-redden" title="View user profile." class="username">Elizabeth Redden</a>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-node-created views-field views-field-created"  >
  
      
  
  <div class="pane-content">
    January 7, 2017  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-news jump-to-comments"  >
  
      
  
  <div class="pane-content">
    <div class="view view-News view-id-News view-display-id-block_10 view-dom-id-a425b044a56f6aa6baa68eaccfbc73bc">
    
     
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-disqus-comment-count">        <span class="field-content"><a href="/news/2017/01/07/mla-delegate-assembly-rejects-boycott-israeli-universities#disqus_thread" data-disqus-identifier="node/182176">Comments</a></span>  </div>  </div>
    </div>
  
  
  
  
  
</div> <!-- /.view -->
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-1 smallpic-spacer"  >
  
      
  
  <div class="pane-content">
    <div class="smallpic-spacer"> </div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-dfp-story-level-pages pane-dfp object-center maringtop10"  >
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-story_level_pages-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-story_level_pages" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-story_level_pages");
    });
  </script>
</div>
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-image-art smallpic"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-image-art field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.insidehighered.com/sites/default/server_files/styles/large/public/media/ATatXWvH_400x400.jpeg?itok=9JNze5zu" title="MLA Delegate Assembly rejects boycott of Israeli universities" class="colorbox" rel="gallery-node-182176-_wyVNAYEEc0"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/medium/public/media/ATatXWvH_400x400.jpeg?itok=HUgRtQIY" width="165" height="165" alt="" title="" /></a></div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-body"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="panel-pane pane-entity-field pane-node-body">
<div class="pane-content">
<div class="field field-name-body field-type-text-with-summary field-label-hidden">
<div class="field-items">
<div class="field-item even">
<p>PHILADELPHIA -- In a defeat for the movement to boycott Israeli academic institutions, members of the Modern Language Association&rsquo;s Delegate Assembly voted down a resolution endorsing the academic boycott while voting to adopt another resolution that calls on the association to refrain from boycotts.</p>

<p>The vote in favor of the anti-boycott resolution was 101 to 93, while the pro-boycott resolution failed by a 113-79 margin.</p>

<p>About half a dozen U.S.-based scholarly associations, including the <a href="https://www.insidehighered.com/news/2013/12/17/american-studies-association-backs-boycott-israeli-universities" target="_blank">American Studies Association</a> and <a href="https://www.insidehighered.com/news/2015/12/01/national-womens-studies-association-joins-israel-boycott-movement" target="_blank">the National Women&rsquo;s Studies Association</a>, have formally expressed their support for the boycott of Israeli academic institutions since 2013. Members of the American Anthropological Association <a href="https://www.insidehighered.com/news/2016/06/07/anthropology-group-rejects-resolution-boycott-israeli-academic-institutions" target="_blank">narrowly voted down</a> a pro-boycott resolution in the spring.</p>

<p>The text of the anti-boycott resolution asserts that endorsing the boycott of Israeli academic institutions &ldquo;contradicts the MLA&rsquo;s purpose to promote teaching and research on language and literature&rdquo; and could &ldquo;curtail debates with representatives of Israeli universities &hellip; thereby blocking possible dialogue and general scholarly exchange.&rdquo;</p>

<p>In proposing the resolution, Russell A. Berman, the Walter A. Haas Professor in the Humanities at Stanford University, argued that &ldquo;a call to boycott universities is not covered by the purpose of the MLA. It&rsquo;s OK for us to have an association that focuses on language and literature, research and teaching. These are noble goals. They need our attention. We don&rsquo;t have to allow the association to become the organ to address all political issues in the world.&rdquo;</p>

<p>Berman and 11 other former MLA presidents earlier this week issued a letter opposing the boycott in which they argued that supporting a boycott of universities &ldquo;will damage the reputation of the MLA and will do nothing to solve conflicts in the Middle East.&rdquo;</p>

<p>Supporters of the boycott, on the other hand, argue that it is a powerful way to show solidarity for Palestinians in the face of what the text of the pro-boycott resolution describes as &ldquo;the systematic denial of academic freedom and educational rights for Palestinian scholars and students.&quot;</p>

<p>&ldquo;Our resolution is responding to a virtually unanimous call from Palestinian civil society,&rdquo; Rebecca Comay, a professor of philosophy and comparative literature at the University of Toronto, said in introducing the pro-boycott resolution, which ultimately failed. &ldquo;The boycott is an act of solidarity to counter the enormous injustices of dispossession, occupation, blockade and racial discrimination that Palestinians continue to suffer daily. These injustices have stripped Palestinians of their basic human rights, including their rights to education and academic freedom, rights we ourselves take for granted and to which the MLA is committed.&rdquo;</p>

<p>Even if the MLA&rsquo;s Delegate Assembly had approved a pro-boycott resolution Saturday, the matter would not have been conclusively decided. Any resolutions approved by the Delegate Assembly (including the anti-boycott measure that was approved) will be forwarded on, first to the MLA&rsquo;s executive council, which under the association&rsquo;s rules is charged with conducting a review of the &quot;constitutional, legal and fiduciary issues posed by the language of each resolution approved by the Delegate Assembly.&quot; The council will then determine whether to pass it along to the full membership of the association for a vote.</p>

<p>A change to MLA&rsquo;s bylaws that went into effect in 2012 requires a resolution to receive the support of 10&nbsp;percent of all members in order to pass. Since that bar&rsquo;s been in place, only two of six resolutions submitted to the full membership for a vote have been ratified. The 2014 resolution on Israel, for example, which described that country as an &ldquo;occupying power&rdquo; and called on the association to protest &ldquo;Israel&rsquo;s denials of entry to the West Bank by U.S. academics who have been invited to teach, confer or do research at Palestinian universities,&rdquo; <a href="https://www.insidehighered.com/news/2014/06/05/mla-members-back-resolution-israel-not-margin-make-statement-official-policy" target="_blank">was approved</a> by a majority of voting members but failed to become association policy after falling short of the 10&nbsp;percent threshold.</p>

<p>In advance of the boycott votes, the two main groups that have mobilized to support or oppose the boycott within the MLA -- the pro-boycott <a href="https://mlaboycott.wordpress.com/" target="_blank">MLA Members for Justice in Palestine</a> and the anti-boycott <a href="https://scholarsrights.wordpress.com/" target="_blank">MLA Members for Scholars&rsquo; Rights</a> -- have issued blog posts and other resources on their respective websites.</p>

<p>&ldquo;We are relieved,&rdquo; said Cary Nelson,&nbsp;the Jubilee Professor of Liberal Arts and Sciences at the University of Illinois at Urbana-Champaign and the co-editor of <em><a href="http://www.wsupress.wayne.edu/books/detail/case-against-academic-boycotts-israel" target="_blank">The Case Against Academic Boycotts of Israel</a></em> (Wayne State University Press).</p>

<p>&quot;Our resolution of course will go to the members for a vote,&quot; where it would need to receive the support of 10 percent of all MLA members in order to be approved. Getting to the 10 percent threshold, Nelson said, &quot;will be a challenge.&quot;</p>

<p>&quot;It will be helpful,&quot; he said, &quot;if we can get a strong member vote behind the resolution. Maybe we won&#39;t have to face this again for a while.&quot;</p>

<p>In addition to approving the anti-boycott resolution and defeating the pro-boycott resolution, the MLA&rsquo;s Delegate Assembly voted 83 to 78 to indefinitely postpone consideration of a resolution condemning alleged attacks on academic freedom by Palestinian political organizations, a resolution opposed by critics as &ldquo;racist&rdquo; and as victim-blaming in focusing on alleged violations of rights carried out by Palestinians to the exclusion of those attributed to the Israeli government.</p>

<p>&nbsp;</p>
</div>
</div>
</div>
</div>
</div>
</div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-node-author read-more-by clear"  >
  
        <h2 class="pane-title">Read more by</h2>
    
  
  <div class="pane-content">
    <a href="/users/elizabeth-redden" title="View user profile." class="username">Elizabeth Redden</a>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 jump-to-comments-lower"  >
  
      
  
  <div class="pane-content">
    <p><a href="#comment-target">jump to comments</a></p>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-3 article-foot-share-etc clear"  >
  
      
  
  <div class="pane-content">
    <div class="article-foot-printshare"><a class="colorbox-load" href="/print/news/2017/01/07/mla-delegate-assembly-rejects-boycott-israeli-universities?width=775&amp;height=500&amp;iframe=true" style="display: block; padding:0 3px 0 0;margin: 0; float: left;" title="Print"><img border="0" height="32px" src="/sites/default/server_files/static/images/shareprintl.jpg" /></a>

<div class="addthis_custom_sharing"></div>
</div>

<div class="article-foot-dnu"><a href="/newsletter/signup" style="color: #EF7521;">Get our Daily News Update</a></div>

<div class="article-foot-apps"><a href="https://play.google.com/store/apps/details?id=com.insidehighered"><img height="35" src="/sites/all/themes/ihecustom/images/app-download-google.gif" width="119" /></a><a href="https://itunes.apple.com/us/app/inside-higher-ed/id401721294?mt=8"><img height="35" src="/sites/all/themes/ihecustom/images/app-download-apple.gif" width="119" /></a></div>

<p style="clear: both; height: 5px;">&nbsp;</p>
  </div>

  
  </div>
</div>
    </div>

    <div class="panel-panel panel-col-last">
      <div class="inside"><div class="panel-pane pane-views pane-news-section"  id="topics" >
  
        <h2 class="pane-title">Topics</h2>
    
  
  <div class="pane-content">
    <div class="view view-news-section view-id-news_section view-display-id-default view-dom-id-2cc592dbb7122c9a3460cba721283cf9">
    
     
  
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/adjuncts">Adjuncts</a></span>  </h4></li>
          <li class="views-row views-row-2 views-row-even infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/admissions">Admissions</a></span>  </h4></li>
          <li class="views-row views-row-3 views-row-odd infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/assessment_and_accountability">Assessment and Accountability</a></span>  </h4></li>
          <li class="views-row views-row-4 views-row-even infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/books">Books and Publishing</a></span>  </h4></li>
          <li class="views-row views-row-5 views-row-odd infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/community_colleges">Community Colleges</a></span>  </h4></li>
          <li class="views-row views-row-6 views-row-even infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/diversity">Diversity</a></span>  </h4></li>
          <li class="views-row views-row-7 views-row-odd infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/profit-higher-ed">For-Profit Higher Ed</a></span>  </h4></li>
          <li class="views-row views-row-8 views-row-even infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/global">Global</a></span>  </h4></li>
          <li class="views-row views-row-9 views-row-odd infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/health-professions">Health Professions</a></span>  </h4></li>
          <li class="views-row views-row-10 views-row-even infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/news-sections/religious-colleges">Religious Colleges</a></span>  </h4></li>
          <li class="views-row views-row-11 views-row-odd infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/retirement-issues">Retirement Issues</a></span>  </h4></li>
          <li class="views-row views-row-12 views-row-even infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/student-aid-and-loans">Student Aid and Loans</a></span>  </h4></li>
          <li class="views-row views-row-13 views-row-odd infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/students-and-violence">Students and Violence</a></span>  </h4></li>
          <li class="views-row views-row-14 views-row-even infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/teaching-and-learning">Teaching and Learning</a></span>  </h4></li>
          <li class="views-row views-row-15 views-row-odd views-row-last infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/technology">Technology</a></span>  </h4></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <center><a id="moreblogs" href="#" onclick="document.getElementById('topics').style.height= '0px'; setTimeout(function(){document.getElementById('topics').style.display='none'}, 2000); return false;" title="Close">
<img src="/sites/all/themes/ihecustom/images/up-arrow.png" border="0" style="padding-top:4px" /></a></center>    </div>
  
</div> <!-- /.view -->
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-dfp-clone-of-story-level-pages pane-dfp object-center"  >
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-clone_of_story_level_pages-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-clone_of_story_level_pages" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-clone_of_story_level_pages");
    });
  </script>
</div>
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-6"  >
  
      
  
  <div class="pane-content">
    <div style="text-align: center;width: 100%; padding-bottom: 10px;">
	<a href="https://www.insidehighered.com/advertise" style="color:#999999; font-size:9px; text-decoration:none; text-transform: uppercase;" target="_blank">Want to advertise? Click here</a></div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-7"  >
  
      
  
  <div class="pane-content">
    <div style="width:100%;height:auto;padding-top:8px;padding-bottom:6px;text-align:center;background:#333;clear:both;margin-bottom:30px;margin-top:10px;"><a href="https://careers.insidehighered.com/?utm_source=ihe&amp;utm_medium=editorial-site&amp;utm_content=sidebar-link&amp;utm_campaign=jobs" style="width:100px;height:67px;" target="_blank"><img src="https://www.insidehighered.com./sites/all/themes/ihecustom/images/ihe-careers.png" /></a>

<p style="margin:0;text-align:center;padding:4px 0 0 0;color:#fff;"><a href="https://careers.insidehighered.com/jobs?utm_source=ihe&amp;utm_medium=editorial-site&amp;utm_content=sidebar-link&amp;utm_campaign=jobs" style="color:#fff;">Browse Jobs by Category</a></p>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-dfp-ad-homepage-2 pane-dfp object-center maringtop10"  >
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-ad_homepage_2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-ad_homepage_2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-ad_homepage_2");
    });
  </script>
</div>
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-81 pane-block"  >
  
      
  
  <div class="pane-content">
    <div id="sidebar-subscribe-apps" style="display:none;margin-top:16px;"><a href="/newsletter/signup" style="&#10;    text-align: center;&#10;    padding-top: 10px;&#10;    background: url(https://www.insidehighered.com/sites/default/server_files/media/envelope.png) #ef7521 no-repeat 8px 7px;&#10;    background-size: 40px 26px;&#10;    font-family: 'Ubuntu','Open Sans',Arial,Sans-serif;&#10;    color: #fff;&#10;    font-size: 19px;&#10;    text-indent: 8px;&#10;    cursor: pointer;&#10;    border: 0;&#10;    box-sizing: border-box;&#10;    height: 40px;&#10;    display: block;&#10;    border-bottom: 2px solid #a75217;&#10;    margin:0 auto 16px auto;&#10;    ">Subscribe for free today</a></div>
  </div>

  
  </div>
</div>
    </div>
  </div>
  <div class="panel-panel panel-col-middle">
    <div class="inside"></div>
  </div>
  <div class="center-wrapper">
    <div class="panel-panel panel-col-first">
      <div class="inside"><div class="panel-pane pane-custom pane-4"  id="comments-here" >
  
      
  
  <div class="pane-content">
    <a name="comment-target" style="position:relative;display:block;height:1px;width:1px;top:-40px;" id="comment-target"> </a>

<div class="comment-expander"><a class="comment-plus">+</a> <a class="comment-minus">-</a>

<p><a class="show-the-comments">Expand </a><a class="show-the-comments">comments</a><a class="hide-the-comments">Hide</a><a class="hide-the-comments"> comments</a>  <span class="join-conversation">—   Join the conversation!</span></p>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-disqus-disqus-comments pane-disqus"  >
  
      
  
  <div class="pane-content">
    <div id="disqus_thread"><noscript><p><a href="http://insidehighered.disqus.com/?url=https%3A%2F%2Fwww.insidehighered.com%2Fnews%2F2017%2F01%2F07%2Fmla-delegate-assembly-rejects-boycott-israeli-universities">View the discussion thread.</a></p></noscript></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-5 mobile-ad-test-topright"  >
  
      
  
  <div class="pane-content">
    <div class="mobile-ad-holder"></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-apachesolr-search-mlt-001 pane-apachesolr-search"  >
  
        <h2 class="pane-title">You may also be interested in...</h2>
    
  
  <div class="pane-content">
    <div class="item-list"><ul><li class="first"><a href="/news/2017/01/04/mla-delegate-assembly-set-debate-resolution-endorsing-boycott-israeli-universities">MLA Delegate Assembly set to debate resolution endorsing boycott of Israeli universities</a></li>
<li><a href="/news/2014/12/08/anthropologists-reject-resolution-opposing-academic-boycott-israel">Anthropologists reject a resolution opposing the academic boycott of Israel</a></li>
<li class="last"><a href="/news/2015/11/23/anthropologists-overwhelmingly-vote-boycott-israeli-universities">Anthropologists overwhelmingly vote to boycott Israeli universities</a></li>
</ul></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-news recent-articles-below-story"  >
  
        <h2 class="pane-title">Today&rsquo;s News from Inside Higher Ed</h2>
    
  
  <div class="pane-content">
    <div class="view view-News view-id-News view-display-id-recent_articles_below_comments view-dom-id-440b0ecacf56597cf2b0ac96d5eca8e0">
    
     
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image-art">        <div class="field-content"><div class="[field_image_size] "><a href="/news/2017/01/06/few-colleges-use-controversial-sexual-misconduct-policy-adopted-stanford"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/main_column_2/public/media/titleIX-1_0.png?itok=lxFSoGUh" width="323" height="287" /></a></div></div>  </div>  
  <div class="views-field views-field-field-article-smarttitle">        <div class="field-content"><div class="[field_article_style]  [field_image_size]"><a href="/news/2017/01/06/few-colleges-use-controversial-sexual-misconduct-policy-adopted-stanford">Supermajority Requirement <br>in the Minority</a></div></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image-art">        <div class="field-content"><div class="[field_image_size] "><a href="/news/2017/01/06/survey-looks-foreign-language-programs-response-decade-old-call-transform-teaching"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/main_column_2/public/media/MLA-2017-Logo_MLA-small.jpg?itok=D6EbFfix" width="323" height="323" /></a></div></div>  </div>  
  <div class="views-field views-field-field-article-smarttitle">        <div class="field-content"><div class="[field_article_style]  [field_image_size]"><a href="/news/2017/01/06/survey-looks-foreign-language-programs-response-decade-old-call-transform-teaching">Call to Action on Languages, 10 Years Later</a></div></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-image-art">        <div class="field-content"><div class="[field_image_size] "><a href="/news/2017/01/06/historians-push-more-collaboration-field-traditionally-has-snubbed-group-efforts"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/main_column_2/public/media/Screen%20Shot%202017-01-05%20at%207.51.00%20PM.png?itok=Itk_gWvP" width="323" height="187" /></a></div></div>  </div>  
  <div class="views-field views-field-field-article-smarttitle">        <div class="field-content"><div class="[field_article_style]  [field_image_size]"><a href="/news/2017/01/06/historians-push-more-collaboration-field-traditionally-has-snubbed-group-efforts">Is Collaboration Worth It?</a></div></div>  </div>  </div>
    </div>
  
  
  
  
  
</div> <!-- /.view -->
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-quicktakes quicktakes-below-story"  >
  
        <h2 class="pane-title">Inside Higher Ed&rsquo;s Quick Takes</h2>
    
  
  <div class="pane-content">
    <div class="view view-quicktakes view-id-quicktakes view-display-id-quicktakes_below_comments view-dom-id-4985e1e01087df4e10044a003bcebfe4">
    
     
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <h3 class="field-content"><a href="/quicktakes/2017/01/06/texas-bill-would-regulate-public-college-bathrooms">Texas Bill Would Regulate Public College Bathrooms</a></h3>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <h3 class="field-content"><a href="/quicktakes/2017/01/06/talladega-defends-sending-band-trump-parade">Talladega Defends Sending Band to Trump Parade</a></h3>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <h3 class="field-content"><a href="/quicktakes/2017/01/06/no-higher-ed-details-devos-disclosure-report">No Higher Ed Details in DeVos Disclosure Report</a></h3>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <h3 class="field-content"><a href="/quicktakes/2017/01/06/study-librarians-information-literacy">Study: Librarians on Information Literacy</a></h3>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <h3 class="field-content"><a href="/quicktakes/2017/01/06/growth-numbers-older-student-loan-borrowers">Growth in Numbers of Older Student Loan Borrowers</a></h3>  </div>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <h3 class="field-content"><a href="/quicktakes/2017/01/06/kentucky-legislature-moves-revamp-louisville-board">Kentucky Legislature Moves to Revamp Louisville Board</a></h3>  </div>  </div>
    </div>
  
  
  
  
  
</div> <!-- /.view -->
  </div>

  
  </div>
</div>
    </div>

    <div class="panel-panel panel-col-last">
      <div class="inside"><div class="panel-pane pane-block pane-mostpopular-2 pane-mostpopular most-viewed-today"  >
  
        <h2 class="pane-title">What Others Are Reading</h2>
    
  
  <div class="pane-content">
    <div  data-bid="2" class="mostpopular-block">
    
  <div class="item-list"><ul class="mostpopular--services"><li data-sid="8" class="first last">Viewed</li>
</ul></div>  <div class="item-list"><ul class="mostpopular--intervals"><li class="mostpopular--label first">Past:</li>
<li data-iid="1">Day</li>
<li data-iid="2">Week</li>
<li data-iid="3">Month</li>
<li data-iid="4" class="last">Year</li>
</ul></div>  
  <div class="mostpopular--content"></div>
</div>  </div>

  
  </div>
</div>
    </div>
  </div>
  <div class="panel-panel panel-col-bottom">
    <div class="inside"></div>
  </div>
</div>
  </div>

</div> <!-- /.block -->
</div> <!-- /.region -->
	      	    </div></div><!-- /.section, /#content -->
	    	    	    </div>
    </div><!-- /#main, /#main-wrapper -->
	
	
</div></div><!-- /#page, /#page-wrapper -->
<div style="height: 15px; display: block; clear: both"></div>
<div id="backtotop">
    <a class="backtotopbtn" href="#" rel='nofollow'>Back to Top</a>
</div>
<div id="footer"><div class="section">
    <div class="sectionleft">
    	<a href="https://maps.google.com/maps?f=q&source=s_q&hl=en&geocode=&q=Inside+Higher+Ed,+18th+Street+Northwest,+Washington,+DC&aq=0&oq=insid&sll=38.893596,-77.014576&sspn=0.391198,0.874786&vpsrc=0&ie=UTF8&hq=Inside+Higher+Ed,+18th+Street+Northwest,+Washington,+DC&t=m&z=15&iwloc=A&cid=5113767913851023966" rel='nofollow'>
	    	<p>Inside Higher Ed</p>
	    	<p>1015 18th Street NW</p>
	    	<p>Suite 1100</p>
	    	<p>Washington, DC 20036</p>
    	</a>
    	<p>Ph: 1-202-659-9208</p>
    	<p>Fax: 1-202-659-9381</p>
	    <div id="site-social-footer">
		      	<!-- <a href="https://plus.google.com/u/0/102881013308661521446/posts" target="_blank" rel='nofollow'>
		      		<img src="/sites/all/themes/ihecustom/images/socialicons/googleplus_grey.png" title="Google+" />
		      	</a> -->
		      	<a href="http://www.facebook.com/pages/Inside-Higher-Ed/22711416526" target="_blank" rel='nofollow'>
		      		<img src="/sites/all/themes/ihecustom/images/socialicons/facebook_grey.png" title="Facebook" width="28" height="28" />
		      	</a>
		      	<a href="http://twitter.com/insidehighered" target="_blank" rel='nofollow'>
		      		<img src="/sites/all/themes/ihecustom/images/socialicons/twitter_grey.png" style="padding-left: 3px;" title="Twitter" width="28" height="28" />
		      	</a>
		      	<a href="https://www.linkedin.com/company/inside-higher-ed" target="_blank" rel='nofollow'>
		      		<img src="/sites/all/themes/ihecustom/images/socialicons/linkedin_grey.png" style="padding-left: 3px;" title="LinkedIn" width="28" height="28" />
		      	</a>
		</div>
	</div>
    <div class="sectionleftmobile">
    	<div id="site-social-footer"><center>		      	
		      	<a href="http://www.facebook.com/pages/Inside-Higher-Ed/22711416526" target="_blank">
		      		<img src="/sites/all/themes/ihecustom/images/socialicons/facebook.png" title="Facebook" width="28" height="28" />
		      	</a>
		      	<a href="http://twitter.com/insidehighered" target="_blank">
		      		<img src="/sites/all/themes/ihecustom/images/socialicons/twitter.png" style="padding-left: 3px;" title="Twitter" width="28" height="28" />
		      	</a>
		      	<a href="https://www.linkedin.com/company/inside-higher-ed" target="_blank">
		      		<img src="/sites/all/themes/ihecustom/images/socialicons/linkedin.png" style="padding-left: 3px;" title="LinkedIn" width="28" height="28" />
		      	</a>
		    </center></div>
    		<p><a href="https://maps.google.com/maps?f=q&source=s_q&hl=en&geocode=&q=Inside+Higher+Ed,+18th+Street+Northwest,+Washington,+DC&aq=0&oq=insid&sll=38.893596,-77.014576&sspn=0.391198,0.874786&vpsrc=0&ie=UTF8&hq=Inside+Higher+Ed,+18th+Street+Northwest,+Washington,+DC&t=m&z=15&iwloc=A&cid=5113767913851023966">
	    	1015 18th Street NW, Suite 1100</a> | PH: 1-202-659-9208</p>
	    	<p style="padding-top: 5px;">Copyright &copy; 2017</p>
	</div>
    <div class="sectionright">
		<h2 class="element-invisible">Secondary menu</h2><ul id="secondary-menu" class="links clearfix"><li class="menu-454 first"><a href="/content/contact-us">Contact Us</a></li>
<li class="menu-455"><a href="/content/about-us">About Us</a></li>
<li class="menu-2064"><a href="https://recruiters.insidehighered.com/" title="">For Employers</a></li>
<li class="menu-460"><a href="/advertise" title="">Advertise</a></li>
<li class="menu-456"><a href="/content/work-us">Work For Us</a></li>
<li class="menu-462"><a href="/content/testimonials">Testimonials</a></li>
<li class="menu-458"><a href="/content/rights-and-permissions">Rights and Permissions</a></li>
<li class="menu-459"><a href="/content/privacy">Privacy</a></li>
<li class="menu-5652 last"><a href="/content/add-inside-higher-ed-content-your-site">Share our content</a></li>
</ul>		 	<a class="footer-btn-orange" href="/newsletter/signup">Get our Daily News Update</a>
			<div class="mobile-app-download-footer">
				<a href="https://play.google.com/store/apps/details?id=com.insidehighered"><img src="/sites/all/themes/ihecustom/images/app-download-google.gif" width="119" height="35" /></a>&nbsp;
				<a href="https://itunes.apple.com/us/app/inside-higher-ed/id401721294?mt=8"><img src="/sites/all/themes/ihecustom/images/app-download-apple.gif" width="119" height="35" /></a>
			</div>
		<p style="padding: 65px 10px 0 0; float:right; color: white; font-size: 11px;">Copyright &copy; 2017</p>
    </div>
	</div>
</div>
<script>
jQuery(document).ready(function($) {
  $('.backtotopbtn').click(function(e) {
    e.preventDefault();
    $("html, body").animate({ scrollTop: 0 }, "slow");
  });
  $('#link1').click(function(e) {
    e.preventDefault();
      $( "#webinarscoming" ).slideDown( "slow", function() {
	  });
      $( "#webinars" ).slideDown( 2000, function() {
	  });
      $( "#pane-commerce-cart-block" ).slideDown( "slow", function() {
	  });
  });
  $('#link2').click(function(e) {
    e.preventDefault();
      $( "#surveycoming" ).slideDown( "slow", function() {
	  });
      $( "#surveypast" ).slideDown( 2000, function() {
	  });
  });
  $('#link3').click(function(e) {
    e.preventDefault();
      $( "#bookletcoming" ).slideDown( "slow", function() {
	  });
      $( "#bookletpast" ).slideDown( 2000, function() {
	  });
  });
  $('#link4').click(function(e) {
    e.preventDefault();
      $( "#exhibithallc" ).slideDown( "slow", function() {
	  });
      $( "#exhibithallp" ).slideDown( 2000, function() {
	  });
  });

  $('#link1b').click(function(e) {
    e.preventDefault();
      $( "#webinarscoming" ).slideDown( "slow", function() {
	  });
      $( "#webinars" ).slideDown( 2000, function() {
	  });
      $( "#pane-commerce-cart-block" ).slideDown( "slow", function() {
	  });
  });
  $('#link2b').click(function(e) {
    e.preventDefault();
      $( "#surveycoming" ).slideDown( "slow", function() {
	  });
      $( "#surveypast" ).slideDown( 2000, function() {
	  });
  });
  $('#link3b').click(function(e) {
    e.preventDefault();
      $( "#bookletcoming" ).slideDown( "slow", function() {
	  });
      $( "#bookletpast" ).slideDown( 2000, function() {
	  });
  });
  $('#link4b').click(function(e) {
    e.preventDefault();
      $( "#exhibithallc" ).slideDown( "slow", function() {
	  });
      $( "#exhibithallp" ).slideDown( 2000, function() {
	  });
  });
});
</script>
<div class="region region-page-bottom">
  </div> <!-- /.region -->
<script type="text/javascript">
  var _sf_async_config={};
  _sf_async_config.uid = 24021;
  _sf_async_config.domain = "www.insidehighered.com";
  _sf_async_config.useCanonical = true;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement("script");
      e.setAttribute("language", "javascript");
      e.setAttribute("type", "text/javascript");
      e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
       loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };

  })();
</script>
</body>
</html>
