<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<link rel="alternate" type="application/rss+xml" title="Inside Higher Ed" href="https://www.insidehighered.com/rss/feed/ihe" />
<link rel="apple-touch-icon" href="https://www.insidehighered.com/sites/all/themes/ihecustom/images/apple-touch-icon.png" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="https://www.insidehighered.com/sites/all/themes/ihecustom/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Updates on the coronavirus pandemic published throughout the day." />
<meta name="robots" content="follow, index" />
<link rel="canonical" href="https://www.insidehighered.com/news/2020/05/21/live-updates-latest-news-coronavirus-and-higher-education" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.insidehighered.com/news/2020/05/21/live-updates-latest-news-coronavirus-and-higher-education" />
<meta property="og:title" content="Live Updates: Latest News on Coronavirus and Higher Education" />
<meta property="og:description" content="Updates on the coronavirus pandemic published throughout the day." />
<meta property="og:image" content="https://www.insidehighered.com/sites/default/server_files/media/sample-4.png" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:url" content="https://www.insidehighered.com/news/2020/05/21/live-updates-latest-news-coronavirus-and-higher-education" />
<meta name="twitter:title" content="Live Updates: Latest News on Coronavirus and Higher Education" />
<meta name="twitter:description" content="Updates on the coronavirus pandemic published throughout the day." />
<meta name="twitter:image" content="https://www.insidehighered.com/sites/default/server_files/media/sample-4.png" />
<meta property="og:title" content="Live Updates: Latest News on Coronavirus and Higher Education" />
<meta property="og:image" content="https://www.insidehighered.com/sites/all/themes/ihecustom/images/facebook_icon_large.jpg" />
<meta name="msapplication-config" content="/IEconfig.xml" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Live Updates: Latest News on Coronavirus and Higher Education</title>
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_f2HPF8cPPvFfXkP4-xUGmiIvl4KM1XDQPNbX3VvhKfQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_jaVgFb6mljRHgAN1nrHwOv1CzprroHU9ztusVbTX7pg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_FehbAVfOouVymeLjP9S0UpU0VN01AxoIeXwwvIInJFI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_-oOawH6EDcwEij-sBi2mMyrMxNOlPpbh_tFuhLj_7FU.css" media="print" />
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_7RvFvqDuUPUPYSfoHKIEMMzuUeJ1aAxyMxNkJnjOTec.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_lS0S3Yo2imPxv8NSYejuui74lv4s_jI6PjqaAYEX4yo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_-jenMcWHoY-_YofME9QdfIdN78Hvtfo2npip2cxdObU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 250])
  .addSize([750, 1], [728, 90])
  .build();
googletag.slots["story_leaderboard_2"] = googletag.defineSlot("/309842/site172.tmus/story_level_pages", [[728, 90], [300, 250]], "dfp-ad-story_leaderboard_2")
  .addService(googletag.pubads())
  .setTargeting("kw", ["coronavirus_live_updates","adxoff","Coronavirus"])
  .setTargeting("kw", ["administrators","institutionalfinance","studentaffairs"])
  .setTargeting("kw", ["coronavirus_live_updates","adxoff","Coronavirus"])
  .setTargeting("kw", ["coronavirus_live_updates","adxoff","Coronavirus"])
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["clone_of_story_level_pages"] = googletag.defineSlot("/309842/site172.tmus/story_level_pages", [[300, 250], [300, 600]], "dfp-ad-clone_of_story_level_pages")
  .addService(googletag.pubads())
  .setTargeting("tile", "1")
  .setTargeting("kw", ["administrators","institutionalfinance","studentaffairs"])
  .setTargeting("kw", ["coronavirus_live_updates","adxoff","Coronavirus"]);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_45JniWrXrY8q8AEVIV6GFupI5scizolw-FrujytMgiY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([0, 0], [[300, 250], [300, 50]])
  .addSize([980, 1], [[970, 90], [970, 250]])
  .build();
googletag.slots["article_superleaderboard"] = googletag.defineSlot("/309842/site172.tmus/story_level_pages", [[970, 90], [970, 250], [300, 250], [300, 50]], "dfp-ad-article_superleaderboard")
  .addService(googletag.pubads())
  .setTargeting("kw", ["administrators","institutionalfinance","studentaffairs"])
  .setTargeting("kw", ["coronavirus_live_updates","adxoff","Coronavirus"])
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_Xk8TsyNfILciPNmQPp9sl88cjH71DQWyeHE0MB62KO4.js"></script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_NtUpWgrl3lcVwsOYICzWPz7VUwSqXt4253axNp5d5DM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_ERIIoVMVaihJltBRVXMV-WavRD_1wAwAxdYtImlQFqk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2139597-1", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["www.insidehighered.com","sendowl.com"]);ga("set", "dimension1", "Coronavirus");ga('require', 'GTM-WHJ3BQH');ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_5ON6DrrQ7cXlfRDpjlFH1Kdpi8tZJVbKaz4P-OWLy6c.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
  var isiPad = navigator.userAgent.match(/iPad/i) != null;
  if (isiPad) {getElementById("iPadPush").style.display="block";}
</script>
<script type="text/javascript">var getElementsByClassName=function(className,tag,elm){if(document.getElementsByClassName){getElementsByClassName=function(className,tag,elm){elm=elm||document;var elements=elm.getElementsByClassName(className),nodeName=(tag)?new RegExp("\\b"+tag+"\\b","i"):null,returnElements=[],current;for(var i=0,il=elements.length;i<il;i+=1){current=elements[i];if(!nodeName||nodeName.test(current.nodeName)){returnElements.push(current)}}return returnElements}}else if(document.evaluate){getElementsByClassName=function(className,tag,elm){tag=tag||"*";elm=elm||document;var classes=className.split(" "),classesToCheck="",xhtmlNamespace="http://www.w3.org/1999/xhtml",namespaceResolver=(document.documentElement.namespaceURI===xhtmlNamespace)?xhtmlNamespace:null,returnElements=[],elements,node;for(var j=0,jl=classes.length;j<jl;j+=1){classesToCheck+="[contains(concat(' ', @class, ' '), ' "+classes[j]+" ')]"}try{elements=document.evaluate(".//"+tag+classesToCheck,elm,namespaceResolver,0,null)}catch(e){elements=document.evaluate(".//"+tag+classesToCheck,elm,null,0,null)}while((node=elements.iterateNext())){returnElements.push(node)}return returnElements}}else{getElementsByClassName=function(className,tag,elm){tag=tag||"*";elm=elm||document;var classes=className.split(" "),classesToCheck=[],elements=(tag==="*"&&elm.all)?elm.all:elm.getElementsByTagName(tag),current,returnElements=[],match;for(var k=0,kl=classes.length;k<kl;k+=1){classesToCheck.push(new RegExp("(^|\\s)"+classes[k]+"(\\s|$)"))}for(var l=0,ll=elements.length;l<ll;l+=1){current=elements[l];match=false;for(var m=0,ml=classesToCheck.length;m<ml;m+=1){match=classesToCheck[m].test(current.className);if(!match){break}}if(match){returnElements.push(current)}}return returnElements}}return getElementsByClassName(className,tag,elm)};</script>
<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "Inside Higher Ed",
  "url" : "https://www.insidehighered.com",
  "sameAs" : [
	"https://www.facebook.com/InsideHigherEdDC",
	"https://twitter.com/insidehighered",
	"https://www.linkedin.com/company/inside-higher-ed"
	],
  "logo" : "https://www.insidehighered.com/sites/all/themes/ihecustom/logo.jpg",
  "contactPoint" : [{
	"@type" : "ContactPoint",
	"telephone" : "+1-202-448-6101",
	"contactType" : "customer support"
  }]
}
</script>
<script>
        var Pelcro = window.Pelcro || (window.Pelcro = {}); 
        Pelcro.siteid = "948";
        Pelcro.environment={};
		Pelcro.environment.ui="https://js.pelcro.com/ui/plugin/inside-higher-ed/main.min.js";
		
</script>
<script src="https://js.pelcro.com/sdk/main.min.js" type="text/javascript"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-328776 node-type-article section-news modern-article-width advice-landing">
<div id="skip-link">
<a href="#main-menu">Jump to Navigation</a>
</div>
<div class="region region-page-top">
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P948F7" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript></div> 
<div id="top-menu">
<div class="topmenulinks">
<ul class="links"><li class="menu-7630 first"><a href="/advertise" title=""> Advertise</a></li>
<li class="menu-7631"><a href="/content/about-us" title="">About</a></li>
<li class="menu-7632"><a href="/content/contact-us" title="">Contact</a></li>
<li class="menu-19793 last"><a href="/content/sign-inside-higher-eds-newsletters" title="Get our Daily News Update by email">Subscribe</a></li>
</ul> </div>
</div>
<div id="page-wrapper"><div id="page">
<div id="header"><div class="section clearfix">
<style>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</style>
<script type="text/javascript">
jQuery(document).ready(function() {
    jQuery('.toggle-nav, .nav-list-close').click(function(e) {
        jQuery(this).toggleClass('show-nav');
        jQuery('.nav-list-links').toggleClass('show-nav');
        e.preventDefault();
    });

	
	jQuery('.toggle-search, .search-close').click(function(e) {
        jQuery(this).toggleClass('show-search');
        jQuery('.new-nav-search').toggleClass('show-search');
 
        e.preventDefault();
    });		
	
	
	jQuery(document).click(function(event) {
    if ((jQuery(event.target).closest(".show-search").attr("class") != "show-search") &&
        jQuery('.new-nav-search').hasClass('show-search') && jQuery(event.target).closest(".menu-seventeen").attr("class") != "menu-seventeen"){
			jQuery('.new-nav-search').toggleClass('show-search');
    }
	if ((jQuery(event.target).closest(".show-nav").attr("class") != "show-nav") &&
        jQuery('.nav-list-links').hasClass('show-nav') && jQuery(event.target).closest(".menu-seventeen").attr("class") != "menu-seventeen") {
			jQuery('.nav-list-links').toggleClass('show-nav');
    }
	});
	
	
	jQuery('#new-search-submit').click(function(e) {
		var dropsearch;
		var careersurl;
		var newsurl;
		var campaigntracker;
		if (jQuery('#search-option').val() > 1) {   
			e.preventDefault();
			campaigntracker = "&utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs";
			dropsearch = jQuery('#search-term').val();
			careersurl = 'https://careers.insidehighered.com/searchjobs/?Keywords=' + dropsearch + campaigntracker; 
			window.location.href = careersurl;        
		} else {
			e.preventDefault();			
			dropsearch = jQuery('#search-term').val();
			newsurl = 'https://www.insidehighered.com/search/results/' + dropsearch; 			
			window.location.href = newsurl; 
		}
	});
	jQuery("#search-term").focus( function() {
        if ( jQuery(this).val()=="keyword") {
            jQuery(this).val('');
        } 
    });
    jQuery("#search-term").blur( function() {
        if ( jQuery(this).val()=="") {
            jQuery(this).val('keyword');
        } 
    });		
	
	jQuery('#morejump').click(function(e) { 		
        jQuery('.nav-list-links').toggleClass('show-nav');
	});
	
	jQuery('.trending-item a').click(function(){
        label = jQuery(this).attr('href');
        ga('send', 'event', 'Trending Navigation', 'Click', label);
     });
	
	
});
</script>
<div class="menu-seventeen">
<div style="position:relative;">
<div class="nav-list-links">
<div class="nav-list-close"><a href="#"><strong>X</strong></a></div>
<ul>
<li>
<a id="captureEmailNewsLetterEnrollemntLink" href="/content/sign-inside-higher-eds-newsletters"><strong>Free Newsletters</strong></a> </li>
</ul>
<ul>
<noscript><li style="font-size:11px;">Enable Javascript to log in</li></noscript>
<li><a href="/"><strong>News &amp; Views</strong></a></li>
<li><a href="/admissions-insider">Admissions</a></li>
<li><a href="/digital-learning">Digital Learning</a></li>
<li><a href="/news/focus/diversity">Diversity</a></li>
<li><a href="/capital_campaigns">Fund-Raising</a></li>
</ul>
<ul>
<li><a href="https://careers.insidehighered.com"><strong>Careers</strong></a></li>
<li><a href="https://careers.insidehighered.com/searchjobs/">Find A Job</a></li>
<li><a href="/advice">Career Advice</a></li>
<li><a href="https://shopcareers.insidehighered.com/">Hire Faculty &amp; Staff</a></li>
</ul>
<ul>
<li><a href="/Events"><strong>Events</strong></a></li>
</ul>
<ul>
<li><a href="/special-reports"><strong>Reports &amp; Data</strong></a></li>
</ul>
<ul>
<li><a href="#backtotop" id="morejump"><strong>More</strong></a></li>
</ul>
</div>
<div class="new-nav-search">
<form>
<input type="text" value="keyword" name="search-term" id="search-term">
<select name="search-option" id="search-option">
<option value="1">News &amp; Opinion</option>
<option value="2">Jobs</option>
</select>
<input type="submit" name="submit" value="search" id="new-search-submit">
</form>
</div>
<div class="nav-control-panel">
<ul>
<noscript><strong style="font-size:11px;font-family:Roboto,Arial;">Enable Javascript to log in &nbsp;</strong></noscript>
<li><a href="#" class="toggle-nav"><img src="/sites/all/themes/ihecustom/nav/menu-lines.png" /></a></li>
<li><a href="#" class="toggle-search"><img src="/sites/all/themes/ihecustom/nav/menu-glass.png" /></a></li>

</ul>
</div>
<div class="left-container">
<ul class="left-main">
<li><a href="/">News &amp; Views</a></li>
<li><a href="https://careers.insidehighered.com">Careers</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/special-reports">Reports &amp; Data</a></li>
</ul>
<div class="view view-trending view-id-trending view-display-id-trending_nav view-dom-id-fb29a46395db283bf9ccaa01c78f006c">
<div class="view-content">
<ul class="left-sub"> <li class="trending-item">
<a href="/news/2020/05/21/cdc-releases-new-guidance-colleges-reducing-coronavirus-spread">CDC Guidance</a> </li>
<li class="trending-item">
<a href="/news/2020/05/21/more-institutions-are-suspending-or-cutting-retirement-plan-contributions">Retirement Plans Cut</a> </li>
</ul> </div>
</div> 
</div>
<a href="/"><img id="new-nav-logo" src="/sites/all/themes/ihecustom/nav/ihe-logo-2018.png" /></a>
<div class="right-container">
<ul class="right-main">
<li><a href="/admissions-insider">Admissions</a></li>
<li><a href="/transforming-teaching-learning">Teaching &amp; Learning</a></li>
<li><a href="/news/focus/diversity">Diversity</a></li>
</ul>
<ul class="right-sub">
<li>
<a id="captureEmailNewsLetterEnrollemntLink" href="/content/sign-inside-higher-eds-newsletters">Free Newsletters</a> </li>
<li><a href="/membership">Membership</a></li>
<li><a href="https://about.insidehighered.com/marketing-solutions">Advertise</a></li>
<li><a href="https://shopcareers.insidehighered.com">Hire Faculty &amp; Staff</a></li>
</ul>
</div>
</div>
</div>
<div class="region region-header">
<div id="block-block-35" class="block block-block first last odd">
<div class="content">
<script type="text/javascript">
var addthis_share = { url_transforms : { shorten: { twitter: 'bitly' } }, shorteners : { bitly : {}  } };
var addthis_config = { ui_open_windows: true, data_ga_property: "UA-2139597-1", data_ga_social : true };
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=insidehighered" async="async"></script>
<style>#main .section {background:none;}</style>
</div>
</div> 
</div> 
</div></div>
<div id="navigation"><div class="section clearfix">
<ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-0"><li class="menu-198 menu-path-front first odd "><a href="/" title="">News</a></li>
<li class="menu-23836 menu-path-admissions-insider  even "><a href="/admissions-insider" title="">Admissions Insider</a></li>
<li class="menu-22636 menu-path-news-focus-diversity  odd "><a href="/news/focus/diversity?utm_source=ihe&amp;utm_medium=editorial-site&amp;utm_content=header-link" title="">Diversity Matters</a></li>
<li class="menu-468 menu-path-views  even "><a href="/views">Views</a></li>
<li class="menu-474 menu-path-advice  odd "><a href="/advice">Career Advice</a></li>
<li class="menu-471 menu-path-blogs  even "><a href="/blogs" title="">Blog U</a></li>
<li class="menu-2301 menu-path-news-survey  odd "><a href="/surveys" title="">Surveys</a></li>
<li class="menu-7641 menu-path-taxonomy-term-833  even "><a href="/events" title="">Webinars</a></li>
<li class="menu-7640 menu-path-events-people  odd "><a href="/events_people" title="">Events &amp; People</a></li>
<li class="menu-466 menu-path-careersinsidehigheredcom-  even "><a href="http://careers.insidehighered.com/" title="">Jobs</a></li>
<li class="menu-26766 menu-path-search-colleges  odd "><a href="/search/colleges">Audio</a></li>
<li class="menu-25636 menu-path-capital-campaigns  even "><a href="/capital_campaigns">Capital Campaigns</a></li>
<li class="menu-35181 menu-path-aaup-faculty-statistical-data  odd last"><a href="/aaup-faculty-statistical-data">Capital Campaigns</a></li>
</ul>
</div></div>
<div id="secondmenu">
<ul class="links"><li class="menu-7621 first"><a href="/news/focus/admissions" title="">Admissions</a></li>
<li class="menu-7622"><a href="/books" title="">Books</a></li>
<li class="menu-7623"><a href="/news/focus/technology" title="">Technology</a></li>
<li class="menu-7624"><a href="/news/focus/community_colleges" title="">Community Colleges</a></li>
<li class="menu-7625"><a href="/news/focus/diversity" title="">Diversity</a></li>
<li class="menu-7626"><a href="/news/focus/teaching-and-learning" title="">Teaching &amp; Learning</a></li>
<li class="menu-7627"><a href="/news/focus/global" title="">Global</a></li>
<li class="menu-7628"><a href="/audio" title="">Audio</a></li>
<li class="menu-8724"><a href="/booklets">Booklets</a></li>
<li class="menu-7629 last"><a href="http://www.insidehighered.com/content/news-sections" title="">More</a></li>
</ul> <script type="text/javascript">
					menuelement = document.getElementsByClassName("menu-7629");
					box = document.getElementById("topics");
					if (document.all) {
					     menuelement[0].onclick = function () { document.getElementById('topics').style.display='block';return false; };
					} else {
					    menuelement[0].setAttribute("onclick","document.getElementById('topics').style.display='block'; document.getElementById('topics').style.borderTop='5px solid #EF7521'; document.getElementById('topics').style.margin='0 0 20px 0'; document.getElementById('topics').style.height= '230px';return false;"); }
				</script>
</div>
<div style="height: 1px; display: block; clear: both"></div>
<div id="main-wrapper">
<div id="main" class="clearfix with-navigation">
<div id="content" class="column"><div class="section">
<div class="region region-highlight">
<div id="block-dfp-article_superleaderboard" class="block block-dfp object-center marginbottom10 first odd">
<div class="content">
<div id="dfp-ad-article_superleaderboard-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-article_superleaderboard" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_superleaderboard");
    });
  </script>
</div>
</div> </div>
</div> 
<div id="block-views-44689a951d91bc11c6295b9cb2462836" class="block block-views object-center last even">
<div class="content">
<div class="view view-news-features-by-editorial-tag view-id-news_features_by_editorial_tag view-display-id-block_5 new-feature-banner view-dom-id-65c8a89d09ab2b3214cb4b827675034f">
<div class="view-content">
<div>
<h4 class="field-content live-updates"><a href="/news/2020/05/21/live-updates-latest-news-coronavirus-and-higher-education" class="active">Live Updates: Latest News on Coronavirus and Higher Education - <em class="placeholder">16 min</em> ago</a></h4> </div>
</div>
</div> 
</div>
</div> 
</div> 
<a id="main-content"></a>
<div class="tabs"></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system first last odd">
<div class="content">
<div class="panel-display panel-2col-bricks clearfix">
<div class="panel-panel panel-col-top">
<div class="inside"><div class="panel-pane pane-custom pane-9">
<div class="pane-content">
<style type="text/css">.delay {display:none;}
.pelcro-save-article-button{
    background: #3e67a7 url(https://www.insidehighered.com/sites/default/server_files/media/whitebmark.png) no-repeat 50% top;
    padding: 3px;
    height: 32px;
    line-height: 29px;
    color: #fff;
    font-size: 12px;
    width: 32px;
    font-weight: bold;
    border-radius: 12%;
    margin: 0 2px 5px 2px;
    padding: 0;
    cursor: pointer;
    transition: all .2s ease-in-out;
    background-size: contain;
    border-top: 8px solid #3e67a7;
    border-bottom: 8px solid #3e67a7;
    box-sizing: border-box;
    border-left:0;
    border-right:0;
}
.pelcro-save-article-button:hover{
    transform: translateY(-4px);
    outline-offset: -1px;
    color: #fff;
}
</style>
<button title="Save to dashboard" class="delay insidershow pelcro-save-article-button" data-article-path="https://www.insidehighered.com/news/2020/05/21/live-updates-latest-news-coronavirus-and-higher-education" data-article-tags="Coronavirus" data-article-title="Live Updates: Latest News on Coronavirus and Higher Education"></button>
<script>
(function ($) {
    $(document).ready(function(){
jQuery('.pelcro-save-article-button').prependTo('.top-social');
});
})(jQuery);
</script> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-10">
<div class="pane-content">
<div id="breadcrumbs"><a href="/news" class="breadcrumb-link">News</a></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-11">
<div class="pane-content">
<div id="breadcrumbs"><a href="/coronavirus" class="breadcrumb-link">Coronavirus</a></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-12">
<div class="pane-content">
<div class="new-print-this"><a title="Print" href="/print/news/2020/05/21/live-updates-latest-news-coronavirus-and-higher-education"><span>Print</span><img src="https://www.insidehighered.com/sites/default/server_files/static/images/shareprints.jpg" border="0" height="10px"></a></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-article-smarttitle">
<div class="pane-content">
<div class="field field-name-field-article-smarttitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><h1 style='border-bottom-width:0; color:#444444; font-size:22px; font-weight:bold; line-height:25px; text-transform: none; padding-bottom: 0px;'>Live Updates: Latest News on Coronavirus and Higher Education</h1></div></div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-13">
<div class="pane-content">
<style>
.modern-article-width .field-name-body img,
.modern-article-width .field-name-field-image-art2 img {max-width:100%;height:auto !important;} 
.sub-title-desc{margin:0 0 20px 10px;}
.view-display-id-recent_featured .item-list ul:after {
  content: "";
  display: table;
  clear: both;
}
.view-display-id-recent_featured .item-list ul li:after {
  content: "";
  display: table;
  clear: both;
}

.view-display-id-recent_featured .item-list ul li img {border:0;}
.modern-article-width .pane-node-author.read-more-by {display:block;}
</style> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-14">
<div class="pane-content">
<style>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</style> </div>
</div>
</div>
</div>
<div class="center-wrapper">
<div class="panel-panel panel-col-first">
<div class="inside"><div class="panel-pane pane-token pane-node-summary sub-title-desc">
<div class="pane-content">
<p>Updates on the coronavirus pandemic published throughout the day.</p>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-author">
<h2 class="pane-title">
By </h2>
<div class="pane-content">
<a href="/users/ihe-staff-0" title="View user profile." class="username">IHE Staff</a> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-created views-field views-field-created">
<div class="pane-content">
May 21, 2020 </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-news jump-to-comments">
<div class="pane-content">
<div class="view view-News view-id-News view-display-id-block_10 view-dom-id-0417514b0b5256d05e6879b854116b3d">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="views-field views-field-disqus-comment-count"> <span class="field-content"><a href="/news/2020/05/21/live-updates-latest-news-coronavirus-and-higher-education#disqus_thread" data-disqus-identifier="node/328776">Comments</a></span> </div> </div>
</div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-1 top-social">
<div class="pane-content">
<style>
.top-social {clear: both;
    width: 56px !important;
    background: #fafafa;
    position: absolute;
    box-sizing: border-box;
    padding: 10px 5px 5px 10px !important;
    left: -70px;
    top: 60px;
    border-radius: 10px 0 0 10px;
    border-right: 4px solid #f1f1f1 !important;}

@media only screen and (max-width: 979px) {
.top-social{    clear: both;
    width: 100% !important;
    background: #fafafa;
    position: relative;
    box-sizing: border-box;
    left: 0;
    top: 0;
    border-radius: 0;
    border-bottom: 4px solid #f1f1f1 !important;
    border-right: 0 !important;
    display: block;
    margin: 0;
    margin-top: 0;
    text-align: center;
    padding: 5px 0 0 0 !important;
	float:none !important;
}

body.node-type-special-reports .top-social {
	display:none;
}

}

</style>
<div class="addthis_custom_sharing"></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 smallpic-spacer">
<div class="pane-content">
<div class="smallpic-spacer"> </div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-image-art smallpic">
<div class="pane-content">
<div class="field field-name-field-image-art field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.insidehighered.com/sites/default/server_files/styles/large/public/media/sample-4.png?itok=c9LMp4Z2" title="Live Updates: Latest News on Coronavirus and Higher Education" class="colorbox" data-colorbox-gallery="gallery-node-328776-nnwhx6dlji4" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/medium/public/media/sample-4.png?itok=TfKprJIz" width="165" height="145" alt="" title="" /></a></div></div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-body">
<div class="pane-content">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><strong><a id="UC-Plans" name="UC-Plans"></a>UC Eyeing Hybrid Instruction</strong></p>
<p><strong>May 21, 10:10 a.m.</strong> The University of California system is eyeing a fall in which campuses are open and likely employing hybrid methods of delivering learning, with mid-June emerging as a key decision point for campuses.</p>
<p>Janet Napolitano, the system’s president, told its Board of Regents Wednesday that “every campus will be open and offering instruction” in the fall, <a href="https://www.mercurynews.com/2020/05/20/coronavirus-university-of-california-campuses-will-open-in-the-fall-napolitano-says/?campaign=sjmnbreakingnews&amp;utm_email=74F165E24514124E740AC4450C&amp;utm_source=listrak&amp;utm_medium=email&amp;utm_term=https%3a%2f%2fwww.mercurynews.com%2f2020%2f05%2f20%2fcoronavirus-university-of-california-campuses-will-open-in-the-fall-napolitano-says%2f&amp;utm_campaign=bang-sjmn-nl-breaking-news-alerts-nl&amp;utm_content=alert">according to</a> <em>The Mercury News</em>. Still at question is how much instruction will be conducted in person versus remotely, she added. But she said she expects “most, if not all of our campuses, will operate in some kind of hybrid mode.”</p>
<p>UC campuses would need to meet systemwide thresholds for COVID-19 testing, contact tracing and isolation before they are allowed to open. Public health restrictions would still need to be considered as well.</p>
<p>After those hurdles are cleared, campuses will be able to consider remote instruction versus some students returning in person.</p>
<p>Napolitano’s remarks sound a different tone from the leaders of the California State University system. Cal State <a href="https://www.insidehighered.com/news/2020/05/14/cal-state-pursuing-online-fall">recently signaled</a> courses for the fall are likely to be online.</p>
<p>The question of reopening campuses for in-person classes in the fall has been closely watched, with many college and university leaders announcing plans to hold at least some in-person classes if possible, sometimes with <a href="https://www.insidehighered.com/news/2020/05/20/several-colleges-plan-end-person-instruction-thanksgiving">modified</a> semester schedules. But some <a href="https://www.insidehighered.com/views/2020/05/21/rush-reopen-colleges-fall-ignores-harsh-scientific-and-ethical-realities-opinion">caution</a> that the public health outlook remains unclear at best.</p>
<p>Any decision from the UC system stands out from others, however, because of its prominence and size. It <a href="https://www.universityofcalifornia.edu/infocenter/fall-enrollment-glance">enrolls</a> about 285,000 students and includes some of the most competitive public university campuses in the country.</p>
<p>While the public health outlook may be uncertain, decisions about the fall will have a clear impact on finances. The coronavirus pandemic caused $1.2 billion in losses across the UC system from campuses shutting down from mid-March through the end of April, <em>The Mercury News </em>reported. UC, Berkeley, chancellor Carol Christ flagged revenue from athletics and residence halls as being especially at risk from the pandemic’s effects.</p>
<p><em>-- Rick Seltzer</em></p>
<hr /><p><a id="bipartisan-skills-training-credit" name="bipartisan-skills-training-credit"><strong>Bipartisan Senate Bill to Create $4,000 Skills Training Credit</strong></a></p>
<p><strong>May 20, 4:55 p.m.</strong> A bipartisan group of U.S. senators said they were introducing a bill to create a $4,000 skills training tax credit for newly unemployed workers. Under the proposal (the text of which was not available), the credit could be used to cover a wide range of training to build skills that are expected to be in high demand by employers in coming months, according to a news release. Any worker who lost their job as a result of the pandemic in 2020 will be eligible, and the credit may be applied to cover training expenses incurred through the end of 2021.</p>
<p>"The tax credit is fully refundable -- which means it will be available to all workers, including low-income workers with no federal income tax liability," the release said. "The credit may be applied to offset the cost, on a dollar-by-dollar basis, of training programs located anywhere along the postsecondary pipeline -- including apprenticeships, stackable credentials, certificate programs, and traditional two- and four-year programs. To maximize participation, distance learning programs will also be included."</p>
<p>Democratic Senators Amy Klobuchar of Minnesota and Cory Booker of New Jersey introduced the bill with Republican Senators Ben Sasse of Nebraska and Tim Scott of South Carolina. A bipartisan companion bill is being introduced in the House, according to the release.</p>
<p>“The COVID-19 epidemic has significantly altered our economy, and we should take smart, impactful steps to ensure American workers have access to the tools and training they need to succeed as the recovery process begins,” Scott said in a statement. “We know the longer people are unemployed, the harder it is for them to rejoin the workforce. The SKILLS Renewal Act will provide workers with the resources they need to keep their skills sharp while they are out of work, either through distance learning or more traditional methods such as apprenticeships.”</p>
<p><em>-- Paul Fain</em></p>
<hr /><p><strong><a id="moody's-community-colleges" name="moody's-community-colleges"></a>Moody's: Community Colleges Could Remain Stable</strong></p>
<p><strong>May 20, 3:30 p.m.</strong> The outlook for community colleges is stable despite the public health pandemic, according to a report from Moody's Investors Service.</p>
<p>Community colleges tend to be more flexible than four-year institutions, which makes it easier for them to cut expenses, the report states. Support from the federal stimulus package the CARES Act and revenue that many community colleges receive from local property taxes should also help. Enrollment could increase as well, as the people lose jobs and seek training.</p>
<p>If the pandemic stretches on and creates further disruption, this outlook could change, the report states.</p>
<p><em>-- Madeline St. Amour </em></p>
<hr /><p><a id="Record-breaking-summer-enrollment-at-ASU" name="Record-breaking-summer-enrollment-at-ASU"><strong>Record-Breaking Summer Enrollment at ASU</strong></a></p>
<p><strong>May 20, 2:15 p.m. </strong>Summer enrollment at Arizona State University is at an <a href="https://asunow.asu.edu/20200519-sun-devil-life-summer-enrollment-sets-asu-record?utm_campaign=ASU_ASU+Now+5-20-20&amp;utm_medium=email&amp;utm_source=ASU%20Now&amp;utm_term=ASU&amp;utm_content=%20Read+more_Summer">all-time high</a>, the university reported yesterday.</p>
<p>More than 56,000 students have signed up to take summer classes, a 16.5 percent increase from 2019. Of these, 1,300 are newly admitted fall 2020 students, a 74 percent increase from last summer.</p>
<p>ASU expanded its summer course offerings in anticipation of students wanting to study while confined to their homes due to the COVID-19 pandemic. The institution is offering over 5,200 courses -- a mixture of native online courses and courses that will be offered remotely using videoconferencing tools.</p>
<p>“Our faculty have shown remarkable adaptability and an unyielding commitment to student success by making classes available through remote options and offering multiple start dates this summer,” said Mark Searle, executive vice president and university provost, in a statement. “I am equally impressed by the students who have enrolled in summer classes -- they are choosing to approach our present reality as an opportunity to make progress on their academic goals.”</p>
<p><em>-- Lindsay McKenzie</em></p>
<hr /><p><strong><a id="cdcguidance" name="cdcguidance">CDC Issues New Guidance for Colleges</a></strong></p>
<p><strong>May 20, 12:41 p.m.</strong> The Centers for Disease Control and Prevention issued <a href="https://www.cdc.gov/coronavirus/2019-ncov/community/colleges-universities/considerations.html" target="_blank">new guidance</a> Tuesday for colleges on slowing the spread of coronavirus.</p>
<p>The guidance describes behaviors colleges can promote to reduce spread and outlines steps they should take to isolate and transport sick individuals. It also includes suggestions for maintaining healthier campus environments by promoting social distancing, ensuring proper operation of ventilation and water systems, increasing cleaning and disinfection practices, closing or staggering use of communal spaces, and changing food services protocols. It recommends encouraging telework “for as many faculty and staff as possible” and putting in place protections for staff, faculty and students at higher risk of severe illness due to age or underlying medical conditions.</p>
<p>The guidance notes that institutions of higher education “vary considerably in geographic location, size, and structure. As such, IHE officials can determine, in collaboration with state and local health officials, whether and how to implement these considerations while adjusting to meet the unique needs and circumstances of the IHE and local community. Implementation should be guided by what is feasible, practical, acceptable, and tailored to the needs of each community.”</p>
<p><em>-- Elizabeth Redden</em></p>
<hr /><p><a id="NJ-college-want-liability" name="NJ-college-want-liability"><strong>N.J. College Leaders Want Liability Protection for Fall</strong></a></p>
<p><strong>May 20, 10:18 a.m.</strong> Several leaders of colleges in New Jersey have asked the state for immunity from lawsuits as they consider reopening for in-person instruction in the fall, <a href="https://www.nj.com/education/2020/05/nj-colleges-want-immunity-if-covid-19-hits-students-faculty-this-fall.html">NJ.com reported</a>. Those requests, made by higher education officials during a New Jersey Senate committee <a href="https://www.njleg.state.nj.us/BillsForAgendaView.asp">hearing yesterday</a> on the impact of COVID-19 on colleges, echo requests made by some college and university leaders during a <a href="https://www.insidehighered.com/news/2020/05/15/colleges-seek-protection-lawsuits-if-they-reopen">call last week</a> with Vice President Mike Pence and U.S. Education Secretary Betsy DeVos.</p>
<p>Presidents in the call with Pence said they needed assurances their institutions wouldn't be sued if students or employees got sick on campus, which is likely.</p>
<p>“They were mostly in listening mode, wanting to hear what the federal government could do to be helpful,” said University of Texas at El Paso president Heather Wilson, who was on the call. One way the government can help, said Wilson, a former Republican congresswoman from New Mexico and secretary of the Air Force, “is to have some kind of liability protection.”</p>
<p>The New Jersey higher education officials made similar comments during the hearing yesterday. The threat of costly lawsuits is an impediment to colleges reopening, said Eugene Lepore, executive director of the New Jersey Association of State Colleges and Universities, according to NJ.com.</p>
<p>Gregory Dell'Omo, president of Rider University, made a similar point in a written comment to the lawmakers, according to the news outlet.</p>
<p>“We find ourselves seriously exposed by events that are out of our control,” Dell’Omo wrote. “The financial impact from these kinds of lawsuits will seriously jeopardize the financial solvency of many colleges and universities in New Jersey.”</p>
<p><em>-- Paul Fain</em></p>
<hr /><p><a id="Washington-AG-challenges-DeVos" name="Washington-AG-challenges-DeVos"><strong>Washington AG Challenges DeVos on Emergency Aid Interpretation</strong></a></p>
<p><strong>May 20, 9:30 a.m. </strong>Bob Ferguson, attorney general for Washington State, has challenged an April 21 U.S. Department of Education <a href="https://www.insidehighered.com/news/2020/04/22/daca-students-excluded-emergency-stimulus-grants">decision</a> to exclude undocumented and hundreds of thousands of other college students from $6 billion in emergency aid grants included in the federal CARES Act stimulus. The <a href="https://agportal-s3bucket.s3.amazonaws.com/uploadedfiles/Another/News/Press_Releases/DeVosComplaint.pdf">new lawsuit's</a> filing comes a week after the California community college system and its chancellor, Eloy Ortiz Oakley, filed a <a href="https://www.insidehighered.com/quicktakes/2020/05/13/calif-community-colleges-sue-devos-over-daca-exclusion">similar legal challenge</a> to the emergency aid determination by the department and Betsy DeVos, the U.S. education secretary.</p>
<p>DeVos has faced criticism for her interpretation that the congressional emergency aid package was limited to students who currently qualify for federal student aid.</p>
<p>“The pandemic has caused unprecedented disruption for all of Washington’s students without regard for the arbitrary, harmful lines the Department of Education has drawn,” Jay Inslee, Washington's Democratic governor, said in a statement. “Congress intended this aid to be distributed to all students struggling to cope with the COVID-19 emergency, not only those Betsy DeVos deems eligible for assistance. All higher education students in Washington state deserve to be part of our recovery.”</p>
<p>Ferguson's lawsuit asserts that the department’s decision is unlawful and a violation of the Administrative Procedure Act, as well as Article I of the U.S. Constitution, which grants “power of the purse” exclusively to Congress. The Washington AG also is filing for a preliminary injunction to ask a judge to block the department's restriction on the grants.</p>
<p><em>-- Paul Fain</em></p>
<hr /><p><strong><a id="bad-news-women-research" name="bad-news-women-research">More Bad News on Women's Research Productivity</a> </strong></p>
<p><strong>May 19, 6:00 p.m.</strong> Another analysis documents <a href="https://www.insidehighered.com/news/2020/04/21/early-journal-submission-data-suggest-covid-19-tanking-womens-research-productivity" target="_blank">productivity declines among women during COVID-19</a>. This one, <a href="https://www.natureindex.com/news-blog/decline-women-scientist-research-publishing-production-coronavirus-pandemic" target="_blank">published in </a><em><a href="https://www.natureindex.com/news-blog/decline-women-scientist-research-publishing-production-coronavirus-pandemic" target="_blank">Nature Index</a></em>, looks at submissions to 11 preprint repositories (indicative of overall research activity) and three platforms for registered reports (indicative of new projects). Over all, the authors found that women submitted fewer articles in March and April 2020 compared to the preceding two months and to March and April 2019. The researchers, like others in this area, attribute the sudden drop-offs to women's disproportionate caring loads at home during social distancing.</p>
<p>The biggest drops were observed in EarthArXiv, medRxiv, SocArXiv and among working papers published by the National Bureau of Economic Research. In arXiv and bioRxiv, female authorship had been increasing in January and February 2020 but then dropped as COVID-19 spread to match rates in earlier years.</p>
<p>Women in first-author positions on papers appear to have experienced larger productivity declines than their last-author counterparts. This is particularly worrisome, the authors suggest, because the norm across these disciplines is to assign first authorship to a more junior scholar, meaning the COVID-19 pandemic “may disproportionately affect early career researchers, with negative consequences” for their career trajectories.</p>
<p>Female first-author submissions to medRxiv, a medical preprint site, dropped from 36 percent in December to 20 percent in April, for instance. This has implications for public health, the paper said, in that much of the current medical research is on COVID-19, and if “women and other minorities are absent,” it may “alter the emphasis on aspects of the virus that are particularly important for certain populations.”</p>
<p><em>-- Colleen Flaherty</em></p>
<hr /><p><a id="evaluating-transition-remote" name="evaluating-transition-remote"><strong>Evaluating the Transition to Remote Learning with DIY Survey Kit</strong></a></p>
<p><strong>May 19, 5:30 p.m. </strong>Educause, a membership organization for higher ed IT professionals, has published a DIY <a href="https://er.educause.edu/blogs/2020/5/educause-diy-survey-kit-evaluating-the-2020-spring-semester">survey kit</a> to help institutions evaluate student and faculty experiences of remote learning in the spring term.</p>
<p>The kit includes sample surveys institutions may customize. Institutions are encouraged to share their results with Educause, but this is not a requirement.</p>
<p>“As the dust settles on a spring semester of rapid transition to remote modes of teaching and learning, institutions will need to take stock of their successes and challenges and begin preparing for improvements and adjustments to remote experiences in subsequent academic terms,” Educause’s Center for Analysis and Research said in a <a href="https://er.educause.edu/blogs/2020/5/educause-diy-survey-kit-evaluating-the-2020-spring-semester">blog post</a>.</p>
<p>“Short online surveys of students and faculty can serve as the beginning of a conversation with end users and provide indicators of where institutions should focus.”</p>
<p><em>-- Lindsay McKenzie</em></p>
<hr /><p><a name="No-Lectures-Cambridge-2021" id="No-Lectures-Cambridge-2021"><strong>No Face-to-Face Lectures at the University of Cambridge Until Summer 2021</strong></a></p>
<p><strong>May 19, 5:00 p.m. </strong>The University of Cambridge will not hold face-to-face courses throughout the 2020-21 academic year, <a href="https://www.bbc.com/news/education-52732814">BBC News reported</a>. The selective British university will offer online courses and, possibly, smaller in-person "teaching groups" if they meet social distancing requirements.</p>
<p>The University of Manchester recently made a similar move, the BBC said, announcing that its lectures would be online-only for the next term.</p>
<p>Cambridge said it will review the decision if advice on social distancing changes.</p>
<p>"The university is constantly adapting to changing advice as it emerges during this pandemic," Cambridge said in a statement, according to the BBC. "Given that it is likely that social distancing will continue to be required, the university has decided there will be no face-to-face lectures during the next academic year."</p>
<p><em>-- Paul Fain</em></p>
<hr /><p><a id="National-Guard-GI-Bill" name="National-Guard-GI-Bill"><strong>National Guard Members Could Miss Out on GI Bill Benefits</strong></a></p>
<p><strong>May 19, 12:40 p.m. </strong>More than 40,000 National Guard members who are working on COVID-19 testing and contact tracing for states face a possible end to their deployments on June 24, which is one day before many would become eligible for the GI Bill and other federal benefits, <a href="https://www.politico.com/news/2020/05/19/national-guard-coronavirus-267514"><em>Politico</em> reported</a>.</p>
<p>The news outlet obtained an audio version of a Trump administration call with various federal agencies in which an official acknowledged that the possible “hard stop” to the National Guard members’ deployment would fall one day short of a 90-day threshold for qualifying for early retirement and Post-9/11 GI Bill benefits.</p>
<p>“We’re not there yet on the determination,” a spokesman for the National Guard told <em>Politico</em>. “Nobody can say where we’ll need to be more than a month down the road.”</p>
<p>Veterans Education Success, a nonprofit advocacy group, yesterday <a href="https://www.insidehighered.com/quicktakes/2020/05/19/group-says-veterans-could-be-excluded-cares-act-grants">released a report</a> saying that college students who are veterans of the U.S. military could be disproportionately denied emergency aid grants from the CARES Act federal stimulus.</p>
<p><em>-- Paul Fain</em></p>
<hr /><p><a name="fall-plans-community-colleges" id="fall-plans-community-colleges"><strong>Fall Plans Emerging for Ivy Tech, Calif. Community Colleges</strong></a></p>
<p><strong>May 19, 10:55 a.m.</strong> Ivy Tech Community College, Indiana's statewide two-year system, <a href="https://www.ivytech.edu/coronavirus.html">has announced</a> its plans to resume in-person instruction for the fall semester, beginning on Aug. 24. But the system also will offer virtual and online course options to students.</p>
<p>Meanwhile, Eloy Ortiz Oakley, chancellor of California's community college system, endorsed the move by many of the system's 115 colleges to announce that they will be fully online in the fall, <a href="https://calmatters.org/education/higher-education/2020/05/california-community-college-online-fall-2020/">reported </a><em><a href="https://calmatters.org/education/higher-education/2020/05/california-community-college-online-fall-2020/">CalMatters</a></em>, a nonprofit news site.</p>
<p>“As we transition to the fall, many of our colleges have already announced that they’re going fully online in the fall,” Oakley said during remarks to the Board of Governors for the system, which enrolls more than two million students. “I encourage them to continue to do so. I fully believe that that will be the most relevant way for us to continue to reach our students and to do it in a way that commits to maintaining equity for our students.”</p>
<p>The California State University system <a href="https://www.insidehighered.com/news/2020/05/14/cal-state-pursuing-online-fall">last week said</a> it was planning to be mostly online-only in the fall.</p>
<p>The Indiana community college system said its summer semester will be virtual and online, like its spring term. Fall courses, however, will be offered in person or online, with hybrid options. The system said it has "built out a robust schedule of classes that will allow students maximum flexibility including both 8- and 16-week terms," according to a statement.</p>
<p>"Ivy Tech is taking all of the necessary steps to ensure a deep cleaning of all buildings takes place prior to the start of classes and ongoing," the statement said. "Preventive protocols to reduce risk of transmission will also be implemented across campuses. Further details will be shared with students, faculty and staff leading up to campuses reopening in August.​​​​​​​"</p>
<p><em>-- Paul Fain</em></p>
<hr /><p><a id="Florida-access-data-pandemic" name="Florida-access-data-pandemic"><strong>Researchers in Florida Worry About Access to State Data on Pandemic</strong></a></p>
<p><strong>May 19, 9:39 a.m. </strong>The architect and manager of Florida's <a href="https://fdoh.maps.arcgis.com/apps/opsdashboard/index.html#/8d0de33f260d444c852a615dc7837c86">COVID-19 data dashboard</a> was removed from her post last week, and researchers at several universities in the state <a href="https://www.floridatoday.com/story/news/2020/05/18/censorship-covid-19-data-researcher-removed-florida-moves-re-open-state/5212398002/">told <em>Florida Today</em></a> that they are concerned about the state limiting access to data about the pandemic.</p>
<p>Rebekah Jones, a <a href="https://fsu.academia.edu/RebekahJones/CurriculumVitae">geographer</a> who received her Ph.D. from Florida State University, is a geographic information system manager for the state Department of Health’s Division of Disease Control and Health Protection. The dashboard she helped create was widely praised for its publicly available data, including by Dr. Deborah Birx, a leader of the White House coronavirus task force. But Jones was removed from her role with the dashboard on Friday. The newspaper reported that she in an email expressed worries about data access going forward, including "what data they are now restricting."</p>
<p>In recent weeks, the site had crashed and access to its data had become more difficult, according to the newspaper.</p>
<p>Jones's concerns were shared by several university researchers contacted by <em>Florida Today</em>, including professors at the University of Central Florida, the University of South Florida and Stetson University.</p>
<p>"We would not accept this lack of transparency for any other natural disaster, so why are we willing to accept it here?" Jennifer Larsen, a researcher at the University of Central Florida's LabX, told the newspaper. "It's all of us being denied access to what we need to know to be safe."</p>
<p><em>-- Paul Fain</em></p>
<hr /><p><strong><a name="colleges-deluded-fall-opening" id="colleges-deluded-fall-opening">President: Colleges Are Deluding Themselves About Fall Opening</a></strong></p>
<p><strong>May 18, 4:05 p.m.</strong> Michael Sorrell, who as president of Paul Quinn College has earned a reputation for speaking his mind, delivered a message Friday that many of his colleagues might not want to hear: colleges and universities “do not yet have the ability to bring students and staff back to campus while keeping them safe and healthy,” and planning to do so “constitutes an abdication of our moral responsibility as leaders.”</p>
<p>In <a href="https://www.theatlantic.com/ideas/archive/2020/05/colleges-that-reopen-are-making-a-big-mistake/611485/">an essay for <em>The Atlantic</em></a>, Sorrell, who over the last 13 years has helped rescue historically black Paul Quinn from the brink of closure, said he recognizes that many colleges and universities faced significant financial and enrollment pressures before COVID-19 hit and are in worse shape today.</p>
<p>That is a primary reason why campus leaders would “gamble with human life this way,” given <a href="https://www.insidehighered.com/news/2020/04/14/sociologists-say-their-findings-student-interconnectedness-suggest-caution-needed">powerful evidence</a> that “our institutions are the perfect environment for the continued spread of COVID-19,” he writes.</p>
<p>“The fear of the fiscal damage associated with empty campuses in the fall is the primary reason that schools are exploring every option to avoid that possibility,” he continues. “However, if a school’s cost-benefit analysis leads to a conclusion that includes the term <em>acceptable number of casualties</em>, it is time for a new model.”</p>
<p>College and university leaders are also acquiescing to pressure from “the unrealistic expectations of many faculty and staff members, students, alumni, and other stakeholders,” Sorrell writes. “If you are a college president right now, not everyone is going to like what you do. But if you are fair, honest and transparent, you will be respected; and it is always better to be respected than liked.”</p>
<p><em>-- Doug Lederman</em></p>
<hr /><p><a id="impact-plans-minority-families" name="impact-plans-minority-families"><strong>Disproportionate Impact on Post-High School Plans of Minority Families</strong></a></p>
<p><strong>May 18, 3:25 p.m.</strong> Growing percentages of parents, particularly black and Hispanic parents, of high school students report that their children's plans after high school have changed, according to the <a href="https://www.civisanalytics.com/blog/covid-19-impact-on-the-american-population/">results of a new survey</a>.</p>
<p>Roughly 8,000 people responded to the nationally representative survey, which was conducted earlier in May by Civis Analytics, a data firm. The survey was funded by the Bill &amp; Melinda Gates Foundation.</p>
<p>It found that 43 percent of white parents said their children's post-high school plans had changed, compared to 59 percent of black parents and 61 percent of Hispanic/Latinx parents. Over all, roughly half of parents who responded reported a change in those plans, down about 7 percent from a similar survey conducted on April 23.</p>
<p>The survey also found that 35 percent of employed Americans think it is likely they will lose their job in the next three months, but that concern is not shared equally among all Americans.</p>
<p>About a third (32 percent) of employed white Americans said it's likely they will lose their job, the survey found, while 45 percent of employed black Americans and 40 percent of employed Hispanic/Latinx Americans said the same. That finding correspondents to the latest unemployment data, Civis said.</p>
<p><em>-- Paul Fain</em></p>
<hr /><p><strong><a id="South-Carolina-instruction-Thanksgiving" name="South-Carolina-instruction-Thanksgiving">U of South Carolina Plans to End In-Person Instruction by Thanksgiving</a></strong></p>
<p><strong>May 18, 1:15 p.m. </strong>The University of South Carolina is preparing to begin the semester on Aug. 20 with in-person classes and to end face-to-face instruction by Thanksgiving in anticipation of a potential increase in COVID-19 cases. “Our best current modeling predicts a spike in cases of COVID-19 at the beginning of December, which also will likely coincide with traditional flu season,” South Carolina’s president, Bob Caslen, said in a <a href="https://sc.edu/safety/coronavirus/index.php#Messages" target="_blank">universitywide message</a>.</p>
<p>Caslen also said South Carolina would cancel fall break, “as the public health risks associated with thousands of students and faculty returning to campus after fall break travels could be significant for the campus and Columbia communities and could jeopardize the continuation of the semester.”</p>
<p><em>-- Elizabeth Redden</em></p>
<hr /><p><a name="state-funding-pew" id="state-funding-pew"><strong>State Funding Hit to Higher Education Could Be Worse Than Great Recession</strong></a></p>
<p><strong>May 18, 11:55 a.m.</strong> Overall state support for higher education has fallen on a per-student basis since 2000 while federal funding has risen, said a <a href="https://www.pewtrusts.org/en/research-and-analysis/articles/2020/05/18/how-the-pandemic-could-alter-government-higher-education-spending">new analysis</a> from the Pew Charitable Trusts. Pew said the current recession likely will accelerate this major shift in government funding for public higher education.</p>
<p>"The pandemic has already created fierce economic headwinds that are driving down revenues as states face significant additional expenses in responding to the public health emergency and its economic ripple effects," the report said, citing recent cuts to higher education by <a href="https://www.ktnv.com/news/coronavirus/nevada-system-of-higher-education-budget-reduction-proposal-gets-approval">Nevada</a> and <a href="https://www.dispatch.com/news/20200506/ohio-schools-colleges-pay-price-in-budget-cuts-as--coronavirus-slashes-tax-revenue">Ohio</a>.</p>
<p>However, Pew said uncertainty clouds the outlook for state funding in coming months, and decisions by state and federal policy makers could change the industry's fortunes, particularly the amount and nature of federal aid. The higher education lobby has called for <a href="https://www.acenet.edu/News-Room/Pages/Higher-Education-Community-Requests-$47-Billion-for-Students-and-Institutions-Proposes-Tax-Changes.aspx">roughly $47 billion in emergency aid</a> for institutions and students.</p>
<p>"The overall size and scope of any cuts will depend on the scale of state budget shortfalls and policy decisions at the state and federal levels," Pew said. "Although the outlook for states appears ominous, policymakers don’t yet have the <a href="https://www.pewtrusts.org/en/research-and-analysis/articles/2020/04/02/when-will-the-impact-of-coronavirus-hit-state-budgets">data they need</a> to know the depth of the revenue holes they face. States also can mitigate the need for sudden spending reductions in a downturn through policy actions such as tapping rainy day funds."</p>
<p><img alt="" src="/sites/default/server_files/media/Education_Figure1_990.png" style="width: 800px; height: 811px; margin: 10px;" /></p>
<p><em>-- Paul Fain</em></p>
<hr /><p><strong><a id="veterans-emergency-grants" name="veterans-emergency-grants"></a>Will Veterans Be Excluded From CARES Act Emergency Grants?</strong></p>
<p><strong>May 18, 11:20 a.m.</strong> ​College students who are veterans of the U.S. military <span>could be disproportionately denied emergency aid grants under the CARES Act because of the way the Education Department is interpreting congressional intent in passing the coronavirus relief package, according to a </span><a href="https://vetsedsuccess.org/are-student-veterans-going-to-be-denied-access-to-cares-act-emergency-relief-funds/">report</a> from Veterans Education Success, a nonprofit advocacy group.</p>
<p>At issue is a ruling by U.S. Education Secretary Betsy DeVos that only students who are eligible for federal student aid can receive the grants aimed at helping students with the costs of having their lives disrupted by the closure of campuses by the coronavirus pandemic, like finding places to live if residence halls are shut down.</p>
<p>Campus financial aid administrators have complained that the only way to tell if someone not already receiving student aid would qualify for the grants is if they have filled out Free Application for Federal Student Aid forms. “If institutions interpret this to exclude students who have not filed a FAFSA, many student veterans will be left out,” the group said, noting that students who receive GI Bill benefits do not apply for regular student aid.</p>
<p>Citing Education Department survey data, the report said that in the 2015-16 academic year, 36 percent of undergraduate student veterans did not file a FAFSA, compared to 29 percent of nonveterans. “However, the generosity of the GI Bill does not mean that campus-based student veterans were not affected by the disruptions caused by coronavirus,” the report said.</p>
<p>The department has said it is only implementing the emergency grants based on the language of the CARES Act. But the California community college system is suing the department, saying Congress didn’t require the emergency grants to go to students who qualify for other aid, and that the interpretation excludes undocumented and other students.</p>
<p><em>-- Kery Murakami</em></p>
<hr /><p><strong><a id="Providence-Students" name="Providence-Students"></a>Providence College Officials Apologize After Students Gathered Near Campus</strong></p>
<p><strong>May 18, 10:00 a.m.</strong> Leaders at Providence College apologized to the public after students gathered near campus, apparently disregarding executive orders from Rhode Island’s governor.</p>
<p>Video appearing on social media showed students along a street near campus on Saturday in groups of more than five people, not wearing masks on their faces, WPRI <a href="https://www.wpri.com/health/coronavirus/providence-college-officials-apologize-following-large-student-gathering-saturday/">reported</a>. A spokesperson for Providence College said the gathering came after parents organized a parade to congratulate seniors who were living in the neighborhood.</p>
<p>“A parent called the college earlier this week to ask about organizing the parade and we told her that the college could not be involved in the parade nor could we sanction it,” the spokesperson told WPRI in an email. “We asked her to contact Providence Police if this was something parents wanted to do.”</p>
<p>The college’s commencement has been postponed to Oct. 31, but students were slated to receive their degrees Sunday.</p>
<p><em>-- Rick Seltzer</em></p>
<hr /><p><a class="object-center" href="https://www.insidehighered.com/news/2020/05/18/coronavirus-live-updates-archive-may-10-may-17" style="background:#ef7521;color:#fff;font-size:18px;font-weight:bold;padding:1em;display:inline-block;text-align:center;max-width:60%;min-width:300px;" target="_blank">Older Coronavirus Live Updates</a></p>
</div></div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-author read-more-by clear">
<h2 class="pane-title">
Read more by </h2>
<div class="pane-content">
<a href="/users/ihe-staff-0" title="View user profile." class="username">IHE Staff</a> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-news-features-by-editorial-tag clear">
<h2 class="pane-title">
CORONAVIRUS </h2>
<div class="pane-content">
<div class="view view-news-features-by-editorial-tag view-id-news_features_by_editorial_tag view-display-id-block_4 new-feature-block view-dom-id-bcc62aa3879a4d757ccbfa03cdc6148c">
<div class="view-content">
<div>
<h4 class="field-content live-updates"><a href="/news/2020/05/21/live-updates-latest-news-coronavirus-and-higher-education" class="active">Live Updates: Latest News on Coronavirus and Higher Education - <em class="placeholder">16 min</em> ago</a></h4> </div>
</div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-news-features-by-editorial-tag clear">
<div class="pane-content">
<div class="view view-news-features-by-editorial-tag view-id-news_features_by_editorial_tag view-display-id-coronavirus2020 new-feature-block view-dom-id-d60c4dfef81e67be78af78fac87d897d">
<div class="view-content">
<div>
<h4 class="liveupdates0"><a href="/news/2020/05/21/may-21-roundup-new-guidance-record-enrollment-and-dolphin-gifts">May 21 roundup: New guidance, record enrollment and dolphin gifts</a> - <span class="createdon">May 21</span><span class="changedon"><em class="placeholder">7 hours 34 min</em> ago</span></h4> </div>
<div>
<h4 class="liveupdates0"><a href="/news/2020/05/21/more-institutions-are-suspending-or-cutting-retirement-plan-contributions">More institutions are suspending or cutting retirement plan contributions</a> - <span class="createdon">May 21</span><span class="changedon"><em class="placeholder">1 hour 3 min</em> ago</span></h4> </div>
<div>
<h4 class="liveupdates0"><a href="/news/2020/05/21/cdc-releases-new-guidance-colleges-reducing-coronavirus-spread">CDC releases new guidance for colleges on reducing coronavirus spread</a> - <span class="createdon">May 21</span><span class="changedon"><em class="placeholder">2 min 46 sec</em> ago</span></h4> </div>
<div>
<h4 class="liveupdates0"><a href="/news/2020/05/21/universities-determine-how-enforce-social-distancing">Universities determine how to enforce social distancing</a> - <span class="createdon">May 21</span><span class="changedon"><em class="placeholder">7 hours 34 min</em> ago</span></h4> </div>
</div>
<div class="item-list"><ul class="pager"><li class="pager-previous first">&nbsp;</li>
<li class="pager-current">1 of 78</li>
<li class="pager-next last"><a href="/news/2020/05/21/live-updates-latest-news-coronavirus-and-higher-education?page=1">›</a></li>
</ul></div>
<div class="view-footer">
<a href="/coronavirus">See all content »</a> </div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-3 jump-to-comments-lower">
<div class="pane-content">
<p><a href="#comment-target">jump to comments</a></p>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-4 article-foot-share-etc clear">
<div class="pane-content">
<div class="article-foot-printshare" style="margin:15px auto 20px auto;width:225px;display:block;float:none;">
<a href="/print/news/2020/05/21/live-updates-latest-news-coronavirus-and-higher-education" style="display: block; padding:0 3px 0 0;margin: 0; float: left;" title="Print">
<img border="0" height="32px" src="/sites/default/server_files/static/images/shareprintl.jpg" /></a>
<div class="addthis_custom_sharing"></div>
</div>
<p style="padding: 15px 10px 0 10px;
    text-align: center;
    background: #f1f1f1;
    max-width: 500px;
    margin: 0 auto;
    font-size:14px;"><strong style="font-size:16px;"><a href="https://www.insidehighered.com/content/sign-inside-higher-eds-newsletters">Be the first to know.</a></strong><br /><a href="https://www.insidehighered.com/content/sign-inside-higher-eds-newsletters">Get our <strong>free</strong> daily newsletter.</a></p>
<div style="background:#f1f1f1;padding:10px;max-width:500px;margin:0 auto;">
<span data-sumome-listbuilder-embed-id="c374b9b38765c2755a1976ae71a0a74b82bcd32351c2987b2ceb60b60763689e"></span>
</div>
<p style="clear: both; height: 5px;">&nbsp;</p>
<style>
.sumome-popup-embed-overlay{z-index:-999 !important;}
.listbuilder-popup label { font-size: 8px !important;}
</style> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-5">
<div class="pane-content">
<script type="text/javascript">
 function setCookie(key, value) {
            var expires = new Date();
            expires.setTime(expires.getTime() + (30 * 24 * 60 * 60 * 1000));
            document.cookie = key + '=' + value + ';expires=' + expires.toUTCString();
        }

        function getCookie(key) {
            var keyValue = document.cookie.match('(^|;) ?' + key + '=([^;]*)(;|$)');
            return keyValue ? keyValue[2] : null;
        }
</script>
<style>
.idl-sub {
	display: block;
    clear: both;
    width: 38%;
    background: #f1f1f1;
    padding: 0;
    border: 0;
    float: right;
    margin: 0 0 0 10px;
	padding:10px;
	border-radius:4px;
	box-shadow:0 1px 3px #aaa !important;
}
#idl-email{
	width: 160px;
    padding: 5px 5px 5px 10px;
    border: 1px solid #ccc;
    border-radius: 0;
    background: #fff;
    font-family: Roboto, Arial, sans-serif;
    font-size: 14px;}
.idl-sub form button {
   width:110px;
    border:0;
    background:#ccc;
    color:#fff;
    border-radius:0;
    margin-top:4px;
    font-family: Roboto, Arial, sans-serif;
    font-size: 14px;
    font-weight:bold;
    padding: 7px 5px;
    box-sizing: border-box;
    border: 1px solid #ccc;
    border-top:0;
    height:32px;
}
.idl-holder{max-width:300px;margin:0 auto;}
.idl-holder ul {max-width:265px;margin-left:35px;}
.idl-sub form input {text-align:left;height: 32px;box-sizing: border-box;}
.idl-sub form button:hover {cursor:pointer;background:#ef7521;text-align:center; }
.idl-item {font-size:14px;font-weight:normal;padding:0;list-style: outside disc !important;line-height:16px;}
.idl-title {font-size:14px;font-weight:bold;margin-top:16px;padding-bottom:12px;line-height:18px;}

@media (max-width: 500px) { 
	.idl-sub {
		margin:10px 0 18px 0;
		float:none;
		width:100%;
		padding:0;
	}
}
</style>
<div class="idl-sub">
<a href="//careers.insidehighered.com?utm_source=ihe&utm_medium=editorial-site&utm_content=article-promo-box-link&utm_campaign=jobs"><img alt="Inside Higher Ed Careres" src="/sites/all/themes/ihecustom/images/ihe-careers.png" style="display:block;margin:5px auto;padding:10px;background:none;" /></a>
<form style="text-align:center;">
<p style="font-size:14px;text-align:center;font-weight:bold;line-height:18px;">Search Over 22,000 Jobs</p>
<input id="idl-email" name="term" type="text" value="Keyword or Location" /><button type="submit">Search</button>
</form>
<p class="idl-title object-center"><a href="//careers.insidehighered.com?utm_source=ihe&utm_medium=editorial-site&utm_content=article-promo-box-link&utm_campaign=jobs" target="_blank">Browse all jobs on Inside Higher Ed Careers &raquo;</a></p>
<p class="idl-title object-center" style="margin-top:0;padding-top:0;padding-bottom: 0;"><a style="font-size:12px;font-weight:normal;color:#ffffff;background:#8ea93e;padding:3px 6px;border-radius:11px;" href="https://shopcareers.insidehighered.com?utm_medium=editorial-site&utm_source=ihe&utm_campaign=edtocareers&utm_content=inline-graf3" target="_blank">Hiring? Post A Job Today!</a></p>
</div>
<script>
(function ($) {
$(document).ready(function() {
	
	
	
var ihecform = getCookie('ihecform');

 if ($('div[property="content:encoded"] > p:nth-of-type(5)').length) {
    $('.idl-sub').insertAfter('div[property="content:encoded"] > p:nth-of-type(2)');
   } 
var inputclass;
function cleary(inputclass, keytext){
	  $(inputclass).focus( function() {
		if ( $(inputclass).val()===keytext) {
            $(inputclass).val('');
        }  
	  });
	  $(inputclass).blur( function() {
        if ( $(inputclass).val()==='') {
            $(inputclass).val(keytext);
        } 
      });	
	}
	
cleary("#idl-email", "Keyword or Location");


if (ihecform) { $('#idl-email').val(ihecform); }

var emailadd;
var opener;

$( ".idl-sub" ).submit(function( event ) { 
    event.preventDefault();
	emailadd = $( '#idl-email').val();
    setCookie('ihecform',emailadd);    	    
	campaigntrack = "&utm_source=ihe&utm_medium=editorial-site&utm_content=article-promo-box-search&utm_campaign=jobs";
    ga('send', 'event', 'Careers In-article Promo Box', 'Search', campaigntrack);
    opener = "https://careers.insidehighered.com/searchjobs/?Keywords=" + emailadd + campaigntrack;
	window.open(opener,"_blank");
});

jQuery('.idl-sub a').click(function(){
        label = jQuery(this).attr('href');
        ga('send', 'event', 'Careers In-article Promo Box', 'Click', label);
     });



});
})(jQuery);



</script> </div>
</div>
</div>
</div>
<div class="panel-panel panel-col-last">
<div class="inside"><div class="panel-pane pane-views pane-news-section" id="topics">
<h2 class="pane-title">
Topics </h2>
<div class="pane-content">
<div class="view view-news-section view-id-news_section view-display-id-default view-dom-id-f527f1562c59c9957a2eba872da312ef">
<div class="view-content">
<div class="item-list"> <ul> <li class="views-row views-row-1 views-row-odd views-row-first infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/adjuncts">Adjuncts</a></span> </h4></li>
<li class="views-row views-row-2 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/admissions">Admissions</a></span> </h4></li>
<li class="views-row views-row-3 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/assessment_and_accountability">Assessment and Accountability</a></span> </h4></li>
<li class="views-row views-row-4 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/books">Books and Publishing</a></span> </h4></li>
<li class="views-row views-row-5 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/community_colleges">Community Colleges</a></span> </h4></li>
<li class="views-row views-row-6 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/diversity">Diversity</a></span> </h4></li>
<li class="views-row views-row-7 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/profit-higher-ed">For-Profit Higher Ed</a></span> </h4></li>
<li class="views-row views-row-8 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/global">Global</a></span> </h4></li>
<li class="views-row views-row-9 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/health-professions">Health Professions</a></span> </h4></li>
<li class="views-row views-row-10 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/news-sections/religious-colleges">Religious Colleges</a></span> </h4></li>
<li class="views-row views-row-11 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/retirement-issues">Retirement Issues</a></span> </h4></li>
<li class="views-row views-row-12 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/student-aid-and-loans">Student Aid and Loans</a></span> </h4></li>
<li class="views-row views-row-13 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/students-and-violence">Students and Violence</a></span> </h4></li>
<li class="views-row views-row-14 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/teaching-and-learning">Teaching and Learning</a></span> </h4></li>
<li class="views-row views-row-15 views-row-odd views-row-last infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/technology">Technology</a></span> </h4></li>
</ul></div> </div>
<div class="view-footer">
<center><a id="moreblogs" href="#" onclick="document.getElementById('topics').style.height= '0px'; setTimeout(function(){document.getElementById('topics').style.display='none'}, 2000); return false;" title="Close">
<img src="/sites/all/themes/ihecustom/images/up-arrow.png" border="0" style="padding-top:4px" /></a></center> </div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-dfp-clone-of-story-level-pages pane-dfp maringtop10">
<div class="pane-content">
<div id="dfp-ad-clone_of_story_level_pages-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-clone_of_story_level_pages" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-clone_of_story_level_pages");
    });
  </script>
</div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-8">
<div class="pane-content">
<div style="text-align: center;width: 100%; padding-bottom: 25px;"><a href="https://www.insidehighered.com/advertise" style="color:#999999; font-size:9px; text-decoration:none; text-transform: uppercase;" target="_blank">Want to advertise? Click here</a></div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-81 pane-block">
<div class="pane-content">
<div id="sidebar-subscribe-apps" style="display:none;margin-top:16px;"><a href="/newsletter/signup" style="&#10;    text-align: center;&#10;    padding-top: 10px;&#10;    background: url(https://www.insidehighered.com/sites/default/server_files/media/envelope.png) #ef7521 no-repeat 8px 7px;&#10;    background-size: 40px 26px;&#10;    font-family: 'Ubuntu','Open Sans',Arial,Sans-serif;&#10;    color: #fff;&#10;    font-size: 19px;&#10;    text-indent: 8px;&#10;    cursor: pointer;&#10;    border: 0;&#10;    box-sizing: border-box;&#10;    height: 40px;&#10;    display: block;&#10;    border-bottom: 2px solid #a75217;&#10;    margin:0 auto 16px auto;&#10;    ">Subscribe for free today</a></div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-madgex-custom-tables-school-links pane-madgex-custom-tables maringtop10">
<h2 class="pane-title">
College Pages </h2>
<div class="pane-content">
<div class="view view-schools view-id-schools view-display-id-page_5 search view-dom-id-a28001b768babac66f0876aa902431d2">
<div class="view-filters">
<form action="/college-search" method="get" id="views-exposed-form-schools-page-5" accept-charset="UTF-8"><div><div class="views-exposed-form">
<div class="views-exposed-widgets clearfix">
<div id="edit-title-wrapper" class="views-exposed-widget views-widget-filter-title">
<div class="views-widget">
<div class="form-item form-type-textfield form-item-title">
<input type="text" id="edit-title" name="title" value="" size="30" maxlength="128" class="form-text" />
</div>
</div>
</div>
<div class="views-exposed-widget views-submit-button">
<input type="submit" id="edit-submit-schools" name="" value="SEARCH" class="form-submit" /> </div>
</div>
</div>
</div></form> </div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-schools featured-logo">
<h2 class="pane-title">
Featured college pages </h2>
<div class="pane-content">
<div class="view view-schools view-id-schools view-display-id-recent_featured featured-stripe view-dom-id-e4789092fe152a99fa21b73b062fa135">
<div class="view-content">
<div class="item-list"> <ul> <li class="">
<div class="views-field views-field-field-logo-url"> <div class="field-content maringtop10"></div> </div></li>
<li class="">
<div class="views-field views-field-field-logo-url"> <div class="field-content maringtop10"><a href="/college/southern-nazarene-university"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/medium-copy/public/media/snu1899logo.png?itok=KLmPtS4H" width="140" height="93" /></a></div> </div></li>
<li class="">
<div class="views-field views-field-field-logo-url"> <div class="field-content maringtop10"><a href="/college/northern-wyoming-community-college-district"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/medium-copy/public/media/Northery%20Wyoming%20CC%20District.png?itok=DFo3Obyt" width="140" height="34" /></a></div> </div></li>
</ul></div> </div>
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="panel-panel panel-col-middle">
<div class="inside"></div>
</div>
<div class="center-wrapper">
<div class="panel-panel panel-col-first">
<div class="inside"><div class="panel-pane pane-block pane-dfp-story-leaderboard-2 pane-dfp object-center marginbottom20">
<div class="pane-content">
<div id="dfp-ad-story_leaderboard_2-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-story_leaderboard_2" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-story_leaderboard_2");
    });
  </script>
</div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-5">
<div class="pane-content">
<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
.section-news .pane-custom h2.brick__header{border:0 !important;}
.browse-tabbed__content.cf {padding-bottom:0;}
.new-related-jobs {padding-bottom:0;}

/*--><!]]>*/
</style><div class="contextual-links-region panel-pane pane-block pane-madgex-custom-tables-madgex-job pane-madgex-custom-tables">
<div class="pane-content">
<div class="grid-item two-thirds lap-one-whole palm-one-whole new-related-jobs">
<h3 style="border-bottom:0;margin-bottom:0;width:auto;float:left;"><em>Inside Higher Ed Careers</em></h3>
<a href="https://shopcareers.insidehighered.com?utm_medium=editorial-site&amp;utm_source=ihe&amp;utm_campaign=edtocareers&amp;utm_content=article-end" style="&#10;    padding: 5px 8px;&#10;    background: #8ea93e;&#10;    margin: -3px 0 9px 0;&#10;    float: right;&#10;    color: #fff;&#10;">Hiring? Post A Job Today!</a>
<section class="browse brick browse-tabbed" style="clear:both;"><div class="brick__inner cf">
<ul class="tabs cf"><li class="tabs__tab tabs__tab--active"><a class="js-browse-tabbed-trigger" href="#tab-facultyjobs">Faculty Jobs</a></li>
<li class="tabs__tab"><a class="js-browse-tabbed-trigger" href="#tab-administrativejobs">Administrative Jobs</a></li>
<li class="tabs__tab"><a class="js-browse-tabbed-trigger" href="#tab-executiveadministrationjobs">Executive Administration Jobs</a></li>
<li class="tabs__tab"><a class="js-browse-tabbed-trigger" href="#tab-jobsoutsidehighereducation">Jobs Outside Higher Education</a></li>
</ul><p> </p>
<div class="browse-tabbed__category browse-tabbed__category--facultyjobs browse-tabbed__category--active cf" id="tab-facultyjobs" style="display: block;">
<h2 class="brick__header"><span>Browse Faculty Jobs</span></h2>
<div class="browse-tabbed__content cf">
<ul class="facet-links lap-larger column column-two   palm-column-two js-palm-hide js-tinynav l_tinynav1" data-tinynav-header="Choose a Faculty Jobs"><li class="facet-links__link facet-links__link--arts-and-humanities lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/arts-and-humanities/">Arts &amp; Humanities</a></li>
<li class="facet-links__link facet-links__link--education lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/education/">Education</a></li>
<li class="facet-links__link facet-links__link--engineering-and-mathematics lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/engineering-and-mathematics/">Engineering &amp; Mathematics</a></li>
<li class="facet-links__link facet-links__link--health-and-medical lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/health-and-medical/">Health &amp; Medical</a></li>
<li class="facet-links__link facet-links__link--professional-fields lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/professional-fields/">Professional Fields</a></li>
<li class="facet-links__link facet-links__link--science-and-technology lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/science-and-technology/">Science &amp; Technology</a></li>
<li class="facet-links__link facet-links__link--social-sciences lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/social-sciences/">Social Sciences</a></li>
<li class="facet-links__link facet-links__link--technical-and-vocational-fields lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/technical-and-vocational-fields/">Technical &amp; Vocational Fields</a></li>
</ul><select class="tinynav tinynav1 hide" id="tinynav1"><option>Choose a Faculty Jobs</option><option value="https://careers.insidehighered.com/jobs/arts-and-humanities/">Arts &amp; Humanities</option><option value="https://careers.insidehighered.com/jobs/education/">Education</option><option value="https://careers.insidehighered.com/jobs/engineering-and-mathematics/">Engineering &amp; Mathematics</option><option value="https://careers.insidehighered.com/jobs/health-and-medical/">Health &amp; Medical</option><option value="https://careers.insidehighered.com/jobs/professional-fields/">Professional Fields</option><option value="https://careers.insidehighered.com/jobs/science-and-technology/">Science &amp; Technology</option><option value="https://careers.insidehighered.com/jobs/social-sciences/">Social Sciences</option><option value="https://careers.insidehighered.com/jobs/technical-and-vocational-fields/">Technical &amp; Vocational Fields</option></select></div>
</div>
<div class="browse-tabbed__category browse-tabbed__category--administrativejobs cf" id="tab-administrativejobs" style="display: none;">
<h2 class="brick__header"><span>Browse Administrative Jobs</span></h2>
<div class="browse-tabbed__content cf">
<ul class="facet-links lap-larger column column-two   palm-column-two js-palm-hide js-tinynav l_tinynav2" data-tinynav-header="Choose a Administrative Jobs"><li class="facet-links__link facet-links__link--academic-affairs lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/academic-affairs/">Academic Affairs</a></li>
<li class="facet-links__link facet-links__link--institutional-and-business-affairs lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/institutional-and-business-affairs/">Institutional &amp; Business Affairs</a></li>
<li class="facet-links__link facet-links__link--technology lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/technology/">Technology</a></li>
<li class="facet-links__link facet-links__link--student-affairs lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/student-affairs/">Student Affairs</a></li>
</ul><select class="tinynav tinynav2 hide" id="tinynav2"><option>Choose a Administrative Jobs</option><option value="https://careers.insidehighered.com/jobs/academic-affairs/">Academic Affairs</option><option value="https://careers.insidehighered.com/jobs/institutional-and-business-affairs/">Institutional &amp; Business Affairs</option><option value="https://careers.insidehighered.com/jobs/technology/">Technology</option><option value="https://careers.insidehighered.com/jobs/student-affairs/">Student Affairs</option></select></div>
</div>
<div class="browse-tabbed__category browse-tabbed__category--executiveadministrationjobs cf" id="tab-executiveadministrationjobs" style="display: none;">
<h2 class="brick__header"><span>Browse Executive Administration Jobs</span></h2>
<div class="browse-tabbed__content cf">
<ul class="facet-links lap-larger column column-two   palm-column-two js-palm-hide js-tinynav l_tinynav3" data-tinynav-header="Choose a Executive Administration Jobs"><li class="facet-links__link facet-links__link--c-level-and-executive-directors lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/c-level-and-executive-directors/">C-Level &amp; Executive Directors</a></li>
<li class="facet-links__link facet-links__link--deans lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/deans/">Deans</a></li>
<li class="facet-links__link facet-links__link--other-executive-administration lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/other-executive-administration/">Other Executive Administration</a></li>
<li class="facet-links__link facet-links__link--presidents-and-chancellors lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/presidents-and-chancellors/">Presidents &amp; Chancellors</a></li>
<li class="facet-links__link facet-links__link--provosts lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/provosts/">Provosts</a></li>
<li class="facet-links__link facet-links__link--vice-presidents lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/vice-presidents/">Vice Presidents</a></li>
</ul><select class="tinynav tinynav3 hide" id="tinynav3"><option>Choose a Executive Administration Jobs</option><option value="https://careers.insidehighered.com/jobs/c-level-and-executive-directors/">C-Level &amp; Executive Directors</option><option value="https://careers.insidehighered.com/jobs/deans/">Deans</option><option value="https://careers.insidehighered.com/jobs/other-executive-administration/">Other Executive Administration</option><option value="https://careers.insidehighered.com/jobs/presidents-and-chancellors/">Presidents &amp; Chancellors</option><option value="https://careers.insidehighered.com/jobs/provosts/">Provosts</option><option value="https://careers.insidehighered.com/jobs/vice-presidents/">Vice Presidents</option></select></div>
</div>
<div class="browse-tabbed__category browse-tabbed__category--jobsoutsidehighereducation cf" id="tab-jobsoutsidehighereducation" style="display: none;">
<h2 class="brick__header"><span>Browse Jobs Outside Higher Education</span></h2>
<div class="browse-tabbed__content cf">
<ul class="facet-links lap-larger column column-two   palm-column-two js-palm-hide js-tinynav l_tinynav4" data-tinynav-header="Choose a Jobs Outside Higher Education"><li class="facet-links__link facet-links__link--businesses-and-consultants lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/businesses-and-consultants/">Businesses &amp; Consultants</a></li>
<li class="facet-links__link facet-links__link--government-agencies lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/government-agencies/">Government Agencies</a></li>
<li class="facet-links__link facet-links__link--museums-and-cultural-organizations lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/museums-and-cultural-organizations/">Museums &amp; Cultural Organizations</a></li>
<li class="facet-links__link facet-links__link--non-profit-organizations-and-associations lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/non-profit-organizations-and-associations/">Non-Profit Organizations &amp; Associations</a></li>
<li class="facet-links__link facet-links__link--public-policy lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/public-policy/">Public Policy</a></li>
<li class="facet-links__link facet-links__link--publishers-and-presses lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/publishers-and-presses/">Publishers &amp; Presses</a></li>
<li class="facet-links__link facet-links__link--other-jobs-outside-higher-education lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/other-jobs-outside-higher-education/">Other Jobs Outside Higher Education</a></li>
<li class="facet-links__link facet-links__link--research-and-development lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/research-and-development/">Research &amp; Development</a></li>
<li class="facet-links__link facet-links__link--software-and-technology lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/software-and-technology/">Software &amp; Technology</a></li>
</ul><select class="tinynav tinynav4 hide" id="tinynav4"><option>Choose a Jobs Outside Higher Education</option><option value="https://careers.insidehighered.com/jobs/businesses-and-consultants/">Businesses &amp; Consultants</option><option value="https://careers.insidehighered.com/jobs/government-agencies/">Government Agencies</option><option value="https://careers.insidehighered.com/jobs/museums-and-cultural-organizations/">Museums &amp; Cultural Organizations</option><option value="https://careers.insidehighered.com/jobs/non-profit-organizations-and-associations/">Non-Profit Organizations &amp; Associations</option><option value="https://careers.insidehighered.com/jobs/public-policy/">Public Policy</option><option value="https://careers.insidehighered.com/jobs/publishers-and-presses/">Publishers &amp; Presses</option><option value="https://careers.insidehighered.com/jobs/other-jobs-outside-higher-education/">Other Jobs Outside Higher Education</option><option value="https://careers.insidehighered.com/jobs/research-and-development/">Research &amp; Development</option><option value="https://careers.insidehighered.com/jobs/software-and-technology/">Software &amp; Technology</option></select></div>
</div>
</div>
</section></div>
</div>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-6" id="comments-here">
<div class="pane-content">
<a name="comment-target" style="position:relative;display:block;height:1px;width:1px;top:-40px;" id="comment-target"> </a>
<div class="comment-expander"><a class="comment-plus">+</a> <a class="comment-minus">-</a>
<p><a class="show-the-comments">Expand </a><a class="show-the-comments">comments</a><a class="hide-the-comments">Hide</a><a class="hide-the-comments"> comments</a>  <span class="join-conversation">—   Join the conversation!</span></p>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-disqus-disqus-comments pane-disqus">
<div class="pane-content">
<div id="disqus_thread"><noscript><p><a href="http://insidehighered.disqus.com/?url=https%3A%2F%2Fwww.insidehighered.com%2Fnews%2F2020%2F05%2F21%2Flive-updates-latest-news-coronavirus-and-higher-education">View the discussion thread.</a></p></noscript></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-7 mobile-ad-test-topright">
<div class="pane-content">
<div class="mobile-ad-holder"></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-news recent-articles-below-story">
<h2 class="pane-title">
Today&rsquo;s News from Inside Higher Ed </h2>
<div class="pane-content">
<div class="view view-News view-id-News view-display-id-recent_articles_below_comments view-dom-id-d9a482153ef698bdc5a976010ffe018b">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-field-image-art"> <div class="field-content"><div class="[field_image_size] "><a href="/news/2020/05/21/more-institutions-are-suspending-or-cutting-retirement-plan-contributions"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/main_column_2/public/media/Screen%20Shot%202020-05-20%20at%205.07.35%20PM.png?itok=cpM5vswy" width="323" height="209" /></a></div></div> </div>
<div class="views-field views-field-field-article-smarttitle"> <div class="field-content"><div class="[field_article_style]  [field_image_size]"><a href="/news/2020/05/21/more-institutions-are-suspending-or-cutting-retirement-plan-contributions">Colleges Lower the Boom <br>on Retirement Plans</a></div></div> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-field-image-art"> <div class="field-content"><div class="[field_image_size] "><a href="/news/2020/05/21/universities-determine-how-enforce-social-distancing"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/main_column_2/public/media/Jeremy%20P_dailycamera.com_.JPG?itok=Qmb7Ld5T" width="323" height="215" /></a></div></div> </div>
<div class="views-field views-field-field-article-smarttitle"> <div class="field-content"><div class="[field_article_style]  [field_image_size]"><a href="/news/2020/05/21/universities-determine-how-enforce-social-distancing">Partying Like It's 2019</a></div></div> </div> </div>
<div class="views-row views-row-3 views-row-odd views-row-last">
<div class="views-field views-field-field-image-art"> <div class="field-content"><div class="[field_image_size] "><a href="/news/2020/05/21/tuition-discount-rates-continue-rise-while-enrollment-stagnates-report-shows"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/main_column_2/public/media/iStock-539027853.jpg?itok=3Uj1yz6W" width="323" height="323" /></a></div></div> </div>
<div class="views-field views-field-field-article-smarttitle"> <div class="field-content"><div class="[field_article_style]  [field_image_size]"><a href="/news/2020/05/21/tuition-discount-rates-continue-rise-while-enrollment-stagnates-report-shows">Tuition Discount Rates Trend Upward</a></div></div> </div> </div>
</div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-quicktakes quicktakes-below-story">
<h2 class="pane-title">
Inside Higher Ed&rsquo;s Quick Takes </h2>
<div class="pane-content">
<div class="view view-quicktakes view-id-quicktakes view-display-id-quicktakes_below_comments view-dom-id-bf262a314db199bc3f9cdfe72249976d">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <h3 class="field-content"><a href="/quicktakes/2020/05/21/college-board-sued-over-ap-exams">College Board Sued Over AP Exams</a></h3> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <h3 class="field-content"><a href="/quicktakes/2020/05/21/new-analysis-says-pandemic-hits-women-graduates-hardest">New Analysis Says Pandemic Hits Women Graduates Hardest</a></h3> </div> </div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <h3 class="field-content"><a href="/quicktakes/2020/05/21/law-professor-title-ix-case-leaves-marquette">Law Professor in Title IX Case Leaves Marquette</a></h3> </div> </div>
<div class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <h3 class="field-content"><a href="/quicktakes/2020/05/21/young-adults-likeliest-change-education-plans">Young Adults Likeliest to Change Education Plans</a></h3> </div> </div>
<div class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-title"> <h3 class="field-content"><a href="/quicktakes/2020/05/21/academic-minute-debt-and-price-predictors-enrollment">Academic Minute: Debt and Price as Predictors of Enrollment</a></h3> </div> </div>
<div class="views-row views-row-6 views-row-even views-row-last">
<div class="views-field views-field-title"> <h3 class="field-content"><a href="/quicktakes/2020/05/20/evaluating-transition-remote-learning">Evaluating the Transition to Remote Learning</a></h3> </div> </div>
</div>
</div> 
</div>
</div>
</div>
</div>
<div class="panel-panel panel-col-last">
<div class="inside"><div class="panel-pane pane-custom pane-10">
<div class="pane-content">
<script>
jQuery(document).ready(function() {

var whichsubmit;

jQuery('.popular-link').click(function(){
	whichsubmit = jQuery(this).attr("href");
	ga('send', 'event', 'Chartbeat Popular Right Now Click', 'Click', whichsubmit);
});


});
</script>
<style>
.popular-title {
    padding: 0;
    padding-bottom: 8px;
    border-bottom: 2px solid #ef7521;
    color: #000;
    width: 100%;
    font-size: 18px;
    font-weight: 500;
    text-transform: uppercase;
    text-align: left;
    margin-bottom: 18px; 
    margin-top:14px;}
   
.popular-item {
    font-size:16px;
    line-height:20px;
    padding:0 !important;
    margin-bottom:12px;
    font-weight:500;
}
.popular-item:hover{background:#eee;}

@media all and (max-width: 480px) {	
    .popular-title{
      margin-top: 14px;
      padding-top: 20px;
      border-top: 1px dotted #ccc; }
}

</style>
<h4 class="popular-title">Popular Right Now</h4>
<p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/news/2020/05/21/cdc-releases-new-guidance-colleges-reducing-coronavirus-spread">CDC releases new guidance for colleges on reducing coronavirus spread</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/news/2020/05/21/more-institutions-are-suspending-or-cutting-retirement-plan-contributions">More institutions are suspending or cutting retirement plan contributions</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/views/2020/05/21/rush-reopen-colleges-fall-ignores-harsh-scientific-and-ethical-realities-opinion">The rush to reopen colleges this fall ignores harsh scientific and ethical realities (opinion)</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/news/2020/05/21/universities-determine-how-enforce-social-distancing">Universities determine how to enforce social distancing</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/digital-learning/article/2020/05/20/student-view-springs-shift-remote-learning">The student view of this spring's shift to remote learning</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/admissions/article/2020/05/20/survey-results-15-fall-scenarios-suggest-what-students-want">Survey results on '15 Fall Scenarios' suggest what students want</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/news/2020/05/21/tuition-discount-rates-continue-rise-while-enrollment-stagnates-report-shows">Tuition discount rates continue to rise while enrollment stagnates, report shows</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/news/2020/05/21/may-21-roundup-new-guidance-record-enrollment-and-dolphin-gifts">May 21 roundup: New guidance, record enrollment and dolphin gifts</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/news/2020/05/20/live-updates-latest-news-coronavirus-and-higher-education">Live Updates: Latest News on Coronavirus and Higher Education</a></p> </div>
</div>
</div>
</div>
</div>
<div class="panel-panel panel-col-bottom">
<div class="inside"></div>
</div>
</div>
</div>
</div> 
</div> 
</div></div>
</div>
</div>
</div></div>
<div style="height: 15px; display: block; clear: both"></div>
<div id="backtotop">
<a class="backtotopbtn" href="#" rel='nofollow'>Back to Top</a>
</div>
<style>
#backtotop{
    margin-bottom: -17px;
	width: 998px;
}

#footer-deep {
	width:100%;
	background:#333;	
	clear:both;
	border-bottom:2px solid #ef7521;
}

#foot-container {
	width:1120px;
	margin:0 auto;
	padding-top:30px;
	padding-bottom:30px;
}

.foot-column-one ul li a, .foot-column-two ul li a,
.foot-column-one ul li h2, .foot-column-two ul li h2,
.footer-link-string li a,
.address, .address a,
#foot-search {
	color:#fff;
	font-family:"Roboto", Arial, san-serif;
}

.foot-column-one ul li a,
.foot-column-two ul li a,
.footer-link-string ul li a {
	font-weight:300;
}

.foot-column-one ul li h2, .foot-column-two ul li h2,
.foot-column-one ul li h2 a, .foot-column-two ul li h2 a {
	margin-bottom:0;
	font-family:"Roboto Slab", Georgia, serif;	
	font-weight:500;
}

.foot-column-one, .foot-column-two {
	display:inline-block;	
	float:left;
	margin-bottom:30px;
}

.foot-column-one ul, .foot-column-two ul {
	display:inline-block;	
	float:left;
	list-style:none;
	margin-right:80px;
	width:215px;
}

.foot-column-two ul:last-of-type {
	margin-right:0;
}

.foot-column-one ul li, .foot-column-two ul li {
	padding-bottom:12px;
}

.foot-column-one ul li:first-of-type,
.foot-column-two ul li:first-of-type {
	border-bottom:2px solid #ef7521;
	margin-bottom:18px;
}

#foot-search {
	clear:both;	
	margin:0 0 30px 0;
	padding:30px;
	background:#555;
	text-align:center;
	width:100%;
	box-sizing:border-box;
}

#foot-search input, #foot-search select {
	height:40px;
	border:0;
	text-indent:10px;	
	border-radius:0;
	margin-right:10px;
	font-family:"Roboto", Arial, san-serif;
	font-size:16px;
	width:30%;
}

#foot-search select { 
	width:15%;
}

#foot-search input[type=submit] {
	text-indent:0;
	background:#ef7521;
	border-bottom:2px solid #a75217;
	color:#fff;
	cursor:pointer;
}

.footer-link-string {	
	clear:both;
	list-style:none;
	display:block;
	text-align:center;
	margin-bottom:30px;
}

.footer-link-string li {
	display:inline-block;
	font-size:14px;
	padding-left:12px;
	border-left:1px solid #555;
	padding-right:6px;
}

.footer-link-string li:first-of-type { border:0; padding-left:0; }
.footer-link-string li:first-of-type { padding-right:0;}

.address {
	font-size:14px;
	text-align:center;
	margin-bottom:30px;
	font-weight:100;
	line-height:26px;
}

.address span {display:inline-block;}

#site-social-footer {
	text-align:center;
	border-bottom:10px;
}

@media (max-width: 979px) { 

	#backtotop {		
		width: 100%;;
	}

	#foot-container {
		width:100%;
	}

	.foot-column-one, .foot-column-two {
		float:none;
		display:block;
		margin:0 auto 30px auto;
		width:600px;
	}

	.foot-column-two {
		clear:left;
	}

	.foot-column-one:after,
	.foot-column-two:after {
	  content: "";
	  display: table;
	  clear: both;
	}

	#foot-search input, #foot-search select {
		display: block;
		margin: 8px auto;
		width: 300px !important;
	}



}

@media (max-width: 650px) { 
	.foot-column-one, .foot-column-two {width:300px;}
}

</style>
<script>

jQuery(document).ready(function() {
    
	jQuery('#foot-submit').click(function(e) {
		var footsearch;
		var footcareersurl;
		var footnewsurl;
		var footcampaigntracker;
		if (jQuery('#foot-option').val() > 1) {   
			e.preventDefault();
			footcampaigntracker = "&utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs";
			footsearch = jQuery('#foot-term').val();
			footcareersurl = 'https://careers.insidehighered.com/searchjobs/?Keywords=' + footsearch + footcampaigntracker; 
			window.location.href = footcareersurl;        
		} else {
			e.preventDefault();			
			dropsearch = jQuery('#foot-term').val();
			newsurl = 'https://www.insidehighered.com/search/results/' + dropsearch; 			
			window.location.href = newsurl; 
		}
	});
	jQuery("#foot-term").focus( function() {
        if ( jQuery(this).val()=="keyword") {
            jQuery(this).val('');
        } 
    });
    jQuery("#foot-term").blur( function() {
        if ( jQuery(this).val()=="") {
            jQuery(this).val('keyword');
        } 
    });		
	
	
});

</script>
<footer id="footer-deep">
<div id="foot-container">
<div class="foot-column-one">
<ul>
<li><h2><a href="/">News &amp Views</a></h2></li>
<li><a href="/admissions-insider">Admissions</a></li>
<li><a href="/transforming-teaching-learning">Teaching &amp; Learning</a></li>
<li><a href="/capital_campaigns">Fund-Raising</a></li>
<li><a href="/news/focus/diversity">Diversity</a></li>
<li><a href="/podcasts/the-key">The Key Podcast</a></li>
</ul>
<ul>
<li><h2><a href="https://careers.insidehighered.com">Careers</a></h2></li>
<li><a href="https://careers.insidehighered.com/">Find a Job</a></li>
<li><a href="/search/colleges">College Pages</a></li>
<li><a href="/advice">Career Advice</a></li>
<li><a href="https://careers.insidehighered.com/newalert/">Job Alerts</a></li>
</ul>
</div>
<div class="foot-column-two">
<ul>
<li><h2><a href="/events">Events</a></h2></li>
<li><a href="/events">In-Person Events</a></li>
<li><a href="/events#editorial_webcasts">Editorial Webcasts</a></li>
<li><a href="/events#advertiser_webcasts">Vendor Webcasts</a></li>
</ul>
<ul>
<li><h2><a href="/special-reports">Reports &amp; Data</a></h2></li>
<li><a href="/special-reports">Special Reports</a></li>
<li><a href="/special-reports#surveys_data">Surveys</a></li>
<li><a href="/special-reports#booklets">Booklets</a></li>
<li><a href="/aaup-compensation-survey">AAUP Compensation Data</a></li>
</ul>
</div>
<ul class="footer-link-string">
<li><a href="/quick-takes">Quick Takes</a></li>
<li><a href="/views">Views</a></li>
<li><a href="/blogs">Blog U</a></li>
<li><a href="/audio">Audio</a></li>
<li><a href="/content/news-topics">Topics</a></li>
<li><a href="/events_people">Events &amp; People</a></li>
<li><a href="/sponsored">Sponsored Content</a></li>
</ul>
<form id="foot-search">
<input type="text" value="keyword" name="foot-term" id="foot-term">
<select name="foot-option" id="foot-option">
<option value="1">News &amp; Opinion</option>
<option value="2">Jobs</option>
</select>
<input type="submit" name="submit" value="search" id="foot-submit">
</form>
<ul class="footer-link-string">
<li>
<a id="captureEmailNewsLetterEnrollemntLink" href="/content/sign-inside-higher-eds-newsletters">Free Newsletters</a> </li>
<li><a href="/content/contact-us">Contact Us</a></li>
<li><a href="/content/about-us">About Us</a></li>
<li><a href="https://recruiters.insidehighered.com">Hire Faculty &amp; Staff</a></li>
<li><a href="https://about.insidehighered.com/marketing-solutions">Advertise</a></li>
<li><a href="/content/work-us">Work For Us</a></li>
<li><a href="/content/testimonials">Testimonials</a></li>
<li><a href="/content/rights-and-permissions">Rights and Permissions</a></li>
<li><a href="/content/privacy">Privacy</a></li>
<li><a href="/content/add-inside-higher-ed-content-your-site">Share our content</a></li>
</ul>
<div class="address">
<span>Copyright &copy; 2020</span>&nbsp; &bull; &nbsp;<span><a href="https://goo.gl/maps/d9sSjngMKK22" target="_blank">Inside Higher Ed</span>&nbsp; &bull; &nbsp;<span>1150 Connecticut Avenue NW Suite 400</span>&nbsp; &bull; &nbsp;<span>Washington, DC 20036</a></span>&nbsp; &bull; &nbsp;<span>Ph: 1-202-659-9208</span>&nbsp; &bull; &nbsp;<span>Fax: 1-202-659-9381</span><span style="display:block;clear:both;"><a href="/content/privacy#right-to-information" style="font-size:10px;font-style:italic;">Do Not Sell My Personal Information</a></span>
</div>
<div id="site-social-footer">
<a href="https://www.facebook.com/InsideHigherEdDC/" target="_blank" rel="nofollow">
<img src="/sites/all/themes/ihecustom/images/socialicons/facebook_grey.png" title="Facebook" width="28" height="28">
</a>
<a href="http://twitter.com/insidehighered" target="_blank" rel="nofollow">
<img src="/sites/all/themes/ihecustom/images/socialicons/twitter_grey.png" style="padding-left: 3px;" title="Twitter" width="28" height="28">
</a>
<a href="https://www.linkedin.com/company/inside-higher-ed" target="_blank" rel="nofollow">
<img src="/sites/all/themes/ihecustom/images/socialicons/linkedin_grey.png" style="padding-left: 3px;" title="LinkedIn" width="28" height="28">
</a>
</div>
</div>
</footer>
<script>
jQuery(document).ready(function($) {
  $('.backtotopbtn').click(function(e) {
    e.preventDefault();
    $("html, body").animate({ scrollTop: 0 }, "slow");
  });  
});
</script>
<div class="region region-bottom">
<div id="block-block-121" class="block block-block first odd">
<div class="content">
<style>
.new-feature-banner h4.live-updates a {
    color: #EE4444;
}
.homepage-breaking-news h2 {
	clear:both !important;
	width:100%;
	display:none;
	line-height:initial;
	min-height:auto;
	padding:5px;
}

.homepage-breaking-news .content {
	display:block;
	width:100%;
}

.homepage-breaking-news .views-row-1 h2 {	
	display:block;
}

.homepage-breaking-news .view-content>div {
	
}

.homepage-breaking-news .content a {
	margin:6px 0 6px 6px;
}

@media (max-width: 979px) {
	#block-system-main .homepage-breaking-news a {
	display:block;
	clear:both;
	padding:2px;

	}

}
</style> </div>
</div> 
<div id="block-block-131" class="block block-block even">
<div class="content">
<script>
(function ($) {
$(document).ready(function() {

jQuery('.left-main a, .right-container a').click(function(){
        label = jQuery(this).text();
        ga('send', 'event', 'header nav click', 'Click', label);
     });

jQuery('.login-panel span').click(function(){
        label = jQuery(this).text();
        ga('send', 'event', 'login panel click', 'Click', label);
     });

});
})(jQuery);
</script> </div>
</div> 
<div id="block-block-136" class="block block-block last odd">
<div class="content">
<script>  
  
  (function ($) {
  $(window).on('load', function() {  
    var islogged = Pelcro.user.isAuthenticated();
    var logbutts = '<li class="logjoin"><button class="joinbutt hideforinsiders">Become an Insider</button> <span class="hideforinsiders">/</span> <button class="login-button hideforinsiders">Login</button><button class="insidershow dashboardbutt">My Dashboard</button></li>';
		jQuery(logbutts).insertBefore(".nav-control-panel ul li:first");
        //var usersubs = !!(Pelcro.user.read().subscriptions ? Pelcro.user.read().subscriptions.length : false);
//var usersubs = !!(Pelcro.user.read().subscriptions ? Pelcro.user.read().subscriptions.length : false);

   //if (islogged == false) { alert('falso');} else {alert('logged bro');}    
   if (islogged == false) { 
        //if not logged in
        $('.insidershow').remove();
        $('.logjoin, .delay').fadeIn();
     	$('.logjoin').addClass('inlineblock');
     	$('.joinbutt').click(function() {
          window.location = '/membership';
        }); 
        $('.buy-digital.insidershow , .buy-print.insidershow').click(function() {
          event.preventDefault();
          window.location = '/membership';
        });      
     	$('.insidershow').remove();
     	//alert('not logged in');
      } else {
          
		setTimeout(function(){  
          var usersubs = !!(Pelcro.user.read().subscriptions ? Pelcro.user.read().subscriptions.length : false);
           if (usersubs === false) { 
             //logged in without paying
           $('.dashboardbutt').removeClass('insidershow');
           $('.insidershow , .lognosub').remove();
           $('.logjoin .hideforinsiders').remove();
            $('.logjoin, .delay').fadeIn();
            $('.logjoin').addClass('inlineblock');
            $('.joinbutt').click(function() {
              window.location = '/membership';
            });             
           $('.buy-digital.insidershow , .buy-print.insidershow').click(function() {
              event.preventDefault();
              window.location = '/membership';
            });      
            $('.insidershow , .lognosub').remove();
           	$('.dashboardbutt').click(function() {
          		window.location = '/insider-dashboard';
        	});      
             
             //alert('no subs');
         } else {
         	//logged in and paying
        $('.hideforinsiders').remove();
        $('.buy-digital.insidershow , .buy-print.insidershow , .logjoin , .logjoin .insidershow, .delay').fadeIn();
        $('.logjoin').addClass('inlineblock');
        
        $('.dashboardbutt').click(function() {
          window.location = '/insider-dashboard';
        });              
        $('.hideforinsiders').remove();
        $('.pelcro-prefix-events-section .pelcro-prefix-btn-view').html('View More Upcoming Events');
        	$('.pelcro-prefix-link').click(function() {
          	  $('.pelcro-prefix-events-section .pelcro-prefix-btn-view').html('View More Upcoming Events');
        	}); 
         $(".pelcro-prefix-type").html(function() { return $(this).html().replace("In-Person", "Online"); });
           //alert('logged in and paid subscriber');
         }
          }, 500);
      }
                                         
  });
  })(jQuery);

</script>
<style>
.nav-control-panel li.logjoin {
position: relative;
    top: -5px;
}
.nav-control-panel li.logjoin .joinbutt {
    background: #ef7521;
    color: #fff;
    padding: 3px 6px;
    box-shadow: 0 1px 3px #999;
}
.nav-control-panel li.logjoin .joinbutt:hover {
    color:#fff;
}
.nav-control-panel li.logjoin .login-button {
    background: #f1f1f1;
    color: #333;
    padding: 3px 6px;
    box-shadow: 0 1px 3px #999;
}
.nav-control-panel li.logjoin span {display:none;}
</style> </div>
</div> 
</div> 
<div class="region region-page-bottom">
</div> 
<script type="text/javascript">
  var _sf_async_config={};
  _sf_async_config.uid = 24021;
  _sf_async_config.domain = "www.insidehighered.com";
  _sf_async_config.useCanonical = true;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement("script");
      e.setAttribute("language", "javascript");
      e.setAttribute("type", "text/javascript");
      e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
       loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };

  })();
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d618589be4","applicationID":"537611697","transactionName":"NVBWY0FQDUdXWkFcWgwadVRHWAxaGUlUUlA9WFVZUlYGRmlXWlFQPUNdUkRuE1VRXA==","queueTime":0,"applicationTime":810,"atts":"GRdVFQlKHkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
