<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<link rel="alternate" type="application/rss+xml" title="Inside Higher Ed" href="https://www.insidehighered.com/rss/feed/ihe" />
<link rel="apple-touch-icon" href="https://www.insidehighered.com/sites/all/themes/ihecustom/images/apple-touch-icon.png" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="https://www.insidehighered.com/sites/all/themes/ihecustom/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Mays Imad explores seven ways professors can help students thrive in class in times of trauma." />
<meta name="robots" content="follow, index" />
<link rel="canonical" href="https://www.insidehighered.com/advice/2020/06/03/seven-recommendations-helping-students-thrive-times-trauma" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.insidehighered.com/advice/2020/06/03/seven-recommendations-helping-students-thrive-times-trauma" />
<meta property="og:title" content="Seven recommendations for helping students thrive in times of trauma | Inside Higher Ed" />
<meta property="og:description" content="Mays Imad explores seven ways professors can help students thrive in class in times of trauma." />
<meta property="og:image" content="https://www.insidehighered.com/sites/default/server_files/media/student-lifestyle-in-pandemic-concept-vector-flat-person-illustration-vector-id1224777996.jpg" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:url" content="https://www.insidehighered.com/advice/2020/06/03/seven-recommendations-helping-students-thrive-times-trauma" />
<meta name="twitter:title" content="Seven recommendations for helping students thrive in times of trauma" />
<meta name="twitter:description" content="Mays Imad explores seven ways professors can help students thrive in class in times of trauma." />
<meta name="twitter:image" content="https://www.insidehighered.com/sites/default/server_files/media/student-lifestyle-in-pandemic-concept-vector-flat-person-illustration-vector-id1224777996.jpg" />
<meta property="og:title" content="Seven recommendations for helping students thrive in times of trauma" />
<meta property="og:image" content="https://www.insidehighered.com/sites/all/themes/ihecustom/images/facebook_icon_large.jpg" />
<meta name="msapplication-config" content="/IEconfig.xml" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Seven recommendations for helping students thrive in times of trauma</title>
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_f2HPF8cPPvFfXkP4-xUGmiIvl4KM1XDQPNbX3VvhKfQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_LV0XFI8k6JJHietNGaOpny56d0cU7szRXrmIMsA02I0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_lYh3ZYL3h0Wj-T0KIZmSKRcFaoeXfXMSQV0kRb1Bs2o.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_-oOawH6EDcwEij-sBi2mMyrMxNOlPpbh_tFuhLj_7FU.css" media="print" />
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_7RvFvqDuUPUPYSfoHKIEMMzuUeJ1aAxyMxNkJnjOTec.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_MCsAVDUFwUOSPDPujLkGISUQl8W8-e5GsP8YeWLU18U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 250])
  .addSize([750, 1], [728, 90])
  .build();
googletag.slots["story_leaderboard_2"] = googletag.defineSlot("/309842/site172.tmus/story_level_pages", [[728, 90], [300, 250]], "dfp-ad-story_leaderboard_2")
  .addService(googletag.pubads())
  .setTargeting("kw", ["faculty","teachinglearning"])
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["clone_of_story_level_pages"] = googletag.defineSlot("/309842/site172.tmus/story_level_pages", [[300, 250], [300, 600]], "dfp-ad-clone_of_story_level_pages")
  .addService(googletag.pubads())
  .setTargeting("tile", "1")
  .setTargeting("kw", ["faculty","teachinglearning"]);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_45JniWrXrY8q8AEVIV6GFupI5scizolw-FrujytMgiY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([0, 0], [[300, 250], [300, 50]])
  .addSize([980, 1], [[970, 90], [970, 250]])
  .build();
googletag.slots["article_superleaderboard"] = googletag.defineSlot("/309842/site172.tmus/story_level_pages", [[970, 90], [970, 250], [300, 250], [300, 50]], "dfp-ad-article_superleaderboard")
  .addService(googletag.pubads())
  .setTargeting("kw", ["faculty","teachinglearning"])
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_NtUpWgrl3lcVwsOYICzWPz7VUwSqXt4253axNp5d5DM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_Z0BahWDUQifNQsLnl3vAjemeHgABfHcMMEGg0kZpPyg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2139597-1", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["www.insidehighered.com","sendowl.com"]);ga("set", "dimension1", "Teaching");ga('require', 'GTM-WHJ3BQH');ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_5ON6DrrQ7cXlfRDpjlFH1Kdpi8tZJVbKaz4P-OWLy6c.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
  var isiPad = navigator.userAgent.match(/iPad/i) != null;
  if (isiPad) {getElementById("iPadPush").style.display="block";}
</script>
<script type="text/javascript">var getElementsByClassName=function(className,tag,elm){if(document.getElementsByClassName){getElementsByClassName=function(className,tag,elm){elm=elm||document;var elements=elm.getElementsByClassName(className),nodeName=(tag)?new RegExp("\\b"+tag+"\\b","i"):null,returnElements=[],current;for(var i=0,il=elements.length;i<il;i+=1){current=elements[i];if(!nodeName||nodeName.test(current.nodeName)){returnElements.push(current)}}return returnElements}}else if(document.evaluate){getElementsByClassName=function(className,tag,elm){tag=tag||"*";elm=elm||document;var classes=className.split(" "),classesToCheck="",xhtmlNamespace="http://www.w3.org/1999/xhtml",namespaceResolver=(document.documentElement.namespaceURI===xhtmlNamespace)?xhtmlNamespace:null,returnElements=[],elements,node;for(var j=0,jl=classes.length;j<jl;j+=1){classesToCheck+="[contains(concat(' ', @class, ' '), ' "+classes[j]+" ')]"}try{elements=document.evaluate(".//"+tag+classesToCheck,elm,namespaceResolver,0,null)}catch(e){elements=document.evaluate(".//"+tag+classesToCheck,elm,null,0,null)}while((node=elements.iterateNext())){returnElements.push(node)}return returnElements}}else{getElementsByClassName=function(className,tag,elm){tag=tag||"*";elm=elm||document;var classes=className.split(" "),classesToCheck=[],elements=(tag==="*"&&elm.all)?elm.all:elm.getElementsByTagName(tag),current,returnElements=[],match;for(var k=0,kl=classes.length;k<kl;k+=1){classesToCheck.push(new RegExp("(^|\\s)"+classes[k]+"(\\s|$)"))}for(var l=0,ll=elements.length;l<ll;l+=1){current=elements[l];match=false;for(var m=0,ml=classesToCheck.length;m<ml;m+=1){match=classesToCheck[m].test(current.className);if(!match){break}}if(match){returnElements.push(current)}}return returnElements}}return getElementsByClassName(className,tag,elm)};</script>
<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "Inside Higher Ed",
  "url" : "https://www.insidehighered.com",
  "sameAs" : [
	"https://www.facebook.com/InsideHigherEdDC",
	"https://twitter.com/insidehighered",
	"https://www.linkedin.com/company/inside-higher-ed"
	],
  "logo" : "https://www.insidehighered.com/sites/all/themes/ihecustom/logo.jpg",
  "contactPoint" : [{
	"@type" : "ContactPoint",
	"telephone" : "+1-202-448-6101",
	"contactType" : "customer support"
  }]
}
</script>
<script>
        var Pelcro = window.Pelcro || (window.Pelcro = {}); 
        Pelcro.siteid = "948";
        Pelcro.environment={};
		Pelcro.environment.ui="https://js.pelcro.com/ui/plugin/inside-higher-ed/main.min.js";
		
</script>
<script src="https://js.pelcro.com/sdk/main.min.js" type="text/javascript"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-333316 node-type-career-advice-entry section-advice modern-article-width advice-landing">
<div id="skip-link">
<a href="#main-menu">Jump to Navigation</a>
</div>
<div class="region region-page-top">
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P948F7" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript></div> 
<div id="top-menu">
<div class="topmenulinks">
<ul class="links"><li class="menu-7630 first"><a href="/advertise" title=""> Advertise</a></li>
<li class="menu-7631"><a href="/content/about-us" title="">About</a></li>
<li class="menu-7632"><a href="/content/contact-us" title="">Contact</a></li>
<li class="menu-19793 last"><a href="/content/sign-inside-higher-eds-newsletters" title="Get our Daily News Update by email">Subscribe</a></li>
</ul> </div>
</div>
<div id="page-wrapper"><div id="page">
<div id="header"><div class="section clearfix">
<style>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</style>
<script type="text/javascript">
jQuery(document).ready(function() {
    jQuery('.toggle-nav, .nav-list-close').click(function(e) {
        jQuery(this).toggleClass('show-nav');
        jQuery('.nav-list-links').toggleClass('show-nav');
        e.preventDefault();
    });

	
	jQuery('.toggle-search, .search-close').click(function(e) {
        jQuery(this).toggleClass('show-search');
        jQuery('.new-nav-search').toggleClass('show-search');
 
        e.preventDefault();
    });		
	
	
	jQuery(document).click(function(event) {
    if ((jQuery(event.target).closest(".show-search").attr("class") != "show-search") &&
        jQuery('.new-nav-search').hasClass('show-search') && jQuery(event.target).closest(".menu-seventeen").attr("class") != "menu-seventeen"){
			jQuery('.new-nav-search').toggleClass('show-search');
    }
	if ((jQuery(event.target).closest(".show-nav").attr("class") != "show-nav") &&
        jQuery('.nav-list-links').hasClass('show-nav') && jQuery(event.target).closest(".menu-seventeen").attr("class") != "menu-seventeen") {
			jQuery('.nav-list-links').toggleClass('show-nav');
    }
	});
	
	
	jQuery('#new-search-submit').click(function(e) {
		var dropsearch;
		var careersurl;
		var newsurl;
		var campaigntracker;
		if (jQuery('#search-option').val() > 1) {   
			e.preventDefault();
			campaigntracker = "&utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs";
			dropsearch = jQuery('#search-term').val();
			careersurl = 'https://careers.insidehighered.com/searchjobs/?Keywords=' + dropsearch + campaigntracker; 
			window.location.href = careersurl;        
		} else {
			e.preventDefault();			
			dropsearch = jQuery('#search-term').val();
			newsurl = 'https://www.insidehighered.com/search/results/' + dropsearch; 			
			window.location.href = newsurl; 
		}
	});
	jQuery("#search-term").focus( function() {
        if ( jQuery(this).val()=="keyword") {
            jQuery(this).val('');
        } 
    });
    jQuery("#search-term").blur( function() {
        if ( jQuery(this).val()=="") {
            jQuery(this).val('keyword');
        } 
    });		
	
	jQuery('#morejump').click(function(e) { 		
        jQuery('.nav-list-links').toggleClass('show-nav');
	});
	
	jQuery('.trending-item a').click(function(){
        label = jQuery(this).attr('href');
        ga('send', 'event', 'Trending Navigation', 'Click', label);
     });
	
	
});
</script>
<div class="menu-seventeen">
<div style="position:relative;">
<div class="nav-list-links">
<div class="nav-list-close"><a href="#"><strong>X</strong></a></div>
<ul>
<li>
<a id="captureEmailNewsLetterEnrollemntLink" href="/content/sign-inside-higher-eds-newsletters"><strong>Free Newsletters</strong></a> </li>
</ul>
<ul>
<noscript><li style="font-size:11px;">Enable Javascript to log in</li></noscript>
<li><a href="/"><strong>News &amp; Views</strong></a></li>
<li><a href="/admissions-insider">Admissions</a></li>
<li><a href="/digital-learning">Digital Learning</a></li>
<li><a href="/news/focus/diversity">Diversity</a></li>
<li><a href="/capital_campaigns">Fund-Raising</a></li>
</ul>
<ul>
<li><a href="https://careers.insidehighered.com"><strong>Careers</strong></a></li>
<li><a href="https://careers.insidehighered.com/searchjobs/">Find A Job</a></li>
<li><a href="/advice">Career Advice</a></li>
<li><a href="https://shopcareers.insidehighered.com/">Hire Faculty &amp; Staff</a></li>
</ul>
<ul>
<li><a href="/Events"><strong>Events</strong></a></li>
</ul>
<ul>
<li><a href="/special-reports"><strong>Reports &amp; Data</strong></a></li>
</ul>
<ul>
<li><a href="#backtotop" id="morejump"><strong>More</strong></a></li>
</ul>
</div>
<div class="new-nav-search">
<form>
<input type="text" value="keyword" name="search-term" id="search-term">
<select name="search-option" id="search-option">
<option value="1">News &amp; Opinion</option>
<option value="2">Jobs</option>
</select>
<input type="submit" name="submit" value="search" id="new-search-submit">
</form>
</div>
<div class="nav-control-panel">
<ul>
<noscript><strong style="font-size:11px;font-family:Roboto,Arial;">Enable Javascript to log in &nbsp;</strong></noscript>
<li><a href="#" class="toggle-nav"><img src="/sites/all/themes/ihecustom/nav/menu-lines.png" /></a></li>
<li><a href="#" class="toggle-search"><img src="/sites/all/themes/ihecustom/nav/menu-glass.png" /></a></li>

</ul>
</div>
<div class="left-container">
<ul class="left-main">
<li><a href="/">News &amp; Views</a></li>
<li><a href="https://careers.insidehighered.com">Careers</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/special-reports">Reports &amp; Data</a></li>
</ul>
<div class="view view-trending view-id-trending view-display-id-trending_nav view-dom-id-6d8de9aa97937484fb2f7cc8716a793b">
<div class="view-content">
<ul class="left-sub"> <li class="trending-item">
<a href="/news/2020/06/03/questions-remain-over-whether-colleges-should-be-protected-coronavirus-lawsuits">Liability Protection</a> </li>
<li class="trending-item">
<a href="/news/2020/06/03/lawyers-explain-many-legal-issues-colleges-could-face-whether-they-reopen-or-not">Legal Issues</a> </li>
<li class="trending-item">
<a href="/news/2020/06/03/academics-called-help-interpret-guide-national-response-police-violence-and-related">Making Sense of the Senseless</a> </li>
</ul> </div>
</div> 
</div>
<a href="/"><img id="new-nav-logo" src="/sites/all/themes/ihecustom/nav/ihe-logo-2018.png" /></a>
<div class="right-container">
<ul class="right-main">
<li><a href="/admissions-insider">Admissions</a></li>
<li><a href="/transforming-teaching-learning">Teaching &amp; Learning</a></li>
<li><a href="/news/focus/diversity">Diversity</a></li>
</ul>
<ul class="right-sub">
<li>
<a id="captureEmailNewsLetterEnrollemntLink" href="/content/sign-inside-higher-eds-newsletters">Free Newsletters</a> </li>
<li><a href="/membership">Membership</a></li>
<li><a href="https://about.insidehighered.com/marketing-solutions">Advertise</a></li>
<li><a href="https://shopcareers.insidehighered.com">Hire Faculty &amp; Staff</a></li>
</ul>
</div>
</div>
</div>
<div class="region region-header">
<div id="block-block-35" class="block block-block first last odd">
<div class="content">
<script type="text/javascript">
var addthis_share = { url_transforms : { shorten: { twitter: 'bitly' } }, shorteners : { bitly : {}  } };
var addthis_config = { ui_open_windows: true, data_ga_property: "UA-2139597-1", data_ga_social : true };
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=insidehighered" async="async"></script>
<style>#main .section {background:none;}</style>
</div>
</div> 
</div> 
</div></div>
<div id="navigation"><div class="section clearfix">
<ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-0"><li class="menu-198 menu-path-front first odd "><a href="/" title="">News</a></li>
<li class="menu-23836 menu-path-admissions-insider  even "><a href="/admissions-insider" title="">Admissions Insider</a></li>
<li class="menu-22636 menu-path-news-focus-diversity  odd "><a href="/news/focus/diversity?utm_source=ihe&amp;utm_medium=editorial-site&amp;utm_content=header-link" title="">Diversity Matters</a></li>
<li class="menu-468 menu-path-views  even "><a href="/views">Views</a></li>
<li class="menu-474 menu-path-advice  odd "><a href="/advice">Career Advice</a></li>
<li class="menu-471 menu-path-blogs  even "><a href="/blogs" title="">Blog U</a></li>
<li class="menu-2301 menu-path-news-survey  odd "><a href="/surveys" title="">Surveys</a></li>
<li class="menu-7641 menu-path-taxonomy-term-833  even "><a href="/events" title="">Webinars</a></li>
<li class="menu-7640 menu-path-events-people  odd "><a href="/events_people" title="">Events &amp; People</a></li>
<li class="menu-466 menu-path-careersinsidehigheredcom-  even "><a href="http://careers.insidehighered.com/" title="">Jobs</a></li>
<li class="menu-26766 menu-path-search-colleges  odd "><a href="/search/colleges">Audio</a></li>
<li class="menu-25636 menu-path-capital-campaigns  even "><a href="/capital_campaigns">Capital Campaigns</a></li>
<li class="menu-35181 menu-path-aaup-faculty-statistical-data  odd last"><a href="/aaup-faculty-statistical-data">Capital Campaigns</a></li>
</ul>
</div></div>
<div id="secondmenu">
<ul class="links"><li class="menu-7621 first"><a href="/news/focus/admissions" title="">Admissions</a></li>
<li class="menu-7622"><a href="/books" title="">Books</a></li>
<li class="menu-7623"><a href="/news/focus/technology" title="">Technology</a></li>
<li class="menu-7624"><a href="/news/focus/community_colleges" title="">Community Colleges</a></li>
<li class="menu-7625"><a href="/news/focus/diversity" title="">Diversity</a></li>
<li class="menu-7626"><a href="/news/focus/teaching-and-learning" title="">Teaching &amp; Learning</a></li>
<li class="menu-7627"><a href="/news/focus/global" title="">Global</a></li>
<li class="menu-7628"><a href="/audio" title="">Audio</a></li>
<li class="menu-8724"><a href="/booklets">Booklets</a></li>
<li class="menu-7629 last"><a href="http://www.insidehighered.com/content/news-sections" title="">More</a></li>
</ul> <script type="text/javascript">
					menuelement = document.getElementsByClassName("menu-7629");
					box = document.getElementById("topics");
					if (document.all) {
					     menuelement[0].onclick = function () { document.getElementById('topics').style.display='block';return false; };
					} else {
					    menuelement[0].setAttribute("onclick","document.getElementById('topics').style.display='block'; document.getElementById('topics').style.borderTop='5px solid #EF7521'; document.getElementById('topics').style.margin='0 0 20px 0'; document.getElementById('topics').style.height= '230px';return false;"); }
				</script>
</div>
<div style="height: 1px; display: block; clear: both"></div>
<div id="main-wrapper">
<div id="main" class="clearfix with-navigation">
<div id="content" class="column"><div class="section">
<div class="region region-highlight">
<div id="block-dfp-article_superleaderboard" class="block block-dfp object-center marginbottom10 first last odd">
<div class="content">
<div id="dfp-ad-article_superleaderboard-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-article_superleaderboard" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_superleaderboard");
    });
  </script>
</div>
</div> </div>
</div> 
</div> 
<a id="main-content"></a>
<div class="tabs"></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system first last odd">
<div class="content">
<div class="panel-display panel-2col-bricks clearfix">
<div class="panel-panel panel-col-top">
<div class="inside"><div class="panel-pane pane-custom pane-11">
<div class="pane-content">
<style type="text/css">.delay {display:none;}
.pelcro-save-article-button{
    background: #3e67a7 url(https://www.insidehighered.com/sites/default/server_files/media/whitebmark.png) no-repeat 50% top;
    padding: 3px;
    height: 32px;
    line-height: 29px;
    color: #fff;
    font-size: 12px;
    width: 32px;
    font-weight: bold;
    border-radius: 12%;
    margin: 0 2px 5px 2px;
    padding: 0;
    cursor: pointer;
    transition: all .2s ease-in-out;
    background-size: contain;
    border-top: 8px solid #3e67a7;
    border-bottom: 8px solid #3e67a7;
    box-sizing: border-box;
    border-left:0;
    border-right:0;
}
.pelcro-save-article-button:hover{
    transform: translateY(-4px);
    outline-offset: -1px;
    color: #fff;
}
</style>
<button title="Save to dashboard" class="delay insidershow pelcro-save-article-button" data-article-path="https://www.insidehighered.com/advice/2020/06/03/seven-recommendations-helping-students-thrive-times-trauma" data-article-tags="Teaching" data-article-title="Seven recommendations for helping students thrive in times of trauma"></button>
<script>
(function ($) {
    $(document).ready(function(){
jQuery('.pelcro-save-article-button').prependTo('.top-social');
});
})(jQuery);
</script> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-12">
<div class="pane-content">
<div id="breadcrumbs"><a href="/advice" class="breadcrumb-link">Career Advice</a></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-13">
<div class="pane-content">
<div class="new-print-this"><a title="Print" href="/print/advice/2020/06/03/seven-recommendations-helping-students-thrive-times-trauma"><span>Print</span><img src="https://www.insidehighered.com/sites/default/server_files/static/images/shareprints.jpg" border="0" height="10px"></a></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-topics">
<h2 class="pane-title">
Topics </h2>
<div class="pane-content">
<div class="view view-topics view-id-topics view-display-id-default view-dom-id-278db0d4aac6dfa0b1c64f2991b3c7c1">
<div class="view-content">
<div>
<span class="views-field views-field-field-art-cat"> <span class="field-content"><div class="topicstop topic67"><a href="/news/focus/teaching-and-learning" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Teaching and Learning</a></div></span> </span> </div>
</div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-kicker">
<div class="pane-content">
<div class="field field-name-field-kicker field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Teaching Today</div></div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-article-smarttitle">
<div class="pane-content">
<div class="field field-name-field-article-smarttitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><h1 style='border-bottom-width:0; color:#444444; font-size:22px; font-weight:bold; line-height:25px; text-transform: none; padding-bottom: 0px;'>Leveraging the Neuroscience of Now</h1></div></div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-14">
<div class="pane-content">
<style>
.modern-article-width .field-name-body img,
.modern-article-width .field-name-field-image-art2 img {max-width:100%;height:auto !important;} 
.sub-title-desc{margin:0 0 20px 10px;}
.view-display-id-recent_featured .item-list ul:after {
  content: "";
  display: table;
  clear: both;
}
.view-display-id-recent_featured .item-list ul li:after {
  content: "";
  display: table;
  clear: both;
}

.view-display-id-recent_featured .item-list ul li img {border:0;}
.modern-article-width .pane-node-author.read-more-by {display:block;}
</style> </div>
</div>
</div>
</div>
<div class="center-wrapper">
<div class="panel-panel panel-col-first">
<div class="inside"><div class="panel-pane pane-token pane-node-summary sub-title-desc">
<div class="pane-content">
<p>Mays Imad explores seven ways professors can help students thrive in class in times of trauma.</p>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-author">
<h2 class="pane-title">
By </h2>
<div class="pane-content">
<a href="/users/mays-imad" title="View user profile." class="username">Mays Imad</a> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-created views-field views-field-created">
<div class="pane-content">
June 3, 2020 </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-career-advice jump-to-comments">
<div class="pane-content">
<div class="view view-career-advice view-id-career_advice view-display-id-block_6 view-dom-id-06590a0a6db10c12ced14858a5e50697">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="views-field views-field-disqus-comment-count"> <span class="field-content"><a href="/advice/2020/06/03/seven-recommendations-helping-students-thrive-times-trauma#disqus_thread" data-disqus-identifier="node/333316">Comments</a></span> </div> </div>
</div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-1 top-social">
<div class="pane-content">
<style>
.top-social {clear: both;
    width: 56px !important;
    background: #fafafa;
    position: absolute;
    box-sizing: border-box;
    padding: 10px 5px 5px 10px !important;
    left: -70px;
    top: 60px;
    border-radius: 10px 0 0 10px;
    border-right: 4px solid #f1f1f1 !important;}

@media only screen and (max-width: 979px) {
.top-social{    clear: both;
    width: 100% !important;
    background: #fafafa;
    position: relative;
    box-sizing: border-box;
    left: 0;
    top: 0;
    border-radius: 0;
    border-bottom: 4px solid #f1f1f1 !important;
    border-right: 0 !important;
    display: block;
    margin: 0;
    margin-top: 0;
    text-align: center;
    padding: 5px 0 0 0 !important;
	float:none !important;
}

body.node-type-special-reports .top-social {
	display:none;
}

}

</style>
<div class="addthis_custom_sharing"></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 smallpic-spacer">
<div class="pane-content">
<div class="smallpic-spacer"> </div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-3 blog-spacer">
<div class="pane-content">
<style>
.blog-spacer {
    display: none;    
  }
@media (max-width: 420px) {
  .blog-spacer {
    display: block;
    height:1px;
    clear:both;
  }
}
</style>
<div>&nbsp;</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-image-career smallpic">
<div class="pane-content">
<div class="field field-name-field-image-career field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.insidehighered.com/sites/default/server_files/styles/large/public/media/student-lifestyle-in-pandemic-concept-vector-flat-person-illustration-vector-id1224777996.jpg?itok=dq11ZBV4" title="Seven recommendations for helping students thrive in times of trauma" class="colorbox" data-colorbox-gallery="gallery-node-333316-Pj1n-pITftk" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/medium/public/media/student-lifestyle-in-pandemic-concept-vector-flat-person-illustration-vector-id1224777996.jpg?itok=kRyRnCg3" width="165" height="165" alt="" title="" /></a></div></div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-image-source width165">
<div class="pane-content">
<div class="field field-name-field-image-source field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">istock.com/Anastasia usenko</div></div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-body">
<div class="pane-content">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>One of my students who recently lost her job and is fearful for her health and well-being, having recently been exposed to someone who tested positive for COVID-19, asked me, &ldquo;How do you have the will to get out of bed?&rdquo; Wanting to honor the gravity of the question, I paused. In fact, I was startled by her question and my inability to give her a calming answer.</p>
<p>I said to her, &ldquo;That&rsquo;s a great question. Some days, it&rsquo;s harder than others.&rdquo; But I reminded my student of what the Persian poet Rumi says: &ldquo;Friends, we are traveling together.&rdquo;</p>
<p>This feeling of world-weariness that my student expressed is not uncommon. The social isolation and loneliness of the COVID-19 pandemic present significant <a href="https://www.sciencedirect.com/science/article/abs/pii/S0033350617302731">emotional</a> and <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC4941172/">physical</a> health risks that make us feel disconnected and put us on high alert, triggering the body&#39;s stress response.</p>
<p>How can we not be feeling stress and anxiety? Our brains do an amazing job of keeping us alive -- constantly scanning the environment, looking for and responding to threats and dangers. In the midst of a pandemic, our brains are grappling with at least two overarching issues.</p>
<p>First, because we are social beings, our brains view social isolation as a threat -- in fact, prolonged social isolation negatively impacts our physical and mental health. Worse, we have become almost reflexively afraid of each other because the person standing close to us at the store is a potential source of infection.</p>
<p>Second, because we are not quite equipped to handle ambiguity, our brains are interpreting unanswered questions as a source of danger. Put simply, we are scared -- of the loneliness, of the pain of loss we see around us and may feel, and of the unpredictability of the future. We are trying to make sense of existential threats brought on by a pandemic. It is no wonder that most of us, along with our students, are experiencing stress, anxiety and even trauma.</p>
<p>When I say trauma, I am using the <a href="https://www.integration.samhsa.gov/clinical-practice/trauma">Substance Abuse &amp; Mental Health Services Administration</a> (SAMHSA) definition of trauma: &ldquo;an event, series of events, or set of circumstances that is experienced by an individual as physi&shy;cally or emotionally harmful or threatening and that has lasting adverse effects on the in&shy;dividual&rsquo;s functioning and physical, social, emotional, or spiritual well-being.&rdquo;</p>
<p>The origin of trauma does not have to be violent or abusive, because trauma is centered in an individual experience and can have conscious and unconscious manifestations. Two students may be exposed to the same events but experience those events in vastly different ways, where one student&rsquo;s reality is traumatic while the other&rsquo;s is not.</p>
<p>There are concrete grounds for today&rsquo;s students to be on the verge of mental health crises. As I write this article, we are confronted with a bleak reality of over 100,000 deaths, millions of job losses and feelings of social and physical vulnerability. This pandemic is also <a href="https://www.pri.org/stories/2020-04-27/discussion-pandemic-exposes-health-inequities-and-vulnerable-communities">exacerbating long-standing inequities</a>, which will likely compound the trauma and even retrigger past emotions experienced by students who have been and continue to be marginalized in and by society.</p>
<p>Even before the pandemic, a <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC6193834/">2018 World Health Organization global survey</a> of 14,000 students found that one in three college freshmen reported dealing with mental illness in the years leading to college. In the same year, in a survey by the <a href="https://www.acha.org/documents/ncha/NCHA-II_Spring_2018_Reference_Group_Executive_Summary.pdf">American College Health Association</a> of 48,000 college students, participants reported that anxiety and depression are among the biggest factors that negatively affect their academic performance. Sixty-seven&nbsp;percent of women and 54&nbsp;percent of men had felt &quot;very lonely.&quot; Over all, 42&nbsp;percent of students said they had felt so depressed in the past year that they could not function. Those statistics are compounded by the reality of COVID-19. While trauma is an individual experience, an ongoing global pandemic is traumatic for most, if not all of us.</p>
<p>As educators, we need to consider the questions: What does this pandemic reality mean for students&rsquo; ability to learn? How can we teach to the lonely, the anxious and the fearful?</p>
<p>When the brain is under traumatic stress, it goes into survival mode by prioritizing what matters -- conserving energy to stay alive. The work of <a href="https://www.researchgate.net/publication/13844895_The_Body_Keeps_the_Score_Memory_and_the_Evolving_Psychobiology_of_Posttraumatic_Stress">Bessel Van der Kolk</a>, <a href="https://onlinelibrary.wiley.com/doi/pdf/10.1111/j.1751-228X.2007.00004.x">Antonio Damasio</a> and others helps us understand that when we experience trauma, whether consciously or subconsciously, the limbic system (emotions) hijacks the cerebral cortex (reason). Learning, which requires the expenditure of energy, becomes <em>physiologically </em>less of a priority to our brain -- making it difficult to learn about, for example, linear regressions or the cell cycle.</p>
<p>In this midst of a pandemic, is it feasible to expect that our students can learn?</p>
<p>They can continue to learn -- brilliantly so -- but <em>only </em><em>if </em>we change the ways we understand learning and radically reconceive how we teach. As educators, we must have at least some rudimentary understanding of how to recognize and mitigate stress, anxiety and trauma. More specifically, moving forward, we must adopt a trauma-informed approach to teaching and students&#39; learning.</p>
<p><strong>Recognizing Trauma</strong></p>
<p>Trauma-informed pedagogy requires having a keen awareness of our students&rsquo; past and present experiences and the effects of those experiences on students&#39; well-being. I am not calling for us to become mental health experts or therapists. Instead, if we want our students to learn, we must recognize trauma in ourselves and our students and, at the very least, ensure that we help our students feel safe, empowered and connected.</p>
<p>A trauma-informed pedagogy enables us to recognize that amid a pandemic, our students may have a difficult time completing basic tasks they normally would, including keeping track of the slightest changes in our classes, making decisions about their learning, being motivated to study or to show up, prioritizing assignments, engaging with classmates or the subject, managing their time, or simply not quitting.</p>
<p>To intentionally alleviate the negative impact this pandemic is having on our students&#39; learning, I offer seven principles and suggestions to help guide our teaching practices. Some of suggestions are based, in part, on SAMHSA&rsquo;s <a href="https://www.nasmhpd.org/sites/default/files/TRAUMA-key_assumptions_and_principles_9-10-18.pdf">key principles</a> of trauma-informed practices. Each of the following can guide our work as we help our students learn.</p>
<p><strong>No.&nbsp;1: Work to ensure your students&rsquo; emotional, cognitive, physical and interpersonal safety. </strong>When we don&rsquo;t feel safe, learning becomes difficult because, as I&rsquo;ve mentioned, the brain prioritizes staying alive over learning. How can we help our students feel safe? Begin by asking yourself what makes you feel safe when you are most vulnerable, have lost a sense of agency and are facing uncertainty. One way we can help others feel safe is by revealing our own vulnerability. Model storytelling by sharing how you are handling the current situation and establishing or re-establishing meaningful connections.</p>
<p>Don&rsquo;t stop there. Ask your students how they are doing, what safety means to them and how you can help them feel safe in your course. Consider keeping an online journal to document how you are going through the quarantine and how you handle anxiety when it comes up. Invite your students to keep a diary as an outlet to express how they feel. If they feel comfortable sharing what they&rsquo;ve written with your class, offer that space.</p>
<p><strong>No.&nbsp;2: </strong><strong>Foster trustworthiness and transparency through connection and communication among students. </strong>A focus on creating and maintaining trust can mitigate the adverse effects of uncertainty and help students find meaning and connections in your class. That means articulating how each assignment relates to the objectives of the course, as well as spelling out the steps required to complete each assignment and how it will be evaluated. Foster trust by being clear, transparent and reliable. For more information, see <a href="https://tilthighered.com/">Transparency in Learning and Teaching</a>.</p>
<p><strong>No.&nbsp;3: </strong><strong>Intentionally facilitate peer support and mutual self-help in your courses. </strong>Facilitate relationship building among your students by encouraging them to check up on each other if they are comfortable doing so. Invite your students to share their own stories and strategies to help each other cope and progress academically. In person or, especially in our virtual classrooms, and amid ongoing trauma caused by the pandemic, emphasizing peer support is an integral way to foster community. Remind your students that the connections we make with others not only help them but ourselves, as well.</p>
<p><strong>No.&nbsp;4: Promote collaboration and mutuality by sharing power and decision making </strong><strong>with your students. </strong>Ask your students what matters to them now, what they want to learn and what interests them. Take notes and incorporate their ideas into your communications and instructions. In <a href="https://thecheapestuniversity.org/wp-content/uploads/2018/08/bell-hooks-teaching-community-a-pedagogy-of-hope.pdf"><em>Teaching Community: A Pedagogy of Hope</em></a>, bell hooks argues for us to &ldquo;make the classroom a place that is life-sustaining and mind-expanding, a place of liberating mutuality where teacher and student together work in partnership.&rdquo; Invite conversation and guidance from students. Create a setting conducive to collaboration and the sharing of power between students and instructors by, for example, asking them for their opinions or inviting them to co-create assignments.</p>
<p><strong>No.&nbsp;5: Empower voice and choice by identifying and helping build on student strengths. </strong>Validate and normalize their concerns by talking with your students about fear, stress, anxiety and trauma. Like us, our students&rsquo; lives have suddenly been turned upside down, and many of them have lost a sense of control or agency. After watching my recent webinar on <a href="https://tucson.com/news/local/pima-community-college-offers-webinars-to-help-students-cope-with-anxiety-during-pandemic/article_e08b9dee-8e55-11ea-871a-b3e265fcaa0e.html">how to mitigate stress and anxiety</a>, students reached out to me to thank me for helping them understand that the feelings they were experiencing, such as a lack of motivation and energy, were driven by their physiology and that binge-watching Netflix was not indicative that they are lazy or don&rsquo;t care about college.</p>
<p>Empower those who have lost a sense of control or agency to have a voice and to advocate for themselves. For example, create a short survey and ask your students, &ldquo;How can I help you learn during these difficult times?&rdquo;</p>
<p><strong>No.&nbsp;6: </strong><strong>Pay attention to cultural, historical and gender issues. </strong>Understand and use an <a href="https://www.racialequitytools.org/resourcefiles/mapping-margins.pdf">intersectional</a> lens when considering the challenges your students are facing. First, when we treat our students as if they are all the same, we overlook differences that are integral to their identities -- inadvertently erasing some of their singularity. As educators, we want not only to understand this reality but also to ensure that we don&rsquo;t inadvertently stress or even retraumatize our students.</p>
<p>Second, consider how racialized communities may experience trauma more severely due <a href="https://www.joydegruy.com/shop/post-traumatic-slave-syndrome-revised-hardcover">the impact</a> of <a href="https://onlinelibrary.wiley.com/doi/full/10.1002/wps.20568">intergenerational traumas</a> and <em>ongoing </em>oppression and marginalization. As educators, we want to not only understand this reality but also ensure that we don&rsquo;t inadvertently stress or further traumatize our students.</p>
<p>Third, commit to learning about and <a href="https://www.youtube.com/watch?v=9cEWQJ32nqU">responding to microaggressions in online environments</a>. Microaggressions are a source of daily traumatic stress for many of our students as well as our colleagues. In his book <a href="https://www.wiley.com/en-us/Microaggressions+in+Everyday+Life%3A+Race%2C+Gender%2C+and+Sexual+Orientation-p-9780470491409"><em>Microaggressions in Everyday Life</em></a>, Derald Wing Sue reminds us, &ldquo;Microaggressions have been found to affect the biological, emotional, cognitive and behavioral well-being of marginalized groups.&rdquo; Living through a pandemic, without having to experience an abrupt transition to online learning, is traumatic enough.</p>
<p>Fourth, work toward understanding your own default framework and biases related to your discipline. Learn about knowledge and practices that have been disregarded or excluded historically in your discipline and consider supplementing instead.</p>
<p>Fifth, commit to learning about and implementing accessible, equitable and <a href="https://www.ibramxkendi.com/how-to-be-an-antiracist-1">antiracist</a> teaching and learning strategies. Consider an <a href="https://wac.colostate.edu/docs/books/inoue/ecologies.pdf">assessment</a> framework that is less focused on grading and more focused on improving learning or that celebrates students&rsquo; <a href="https://www.francissu.com/post/7-exam-questions-for-a-pandemic-or-any-other-time">creativity</a>.</p>
<p><strong>No.&nbsp;7: Impart to your students the importance of having a sense of purpose. </strong>Intentionally convey to your students your passion for teaching and why you continue to teach. Invite them to identify or reconnect with their sense of purpose and why that is important to inform and reaffirm their existence. The Chilean poet Pablo Neruda reminds us that &ldquo;All paths lead to the same goal: to convey to others what we are. And we must pass through solitude and difficulty, isolation and silence in order to reach forth to the enchanted place where we can dance our clumsy dance and sing our sorrowful song -- but in this dance or in this song there are fulfilled the most ancient rites of our conscience in the awareness of being human and of believing in a common destiny.&rdquo;</p>
<p>All of these principles are about our students being seen, feeling part of a community and contributing to the world inside and outside our classroom.</p>
<p>Our roles as teachers and leaders are more important than ever. In his book <a href="https://www.amazon.com/Radical-Hope-Teaching-Manifesto-Education/dp/1949199517"><em>Radical Hope</em></a>, Kevin Gannon reminds us, &ldquo;Teaching is a radical act of hope. It is an assertion of faith in a better future in an increasingly uncertain and fraught present. It is a commitment to that future even if we can&rsquo;t clearly discern its shape.&rdquo;</p>
<p>Hope can be a passive gesture: &ldquo;let&rsquo;s hope it all turns out OK.&rdquo; But hope can also be active, as a resistive act of defiance, self-empowerment and enduring resilience even in the face of uncertainty. <a href="https://www.insidehighered.com/advice/2020/03/17/10-strategies-support-students-and-help-them-learn-during-coronavirus-crisis">We impart hope</a> -- cultivating our students&rsquo; and our ability to continue learning, to connect, to love and to dream -- of a better future for us and our fellow human beings.</p>
<p>Returning to Rumi&rsquo;s poem, when my student and I discussed the meaning of &ldquo;Friends, we are traveling together,&rdquo; I let her know that since COVID-19 emerged, I, too, have had days where I find it difficult to get out of bed and go to work when my mind continues to nag, &ldquo;What does all this mean?&rdquo; We also enacted our connection, closeness and feelings of &ldquo;being with&rdquo; each other. After all, it is the enduring beauty of our interconnectedness as fellow travelers that will allow us to continue to learn in spite of tumultuous times.</p>
<p>As teachers, we don&rsquo;t simply impart information. We need to cultivate spaces where students are empowered co-create meaning, purpose and knowledge -- what I have termed a &ldquo;learning sanctuary.&rdquo; In such a sanctuary, the path to learning is cloaked with radical hospitality and paved with hope and moral imagination. And it is our connections, the community of the classroom and our sense of purpose that will illuminate that path.</p>
<p>These recommendations are not exhaustive. Learn more about <a href="https://www.youtube.com/watch?v=XqcTbipuFDQ&amp;t=37s">trauma-informed pedagogy</a> and share additional suggestions at <a href="https://twitter.com/search?q=%23traumainformedhighered&amp;src=typed_query">#traumainformedhighered</a> and <a href="https://twitter.com/lrningsanctuary">#lrningsanctuary</a>.</p>
</div></div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-bio">
<h2 class="pane-title">
Bio </h2>
<div class="pane-content">
<div class="field field-name-field-bio field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><em>Mays Imad is a neuroscientist and the founding coordinator of the teaching and learning center at Pima Community College, where she studies stress and emotions and their effect on students’ learning.</em></p>
</div></div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-author read-more-by">
<h2 class="pane-title">
Read more by </h2>
<div class="pane-content">
<a href="/users/mays-imad" title="View user profile." class="username">Mays Imad</a> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-4 jump-to-comments-lower">
<div class="pane-content">
<p><a href="#comment-target">jump to comments</a></p>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-5 article-foot-share-etc clear">
<div class="pane-content">
<div class="article-foot-printshare" style="margin:15px auto 20px auto;width:225px;display:block;float:none;">
<a href="/print/advice/2020/06/03/seven-recommendations-helping-students-thrive-times-trauma" style="display: block; padding:0 3px 0 0;margin: 0; float: left;" title="Print">
<img border="0" height="32px" src="/sites/default/server_files/static/images/shareprintl.jpg" /></a>
<div class="addthis_custom_sharing"></div>
</div>
<p style="padding: 15px 10px 0 10px;
    text-align: center;
    background: #f1f1f1;
    max-width: 500px;
    margin: 0 auto;
    font-size:14px;"><strong style="font-size:16px;"><a href="https://www.insidehighered.com/content/sign-inside-higher-eds-newsletters">Be the first to know.</a></strong><br /><a href="https://www.insidehighered.com/content/sign-inside-higher-eds-newsletters">Get our <strong>free</strong> daily newsletter.</a></p>
<div style="background:#f1f1f1;padding:10px;max-width:500px;margin:0 auto;">
<span data-sumome-listbuilder-embed-id="c374b9b38765c2755a1976ae71a0a74b82bcd32351c2987b2ceb60b60763689e"></span>
</div>
<p style="clear: both; height: 5px;">&nbsp;</p>
<style>
.sumome-popup-embed-overlay{z-index:-999 !important;}
.listbuilder-popup label { font-size: 8px !important;}
</style> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-dfp-story-leaderboard-2 pane-dfp object-center marginbottom20">
<div class="pane-content">
<div id="dfp-ad-story_leaderboard_2-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-story_leaderboard_2" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-story_leaderboard_2");
    });
  </script>
</div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-6">
<div class="pane-content">
<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
.section-news .pane-custom h2.brick__header{border:0 !important;}
.browse-tabbed__content.cf {padding-bottom:0;}
.new-related-jobs {padding-bottom:0;}

/*--><!]]>*/
</style><div class="contextual-links-region panel-pane pane-block pane-madgex-custom-tables-madgex-job pane-madgex-custom-tables">
<div class="pane-content">
<div class="grid-item two-thirds lap-one-whole palm-one-whole new-related-jobs">
<h3 style="border-bottom:0;margin-bottom:0;width:auto;float:left;"><em>Inside Higher Ed Careers</em></h3>
<a href="https://shopcareers.insidehighered.com?utm_medium=editorial-site&amp;utm_source=ihe&amp;utm_campaign=edtocareers&amp;utm_content=article-end" style="&#10;    padding: 5px 8px;&#10;    background: #8ea93e;&#10;    margin: -3px 0 9px 0;&#10;    float: right;&#10;    color: #fff;&#10;">Hiring? Post A Job Today!</a>
<section class="browse brick browse-tabbed" style="clear:both;"><div class="brick__inner cf">
<ul class="tabs cf"><li class="tabs__tab tabs__tab--active"><a class="js-browse-tabbed-trigger" href="#tab-facultyjobs">Faculty Jobs</a></li>
<li class="tabs__tab"><a class="js-browse-tabbed-trigger" href="#tab-administrativejobs">Administrative Jobs</a></li>
<li class="tabs__tab"><a class="js-browse-tabbed-trigger" href="#tab-executiveadministrationjobs">Executive Administration Jobs</a></li>
<li class="tabs__tab"><a class="js-browse-tabbed-trigger" href="#tab-jobsoutsidehighereducation">Jobs Outside Higher Education</a></li>
</ul><p> </p>
<div class="browse-tabbed__category browse-tabbed__category--facultyjobs browse-tabbed__category--active cf" id="tab-facultyjobs" style="display: block;">
<h2 class="brick__header"><span>Browse Faculty Jobs</span></h2>
<div class="browse-tabbed__content cf">
<ul class="facet-links lap-larger column column-two   palm-column-two js-palm-hide js-tinynav l_tinynav1" data-tinynav-header="Choose a Faculty Jobs"><li class="facet-links__link facet-links__link--arts-and-humanities lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/arts-and-humanities/">Arts &amp; Humanities</a></li>
<li class="facet-links__link facet-links__link--education lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/education/">Education</a></li>
<li class="facet-links__link facet-links__link--engineering-and-mathematics lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/engineering-and-mathematics/">Engineering &amp; Mathematics</a></li>
<li class="facet-links__link facet-links__link--health-and-medical lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/health-and-medical/">Health &amp; Medical</a></li>
<li class="facet-links__link facet-links__link--professional-fields lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/professional-fields/">Professional Fields</a></li>
<li class="facet-links__link facet-links__link--science-and-technology lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/science-and-technology/">Science &amp; Technology</a></li>
<li class="facet-links__link facet-links__link--social-sciences lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/social-sciences/">Social Sciences</a></li>
<li class="facet-links__link facet-links__link--technical-and-vocational-fields lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/technical-and-vocational-fields/">Technical &amp; Vocational Fields</a></li>
</ul><select class="tinynav tinynav1 hide" id="tinynav1"><option>Choose a Faculty Jobs</option><option value="https://careers.insidehighered.com/jobs/arts-and-humanities/">Arts &amp; Humanities</option><option value="https://careers.insidehighered.com/jobs/education/">Education</option><option value="https://careers.insidehighered.com/jobs/engineering-and-mathematics/">Engineering &amp; Mathematics</option><option value="https://careers.insidehighered.com/jobs/health-and-medical/">Health &amp; Medical</option><option value="https://careers.insidehighered.com/jobs/professional-fields/">Professional Fields</option><option value="https://careers.insidehighered.com/jobs/science-and-technology/">Science &amp; Technology</option><option value="https://careers.insidehighered.com/jobs/social-sciences/">Social Sciences</option><option value="https://careers.insidehighered.com/jobs/technical-and-vocational-fields/">Technical &amp; Vocational Fields</option></select></div>
</div>
<div class="browse-tabbed__category browse-tabbed__category--administrativejobs cf" id="tab-administrativejobs" style="display: none;">
<h2 class="brick__header"><span>Browse Administrative Jobs</span></h2>
<div class="browse-tabbed__content cf">
<ul class="facet-links lap-larger column column-two   palm-column-two js-palm-hide js-tinynav l_tinynav2" data-tinynav-header="Choose a Administrative Jobs"><li class="facet-links__link facet-links__link--academic-affairs lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/academic-affairs/">Academic Affairs</a></li>
<li class="facet-links__link facet-links__link--institutional-and-business-affairs lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/institutional-and-business-affairs/">Institutional &amp; Business Affairs</a></li>
<li class="facet-links__link facet-links__link--technology lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/technology/">Technology</a></li>
<li class="facet-links__link facet-links__link--student-affairs lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/student-affairs/">Student Affairs</a></li>
</ul><select class="tinynav tinynav2 hide" id="tinynav2"><option>Choose a Administrative Jobs</option><option value="https://careers.insidehighered.com/jobs/academic-affairs/">Academic Affairs</option><option value="https://careers.insidehighered.com/jobs/institutional-and-business-affairs/">Institutional &amp; Business Affairs</option><option value="https://careers.insidehighered.com/jobs/technology/">Technology</option><option value="https://careers.insidehighered.com/jobs/student-affairs/">Student Affairs</option></select></div>
</div>
<div class="browse-tabbed__category browse-tabbed__category--executiveadministrationjobs cf" id="tab-executiveadministrationjobs" style="display: none;">
<h2 class="brick__header"><span>Browse Executive Administration Jobs</span></h2>
<div class="browse-tabbed__content cf">
<ul class="facet-links lap-larger column column-two   palm-column-two js-palm-hide js-tinynav l_tinynav3" data-tinynav-header="Choose a Executive Administration Jobs"><li class="facet-links__link facet-links__link--c-level-and-executive-directors lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/c-level-and-executive-directors/">C-Level &amp; Executive Directors</a></li>
<li class="facet-links__link facet-links__link--deans lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/deans/">Deans</a></li>
<li class="facet-links__link facet-links__link--other-executive-administration lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/other-executive-administration/">Other Executive Administration</a></li>
<li class="facet-links__link facet-links__link--presidents-and-chancellors lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/presidents-and-chancellors/">Presidents &amp; Chancellors</a></li>
<li class="facet-links__link facet-links__link--provosts lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/provosts/">Provosts</a></li>
<li class="facet-links__link facet-links__link--vice-presidents lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/vice-presidents/">Vice Presidents</a></li>
</ul><select class="tinynav tinynav3 hide" id="tinynav3"><option>Choose a Executive Administration Jobs</option><option value="https://careers.insidehighered.com/jobs/c-level-and-executive-directors/">C-Level &amp; Executive Directors</option><option value="https://careers.insidehighered.com/jobs/deans/">Deans</option><option value="https://careers.insidehighered.com/jobs/other-executive-administration/">Other Executive Administration</option><option value="https://careers.insidehighered.com/jobs/presidents-and-chancellors/">Presidents &amp; Chancellors</option><option value="https://careers.insidehighered.com/jobs/provosts/">Provosts</option><option value="https://careers.insidehighered.com/jobs/vice-presidents/">Vice Presidents</option></select></div>
</div>
<div class="browse-tabbed__category browse-tabbed__category--jobsoutsidehighereducation cf" id="tab-jobsoutsidehighereducation" style="display: none;">
<h2 class="brick__header"><span>Browse Jobs Outside Higher Education</span></h2>
<div class="browse-tabbed__content cf">
<ul class="facet-links lap-larger column column-two   palm-column-two js-palm-hide js-tinynav l_tinynav4" data-tinynav-header="Choose a Jobs Outside Higher Education"><li class="facet-links__link facet-links__link--businesses-and-consultants lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/businesses-and-consultants/">Businesses &amp; Consultants</a></li>
<li class="facet-links__link facet-links__link--government-agencies lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/government-agencies/">Government Agencies</a></li>
<li class="facet-links__link facet-links__link--museums-and-cultural-organizations lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/museums-and-cultural-organizations/">Museums &amp; Cultural Organizations</a></li>
<li class="facet-links__link facet-links__link--non-profit-organizations-and-associations lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/non-profit-organizations-and-associations/">Non-Profit Organizations &amp; Associations</a></li>
<li class="facet-links__link facet-links__link--public-policy lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/public-policy/">Public Policy</a></li>
<li class="facet-links__link facet-links__link--publishers-and-presses lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/publishers-and-presses/">Publishers &amp; Presses</a></li>
<li class="facet-links__link facet-links__link--other-jobs-outside-higher-education lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/other-jobs-outside-higher-education/">Other Jobs Outside Higher Education</a></li>
<li class="facet-links__link facet-links__link--research-and-development lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/research-and-development/">Research &amp; Development</a></li>
<li class="facet-links__link facet-links__link--software-and-technology lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/software-and-technology/">Software &amp; Technology</a></li>
</ul><select class="tinynav tinynav4 hide" id="tinynav4"><option>Choose a Jobs Outside Higher Education</option><option value="https://careers.insidehighered.com/jobs/businesses-and-consultants/">Businesses &amp; Consultants</option><option value="https://careers.insidehighered.com/jobs/government-agencies/">Government Agencies</option><option value="https://careers.insidehighered.com/jobs/museums-and-cultural-organizations/">Museums &amp; Cultural Organizations</option><option value="https://careers.insidehighered.com/jobs/non-profit-organizations-and-associations/">Non-Profit Organizations &amp; Associations</option><option value="https://careers.insidehighered.com/jobs/public-policy/">Public Policy</option><option value="https://careers.insidehighered.com/jobs/publishers-and-presses/">Publishers &amp; Presses</option><option value="https://careers.insidehighered.com/jobs/other-jobs-outside-higher-education/">Other Jobs Outside Higher Education</option><option value="https://careers.insidehighered.com/jobs/research-and-development/">Research &amp; Development</option><option value="https://careers.insidehighered.com/jobs/software-and-technology/">Software &amp; Technology</option></select></div>
</div>
</div>
</section></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panel-panel panel-col-last">
<div class="inside"><div class="panel-pane pane-views pane-news-section" id="topics">
<h2 class="pane-title">
Topics </h2>
<div class="pane-content">
<div class="view view-news-section view-id-news_section view-display-id-default view-dom-id-481ca22fa2954857207c31600b771913">
<div class="view-content">
<div class="item-list"> <ul> <li class="views-row views-row-1 views-row-odd views-row-first infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/adjuncts">Adjuncts</a></span> </h4></li>
<li class="views-row views-row-2 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/admissions">Admissions</a></span> </h4></li>
<li class="views-row views-row-3 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/assessment_and_accountability">Assessment and Accountability</a></span> </h4></li>
<li class="views-row views-row-4 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/books">Books and Publishing</a></span> </h4></li>
<li class="views-row views-row-5 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/community_colleges">Community Colleges</a></span> </h4></li>
<li class="views-row views-row-6 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/diversity">Diversity</a></span> </h4></li>
<li class="views-row views-row-7 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/profit-higher-ed">For-Profit Higher Ed</a></span> </h4></li>
<li class="views-row views-row-8 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/global">Global</a></span> </h4></li>
<li class="views-row views-row-9 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/health-professions">Health Professions</a></span> </h4></li>
<li class="views-row views-row-10 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/news-sections/religious-colleges">Religious Colleges</a></span> </h4></li>
<li class="views-row views-row-11 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/retirement-issues">Retirement Issues</a></span> </h4></li>
<li class="views-row views-row-12 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/student-aid-and-loans" class="active">Student Aid and Loans</a></span> </h4></li>
<li class="views-row views-row-13 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/students-and-violence">Students and Violence</a></span> </h4></li>
<li class="views-row views-row-14 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/teaching-and-learning">Teaching and Learning</a></span> </h4></li>
<li class="views-row views-row-15 views-row-odd views-row-last infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/technology">Technology</a></span> </h4></li>
</ul></div> </div>
<div class="view-footer">
<center><a id="moreblogs" href="#" onclick="document.getElementById('topics').style.height= '0px'; setTimeout(function(){document.getElementById('topics').style.display='none'}, 2000); return false;" title="Close">
<img src="/sites/all/themes/ihecustom/images/up-arrow.png" border="0" style="padding-top:4px" /></a></center> </div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-dfp-clone-of-story-level-pages pane-dfp maringtop10">
<div class="pane-content">
<div id="dfp-ad-clone_of_story_level_pages-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-clone_of_story_level_pages" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-clone_of_story_level_pages");
    });
  </script>
</div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-9">
<div class="pane-content">
<div style="text-align: center;width: 100%; padding-bottom: 25px;"><a href="https://www.insidehighered.com/advertise" style="color:#999999; font-size:9px; text-decoration:none; text-transform: uppercase;" target="_blank">Want to advertise? Click here</a></div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-madgex-custom-tables-school-links pane-madgex-custom-tables maringtop10">
<h2 class="pane-title">
College Pages </h2>
<div class="pane-content">
<div class="view view-schools view-id-schools view-display-id-page_5 search view-dom-id-17864f8c9f94ae8a7812e64d8486fe7d">
<div class="view-filters">
<form action="/college-search" method="get" id="views-exposed-form-schools-page-5" accept-charset="UTF-8"><div><div class="views-exposed-form">
<div class="views-exposed-widgets clearfix">
<div id="edit-title-wrapper" class="views-exposed-widget views-widget-filter-title">
<div class="views-widget">
<div class="form-item form-type-textfield form-item-title">
<input type="text" id="edit-title" name="title" value="" size="30" maxlength="128" class="form-text" />
</div>
</div>
</div>
<div class="views-exposed-widget views-submit-button">
<input type="submit" id="edit-submit-schools" name="" value="SEARCH" class="form-submit" /> </div>
</div>
</div>
</div></form> </div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-81 pane-block">

<div class="pane-content">
<div id="sidebar-subscribe-apps" style="display:none;margin-top:16px;"><a href="/newsletter/signup" style="&#10;    text-align: center;&#10;    padding-top: 10px;&#10;    background: url(https://www.insidehighered.com/sites/default/server_files/media/envelope.png) #ef7521 no-repeat 8px 7px;&#10;    background-size: 40px 26px;&#10;    font-family: 'Ubuntu','Open Sans',Arial,Sans-serif;&#10;    color: #fff;&#10;    font-size: 19px;&#10;    text-indent: 8px;&#10;    cursor: pointer;&#10;    border: 0;&#10;    box-sizing: border-box;&#10;    height: 40px;&#10;    display: block;&#10;    border-bottom: 2px solid #a75217;&#10;    margin:0 auto 16px auto;&#10;    ">Subscribe for free today</a></div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-schools featured-logo clear">
<h2 class="pane-title">
Featured college pages </h2>
<div class="pane-content">
<div class="view view-schools view-id-schools view-display-id-recent_featured featured-stripe view-dom-id-d04addc1647c56aee30c3eaee4158420">
<div class="view-content">
<div class="item-list"> <ul> <li class="">
<div class="views-field views-field-field-logo-url"> <div class="field-content maringtop10"></div> </div></li>
<li class="">
<div class="views-field views-field-field-logo-url"> <div class="field-content maringtop10"><a href="/college/southern-nazarene-university"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/medium-copy/public/media/snu1899logo.png?itok=KLmPtS4H" width="140" height="93" /></a></div> </div></li>
<li class="">
<div class="views-field views-field-field-logo-url"> <div class="field-content maringtop10"><a href="/college/northern-wyoming-community-college-district"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/medium-copy/public/media/Northery%20Wyoming%20CC%20District.png?itok=DFo3Obyt" width="140" height="34" /></a></div> </div></li>
</ul></div> </div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-10 clear maringtop10">
<div class="pane-content">
<script>
jQuery(document).ready(function() {

var whichsubmit;

jQuery('.popular-link').click(function(){
	whichsubmit = jQuery(this).attr("href");
	ga('send', 'event', 'Chartbeat Popular Right Now Click', 'Click', whichsubmit);
});


});
</script>
<style>
.popular-title {
    padding: 0;
    padding-bottom: 8px;
    border-bottom: 2px solid #ef7521;
    color: #000;
    width: 100%;
    font-size: 18px;
    font-weight: 500;
    text-transform: uppercase;
    text-align: left;
    margin-bottom: 18px; 
    margin-top:14px;}
   
.popular-item {
    font-size:16px;
    line-height:20px;
    padding:0 !important;
    margin-bottom:12px;
    font-weight:500;
}
.popular-item:hover{background:#eee;}

@media all and (max-width: 480px) {	
    .popular-title{
      margin-top: 14px;
      padding-top: 20px;
      border-top: 1px dotted #ccc; }
}

</style>
<h4 class="popular-title">Popular Right Now</h4>
<p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/news/2020/06/03/lawyers-explain-many-legal-issues-colleges-could-face-whether-they-reopen-or-not">Lawyers explain the many legal issues colleges could face whether they reopen or not</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/news/2020/06/03/academics-called-help-interpret-guide-national-response-police-violence-and-related">Academics called to help interpret, guide national response to police violence and related civil unr</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/news/2020/06/03/questions-remain-over-whether-colleges-should-be-protected-coronavirus-lawsuits">Questions remain over whether colleges should be protected from coronavirus lawsuits</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/digital-learning/views/2020/06/03/envisioning-day-life-faculty-member-campus-fall-opinion">Envisioning a day in the life of a faculty member on campus this fall (opinion)</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/digital-learning/article/2020/06/03/how-new-one-person-teaching-center-navigating-moment-peril-and">How a new, one-person teaching center is navigating a moment of peril and opportunity</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/advice/2020/06/03/seven-recommendations-helping-students-thrive-times-trauma">Seven recommendations for helping students thrive in times of trauma</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/news/2020/04/09/movement-forgive-health-care-workers-student-debt">Movement to Forgive Health Care Workers' Student Debt</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/views/2020/06/03/president-discusses-need-go-beyond-statements-response-killing-george-floyd-opinion">A president discusses the need to go beyond statements in response to the killing of George Floyd (o</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/audio/2020/06/02/ep-9-preserving-access-public-higher-education-amid-crises">The Key Podcast | Ep. 9: Preserving Access to Public Higher Education Amid Crises</a></p> </div>
</div>
</div>
</div>
</div>
<div class="panel-panel panel-col-middle">
<div class="inside"></div>
</div>
<div class="center-wrapper">
<div class="panel-panel panel-col-first">
<div class="inside"><div class="panel-pane pane-custom pane-7" id="comments-here">
<div class="pane-content">
<a name="comment-target" style="position:relative;display:block;height:1px;width:1px;top:-40px;" id="comment-target"> </a>
<div class="comment-expander"><a class="comment-plus">+</a> <a class="comment-minus">-</a>
<p><a class="show-the-comments">Expand </a><a class="show-the-comments">comments</a><a class="hide-the-comments">Hide</a><a class="hide-the-comments"> comments</a>  <span class="join-conversation">—   Join the conversation!</span></p>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-disqus-disqus-comments pane-disqus">
<div class="pane-content">
<div id="disqus_thread"><noscript><p><a href="http://insidehighered.disqus.com/?url=https%3A%2F%2Finsidehighered.com%2Fadvice%2F2020%2F06%2F03%2Fseven-recommendations-helping-students-thrive-times-trauma">View the discussion thread.</a></p></noscript></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-8 mobile-ad-test-topright">
<div class="pane-content">
<div class="mobile-ad-holder"></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views recent-articles-below-story">
<h2 class="pane-title">
Opinions on Inside Higher Ed </h2>
<div class="pane-content">
<div class="view view-views view-id-views view-display-id-recent_views_below_comments news-archive view-dom-id-0a12f2dd5d2dfcc9001fed6812f07a3f">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-field-image-views Thumbnail"> <div class="field-content"><div class="[field_image_size]"><a href="/views/2020/06/03/president-discusses-need-go-beyond-statements-response-killing-george-floyd-opinion"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/secondary_column/public/media/crumpled-sheet-of-white-paper-isolated-on-wooden-background-with-copy-picture-id1133391461.jpg?itok=e-u9s4Hk" width="290" height="290" /></a> </div></div> </div>
<div class="views-field views-field-field-article-smarttitle"> <div class="field-content"><a href="/views/2020/06/03/president-discusses-need-go-beyond-statements-response-killing-george-floyd-opinion">No More Statements</a></div> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-field-image-views Thumbnail"> <div class="field-content"><div class="[field_image_size]"><a href="/views/2020/06/02/heels-george-floyd-killing-colleges-have-moral-imperative-not-work-local-police"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/secondary_column/public/media/police-on-library-picture-id615834980.jpg?itok=ERGxnrg2" width="290" height="387" /></a> </div></div> </div>
<div class="views-field views-field-field-article-smarttitle"> <div class="field-content"><a href="/views/2020/06/02/heels-george-floyd-killing-colleges-have-moral-imperative-not-work-local-police">More Colleges Should Divest <br>From the Institution of Policing</a></div> </div> </div>
<div class="views-row views-row-3 views-row-odd views-row-last">
<div class="views-field views-field-field-image-views Thumbnail"> <div class="field-content"><div class="[field_image_size]"><a href="/views/2020/06/02/what%E2%80%99s-needed-make-campus-safe-now-odds-iconic-college-experience-people-crave"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/secondary_column/public/media/time-for-snack-happy-students-eating-pizza-and-chatting-picture-id1160221053-2.jpg?itok=kTyXelsM" width="290" height="290" /></a> </div></div> </div>
<div class="views-field views-field-field-article-smarttitle"> <div class="field-content"><a href="/views/2020/06/02/what%E2%80%99s-needed-make-campus-safe-now-odds-iconic-college-experience-people-crave">Messy, Beloved Community</a></div> </div> </div>
</div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-blogs recent-blogs-below-story">
<h2 class="pane-title">
Inside Higher Ed&rsquo;s Blog U </h2>
<div class="pane-content">
<div class="view view-blogs view-id-blogs view-display-id-recent_blogs_below_comments view-dom-id-7b599a51b059f76c361bbf91e5fc644e">
<div class="view-content">
<div class="views-limit-grouping-group">
<div class="views-row views-row-odd views-limit-grouping">
<div class="blog-name"> <div><a href="/blogs/online-trending-now" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Online: Trending Now</a></div> </div>
<div class="blog-entry-title"> <span><a href="/digital-learning/blogs/online-trending-now/prepare-emerge-pandemic-more-resilient-and-responsive">Prepare to Emerge From the Pandemic More Resilient and Responsive</a></span> </div> </div>
<div class="views-row views-row-odd views-limit-grouping">
<div class="blog-name"> <div><a href="/blogs/online-trending-now" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Online: Trending Now</a></div> </div>
<div class="blog-entry-title"> <span><a href="/digital-learning/blogs/online-trending-now/prepare-emerge-pandemic-more-resilient-and-responsive">Prepare to Emerge From the Pandemic More Resilient and Responsive</a></span> </div> </div>
<div class="views-row views-row-odd views-limit-grouping">
<div class="blog-name"> <div><a href="/blogs/learning-innovation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Learning Innovation</a></div> </div>
<div class="blog-entry-title"> <span><a href="/digital-learning/blogs/learning-innovation/preparing-fall">Preparing for the Fall</a></span> </div> </div>
<div class="views-row views-row-odd views-limit-grouping">
<div class="blog-name"> <div><a href="/blogs/learning-innovation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Learning Innovation</a></div> </div>
<div class="blog-entry-title"> <span><a href="/digital-learning/blogs/learning-innovation/preparing-fall">Preparing for the Fall</a></span> </div> </div>
<div class="views-row views-row-odd views-limit-grouping">
<div class="blog-name"> <div><a href="/blogs/confessions-community-college-dean" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Confessions of a Community College Dean</a></div> </div>
<div class="blog-entry-title"> <span><a href="/blogs/confessions-community-college-dean/computer-labs" class="active">Computer Labs</a></span> </div> </div>
<div class="views-row views-row-odd views-limit-grouping">
<div class="blog-name"> <div><a href="/blogs/confessions-community-college-dean" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Confessions of a Community College Dean</a></div> </div>
<div class="blog-entry-title"> <span><a href="/blogs/confessions-community-college-dean/other-minds-0">Other Minds</a></span> </div> </div>
</div>
</div>
</div> 
</div>
</div>
</div>
</div>
<div class="panel-panel panel-col-last">
<div class="inside"></div>
</div>
</div>
<div class="panel-panel panel-col-bottom">
<div class="inside"></div>
</div>
</div>
</div>
</div> 
</div> 
</div></div>
</div>
</div>
</div></div>
<div style="height: 15px; display: block; clear: both"></div>
<div id="backtotop">
<a class="backtotopbtn" href="#" rel='nofollow'>Back to Top</a>
</div>
<style>
#backtotop{
    margin-bottom: -17px;
	width: 998px;
}

#footer-deep {
	width:100%;
	background:#333;	
	clear:both;
	border-bottom:2px solid #ef7521;
}

#foot-container {
	width:1120px;
	margin:0 auto;
	padding-top:30px;
	padding-bottom:30px;
}

.foot-column-one ul li a, .foot-column-two ul li a,
.foot-column-one ul li h2, .foot-column-two ul li h2,
.footer-link-string li a,
.address, .address a,
#foot-search {
	color:#fff;
	font-family:"Roboto", Arial, san-serif;
}

.foot-column-one ul li a,
.foot-column-two ul li a,
.footer-link-string ul li a {
	font-weight:300;
}

.foot-column-one ul li h2, .foot-column-two ul li h2,
.foot-column-one ul li h2 a, .foot-column-two ul li h2 a {
	margin-bottom:0;
	font-family:"Roboto Slab", Georgia, serif;	
	font-weight:500;
}

.foot-column-one, .foot-column-two {
	display:inline-block;	
	float:left;
	margin-bottom:30px;
}

.foot-column-one ul, .foot-column-two ul {
	display:inline-block;	
	float:left;
	list-style:none;
	margin-right:80px;
	width:215px;
}

.foot-column-two ul:last-of-type {
	margin-right:0;
}

.foot-column-one ul li, .foot-column-two ul li {
	padding-bottom:12px;
}

.foot-column-one ul li:first-of-type,
.foot-column-two ul li:first-of-type {
	border-bottom:2px solid #ef7521;
	margin-bottom:18px;
}

#foot-search {
	clear:both;	
	margin:0 0 30px 0;
	padding:30px;
	background:#555;
	text-align:center;
	width:100%;
	box-sizing:border-box;
}

#foot-search input, #foot-search select {
	height:40px;
	border:0;
	text-indent:10px;	
	border-radius:0;
	margin-right:10px;
	font-family:"Roboto", Arial, san-serif;
	font-size:16px;
	width:30%;
}

#foot-search select { 
	width:15%;
}

#foot-search input[type=submit] {
	text-indent:0;
	background:#ef7521;
	border-bottom:2px solid #a75217;
	color:#fff;
	cursor:pointer;
}

.footer-link-string {	
	clear:both;
	list-style:none;
	display:block;
	text-align:center;
	margin-bottom:30px;
}

.footer-link-string li {
	display:inline-block;
	font-size:14px;
	padding-left:12px;
	border-left:1px solid #555;
	padding-right:6px;
}

.footer-link-string li:first-of-type { border:0; padding-left:0; }
.footer-link-string li:first-of-type { padding-right:0;}

.address {
	font-size:14px;
	text-align:center;
	margin-bottom:30px;
	font-weight:100;
	line-height:26px;
}

.address span {display:inline-block;}

#site-social-footer {
	text-align:center;
	border-bottom:10px;
}

@media (max-width: 979px) { 

	#backtotop {		
		width: 100%;;
	}

	#foot-container {
		width:100%;
	}

	.foot-column-one, .foot-column-two {
		float:none;
		display:block;
		margin:0 auto 30px auto;
		width:600px;
	}

	.foot-column-two {
		clear:left;
	}

	.foot-column-one:after,
	.foot-column-two:after {
	  content: "";
	  display: table;
	  clear: both;
	}

	#foot-search input, #foot-search select {
		display: block;
		margin: 8px auto;
		width: 300px !important;
	}



}

@media (max-width: 650px) { 
	.foot-column-one, .foot-column-two {width:300px;}
}

</style>
<script>

jQuery(document).ready(function() {
    
	jQuery('#foot-submit').click(function(e) {
		var footsearch;
		var footcareersurl;
		var footnewsurl;
		var footcampaigntracker;
		if (jQuery('#foot-option').val() > 1) {   
			e.preventDefault();
			footcampaigntracker = "&utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs";
			footsearch = jQuery('#foot-term').val();
			footcareersurl = 'https://careers.insidehighered.com/searchjobs/?Keywords=' + footsearch + footcampaigntracker; 
			window.location.href = footcareersurl;        
		} else {
			e.preventDefault();			
			dropsearch = jQuery('#foot-term').val();
			newsurl = 'https://www.insidehighered.com/search/results/' + dropsearch; 			
			window.location.href = newsurl; 
		}
	});
	jQuery("#foot-term").focus( function() {
        if ( jQuery(this).val()=="keyword") {
            jQuery(this).val('');
        } 
    });
    jQuery("#foot-term").blur( function() {
        if ( jQuery(this).val()=="") {
            jQuery(this).val('keyword');
        } 
    });		
	
	
});

</script>
<footer id="footer-deep">
<div id="foot-container">
<div class="foot-column-one">
<ul>
<li><h2><a href="/">News &amp; Views</a></h2></li>
<li><a href="/admissions-insider">Admissions</a></li>
<li><a href="/transforming-teaching-learning">Teaching &amp; Learning</a></li>

<li><a href="/news/focus/diversity">Diversity</a></li>
<li><a href="/podcasts/the-key">The Key Podcast</a></li>
</ul>
<ul>
<li><h2><a href="https://careers.insidehighered.com">Careers</a></h2></li>
<li><a href="https://careers.insidehighered.com/">Find a Job</a></li>
<li><a href="/search/colleges">College Pages</a></li>
<li><a href="/advice">Career Advice</a></li>
<li><a href="https://careers.insidehighered.com/newalert/">Job Alerts</a></li>
<li><a href="https://recruiters.insidehighered.com/">Post a Job</a></li>
</ul>
</div>
<div class="foot-column-two">
<ul>
<li><h2><a href="/events">Events</a></h2></li>
<li><a href="/events">In-Person Events</a></li>
<li><a href="/events#editorial_webcasts">Editorial Webcasts</a></li>
<li><a href="/events#advertiser_webcasts">Vendor Webcasts</a></li>
</ul>
<ul>
<li><h2><a href="/special-reports">Reports &amp; Data</a></h2></li>
<li><a href="/special-reports">Special Reports</a></li>
<li><a href="/special-reports#surveys_data">Surveys</a></li>
<li><a href="/special-reports#booklets">Booklets</a></li>
<li><a href="/aaup-compensation-survey">AAUP Compensation Data</a></li>
</ul>
</div>
<ul class="footer-link-string">
<li><a href="/quick-takes">Quick Takes</a></li>
<li><a href="/views">Views</a></li>
<li><a href="/blogs">Blog U</a></li>
<li><a href="/audio">Audio</a></li>
<li><a href="/content/news-topics">Topics</a></li>

<li><a href="/sponsored">Sponsored Content</a></li>
</ul>
<form id="foot-search">
<input type="text" value="keyword" name="foot-term" id="foot-term">
<select name="foot-option" id="foot-option">
<option value="1">News &amp; Opinion</option>
<option value="2">Jobs</option>
</select>
<input type="submit" name="submit" value="search" id="foot-submit">
</form>
<ul class="footer-link-string">
<li>
<a id="captureEmailNewsLetterEnrollemntLink" href="/content/sign-inside-higher-eds-newsletters">Free Newsletters</a> </li>
<li><a href="/content/contact-us">Contact Us</a></li>
<li><a href="/content/about-us">About Us</a></li>
<li><a href="https://recruiters.insidehighered.com">Hire Faculty &amp; Staff</a></li>
<li><a href="https://about.insidehighered.com/marketing-solutions">Advertise</a></li>
<li><a href="/content/work-us">Work For Us</a></li>
<li><a href="/content/testimonials">Testimonials</a></li>
<li><a href="/content/rights-and-permissions">Rights and Permissions</a></li>
<li><a href="/content/privacy">Privacy</a></li>
<li><a href="/content/add-inside-higher-ed-content-your-site">Share our content</a></li>
</ul>
<div class="address">
<span>Copyright &copy; 2020</span>&nbsp; &bull; &nbsp;<span><a href="https://goo.gl/maps/d9sSjngMKK22" target="_blank">Inside Higher Ed</span>&nbsp; &bull; &nbsp;<span>1150 Connecticut Avenue NW Suite 400</span>&nbsp; &bull; &nbsp;<span>Washington, DC 20036</a></span>&nbsp; &bull; &nbsp;<span>Ph: 1-202-659-9208</span>&nbsp; &bull; &nbsp;<span>Fax: 1-202-659-9381</span><span style="display:block;clear:both;"><a href="/content/privacy#right-to-information" style="font-size:10px;font-style:italic;">Do Not Sell My Personal Information</a></span>
</div>
<div id="site-social-footer">
<a href="https://www.facebook.com/InsideHigherEdDC/" target="_blank" rel="nofollow">
<img src="/sites/all/themes/ihecustom/images/socialicons/facebook_grey.png" title="Facebook" width="28" height="28">
</a>
<a href="http://twitter.com/insidehighered" target="_blank" rel="nofollow">
<img src="/sites/all/themes/ihecustom/images/socialicons/twitter_grey.png" style="padding-left: 3px;" title="Twitter" width="28" height="28">
</a>
<a href="https://www.linkedin.com/company/inside-higher-ed" target="_blank" rel="nofollow">
<img src="/sites/all/themes/ihecustom/images/socialicons/linkedin_grey.png" style="padding-left: 3px;" title="LinkedIn" width="28" height="28">
</a>
</div>
</div>
</footer>
<script>
jQuery(document).ready(function($) {
  $('.backtotopbtn').click(function(e) {
    e.preventDefault();
    $("html, body").animate({ scrollTop: 0 }, "slow");
  });  
});
</script>
<div class="region region-bottom">
<div id="block-block-121" class="block block-block first odd">
<div class="content">
<style>
.new-feature-banner h4.live-updates a {
    color: #EE4444;
}
.homepage-breaking-news h2 {
	clear:both !important;
	width:100%;
	display:none;
	line-height:initial;
	min-height:auto;
	padding:5px;
}

.homepage-breaking-news .content {
	display:block;
	width:100%;
}

.homepage-breaking-news .views-row-1 h2 {	
	display:block;
}

.homepage-breaking-news .view-content>div {
	
}

.homepage-breaking-news .content a {
	margin:6px 0 6px 6px;
}

@media (max-width: 979px) {
	#block-system-main .homepage-breaking-news a {
	display:block;
	clear:both;
	padding:2px;

	}

}
</style> </div>
</div> 
<div id="block-block-131" class="block block-block even">
<div class="content">
<script>
(function ($) {
$(document).ready(function() {

jQuery('.left-main a, .right-container a').click(function(){
        label = jQuery(this).text();
        ga('send', 'event', 'header nav click', 'Click', label);
     });

jQuery('.login-panel span').click(function(){
        label = jQuery(this).text();
        ga('send', 'event', 'login panel click', 'Click', label);
     });

});
})(jQuery);
</script> </div>
</div> 
<div id="block-block-136" class="block block-block last odd">
<div class="content">
<script>  
  
  (function ($) {
  $(window).on('load', function() {  
    var islogged = Pelcro.user.isAuthenticated();
    var logbutts = '<li class="logjoin"><button class="joinbutt hideforinsiders">Become an Insider</button> <span class="hideforinsiders">/</span> <button class="login-button hideforinsiders">Login</button><button class="insidershow dashboardbutt">My Dashboard</button></li>';
		jQuery(logbutts).insertBefore(".nav-control-panel ul li:first");
        //var usersubs = !!(Pelcro.user.read().subscriptions ? Pelcro.user.read().subscriptions.length : false);
//var usersubs = !!(Pelcro.user.read().subscriptions ? Pelcro.user.read().subscriptions.length : false);

   //if (islogged == false) { alert('falso');} else {alert('logged bro');}    
   if (islogged == false) { 
        //if not logged in
        $('.insidershow').remove();
        $('.logjoin, .delay').fadeIn();
     	$('.logjoin').addClass('inlineblock');
     	$('.joinbutt').click(function() {
          window.location = '/membership';
        }); 
        $('.buy-digital.insidershow , .buy-print.insidershow').click(function() {
          event.preventDefault();
          window.location = '/membership';
        });      
     	$('.insidershow').remove();
     	//alert('not logged in');
      } else {
          
		setTimeout(function(){  
          var usersubs = !!(Pelcro.user.read().subscriptions ? Pelcro.user.read().subscriptions.length : false);
           if (usersubs === false) { 
             //logged in without paying
           $('.dashboardbutt').removeClass('insidershow');
           $('.insidershow , .lognosub').remove();
           $('.logjoin .hideforinsiders').remove();
            $('.logjoin, .delay').fadeIn();
            $('.logjoin').addClass('inlineblock');
            $('.joinbutt').click(function() {
              window.location = '/membership';
            });             
           $('.buy-digital.insidershow , .buy-print.insidershow').click(function() {
              event.preventDefault();
              window.location = '/membership';
            });      
            $('.insidershow , .lognosub').remove();
           	$('.dashboardbutt').click(function() {
          		window.location = '/insider-dashboard';
        	});      
             
             //alert('no subs');
         } else {
         	//logged in and paying
        $('.hideforinsiders').remove();
        $('.buy-digital.insidershow , .buy-print.insidershow , .logjoin , .logjoin .insidershow, .delay').fadeIn();
        $('.logjoin').addClass('inlineblock');
        
        $('.dashboardbutt').click(function() {
          window.location = '/insider-dashboard';
        });              
        $('.hideforinsiders').remove();
        $('.pelcro-prefix-events-section .pelcro-prefix-btn-view').html('View More Upcoming Events');
        	$('.pelcro-prefix-link').click(function() {
          	  $('.pelcro-prefix-events-section .pelcro-prefix-btn-view').html('View More Upcoming Events');
        	}); 
         $(".pelcro-prefix-type").html(function() { return $(this).html().replace("In-Person", "Online"); });
           //alert('logged in and paid subscriber');
         }
          }, 500);
      }
                                         
  });
  })(jQuery);

</script>
<style>
.nav-control-panel li.logjoin {
position: relative;
    top: -5px;
}
.nav-control-panel li.logjoin .joinbutt {
    background: #ef7521;
    color: #fff;
    padding: 3px 6px;
    box-shadow: 0 1px 3px #999;
}
.nav-control-panel li.logjoin .joinbutt:hover {
    color:#fff;
}
.nav-control-panel li.logjoin .login-button {
    background: #f1f1f1;
    color: #333;
    padding: 3px 6px;
    box-shadow: 0 1px 3px #999;
}
.nav-control-panel li.logjoin span {display:none;}
</style> </div>
</div> 
</div> 
<div class="region region-page-bottom">
</div> 
<script type="text/javascript">
  var _sf_async_config={};
  _sf_async_config.uid = 24021;
  _sf_async_config.domain = "www.insidehighered.com";
  _sf_async_config.useCanonical = true;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement("script");
      e.setAttribute("language", "javascript");
      e.setAttribute("type", "text/javascript");
      e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
       loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };

  })();
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d618589be4","applicationID":"537611697","transactionName":"NVBWY0FQDUdXWkFcWgwadVRHWAxaGUlUUlA9WFVZUlYGRmlXWlFQPUNdUkRuE1VRXA==","queueTime":0,"applicationTime":828,"atts":"GRdVFQlKHkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
