<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<link rel="alternate" type="application/rss+xml" title="Inside Higher Ed" href="https://www.insidehighered.com/rss/feed/ihe" />
<link rel="apple-touch-icon" href="https://www.insidehighered.com/sites/all/themes/ihecustom/images/apple-touch-icon.png" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="https://www.insidehighered.com/sites/all/themes/ihecustom/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Amid fears about a possible exodus of lower-income students from postsecondary education, and community colleges in particular, what can policymakers do to help vulnerable students stay on track?" />
<meta name="robots" content="follow, index" />
<link rel="canonical" href="https://www.insidehighered.com/audio/2020/10/06/ep-24-federal-policy-and-part-time-students" />
<meta property="og:url" content="https://www.insidehighered.com/audio/2020/10/06/ep-24-federal-policy-and-part-time-students" />
<meta property="og:title" content="Ep. 24: Federal Policy and Part-Time Students | Inside Higher Ed" />
<meta property="og:description" content="Amid fears about a possible exodus of lower-income students from postsecondary education, and community colleges in particular, what can policymakers do to help vulnerable students stay on track?" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.insidehighered.com/audio/2020/10/06/ep-24-federal-policy-and-part-time-students" />
<meta name="twitter:title" content="Ep. 24: Federal Policy and Part-Time Students" />
<meta name="twitter:description" content="For answers, we spoke with Morna Foy, president of the Wisconsin Technical College System. Foy spoke about barriers faced by students across the system and why she and other two-year college leaders" />
<meta property="og:title" content="The Key Podcast | Ep. 24: Federal Policy and Part-Time Students" />
<meta property="og:image" content="https://www.insidehighered.com/sites/all/themes/ihecustom/images/facebook_icon_large.jpg" />
<meta name="msapplication-config" content="/IEconfig.xml" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>The Key Podcast | Ep. 24: Federal Policy and Part-Time Students</title>
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_f2HPF8cPPvFfXkP4-xUGmiIvl4KM1XDQPNbX3VvhKfQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_oqnle9zIqK9BeDT_kpxnmrwHFWnTGCThUjsN5TggFQA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_sOw3oQN7S1tF5vr0YcSTFYxmpxC11mk1nRsgQbHVlDU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_-oOawH6EDcwEij-sBi2mMyrMxNOlPpbh_tFuhLj_7FU.css" media="print" />
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_7RvFvqDuUPUPYSfoHKIEMMzuUeJ1aAxyMxNkJnjOTec.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_MCsAVDUFwUOSPDPujLkGISUQl8W8-e5GsP8YeWLU18U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_zSyBbtdXDHkAah3PgFNWkdl6BoNVXFzJYIBIrO2HD_M.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["webinars"] = googletag.defineSlot("/309842/site172.tmus/all_other_pages/webinars", [300, 600], "dfp-ad-webinars")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_45JniWrXrY8q8AEVIV6GFupI5scizolw-FrujytMgiY.js"></script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_NtUpWgrl3lcVwsOYICzWPz7VUwSqXt4253axNp5d5DM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_s0-zi_4o0dVJmC9DWgFqBxTWej7hujjb-quzIQsUR98.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2139597-1", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["www.insidehighered.com","sendowl.com"]);ga('require', 'GTM-WHJ3BQH');ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_xML4R6Wc4YzuXO1PX5kGLVwWux5uhAqENw1V8EaJmcg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"ihecustom","theme_token":"AqxJsek_TzxByB0vrh3Ts55OH_KbEt9ElKv98R_z3AY","js":{"public:\/\/google_tag\/google_tag.script.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.8.3\/jquery.min.js":1,"0":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"1":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"2":1,"sites\/all\/modules\/nice_menus\/js\/jquery.bgiframe.js":1,"sites\/all\/modules\/nice_menus\/js\/jquery.hoverIntent.js":1,"sites\/all\/modules\/nice_menus\/js\/superfish.js":1,"sites\/all\/modules\/nice_menus\/js\/nice_menus.js":1,"sites\/all\/modules\/custom\/custom_behaviors\/custom_behaviors.js":1,"3":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox_load.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox_inline.js":1,"sites\/all\/modules\/image_caption\/image_caption.min.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"4":1,"sites\/all\/themes\/ihecustom\/js\/viewswork.js":1,"sites\/all\/themes\/ihecustom\/js\/jquery.stickem.js":1,"sites\/all\/themes\/ihecustom\/js\/general.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/panels\/plugins\/layouts\/flexible\/flexible.css":1,"public:\/\/ctools\/css\/abc1d07d2267d7d2d90911a30e1dde4e.css":1,"sites\/all\/modules\/nice_menus\/css\/nice_menus.css":1,"sites\/all\/modules\/nice_menus\/css\/nice_menus_default.css":1,"sites\/all\/themes\/ihecustom\/css\/html-reset.css":1,"sites\/all\/themes\/ihecustom\/css\/wireframes.css":1,"sites\/all\/themes\/ihecustom\/css\/layout-fixed.css":1,"sites\/all\/themes\/ihecustom\/css\/page-backgrounds.css":1,"sites\/all\/themes\/ihecustom\/css\/tabs.css":1,"sites\/all\/themes\/ihecustom\/css\/messages.css":1,"sites\/all\/themes\/ihecustom\/css\/pages.css":1,"sites\/all\/themes\/ihecustom\/css\/blocks.css":1,"sites\/all\/themes\/ihecustom\/css\/navigation.css":1,"sites\/all\/themes\/ihecustom\/css\/views-styles.css":1,"sites\/all\/themes\/ihecustom\/css\/nodes.css":1,"sites\/all\/themes\/ihecustom\/css\/comments.css":1,"sites\/all\/themes\/ihecustom\/css\/forms.css":1,"sites\/all\/themes\/ihecustom\/css\/fields.css":1,"sites\/all\/themes\/ihecustom\/css\/print.css":1}},"colorbox":{"opacity":"0.85","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","maxWidth":"98%","maxHeight":"98%","fixed":true,"mobiledetect":true,"mobiledevicewidth":"480px","specificPagesDefaultValue":"admin*\nimagebrowser*\nimg_assist*\nimce*\nnode\/add\/*\nnode\/*\/edit\nprint\/*\nprintpdf\/*\nsystem\/ajax\nsystem\/ajax\/*"},"better_exposed_filters":{"views":{"news_section":{"displays":{"default":{"filters":[]}}},"audio":{"displays":{"block_17":{"filters":[]}}},"trending":{"displays":{"insert":{"filters":[]},"trending_nav":{"filters":[]}}},"News":{"displays":{"block_11":{"filters":[]},"block_8":{"filters":[]}}}}},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":1,"trackDomainMode":2,"trackCrossDomains":["www.insidehighered.com","sendowl.com"]},"nice_menus_options":{"delay":"800","speed":"slow"}});
//--><!]]>
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
  var isiPad = navigator.userAgent.match(/iPad/i) != null;
  if (isiPad) {getElementById("iPadPush").style.display="block";}
</script>
<script type="text/javascript">var getElementsByClassName=function(className,tag,elm){if(document.getElementsByClassName){getElementsByClassName=function(className,tag,elm){elm=elm||document;var elements=elm.getElementsByClassName(className),nodeName=(tag)?new RegExp("\\b"+tag+"\\b","i"):null,returnElements=[],current;for(var i=0,il=elements.length;i<il;i+=1){current=elements[i];if(!nodeName||nodeName.test(current.nodeName)){returnElements.push(current)}}return returnElements}}else if(document.evaluate){getElementsByClassName=function(className,tag,elm){tag=tag||"*";elm=elm||document;var classes=className.split(" "),classesToCheck="",xhtmlNamespace="http://www.w3.org/1999/xhtml",namespaceResolver=(document.documentElement.namespaceURI===xhtmlNamespace)?xhtmlNamespace:null,returnElements=[],elements,node;for(var j=0,jl=classes.length;j<jl;j+=1){classesToCheck+="[contains(concat(' ', @class, ' '), ' "+classes[j]+" ')]"}try{elements=document.evaluate(".//"+tag+classesToCheck,elm,namespaceResolver,0,null)}catch(e){elements=document.evaluate(".//"+tag+classesToCheck,elm,null,0,null)}while((node=elements.iterateNext())){returnElements.push(node)}return returnElements}}else{getElementsByClassName=function(className,tag,elm){tag=tag||"*";elm=elm||document;var classes=className.split(" "),classesToCheck=[],elements=(tag==="*"&&elm.all)?elm.all:elm.getElementsByTagName(tag),current,returnElements=[],match;for(var k=0,kl=classes.length;k<kl;k+=1){classesToCheck.push(new RegExp("(^|\\s)"+classes[k]+"(\\s|$)"))}for(var l=0,ll=elements.length;l<ll;l+=1){current=elements[l];match=false;for(var m=0,ml=classesToCheck.length;m<ml;m+=1){match=classesToCheck[m].test(current.className);if(!match){break}}if(match){returnElements.push(current)}}return returnElements}}return getElementsByClassName(className,tag,elm)};</script>
<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "Inside Higher Ed",
  "url" : "https://www.insidehighered.com",
  "sameAs" : [
	"https://www.facebook.com/InsideHigherEdDC",
	"https://twitter.com/insidehighered",
	"https://www.linkedin.com/company/inside-higher-ed"
	],
  "logo" : "https://www.insidehighered.com/sites/all/themes/ihecustom/logo.jpg",
  "contactPoint" : [{
	"@type" : "ContactPoint",
	"telephone" : "+1-202-448-6101",
	"contactType" : "customer support"
  }]
}
</script>
<script>
        var Pelcro = window.Pelcro || (window.Pelcro = {}); 
        Pelcro.siteid = "948";
        Pelcro.environment={};
		Pelcro.environment.ui="https://js.pelcro.com/ui/plugin/inside-higher-ed/main.min.js";
		
</script>
<script src="https://js.pelcro.com/sdk/main.min.js" type="text/javascript"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-344476 node-type-audio section-audio modern-article-width advice-landing">
<div id="skip-link">
<a href="#main-menu">Jump to Navigation</a>
</div>
<div class="region region-page-top">
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P948F7" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript></div> 
<div id="top-menu">
<div class="topmenulinks">
<ul class="links"><li class="menu-7630 first"><a href="/advertise" title=""> Advertise</a></li>
<li class="menu-7631"><a href="/content/about-us" title="">About</a></li>
<li class="menu-7632"><a href="/content/contact-us" title="">Contact</a></li>
<li class="menu-19793 last"><a href="/content/sign-inside-higher-eds-newsletters" title="Get our Daily News Update by email">Subscribe</a></li>
</ul> </div>
</div>
<div id="page-wrapper"><div id="page">
<div id="header"><div class="section clearfix">
<style>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</style>
<script type="text/javascript">
jQuery(document).ready(function() {
    jQuery('.toggle-nav, .nav-list-close').click(function(e) {
        jQuery(this).toggleClass('show-nav');
        jQuery('.nav-list-links').toggleClass('show-nav');
        e.preventDefault();
    });

	
	jQuery('.toggle-search, .search-close').click(function(e) {
        jQuery(this).toggleClass('show-search');
        jQuery('.new-nav-search').toggleClass('show-search');
 
        e.preventDefault();
    });		
	
	
	jQuery(document).click(function(event) {
    if ((jQuery(event.target).closest(".show-search").attr("class") != "show-search") &&
        jQuery('.new-nav-search').hasClass('show-search') && jQuery(event.target).closest(".menu-seventeen").attr("class") != "menu-seventeen"){
			jQuery('.new-nav-search').toggleClass('show-search');
    }
	if ((jQuery(event.target).closest(".show-nav").attr("class") != "show-nav") &&
        jQuery('.nav-list-links').hasClass('show-nav') && jQuery(event.target).closest(".menu-seventeen").attr("class") != "menu-seventeen") {
			jQuery('.nav-list-links').toggleClass('show-nav');
    }
	});
	
	
	jQuery('#new-search-submit').click(function(e) {
		var dropsearch;
		var careersurl;
		var newsurl;
		var campaigntracker;
		if (jQuery('#search-option').val() > 1) {   
			e.preventDefault();
			campaigntracker = "&utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs";
			dropsearch = jQuery('#search-term').val();
			careersurl = 'https://careers.insidehighered.com/searchjobs/?Keywords=' + dropsearch + campaigntracker; 
			window.location.href = careersurl;        
		} else {
			e.preventDefault();			
			dropsearch = jQuery('#search-term').val();
			newsurl = 'https://www.insidehighered.com/search/results/' + dropsearch; 			
			window.location.href = newsurl; 
		}
	});
	jQuery("#search-term").focus( function() {
        if ( jQuery(this).val()=="keyword") {
            jQuery(this).val('');
        } 
    });
    jQuery("#search-term").blur( function() {
        if ( jQuery(this).val()=="") {
            jQuery(this).val('keyword');
        } 
    });		
	
	jQuery('#morejump').click(function(e) { 		
        jQuery('.nav-list-links').toggleClass('show-nav');
	});
	
	jQuery('.trending-item a').click(function(){
        label = jQuery(this).attr('href');
        ga('send', 'event', 'Trending Navigation', 'Click', label);
     });
	
	
});
</script>
<div class="menu-seventeen">
<div style="position:relative;">
<div class="nav-list-links">
<div class="nav-list-close"><a href="#"><strong>X</strong></a></div>
<ul>
<li>
<a id="captureEmailNewsLetterEnrollemntLink" href="/content/sign-inside-higher-eds-newsletters"><strong>Free Newsletters</strong></a> </li>
</ul>
<ul>
<noscript><li style="font-size:11px;">Enable Javascript to log in</li></noscript>
<li><a href="/"><strong>News &amp; Views</strong></a></li>
<li><a href="/admissions-insider">Admissions</a></li>
<li><a href="/digital-learning">Teaching &amp; Learning</a></li>
<li><a href="/news/focus/diversity">Diversity</a></li>
<li><a href="/views#letters-to-the-editor">Letters to the Editor</a></li>
</ul>
<ul>
<li><a href="https://careers.insidehighered.com"><strong>Careers</strong></a></li>
<li><a href="https://careers.insidehighered.com/searchjobs/">Find A Job</a></li>
<li><a href="/advice">Career Advice</a></li>
<li><a href="https://shopcareers.insidehighered.com/">Hire Faculty &amp; Staff</a></li>
</ul>
<ul>
<li><a href="/Events"><strong>Events</strong></a></li>
</ul>
<ul>
<li><a href="/special-reports"><strong>Reports &amp; Data</strong></a></li>
</ul>
<ul>
<li><a href="#backtotop" id="morejump"><strong>More</strong></a></li>
</ul>
</div>
<div class="new-nav-search">
<form>
<input type="text" value="keyword" name="search-term" id="search-term">
<select name="search-option" id="search-option">
<option value="1">News &amp; Opinion</option>
<option value="2">Jobs</option>
</select>
<input type="submit" name="submit" value="search" id="new-search-submit">
</form>
</div>
<div class="nav-control-panel">
<ul>
<noscript><strong style="font-size:11px;font-family:Roboto,Arial;">Enable Javascript to log in &nbsp;</strong></noscript>
<li><a href="#" class="toggle-nav"><img src="/sites/all/themes/ihecustom/nav/menu-lines.png" /></a></li>
<li><a href="#" class="toggle-search"><img src="/sites/all/themes/ihecustom/nav/menu-glass.png" /></a></li>

</ul>
</div>
<div class="left-container">
<ul class="left-main">
<li><a href="/">News &amp; Views</a></li>
<li><a href="https://careers.insidehighered.com">Job Search</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/special-reports">Reports &amp; Data</a></li>
</ul>
<div class="view view-trending view-id-trending view-display-id-trending_nav view-dom-id-2d274a2ea90e9ff71a054668f2211460">
<div class="view-content">
<ul class="left-sub"> <li class="trending-item">
<a href="/news/2020/10/06/university-new-hampshire-suspends-professor-amid-investigation-online-persona">Pretending to Be a Woman</a> </li>
<li class="trending-item">
<a href="/news/2020/10/06/sacred-heart-university-withdraws-university-bridgeport-acquisition-dropping-deal">Sacred Heart Says No</a> </li>
<li class="trending-item">
<a href="/news/2020/10/06/authors-discuss-new-book-equity-higher-education">‘From Equity Talk to Equity Walk’</a> </li>
</ul> </div>
</div> 
</div>
<a href="/"><img id="new-nav-logo" src="/sites/all/themes/ihecustom/nav/ihe-logo-2018.png" /></a>
<div class="right-container">
<ul class="right-main">
<li><a href="/admissions-insider">Admissions</a></li>
<li><a href="/transforming-teaching-learning">Teaching &amp; Learning</a></li>
<li><a href="/news/focus/diversity">Diversity</a></li>
</ul>
<ul class="right-sub">
<li>
<a id="captureEmailNewsLetterEnrollemntLink" href="/content/sign-inside-higher-eds-newsletters">Free Newsletters</a> </li>
<li><a href="/membership">Membership</a></li>
<li><a href="https://about.insidehighered.com/marketing-solutions">Advertise</a></li>
<li><a href="https://shopcareers.insidehighered.com">Hire Faculty &amp; Staff</a></li>
</ul>
</div>
</div>
</div>
<div class="region region-header">
<div id="block-block-35" class="block block-block first last odd">
<div class="content">
<script type="text/javascript">
var addthis_share = { url_transforms : { shorten: { twitter: 'bitly' } }, shorteners : { bitly : {}  } };
var addthis_config = { ui_open_windows: true, data_ga_property: "UA-2139597-1", data_ga_social : true };
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=insidehighered" async="async"></script>
<style>#main .section {background:none;}</style>
</div>
</div> 
</div> 
</div></div>
<div id="navigation"><div class="section clearfix">
<ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-0"><li class="menu-198 menu-path-front first odd "><a href="/" title="">News</a></li>
<li class="menu-23836 menu-path-admissions-insider  even "><a href="/admissions-insider" title="">Admissions Insider</a></li>
<li class="menu-22636 menu-path-news-focus-diversity  odd "><a href="/news/focus/diversity?utm_source=ihe&amp;utm_medium=editorial-site&amp;utm_content=header-link" title="">Diversity Matters</a></li>
<li class="menu-468 menu-path-views  even "><a href="/views">Views</a></li>
<li class="menu-474 menu-path-advice  odd "><a href="/advice">Career Advice</a></li>
<li class="menu-471 menu-path-blogs  even "><a href="/blogs" title="">Blog U</a></li>
<li class="menu-2301 menu-path-news-survey  odd "><a href="/surveys" title="">Surveys</a></li>
<li class="menu-7641 menu-path-taxonomy-term-833  even "><a href="/events" title="">Webinars</a></li>
<li class="menu-7640 menu-path-events-people  odd "><a href="/events_people" title="">Events &amp; People</a></li>
<li class="menu-466 menu-path-careersinsidehigheredcom-  even "><a href="http://careers.insidehighered.com/" title="">Jobs</a></li>
<li class="menu-26766 menu-path-search-colleges  odd "><a href="/search/colleges">Audio</a></li>
<li class="menu-25636 menu-path-capital-campaigns  even "><a href="/capital_campaigns">Capital Campaigns</a></li>
<li class="menu-35181 menu-path-aaup-faculty-statistical-data  odd last"><a href="/aaup-faculty-statistical-data">Capital Campaigns</a></li>
</ul>
</div></div>
<div id="secondmenu">
<ul class="links"><li class="menu-7621 first"><a href="/news/focus/admissions" title="">Admissions</a></li>
<li class="menu-7622"><a href="/books" title="">Books</a></li>
<li class="menu-7623"><a href="/news/focus/technology" title="">Technology</a></li>
<li class="menu-7624"><a href="/news/focus/community_colleges" title="">Community Colleges</a></li>
<li class="menu-7625"><a href="/news/focus/diversity" title="">Diversity</a></li>
<li class="menu-7626"><a href="/news/focus/teaching-and-learning" title="">Teaching &amp; Learning</a></li>
<li class="menu-7627"><a href="/news/focus/global" title="">Global</a></li>
<li class="menu-7628"><a href="/audio" title="">Audio</a></li>
<li class="menu-8724"><a href="/booklets">Booklets</a></li>
<li class="menu-7629 last"><a href="http://www.insidehighered.com/content/news-sections" title="">More</a></li>
</ul> <script type="text/javascript">
					menuelement = document.getElementsByClassName("menu-7629");
					box = document.getElementById("topics");
					if (document.all) {
					     menuelement[0].onclick = function () { document.getElementById('topics').style.display='block';return false; };
					} else {
					    menuelement[0].setAttribute("onclick","document.getElementById('topics').style.display='block'; document.getElementById('topics').style.borderTop='5px solid #EF7521'; document.getElementById('topics').style.margin='0 0 20px 0'; document.getElementById('topics').style.height= '230px';return false;"); }
				</script>
</div>
<div style="height: 1px; display: block; clear: both"></div>
<div id="main-wrapper">
<div id="main" class="clearfix with-navigation">
<div id="content" class="column"><div class="section">
<a id="main-content"></a>
<div class="tabs"></div>
<div class="region region-content">
<div id="block-block-146" class="block block-block first odd">
<div class="content">
<script>
(function ($) {
$(document).ready(function() {

$(".left-sub li").first().prepend($("#insertme"));
$("#insertme").removeClass("hidden");

});
})(jQuery);
</script>
<style>
.live-updates-alert {
display: inline-block;
background-color: #D8070E;
color: white;
padding: 0 .5em;
border-radius: 3px;
}
</style> </div>
</div> 
<div id="block-views-trending-insert" class="block block-views hidden even">
<div class="content">
<div class="view view-trending view-id-trending view-display-id-insert view-dom-id-a3a7e030801bfc56f8b71ea62755e120">
<div class="view-content">
<div>
<a style="color:black; font-weight: bold;" id="insertme" href="/news/2020/10/06/live-updates-latest-news-coronavirus-and-higher-education">Coronavirus <span class="live-updates-alert">Live Updates</span> - <span class="changedon" style="font-weight:normal;font-size:12px;color:#666;"><em class="placeholder">9 hours 27 min</em> ago</span><br /></a> </div>
</div>
</div> 
</div>
</div> 
<div id="block-system-main" class="block block-system last odd">
<div class="content">
<div class="panel-flexible article-custom clearfix">
<div class="panel-flexible-inside article-custom-inside">
<div class="panels-flexible-column panels-flexible-column-article-custom-1 panels-flexible-column-first ">
<div class="inside panels-flexible-column-inside panels-flexible-column-article-custom-1-inside panels-flexible-column-inside-first">
<div class="panels-flexible-row panels-flexible-row-article-custom-13 panels-flexible-row-first clearfix ">
<div class="inside panels-flexible-row-inside panels-flexible-row-article-custom-13-inside panels-flexible-row-inside-first clearfix">
</div>
</div>
<div class="panels-flexible-row panels-flexible-row-article-custom-4 clearfix ">
<div class="inside panels-flexible-row-inside panels-flexible-row-article-custom-4-inside clearfix">
<div class="panels-flexible-region panels-flexible-region-article-custom-top panels-flexible-region-first panels-flexible-region-last ">
<div class="inside panels-flexible-region-inside panels-flexible-region-article-custom-top-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-custom pane-3">
<div class="pane-content">
<p style="text-align:center;"><a href="/podcasts/the-key"><img src="/sites/default/server_files/media/800x125.png" style="max-width: 98%; height: auto;" /></a></p>
<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
[data-name="pb-iframe-player"] {width:100%;}

/*--><!]]>*/
</style> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-title">
<div class="pane-content">
<a href="/audio/2020/10/06/ep-24-federal-policy-and-part-time-students" class="active">Ep. 24: Federal Policy and Part-Time Students</a> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-token pane-node-summary sub-title-desc">
<div class="pane-content">
<p>Amid fears about a possible exodus of lower-income students from postsecondary education, and community colleges in particular, what can policymakers do to help vulnerable students stay on track?</p>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-body">
<div class="pane-content">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>For answers, we spoke with <strong><a href="https://www.wtcsystem.edu/about-us/governance/policy-overview/president">Morna Foy</a></strong>, president of the Wisconsin Technical College System. Foy spoke about barriers faced by students across the system and why she and other two-year college leaders want more federal stimulus help for part-time students.</p>
<p>Also featured in this episode is <strong><a href="https://www.jff.org/about/staff/lexi-barrett/">Lexi Barrett</a></strong>, an associate vice president at Jobs for the Future, who leads the group's state and federal policy efforts. Barrett put the enrollment crunch many community colleges are facing in a national context, and talked about some possible policy fixes.</p>
<p><em>This episode is sponsored by <strong><a href="https://www.cengage.com/">Cengage</a></strong>, from online to hyflex learning, Cengage supports your changing pedagogy at scale. Learn more at <a href="https://www.cengage.com/institutional/">cengage.com/institutional</a>.</em></p>
<p><img alt="" src="/sites/default/server_files/media/Cengage_CC%20Presidents%20Survey_Logo_0.png" style="width: 250px; height: 56px; margin: 5px;" /></p>
<p><iframe data-name="pb-iframe-player" height="122" scrolling="no" src="https://www.podbean.com/media/player/3hbge-ee756f?from=usersite&amp;skin=1&amp;share=1&amp;fonts=Helvetica&amp;auto=0&amp;download=1&amp;version=1" style="border: none;" title="Ep. 24: Federal Policy and Part-Time Students" width="100%"></iframe></p>
</div></div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-4 article-foot-share-etc clear">
<div class="pane-content">
<div class="article-foot-printshare" style="margin:15px auto 20px auto;width:225px;display:block;float:none;">
<a href="/print/audio/2020/10/06/ep-24-federal-policy-and-part-time-students" style="display: block; padding:0 3px 0 0;margin: 0; float: left;" title="Print">
<img border="0" height="32px" src="/sites/default/server_files/static/images/shareprintl.jpg" /></a>
<div class="addthis_custom_sharing"></div>
</div>
<p style="padding: 15px 10px 0 10px;
    text-align: center;
    background: #f1f1f1;
    max-width: 500px;
    margin: 0 auto;
    font-size:14px;"><strong style="font-size:16px;"><a href="https://www.insidehighered.com/content/sign-inside-higher-eds-newsletters">Be the first to know.</a></strong><br /><a href="https://www.insidehighered.com/content/sign-inside-higher-eds-newsletters">Get our <strong>free</strong> daily newsletter.</a></p>
<div style="background:#f1f1f1;padding:10px;max-width:500px;margin:0 auto;">
<span data-sumome-listbuilder-embed-id="c374b9b38765c2755a1976ae71a0a74b82bcd32351c2987b2ceb60b60763689e"></span>
</div>
<p style="clear: both; height: 5px;">&nbsp;</p>
<style>
.sumome-popup-embed-overlay{z-index:-999 !important;}
.listbuilder-popup label { font-size: 8px !important;}
</style> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-audio">
<h2 class="pane-title">
More Episodes </h2>
<div class="pane-content">
<div class="view view-audio view-id-audio view-display-id-block_17 view-dom-id-47ad1fa86ed2d2a84e894725f76b2153">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-title"> <span class="field-content"><a href="/audio/2020/09/29/ep-23-push-learner-record-system">Ep. 23: The Push for a Learner Record System</a></span> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>The pandemic has brought new urgency to the creation of a learner record system, which could help students more smoothly transfer between colleges and find a job.</p>
</div> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/audio/2020/09/22/ep-22-model-watch">Ep. 22: A Model to Watch</a></span> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>The College of Health Care Professions is the largest producer of allied health graduates in Texas. Most of its students are Latino, Black and from lower-incomes backgrounds.</p>
</div> </div> </div>
<div class="views-row views-row-3 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/audio/2020/09/15/ep-21-affordability-and-access-during-pandemic">Ep. 21: Affordability and Access During the Pandemic</a></span> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Community colleges and their students are wrestling with plenty of challenges this fall, including obstacles related to affordability, childcare and the digital divide. We spoke with two community college leaders to hear what their institutions are doing to help keep students on track.</p>
</div> </div> </div>
<div class="views-row views-row-4 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/audio/2020/09/08/ep-20-latino-student-success-and-how-close-equity-gaps">Ep. 20: Latino Student Success and How to Close Equity Gaps</a></span> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Amid growing evidence the pandemic and recession are <a href="https://www.insidehighered.com/news/2020/06/17/pandemic-has-worsened-equity-gaps-higher-education-and-work">worsening equity gaps</a>, <em>Excelencia</em> in Education last month released an <a href="https://www.insidehighered.com/quicktakes/2020/08/12/latinos-degree-completion-increases-equity-gaps-remain">analysis</a> on Latino representation in higher education, as well as on degree attainment and completion rates.</p>
</div> </div> </div>
<div class="views-row views-row-5 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/audio/2020/09/01/ep-19-growing-interest-alternative-credentials">Ep. 19: Growing Interest in Alternative Credentials</a></span> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Consumers and employers increasingly are turning to short-term, online <a href="https://www.insidehighered.com/news/2020/08/27/interest-spikes-short-term-online-credentials-will-it-be-sustained">alternatives to the college degree</a>, and alternative credential pathways are projected to grow in popularity.</p>
</div> </div> </div>
<div class="views-row views-row-6 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/audio/2020/08/24/ep-18-university-arizona%E2%80%99s-deal-ashford">Ep. 18: The University of Arizona’s Deal with Ashford</a></span> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>The University of Arizona earlier this month <a href="https://www.insidehighered.com/news/2020/08/04/university-arizona-acquires-ashford-university">announced a deal</a> to acquire Ashford University, a fully online, for-profit institution enrolling roughly 35,000 students.</p>
</div> </div> </div>
<div class="views-row views-row-7 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/audio/2020/08/06/ep-17-pandemic%E2%80%99s-human-toll-cuny">Ep. 17: The Pandemic’s Human Toll at CUNY</a></span> </div>
<div class="views-field views-field-body"> <div class="field-content"><p><strong>Michael Yarbrough</strong>, an assistant professor of law and society at the City University of New York's John Jay College of Criminal Justice, and his students in a senior colloquium this spring documented the pandemic's impact on CUNY, students in the class and their families.</p>
</div> </div> </div>
<div class="views-row views-row-8 views-row-even">
<div class="views-field views-field-title"> <span class="field-content"><a href="/audio/2020/07/28/ep-16-monitoring-colleges%E2%80%99-financial-health">Ep. 16: Monitoring Colleges’ Financial Health</a></span> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Many colleges were facing financial pressure before the pandemic. But the crisis has exacerbated those challenges and stoked more questions about the sustainability of colleges with shaky finances.</p>
</div> </div> </div>
<div class="views-row views-row-9 views-row-odd">
<div class="views-field views-field-title"> <span class="field-content"><a href="/audio/2020/07/21/ep-15-online-learnings-outlook-fall">Ep. 15: Online Learning&#039;s Outlook for the Fall</a></span> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>Many questions loom about remote learning in coming months. Will online offerings from colleges be more sophisticated? What steps need to be taken to ensure academic quality in online learning? And will short-term credentials be more popular?</p>
</div> </div> </div>
<div class="views-row views-row-10 views-row-even views-row-last">
<div class="views-field views-field-title"> <span class="field-content"><a href="/audio/2020/07/14/ep-14-planning-adjusting-and-communicating-fall">Ep. 14: Planning, Adjusting and Communicating for the Fall</a></span> </div>
<div class="views-field views-field-body"> <div class="field-content"><p>In roughly a month, many colleges and universities are planning to welcome back students to campus-based learning. But surging COVID-19 cases across much of the country have kept college administrators busy adjusting their plans.</p>
</div> </div> </div>
</div>
<h2 class="element-invisible">Pages</h2><div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a title="Go to page 2" href="/audio/2020/10/06/ep-24-federal-policy-and-part-time-students?page=1">2</a></li>
<li class="pager-item"><a title="Go to page 3" href="/audio/2020/10/06/ep-24-federal-policy-and-part-time-students?page=2">3</a></li>
<li class="pager-next"><a title="Go to next page" href="/audio/2020/10/06/ep-24-federal-policy-and-part-time-students?page=1">next ›</a></li>
<li class="pager-last last"><a title="Go to last page" href="/audio/2020/10/06/ep-24-federal-policy-and-part-time-students?page=2">last »</a></li>
</ul></div>
</div> 
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panels-flexible-row panels-flexible-row-article-custom-5 clearfix ">
<div class="inside panels-flexible-row-inside panels-flexible-row-article-custom-5-inside clearfix">
<div class="panels-flexible-column panels-flexible-column-article-custom-11 panels-flexible-column-first ">
<div class="inside panels-flexible-column-inside panels-flexible-column-article-custom-11-inside panels-flexible-column-inside-first">
<div class="panels-flexible-region panels-flexible-region-article-custom-ad panels-flexible-region-first panels-flexible-region-last ">
<div class="inside panels-flexible-region-inside panels-flexible-region-article-custom-ad-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
</div>
</div>
</div>
</div>
<div class="panels-flexible-column panels-flexible-column-article-custom-8 panels-flexible-column-last ">
<div class="inside panels-flexible-column-inside panels-flexible-column-article-custom-8-inside panels-flexible-column-inside-last">
<div class="panels-flexible-region panels-flexible-region-article-custom-content panels-flexible-region-first panels-flexible-region-last ">
<div class="inside panels-flexible-region-inside panels-flexible-region-article-custom-content-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panels-flexible-row panels-flexible-row-article-custom-6 panels-flexible-row-last clearfix ">
<div class="inside panels-flexible-row-inside panels-flexible-row-article-custom-6-inside panels-flexible-row-inside-last clearfix">
<div class="panels-flexible-region panels-flexible-region-article-custom-comments panels-flexible-region-first panels-flexible-region-last ">
<div class="inside panels-flexible-region-inside panels-flexible-region-article-custom-comments-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="panels-flexible-column panels-flexible-column-article-custom-2 panels-flexible-column-last ">
<div class="inside panels-flexible-column-inside panels-flexible-column-article-custom-2-inside panels-flexible-column-inside-last">
<div class="panels-flexible-row panels-flexible-row-article-custom-sidebar panels-flexible-row-first panels-flexible-row-last clearfix ">
<div class="inside panels-flexible-row-inside panels-flexible-row-article-custom-sidebar-inside panels-flexible-row-inside-first panels-flexible-row-inside-last clearfix">
<div class="panels-flexible-region panels-flexible-region-article-custom-sidebar panels-flexible-region-first panels-flexible-region-last ">
<div class="inside panels-flexible-region-inside panels-flexible-region-article-custom-sidebar-inside panels-flexible-region-inside-first panels-flexible-region-inside-last">
<div class="panel-pane pane-views pane-news-section" id="topics">
<h2 class="pane-title">
Topics </h2>
<div class="pane-content">
<div class="view view-news-section view-id-news_section view-display-id-default view-dom-id-f6408fa4012cfcaa906c750331178630">
<div class="view-content">
<div class="item-list"> <ul> <li class="views-row views-row-1 views-row-odd views-row-first infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/adjuncts">Adjuncts</a></span> </h4></li>
<li class="views-row views-row-2 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/admissions">Admissions</a></span> </h4></li>
<li class="views-row views-row-3 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/assessment_and_accountability">Assessment and Accountability</a></span> </h4></li>
<li class="views-row views-row-4 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/books">Books and Publishing</a></span> </h4></li>
<li class="views-row views-row-5 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/community_colleges">Community Colleges</a></span> </h4></li>
<li class="views-row views-row-6 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/diversity">Diversity</a></span> </h4></li>
<li class="views-row views-row-7 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/profit-higher-ed">For-Profit Higher Ed</a></span> </h4></li>
<li class="views-row views-row-8 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/global">Global</a></span> </h4></li>
<li class="views-row views-row-9 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/health-professions">Health Professions</a></span> </h4></li>
<li class="views-row views-row-10 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/news-sections/religious-colleges">Religious Colleges</a></span> </h4></li>
<li class="views-row views-row-11 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/retirement-issues">Retirement Issues</a></span> </h4></li>
<li class="views-row views-row-12 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/student-aid-and-loans">Student Aid and Loans</a></span> </h4></li>
<li class="views-row views-row-13 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/students-and-violence">Students and Violence</a></span> </h4></li>
<li class="views-row views-row-14 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/teaching-and-learning">Teaching and Learning</a></span> </h4></li>
<li class="views-row views-row-15 views-row-odd views-row-last infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/technology">Technology</a></span> </h4></li>
</ul></div> </div>
<div class="view-footer">
<center><a id="moreblogs" href="#" onclick="document.getElementById('topics').style.height= '0px'; setTimeout(function(){document.getElementById('topics').style.display='none'}, 2000); return false;" title="Close">
<img src="/sites/all/themes/ihecustom/images/up-arrow.png" border="0" style="padding-top:4px" /></a></center> </div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-dfp-webinars pane-dfp">
<div class="pane-content">
<div id="dfp-ad-webinars-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-webinars" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-webinars");
    });
  </script>
</div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-1">
<div class="pane-content">
<div style="text-align: center;width: 100%; padding-bottom: 25px;"><a href="https://www.insidehighered.com/advertise" style="color:#999999; font-size:9px; text-decoration:none; text-transform: uppercase;" target="_blank">Want to advertise? Click here</a></div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2">
<div class="pane-content">
<script>
jQuery(document).ready(function() {

var whichsubmit;

jQuery('.popular-link').click(function(){
	whichsubmit = jQuery(this).attr("href");
	ga('send', 'event', 'Chartbeat Popular Right Now Click', 'Click', whichsubmit);
});


});
</script>
<style>
.popular-title {
    padding: 0;
    padding-bottom: 8px;
    border-bottom: 2px solid #ef7521;
    color: #000;
    width: 100%;
    font-size: 18px;
    font-weight: 500;
    text-transform: uppercase;
    text-align: left;
    margin-bottom: 18px; 
    margin-top:14px;}
   
.popular-item {
    font-size:16px;
    line-height:20px;
    padding:0 !important;
    margin-bottom:12px;
    font-weight:500;
}
.popular-item:hover{background:#eee;}

@media all and (max-width: 480px) {	
    .popular-title{
      margin-top: 14px;
      padding-top: 20px;
      border-top: 1px dotted #ccc; }
}

</style>
<h4 class="popular-title">Popular Right Now</h4>
<p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/news/2020/10/06/university-new-hampshire-suspends-professor-amid-investigation-online-persona">University of New Hampshire suspends professor amid investigation into online persona</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/advice/2020/10/06/hidden-yet-rising-expenses-teaching-remotely-during-pandemic-opinion">The hidden yet rising expenses of teaching remotely during the pandemic (opinion)</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/views/2020/10/06/benefits-academics-only-college-opinion">The benefits of an academics-only college (opinion)</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/news/2020/09/11/students-great-need-mental-health-support-during-pandemic">Students in great need of mental health support during pandemic</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/news/2020/10/06/authors-discuss-new-book-equity-higher-education">Authors discuss new book on equity in higher education</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/news/2020/10/06/live-updates-latest-news-coronavirus-and-higher-education">Live Updates: Latest News on Coronavirus and Higher Education</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/news/2020/01/23/trumps-claim-about-saving-hbcus-was-false-his-administration-has-largely-backed">Trump's claim about saving HBCUs was false, but his administration has largely backed sector</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/news/2020/10/05/reverend-john-jenkins-u-notre-dame-president-has-covid-19">Reverend John Jenkins, U of Notre Dame president, has COVID-19</a></p><p class="popular-item"><a class="popular-link" href="http://www.insidehighered.com/advice/2016/06/10/how-write-effective-diversity-statement-essay">How to write an effective diversity statement (essay)</a></p> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> 
</div> 
</div></div>
</div>
</div>
</div></div>
<div style="height: 15px; display: block; clear: both"></div>
<div id="backtotop">
<a class="backtotopbtn" href="#" rel='nofollow'>Back to Top</a>
</div>
<style>
#backtotop{
    margin-bottom: -17px;
	width: 998px;
}

#footer-deep {
	width:100%;
	background:#333;	
	clear:both;
	border-bottom:2px solid #ef7521;
}

#foot-container {
	width:1120px;
	margin:0 auto;
	padding-top:30px;
	padding-bottom:30px;
}

.foot-column-one ul li a, .foot-column-two ul li a,
.foot-column-one ul li h2, .foot-column-two ul li h2,
.footer-link-string li a,
.address, .address a,
#foot-search {
	color:#fff;
	font-family:"Roboto", Arial, san-serif;
}

.foot-column-one ul li a,
.foot-column-two ul li a,
.footer-link-string ul li a {
	font-weight:300;
}

.foot-column-one ul li h2, .foot-column-two ul li h2,
.foot-column-one ul li h2 a, .foot-column-two ul li h2 a {
	margin-bottom:0;
	font-family:"Roboto Slab", Georgia, serif;	
	font-weight:500;
}

.foot-column-one, .foot-column-two {
	display:inline-block;	
	float:left;
	margin-bottom:30px;
}

.foot-column-one ul, .foot-column-two ul {
	display:inline-block;	
	float:left;
	list-style:none;
	margin-right:80px;
	width:215px;
}

.foot-column-two ul:last-of-type {
	margin-right:0;
}

.foot-column-one ul li, .foot-column-two ul li {
	padding-bottom:12px;
}

.foot-column-one ul li:first-of-type,
.foot-column-two ul li:first-of-type {
	border-bottom:2px solid #ef7521;
	margin-bottom:18px;
}

#foot-search {
	clear:both;	
	margin:0 0 30px 0;
	padding:30px;
	background:#555;
	text-align:center;
	width:100%;
	box-sizing:border-box;
}

#foot-search input, #foot-search select {
	height:40px;
	border:0;
	text-indent:10px;	
	border-radius:0;
	margin-right:10px;
	font-family:"Roboto", Arial, san-serif;
	font-size:16px;
	width:30%;
}

#foot-search select { 
	width:15%;
}

#foot-search input[type=submit] {
	text-indent:0;
	background:#ef7521;
	border-bottom:2px solid #a75217;
	color:#fff;
	cursor:pointer;
}

.footer-link-string {	
	clear:both;
	list-style:none;
	display:block;
	text-align:center;
	margin-bottom:30px;
}

.footer-link-string li {
	display:inline-block;
	font-size:14px;
	padding-left:12px;
	border-left:1px solid #555;
	padding-right:6px;
}

.footer-link-string li:first-of-type { border:0; padding-left:0; }
.footer-link-string li:first-of-type { padding-right:0;}

.address {
	font-size:14px;
	text-align:center;
	margin-bottom:30px;
	font-weight:100;
	line-height:26px;
}

.address span {display:inline-block;}

#site-social-footer {
	text-align:center;
	border-bottom:10px;
}

@media (max-width: 979px) { 

	#backtotop {		
		width: 100%;;
	}

	#foot-container {
		width:100%;
	}

	.foot-column-one, .foot-column-two {
		float:none;
		display:block;
		margin:0 auto 30px auto;
		width:600px;
	}

	.foot-column-two {
		clear:left;
	}

	.foot-column-one:after,
	.foot-column-two:after {
	  content: "";
	  display: table;
	  clear: both;
	}

	#foot-search input, #foot-search select {
		display: block;
		margin: 8px auto;
		width: 300px !important;
	}



}

@media (max-width: 650px) { 
	.foot-column-one, .foot-column-two {width:300px;}
}

</style>
<script>

jQuery(document).ready(function() {
    
	jQuery('#foot-submit').click(function(e) {
		var footsearch;
		var footcareersurl;
		var footnewsurl;
		var footcampaigntracker;
		if (jQuery('#foot-option').val() > 1) {   
			e.preventDefault();
			footcampaigntracker = "&utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs";
			footsearch = jQuery('#foot-term').val();
			footcareersurl = 'https://careers.insidehighered.com/searchjobs/?Keywords=' + footsearch + footcampaigntracker; 
			window.location.href = footcareersurl;        
		} else {
			e.preventDefault();			
			dropsearch = jQuery('#foot-term').val();
			newsurl = 'https://www.insidehighered.com/search/results/' + dropsearch; 			
			window.location.href = newsurl; 
		}
	});
	jQuery("#foot-term").focus( function() {
        if ( jQuery(this).val()=="keyword") {
            jQuery(this).val('');
        } 
    });
    jQuery("#foot-term").blur( function() {
        if ( jQuery(this).val()=="") {
            jQuery(this).val('keyword');
        } 
    });		
	
	
});

</script>
<footer id="footer-deep">
<div id="foot-container">
<div class="foot-column-one">
<ul>
<li><h2><a href="/">News &amp; Views</a></h2></li>
<li><a href="/admissions-insider">Admissions</a></li>
<li><a href="/transforming-teaching-learning">Teaching &amp; Learning</a></li>

<li><a href="/news/focus/diversity">Diversity</a></li>
<li><a href="/podcasts/the-key">The Key Podcast</a></li>
</ul>
<ul>
<li><h2><a href="https://careers.insidehighered.com">Careers</a></h2></li>
<li><a href="https://careers.insidehighered.com/">Find a Job</a></li>
<li><a href="/search/colleges">College Pages</a></li>
<li><a href="/advice">Career Advice</a></li>
<li><a href="https://careers.insidehighered.com/newalert/">Job Alerts</a></li>
<li><a href="https://recruiters.insidehighered.com/">Post a Job</a></li>
</ul>
</div>
<div class="foot-column-two">
<ul>
<li><h2><a href="/events">Events</a></h2></li>
<li><a href="/events">In-Person Events</a></li>
<li><a href="/events#editorial_webcasts">Editorial Webcasts</a></li>
<li><a href="/events#advertiser_webcasts">Vendor Webcasts</a></li>
</ul>
<ul>
<li><h2><a href="/special-reports">Reports &amp; Data</a></h2></li>
<li><a href="/special-reports">Special Reports</a></li>
<li><a href="/special-reports#surveys_data">Surveys</a></li>
<li><a href="/special-reports#booklets">Booklets</a></li>
<li><a href="/aaup-compensation-survey">AAUP Compensation Data</a></li>
</ul>
</div>
<ul class="footer-link-string">
<li><a href="/quick-takes">Quick Takes</a></li>
<li><a href="/views">Views</a></li>
<li><a href="/blogs">Blog U</a></li>
<li><a href="/views#letters-to-the-editor">Letters to the Editor</a></li>
<li><a href="/audio">Audio</a></li>
<li><a href="/content/news-topics">Topics</a></li>

<li><a href="/sponsored">Sponsored Content</a></li>
</ul>
<form id="foot-search">
<input type="text" value="keyword" name="foot-term" id="foot-term">
<select name="foot-option" id="foot-option">
<option value="1">News &amp; Opinion</option>
<option value="2">Jobs</option>
</select>
<input type="submit" name="submit" value="search" id="foot-submit">
</form>
<ul class="footer-link-string">
<li>
<a id="captureEmailNewsLetterEnrollemntLink" href="/content/sign-inside-higher-eds-newsletters">Free Newsletters</a> </li>
<li><a href="/content/contact-us">Contact Us</a></li>
<li><a href="/content/about-us">About Us</a></li>
<li><a href="https://recruiters.insidehighered.com">Hire Faculty &amp; Staff</a></li>
<li><a href="https://about.insidehighered.com/marketing-solutions">Advertise</a></li>
<li><a href="/content/work-us">Work For Us</a></li>
<li><a href="/content/testimonials">Testimonials</a></li>
<li><a href="/content/rights-and-permissions">Rights and Permissions</a></li>
<li><a href="/content/privacy">Privacy</a></li>
<li><a href="/content/add-inside-higher-ed-content-your-site">Share our content</a></li>
</ul>
<div class="address">
<span>Copyright &copy; 2020</span>&nbsp; &bull; &nbsp;<span><a href="https://goo.gl/maps/d9sSjngMKK22" target="_blank">Inside Higher Ed</span>&nbsp; &bull; &nbsp;<span>1150 Connecticut Avenue NW Suite 400</span>&nbsp; &bull; &nbsp;<span>Washington, DC 20036</a></span>&nbsp; &bull; &nbsp;<span>Ph: 1-202-659-9208</span>&nbsp; &bull; &nbsp;<span>Fax: 1-202-659-9381</span><span style="display:block;clear:both;"><a href="/content/privacy#right-to-information" style="font-size:10px;font-style:italic;">Do Not Sell My Personal Information</a></span>
</div>
<div id="site-social-footer">
<a href="https://www.facebook.com/InsideHigherEdDC/" target="_blank" rel="nofollow">
<img src="/sites/all/themes/ihecustom/images/socialicons/facebook_grey.png" title="Facebook" width="28" height="28">
</a>
<a href="http://twitter.com/insidehighered" target="_blank" rel="nofollow">
<img src="/sites/all/themes/ihecustom/images/socialicons/twitter_grey.png" style="padding-left: 3px;" title="Twitter" width="28" height="28">
</a>
<a href="https://www.linkedin.com/company/inside-higher-ed" target="_blank" rel="nofollow">
<img src="/sites/all/themes/ihecustom/images/socialicons/linkedin_grey.png" style="padding-left: 3px;" title="LinkedIn" width="28" height="28">
</a>
</div>
</div>
</footer>
<script>
jQuery(document).ready(function($) {
  $('.backtotopbtn').click(function(e) {
    e.preventDefault();
    $("html, body").animate({ scrollTop: 0 }, "slow");
  });  
});
</script>
<div class="region region-bottom">
<div id="block-block-121" class="block block-block first odd">
<div class="content">
<style>
.new-feature-banner h4.live-updates a {
    color: #EE4444;
}
.homepage-breaking-news h2 {
	clear:both !important;
	width:100%;
	display:none;
	line-height:initial;
	min-height:auto;
	padding:5px;
}

.homepage-breaking-news .content {
	display:block;
	width:100%;
}

.homepage-breaking-news .views-row-1 h2 {	
	display:block;
}

.homepage-breaking-news .view-content>div {
	
}

.homepage-breaking-news .content a {
	margin:6px 0 6px 6px;
}

@media (max-width: 979px) {
	#block-system-main .homepage-breaking-news a {
	display:block;
	clear:both;
	padding:2px;

	}

}
</style> </div>
</div> 
<div id="block-block-131" class="block block-block even">
<div class="content">
<script>
(function ($) {
$(document).ready(function() {

jQuery('.left-main a, .right-container a').click(function(){
        label = jQuery(this).text();
        ga('send', 'event', 'header nav click', 'Click', label);
     });

jQuery('.login-panel span').click(function(){
        label = jQuery(this).text();
        ga('send', 'event', 'login panel click', 'Click', label);
     });

});
})(jQuery);
</script> </div>
</div> 
<div id="block-block-136" class="block block-block last odd">
<div class="content">
<script>  
  
  (function ($) {
  $(window).on('load', function() {  
    var islogged = Pelcro.user.isAuthenticated();
    var logbutts = '<li class="logjoin"><button class="joinbutt hideforinsiders">Become an Insider</button> <span class="hideforinsiders">/</span> <button class="login-button hideforinsiders">Login</button><button class="insidershow dashboardbutt">My Dashboard</button></li>';
		jQuery(logbutts).insertBefore(".nav-control-panel ul li:first");
        //var usersubs = !!(Pelcro.user.read().subscriptions ? Pelcro.user.read().subscriptions.length : false);
//var usersubs = !!(Pelcro.user.read().subscriptions ? Pelcro.user.read().subscriptions.length : false);

   //if (islogged == false) { alert('falso');} else {alert('logged bro');}    
   if (islogged == false) { 
        //if not logged in
        $('.insidershow').remove();
        $('.logjoin, .delay').fadeIn();
     	$('.logjoin').addClass('inlineblock');
     	$('.joinbutt').click(function() {
          window.location = '/membership';
        }); 
        $('.buy-digital.insidershow , .buy-print.insidershow').click(function() {
          event.preventDefault();
          window.location = '/membership';
        });      
     	$('.insidershow').remove();
     	//alert('not logged in');
      } else {
          
		setTimeout(function(){  
          var usersubs = !!(Pelcro.user.read().subscriptions ? Pelcro.user.read().subscriptions.length : false);
           if (usersubs === false) { 
             //logged in without paying
           $('.dashboardbutt').removeClass('insidershow');
           $('.insidershow , .lognosub').remove();
           $('.logjoin .hideforinsiders').remove();
            $('.logjoin, .delay').fadeIn();
            $('.logjoin').addClass('inlineblock');
            $('.joinbutt').click(function() {
              window.location = '/membership';
            });             
           $('.buy-digital.insidershow , .buy-print.insidershow').click(function() {
              event.preventDefault();
              window.location = '/membership';
            });      
            $('.insidershow , .lognosub').remove();
           	$('.dashboardbutt').click(function() {
          		window.location = '/insider-dashboard';
        	});      
             
             //alert('no subs');
         } else {
         	//logged in and paying
        $('.hideforinsiders').remove();
        $('.buy-digital.insidershow , .buy-print.insidershow , .logjoin , .logjoin .insidershow, .delay').fadeIn();
        $('.logjoin').addClass('inlineblock');
        
        $('.dashboardbutt').click(function() {
          window.location = '/insider-dashboard';
        });              
        $('.hideforinsiders').remove();
        $('.pelcro-prefix-events-section .pelcro-prefix-btn-view').html('View More Upcoming Events');
        	$('.pelcro-prefix-link').click(function() {
          	  $('.pelcro-prefix-events-section .pelcro-prefix-btn-view').html('View More Upcoming Events');
        	}); 
         $(".pelcro-prefix-type").html(function() { return $(this).html().replace("In-Person", "Online"); });
           //alert('logged in and paid subscriber');
         }
          }, 500);
      }
                                         
  });
  })(jQuery);

</script>
<style>
.nav-control-panel li.logjoin {
position: relative;
    top: -5px;
}
.nav-control-panel li.logjoin .joinbutt {
    background: #ef7521;
    color: #fff;
    padding: 3px 6px;
    box-shadow: 0 1px 3px #999;
}
.nav-control-panel li.logjoin .joinbutt:hover {
    color:#fff;
}
.nav-control-panel li.logjoin .login-button {
    background: #f1f1f1;
    color: #333;
    padding: 3px 6px;
    box-shadow: 0 1px 3px #999;
}
.nav-control-panel li.logjoin span {display:none;}
</style> </div>
</div> 
</div> 
<div class="region region-page-bottom">
</div> 
<script type="text/javascript">
  var _sf_async_config={};
  _sf_async_config.uid = 24021;
  _sf_async_config.domain = "www.insidehighered.com";
  _sf_async_config.useCanonical = true;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement("script");
      e.setAttribute("language", "javascript");
      e.setAttribute("type", "text/javascript");
      e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
       loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };

  })();
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"d618589be4","applicationID":"537611697","transactionName":"NVBWY0FQDUdXWkFcWgwadVRHWAxaGUlUUlA9WFVZUlYGRmlXWlFQPUNdUkRuE1VRXA==","queueTime":0,"applicationTime":539,"atts":"GRdVFQlKHkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
