<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" xmlns:product="http://ogp.me/ns/product#" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<link rel="alternate" type="application/rss+xml" title="Inside Higher Ed" href="https://www.insidehighered.com/rss/feed/ihe" />
<link rel="apple-touch-icon" href="https://www.insidehighered.com/sites/all/themes/ihecustom/images/apple-touch-icon.png" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.insidehighered.com/sites/all/themes/ihecustom/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Rethinking the higher ed business model." />
<meta name="robots" content="follow, index" />
<link rel="canonical" href="https://www.insidehighered.com/blogs/confessions-community-college-dean/public-private-colleges" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://www.insidehighered.com/blogs/confessions-community-college-dean/public-private-colleges" />
<meta property="og:title" content="Public-Private Colleges? | Inside Higher Ed" />
<meta property="og:description" content="Rethinking the higher ed business model." />
<meta name="twitter:card" content="photo" />
<meta name="twitter:url" content="https://www.insidehighered.com/blogs/confessions-community-college-dean/public-private-colleges" />
<meta name="twitter:title" content="Public-Private Colleges?" />
<meta name="twitter:description" content="Rethinking the higher ed business model." />
<meta property="og:title" content="Public-Private Colleges? | Confessions of a Community College Dean" />
<meta property="og:image" content="https://www.insidehighered.com/sites/all/themes/ihecustom/images/facebook_icon_large.jpg" />
<meta name="msapplication-config" content="/IEconfig.xml" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Public-Private Colleges? | Confessions of a Community College Dean</title>
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_f2HPF8cPPvFfXkP4-xUGmiIvl4KM1XDQPNbX3VvhKfQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_jaVgFb6mljRHgAN1nrHwOv1CzprroHU9ztusVbTX7pg.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_BU4V7vuzCbh7BHqsYVC-kHQUBTHwkzedvGPlA5lhx54.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_-oOawH6EDcwEij-sBi2mMyrMxNOlPpbh_tFuhLj_7FU.css" media="print" />
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_7RvFvqDuUPUPYSfoHKIEMMzuUeJ1aAxyMxNkJnjOTec.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_PdiuypZMI8o81AYEdTHwjRslVPEF69JFzr7Y9sMWt4s.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_-jenMcWHoY-_YofME9QdfIdN78Hvtfo2npip2cxdObU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 250])
  .addSize([750, 1], [728, 90])
  .build();
googletag.slots["story_leaderboard_2"] = googletag.defineSlot("/309842/site172.tmus/story_level_pages", [728, 90], "dfp-ad-story_leaderboard_2")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["clone_of_story_level_pages"] = googletag.defineSlot("/309842/site172.tmus/story_level_pages", [[300, 250], [300, 600]], "dfp-ad-clone_of_story_level_pages")
  .addService(googletag.pubads())
  .setTargeting("tile", "1");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_45JniWrXrY8q8AEVIV6GFupI5scizolw-FrujytMgiY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var mapping = googletag.sizeMapping()
  .addSize([0, 0], [300, 250])
  .addSize([980, 1], [[970, 90], [970, 250]])
  .build();
googletag.slots["article_superleaderboard"] = googletag.defineSlot("/309842/site172.tmus/story_level_pages", [[970, 90], [970, 250]], "dfp-ad-article_superleaderboard")
  .addService(googletag.pubads())
  .defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_Xk8TsyNfILciPNmQPp9sl88cjH71DQWyeHE0MB62KO4.js"></script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_NtUpWgrl3lcVwsOYICzWPz7VUwSqXt4253axNp5d5DM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs(true);
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_uS3giXYnlbS2LEmUEPTlYAspGGp-S9qdEKMQ-5ERNZM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2139597-1", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["www.insidehighered.com","sendowl.com"]);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_9A8Mfkq074X-LJobnUfCz0yfK8IZIsZyZqefng9Tj5E.js"></script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_EZpVMgZClvdlVvxQObZAOmdhR49jmKzyAX2kPy9OaWw.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
  var isiPad = navigator.userAgent.match(/iPad/i) != null;
  if (isiPad) {getElementById("iPadPush").style.display="block";}
</script>
<script type="text/javascript">var getElementsByClassName=function(className,tag,elm){if(document.getElementsByClassName){getElementsByClassName=function(className,tag,elm){elm=elm||document;var elements=elm.getElementsByClassName(className),nodeName=(tag)?new RegExp("\\b"+tag+"\\b","i"):null,returnElements=[],current;for(var i=0,il=elements.length;i<il;i+=1){current=elements[i];if(!nodeName||nodeName.test(current.nodeName)){returnElements.push(current)}}return returnElements}}else if(document.evaluate){getElementsByClassName=function(className,tag,elm){tag=tag||"*";elm=elm||document;var classes=className.split(" "),classesToCheck="",xhtmlNamespace="http://www.w3.org/1999/xhtml",namespaceResolver=(document.documentElement.namespaceURI===xhtmlNamespace)?xhtmlNamespace:null,returnElements=[],elements,node;for(var j=0,jl=classes.length;j<jl;j+=1){classesToCheck+="[contains(concat(' ', @class, ' '), ' "+classes[j]+" ')]"}try{elements=document.evaluate(".//"+tag+classesToCheck,elm,namespaceResolver,0,null)}catch(e){elements=document.evaluate(".//"+tag+classesToCheck,elm,null,0,null)}while((node=elements.iterateNext())){returnElements.push(node)}return returnElements}}else{getElementsByClassName=function(className,tag,elm){tag=tag||"*";elm=elm||document;var classes=className.split(" "),classesToCheck=[],elements=(tag==="*"&&elm.all)?elm.all:elm.getElementsByTagName(tag),current,returnElements=[],match;for(var k=0,kl=classes.length;k<kl;k+=1){classesToCheck.push(new RegExp("(^|\\s)"+classes[k]+"(\\s|$)"))}for(var l=0,ll=elements.length;l<ll;l+=1){current=elements[l];match=false;for(var m=0,ml=classesToCheck.length;m<ml;m+=1){match=classesToCheck[m].test(current.className);if(!match){break}}if(match){returnElements.push(current)}}return returnElements}}return getElementsByClassName(className,tag,elm)};</script>
<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "Inside Higher Ed",
  "url" : "https://www.insidehighered.com",
  "sameAs" : [
	"https://www.facebook.com/InsideHigherEdDC",
	"https://twitter.com/insidehighered",
	"https://www.linkedin.com/company/inside-higher-ed"
	],
  "logo" : "https://www.insidehighered.com/sites/all/themes/ihecustom/logo.jpg",
  "contactPoint" : [{
	"@type" : "ContactPoint",
	"telephone" : "+1-202-448-6101",
	"contactType" : "customer support"
  }]
}
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-270296 node-type-blog section-blogs modern-article-width advice-landing">
<div id="skip-link">
<a href="#main-menu">Jump to Navigation</a>
</div>
<div class="region region-page-top">
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P948F7" height="0" width="0" style="display:none;visibility:hidden" title="Google Tag Manager">Google Tag Manager</iframe></noscript></div> 
<div id="top-menu">
<div class="topmenulinks">
<ul class="links"><li class="menu-7630 first"><a href="/advertise" title=""> Advertise</a></li>
<li class="menu-7631"><a href="/content/about-us" title="">About</a></li>
<li class="menu-7632"><a href="/content/contact-us" title="">Contact</a></li>
<li class="menu-19793 last"><a href="/content/sign-inside-higher-eds-newsletters" title="Get our Daily News Update by email">Subscribe</a></li>
</ul> </div>
</div>
<div id="page-wrapper"><div id="page">
<div id="header"><div class="section clearfix">
<style>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</style>
<script type="text/javascript">
jQuery(document).ready(function() {
    jQuery('.toggle-nav, .nav-list-close').click(function(e) {
        jQuery(this).toggleClass('show-nav');
        jQuery('.nav-list-links').toggleClass('show-nav');
        e.preventDefault();
    });

	
	jQuery('.toggle-search, .search-close').click(function(e) {
        jQuery(this).toggleClass('show-search');
        jQuery('.new-nav-search').toggleClass('show-search');
 
        e.preventDefault();
    });		
	
	
	jQuery(document).click(function(event) {
    if ((jQuery(event.target).closest(".show-search").attr("class") != "show-search") &&
        jQuery('.new-nav-search').hasClass('show-search') && jQuery(event.target).closest(".menu-seventeen").attr("class") != "menu-seventeen"){
			jQuery('.new-nav-search').toggleClass('show-search');
    }
	if ((jQuery(event.target).closest(".show-nav").attr("class") != "show-nav") &&
        jQuery('.nav-list-links').hasClass('show-nav') && jQuery(event.target).closest(".menu-seventeen").attr("class") != "menu-seventeen") {
			jQuery('.nav-list-links').toggleClass('show-nav');
    }
	});
	
	
	jQuery('#new-search-submit').click(function(e) {
		var dropsearch;
		var careersurl;
		var newsurl;
		var campaigntracker;
		if (jQuery('#search-option').val() > 1) {   
			e.preventDefault();
			campaigntracker = "&utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs";
			dropsearch = jQuery('#search-term').val();
			careersurl = 'https://careers.insidehighered.com/searchjobs/?Keywords=' + dropsearch + campaigntracker; 
			window.location.href = careersurl;        
		} else {
			e.preventDefault();			
			dropsearch = jQuery('#search-term').val();
			newsurl = 'https://www.insidehighered.com/search/results/' + dropsearch; 			
			window.location.href = newsurl; 
		}
	});
	jQuery("#search-term").focus( function() {
        if ( jQuery(this).val()=="keyword") {
            jQuery(this).val('');
        } 
    });
    jQuery("#search-term").blur( function() {
        if ( jQuery(this).val()=="") {
            jQuery(this).val('keyword');
        } 
    });		
	
	jQuery('#morejump').click(function(e) { 		
        jQuery('.nav-list-links').toggleClass('show-nav');
	});
	
	jQuery('.trending-item a').click(function(){
        label = jQuery(this).attr('href');
        ga('send', 'event', 'Trending Navigation', 'Click', label);
     });
	
	
});
</script>
<div class="menu-seventeen">
<div style="position:relative;">
<div class="nav-list-links">
<div class="nav-list-close"><a href="#"><strong>X</strong></a></div>
<ul>
<li>
<a id="captureEmailNewsLetterEnrollemntLink" href="/content/sign-inside-higher-eds-newsletters"><strong>Subscribe</strong></a> </li>
</ul>
<ul>
<li><a href="/"><strong>News &amp; Views</strong></a></li>
<li><a href="/admissions-insider">Admissions</a></li>
<li><a href="/digital-learning">Digital Learning</a></li>
<li><a href="/news/focus/diversity">Diversity</a></li>
<li><a href="/capital_campaigns">Fund-Raising</a></li>
</ul>
<ul>
<li><a href="https://careers.insidehighered.com"><strong>Careers</strong></a></li>
<li><a href="https://careers.insidehighered.com/searchjobs/">Find A Job</a></li>
<li><a href="/advice">Career Advice</a></li>
<li><a href="https://recruiters.insidehighered.com/">Hire Faculty &amp; Staff</a></li>
</ul>
<ul>
<li><a href="/Events"><strong>Events</strong></a></li>
</ul>
<ul>
<li><a href="/special-reports"><strong>Reports &amp; Data</strong></a></li>
</ul>
<ul>
<li><a href="#backtotop" id="morejump"><strong>More</strong></a></li>
</ul>
</div>
<div class="new-nav-search">
<form>
<input type="text" value="keyword" name="search-term" id="search-term">
<select name="search-option" id="search-option">
<option value="1">News &amp; Opinion</option>
<option value="2">Jobs</option>
</select>
<input type="submit" name="submit" value="search" id="new-search-submit">
</form>
</div>
<div class="nav-control-panel">
<ul>
<li><a href="#" class="toggle-nav"><img src="/sites/all/themes/ihecustom/nav/menu-lines.png" /></a></li>
<li><a href="#" class="toggle-search"><img src="/sites/all/themes/ihecustom/nav/menu-glass.png" /></a></li>
<li class="login-panel">
<div>
<a href="#" id="captureSignInLink" onclick="janrain.capture.ui.renderScreen('signIn')"><img src="/sites/all/themes/ihecustom/nav/menu-form.png" /><span>Sign In</span></a> </div>
</li>
</ul>
</div>
<div class="left-container">
<ul class="left-main">
<li><a href="/">News &amp; Views</a></li>
<li><a href="https://careers.insidehighered.com">Careers</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/special-reports">Reports &amp; Data</a></li>
</ul>
<div class="view view-trending view-id-trending view-display-id-trending_nav view-dom-id-31fa0441bf1004b0e0d1eca7b000b3d4">
<div class="view-content">
<ul class="left-sub"> <li class="trending-item">
<a href="/news/2018/12/07/williams-college-cancels-new-play-after-students-express-concerns-about-content">Dispute Over a Play</a> </li>
<li class="trending-item">
<a href="/news/2018/12/07/review-mits-saudi-partnerships-recommends-against-severing-ties">MIT and the Saudis</a> </li>
</ul> </div>
</div> 
</div>
<a href="/"><img id="new-nav-logo" src="/sites/all/themes/ihecustom/nav/ihe-logo-2018.png" /></a>
<div class="right-container">
<ul class="right-main">
<li><a href="/admissions-insider">Admissions</a></li>
<li><a href="/digital-learning">Digital Learning</a></li>
<li><a href="/capital_campaigns">Fund-Raising</a></li>
<li><a href="/news/focus/diversity">Diversity</a></li>
</ul>
<ul class="right-sub">
<li>
<a id="captureEmailNewsLetterEnrollemntLink" href="/content/sign-inside-higher-eds-newsletters">Subscribe Free</a> </li>
<li><a href="https://about.insidehighered.com/marketing-solutions">Advertise</a></li>
<li><a href="https://recruiters.insidehighered.com">Hire Faculty &amp; Staff</a></li>
<li><a href="https://careers.insidehighered.com">Find a Job</a></li>
</ul>
</div>
</div>
</div> <div class="region region-header">
<div id="block-block-35" class="block block-block first last odd">
<div class="content">
<script type="text/javascript">
var addthis_share = { url_transforms : { shorten: { twitter: 'bitly' } }, shorteners : { bitly : {}  } };
var addthis_config = { ui_open_windows: true, data_ga_property: "UA-2139597-1", data_ga_social : true };
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=insidehighered" async="async"></script>
<style>#main .section {background:none;}</style>
</div>
</div> 
</div> 
</div></div>
<div id="navigation"><div class="section clearfix">
<ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-0"><li class="menu-198 menu-path-front first odd "><a href="/" title="">News</a></li>
<li class="menu-23836 menu-path-admissions-insider  even "><a href="/admissions-insider" title="">Admissions Insider</a></li>
<li class="menu-22641 menu-path-digital-learning  odd "><a href="/digital-learning?utm_source=ihe&amp;utm_medium=editorial-site&amp;utm_content=header-link" title="">Digital Learning</a></li>
<li class="menu-22636 menu-path-news-focus-diversity  even "><a href="/news/focus/diversity?utm_source=ihe&amp;utm_medium=editorial-site&amp;utm_content=header-link" title="">Diversity Matters</a></li>
<li class="menu-468 menu-path-views  odd "><a href="/views">Views</a></li>
<li class="menu-474 menu-path-advice  even "><a href="/advice">Career Advice</a></li>
<li class="menu-471 menu-path-blogs  odd "><a href="/blogs" title="">Blog U</a></li>
<li class="menu-2301 menu-path-news-survey  even "><a href="/surveys" title="">Surveys</a></li>
<li class="menu-7641 menu-path-taxonomy-term-833  odd "><a href="/events" title="">Webinars</a></li>
<li class="menu-7640 menu-path-events-people  even "><a href="/events_people" title="">Events &amp; People</a></li>
<li class="menu-466 menu-path-careersinsidehigheredcom-  odd "><a href="http://careers.insidehighered.com/" title="">Jobs</a></li>
<li class="menu-26766 menu-path-search-colleges  even "><a href="/search/colleges">Audio</a></li>
<li class="menu-25636 menu-path-capital-campaigns  odd last"><a href="/capital_campaigns">Capital Campaigns</a></li>
</ul>
</div></div>
<div id="secondmenu">
<ul class="links"><li class="menu-7621 first"><a href="/news/focus/admissions" title="">Admissions</a></li>
<li class="menu-7622"><a href="/books" title="">Books</a></li>
<li class="menu-7623"><a href="/news/focus/technology" title="">Technology</a></li>
<li class="menu-7624"><a href="/news/focus/community_colleges" title="">Community Colleges</a></li>
<li class="menu-7625"><a href="/news/focus/diversity" title="">Diversity</a></li>
<li class="menu-7626"><a href="/news/focus/teaching-and-learning" title="">Teaching &amp; Learning</a></li>
<li class="menu-7627"><a href="/news/focus/global" title="">Global</a></li>
<li class="menu-7628"><a href="/audio" title="">Audio</a></li>
<li class="menu-8724"><a href="/booklets">Booklets</a></li>
<li class="menu-7629 last"><a href="http://www.insidehighered.com/content/news-sections" title="">More</a></li>
</ul> <script type="text/javascript">
					menuelement = document.getElementsByClassName("menu-7629");
					box = document.getElementById("topics");
					if (document.all) {
					     menuelement[0].onclick = function () { document.getElementById('topics').style.display='block';return false; };
					} else {
					    menuelement[0].setAttribute("onclick","document.getElementById('topics').style.display='block'; document.getElementById('topics').style.borderTop='5px solid #EF7521'; document.getElementById('topics').style.margin='0 0 20px 0'; document.getElementById('topics').style.height= '230px';return false;"); }
				</script>
</div>
<div style="height: 1px; display: block; clear: both"></div>
<div id="main-wrapper">
<div id="main" class="clearfix with-navigation">
<div id="content" class="column"><div class="section">
<div class="region region-highlight">
<div id="block-dfp-article_superleaderboard" class="block block-dfp object-center marginbottom10 first last odd">
<div class="content">
<div id="dfp-ad-article_superleaderboard-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-article_superleaderboard" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_superleaderboard");
    });
  </script>
</div>
</div> </div>
</div> 
</div> 
<a id="main-content"></a>
<div class="tabs"></div>
<div class="region region-content">
<div id="block-system-main" class="block block-system first odd">
<div class="content">
<div class="panel-display panel-2col-bricks clearfix">
<div class="panel-panel panel-col-top">
<div class="inside"><div class="panel-pane pane-custom pane-8">
<div class="pane-content">
<div id="breadcrumbs"><a href="/blogs" class="breadcrumb-link">Blogs</a></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-9">
<div class="pane-content">
<div class="new-print-this"><a title="Print" href="/print/blogs/confessions-community-college-dean/public-private-colleges?width=775&height=500&iframe=true" class="colorbox-load"><span>Print This</span><img src="https://www.insidehighered.com/sites/default/server_files/static/images/shareprints.jpg" border="0" height="10px"></a></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-blogs-landing-page" id="blog-intro">
<div class="pane-content">
<div class="view view-blogs-landing-page view-id-blogs_landing_page view-display-id-block_1 blog-title-landing view-dom-id-38894a9c37dd91f3b3d90fab5231913b">
<div class="view-content">
<div class="item-list"> <ul> <li class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/large/public/confessions_of_a_community_college_dean_blog_header.jpg?itok=sjOQN5p4" width="560" height="93" alt="" /></div> </div>
<h4 class="views-field views-field-name blog-title"> <span class="field-content"><a href="/blogs/confessions-community-college-dean">Confessions of a Community College Dean</a></span> </h4>
<h3 class="blog-description-article"> <div><p>In which a veteran of cultural studies seminars in the 1990s moves into academic administration and finds himself a married suburban father of two. Foucault, plus lawn care.</p>
</div> </h3></li>
</ul></div> </div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-title">
<h2 class="pane-title">
Title </h2>
<div class="pane-content">
<h1>Public-Private Colleges?</h1>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-10">
<div class="pane-content">
<style>
.modern-article-width .field-name-body img {max-width:100%;height:auto !important;}
.sub-title-desc{margin:0 0 20px 10px;}
</style> </div>
</div>
</div>
</div>
<div class="center-wrapper">
<div class="panel-panel panel-col-first">
<div class="inside"><div class="panel-pane pane-token pane-node-summary sub-title-desc">
<div class="pane-content">
<p>Rethinking the higher ed business model.</p>
<p> </p>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-author">
<h2 class="pane-title">
By </h2>
<div class="pane-content">
<a href="/users/matt-reed" title="View user profile." class="username">Matt Reed</a> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-created views-field views-field-created">
<div class="pane-content">
December 10, 2018 </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-blogs jump-to-comments">
<div class="pane-content">
<div class="view view-blogs view-id-blogs view-display-id-block_7 view-dom-id-63f98e1b9f33f6c374099fea45a7b6b0">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="views-field views-field-disqus-comment-count"> <span class="field-content"><a href="/blogs/confessions-community-college-dean/public-private-colleges#disqus_thread" data-disqus-identifier="node/270296">Comments</a></span> </div> </div>
</div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-1 smallpic-spacer">
<div class="pane-content">
<div class="smallpic-spacer"> </div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 blog-spacer">
<div class="pane-content">
<style>
.blog-spacer {
    display: none;    
  }
@media (max-width: 420px) {
  .blog-spacer {
    display: block;
    height:1px;
    clear:both;
  }
}
</style>
<div>&nbsp;</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-body">
<div class="pane-content">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>My erstwhile Massachusetts colleague Lane Glenn, president of Northern Essex Community College, <a href="https://president.necc.mass.edu/523-2/">posted a thought-provoking piece</a> about public higher ed funding over the weekend.&nbsp; Some of it is state-specific, such as the reference to &ldquo;9C&rdquo; cuts (midyear cuts to appropriated allocations). But the conclusion strikes me as applicable, and challenging, across the country.</p>
<p>Glenn writes:</p>
<p><em>So, rather than spend more time haggling over how to allocate diminishing resources through a formula that will never work effectively; the best way forward for our campuses and our students lies in creating a new social compact for community colleges in the Commonwealth that relies on partnering with policymakers, employers, and supportive organizations like the Boston Foundation and the Massachusetts Taxpayers Foundation to help us transition into our new role as public-private colleges with increased attention to fundraising, employer sponsorships, return on investment, entrepreneurial business models, and, yes, helping every student to succeed.</em></p>
<p>&ldquo;Public-private colleges.&rdquo; &nbsp;It&rsquo;s a play on &ldquo;public-private partnership,&rdquo; but with much broader implications.</p>
<p>A typical public-private partnership is based on a contract, or memorandum of agreement, between discrete parties.&nbsp; A public-private college is different. It has a public charter and a nonprofit mission, but the &ldquo;private&rdquo; funding that is now most of its budget comes from students collectively, and, in significant part, from the Federal government in the form of financial aid.&nbsp; There&rsquo;s no single entity on the private side.</p>
<p>Public colleges weren&rsquo;t built on the same fiscal model as their private counterparts.&nbsp; Elite private institutions often have significant endowment funds, which they can draw down at varying speeds depending on the needs of the moment. &nbsp;(Ideally, they only draw down from interest or investment gains, allowing the principal to continue to build.) They rely on alumni as donors, and make fundraising one of the central roles of administration.&nbsp; They also charge whatever tuition the market will bear.</p>
<p>To be fair, many non-elite private colleges are struggling now with what the market will bear.&nbsp; They&rsquo;re discounting their tuition by half or more just to keep students flowing in, hoping to make up the difference through fundraising or sheer volume. &nbsp;&nbsp;That&rsquo;s a difficult, and possibly unsustainable, way of leaving the existing model in place when demand is soft.</p>
<p>Community colleges in particular were built on the model of charging far less than the cost of production, with the difference made up almost entirely through public subsidy.&nbsp; Fundraising was an afterthought in this sector; many community colleges didn&rsquo;t even bother establishing fundraising arms (or foundations) until a few decades after the colleges were established.&nbsp;</p>
<p>Over time, without ever quite admitting they were doing it, the various public funders have slinked away from their roles.&nbsp; Community colleges have adapted piecemeal.</p>
<p>Glenn&rsquo;s piece suggests, I think rightly, that it&rsquo;s time to rethink the basic business model. That will certainly mean ramping up the fundraising, even as some people raise a stink about &ldquo;administrative bloat&rdquo; in hiring development staff.&nbsp; It will certainly involve more traditional public-private partnerships. It may go beyond that. If we accept as inevitable that public support will be far less than the cost of production for the foreseeable future, then we need to take a hard look at tuition levels. &nbsp;(Alternately, if we want free community college, then we need to lock in dramatic and sustained increases in operating aid.) And we should make that tradeoff explicit and public, so the public understands what&rsquo;s at stake.</p>
<p>Kudos to President Glenn for connecting the dots, and for giving us a framework within which to understand what we&rsquo;re up against.&nbsp; Now comes the tricky part...</p>
</div></div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-author read-more-by">
<h2 class="pane-title">
Read more by </h2>
<div class="pane-content">
<a href="/users/matt-reed" title="View user profile." class="username">Matt Reed</a> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-3 jump-to-comments-lower">
<div class="pane-content">
<p><a href="#comment-target">jump to comments</a></p>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-4 article-foot-share-etc clear">
<div class="pane-content">
<div class="article-foot-printshare" style="margin:15px auto 20px auto;width:225px;display:block;float:none;">
<a class="colorbox-load" href="/print/blogs/confessions-community-college-dean/public-private-colleges?width=775&height=500&iframe=true" style="display: block; padding:0 3px 0 0;margin: 0; float: left;" title="Print">
<img border="0" height="32px" src="/sites/default/server_files/static/images/shareprintl.jpg" /></a>
<div class="addthis_custom_sharing"></div>
</div>
<p style="padding: 15px 10px 0 10px;
    text-align: center;
    background: #f1f1f1;
    max-width: 500px;
    margin: 0 auto;
    font-size:14px;"><strong style="font-size:16px;"><a href="https://www.insidehighered.com/content/sign-inside-higher-eds-newsletters">Be the first to know.</a></strong><br /><a href="https://www.insidehighered.com/content/sign-inside-higher-eds-newsletters">Get our <strong>free</strong> daily newsletter.</a></p>
<div style="background:#f1f1f1;padding:10px;max-width:500px;margin:0 auto;">
<span data-sumome-listbuilder-embed-id="c374b9b38765c2755a1976ae71a0a74b82bcd32351c2987b2ceb60b60763689e"></span>
</div>
<p style="clear: both; height: 5px;">&nbsp;</p>
<style>
.sumome-popup-embed-overlay{z-index:-999 !important;}
.listbuilder-popup label { font-size: 8px !important;}
</style> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-dfp-story-leaderboard-2 pane-dfp object-center marginbottom10">
<div class="pane-content">
<div id="dfp-ad-story_leaderboard_2-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-story_leaderboard_2" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-story_leaderboard_2");
    });
  </script>
</div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-madgex-custom-tables-madgex-job pane-madgex-custom-tables">
<div class="pane-content">
<div class="grid-item two-thirds lap-one-whole palm-one-whole new-related-jobs">
<h3><em>Inside Higher Ed Careers</em></h3>
<section class="browse brick browse-tabbed">
<div class="brick__inner cf">
<ul class="tabs cf">
<li class="tabs__tab tabs__tab--active"><a href="#tab-facultyjobs" class="js-browse-tabbed-trigger">Faculty Jobs</a></li>
<li class="tabs__tab"><a href="#tab-administrativejobs" class="js-browse-tabbed-trigger">Administrative Jobs</a></li>
<li class="tabs__tab"><a href="#tab-executiveadministrationjobs" class="js-browse-tabbed-trigger">Executive Administration Jobs</a></li>
<li class="tabs__tab"><a href="#tab-jobsoutsidehighereducation" class="js-browse-tabbed-trigger">Jobs Outside Higher Education</a></li>
</ul>
<p>&nbsp;</p>
<div id="tab-facultyjobs" class="browse-tabbed__category browse-tabbed__category--facultyjobs browse-tabbed__category--active cf" style="display: block;">
<h2 class="brick__header"><span>Browse Faculty Jobs</span></h2>
<div class="browse-tabbed__content cf">
<ul class="facet-links lap-larger column column-two   palm-column-two js-palm-hide js-tinynav l_tinynav1" data-tinynav-header="Choose a Faculty Jobs">
<li class="facet-links__link facet-links__link--arts-and-humanities lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/arts-and-humanities/">Arts &amp; Humanities</a>
</li>
<li class="facet-links__link facet-links__link--education lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/education/">Education</a>
</li>
<li class="facet-links__link facet-links__link--engineering-and-mathematics lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/engineering-and-mathematics/">Engineering &amp; Mathematics</a>
</li>
<li class="facet-links__link facet-links__link--health-and-medical lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/health-and-medical/">Health &amp; Medical</a>
</li>
<li class="facet-links__link facet-links__link--professional-fields lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/professional-fields/">Professional Fields</a>
</li>
<li class="facet-links__link facet-links__link--science-and-technology lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/science-and-technology/">Science &amp; Technology</a>
</li>
<li class="facet-links__link facet-links__link--social-sciences lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/social-sciences/">Social Sciences</a>
</li>
<li class="facet-links__link facet-links__link--technical-and-vocational-fields lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/technical-and-vocational-fields/">Technical &amp; Vocational Fields</a>
</li>
</ul>
<select id="tinynav1" class="tinynav tinynav1 hide"><option>Choose a Faculty Jobs</option><option value="https://careers.insidehighered.com/jobs/arts-and-humanities/">Arts &amp; Humanities</option><option value="https://careers.insidehighered.com/jobs/education/">Education</option><option value="https://careers.insidehighered.com/jobs/engineering-and-mathematics/">Engineering &amp; Mathematics</option><option value="https://careers.insidehighered.com/jobs/health-and-medical/">Health &amp; Medical</option><option value="https://careers.insidehighered.com/jobs/professional-fields/">Professional Fields</option><option value="https://careers.insidehighered.com/jobs/science-and-technology/">Science &amp; Technology</option><option value="https://careers.insidehighered.com/jobs/social-sciences/">Social Sciences</option><option value="https://careers.insidehighered.com/jobs/technical-and-vocational-fields/">Technical &amp; Vocational Fields</option></select>
</div>
</div>
<div id="tab-administrativejobs" class="browse-tabbed__category browse-tabbed__category--administrativejobs cf" style="display: none;">
<h2 class="brick__header"><span>Browse Administrative Jobs</span></h2>
<div class="browse-tabbed__content cf">
<ul class="facet-links lap-larger column column-two   palm-column-two js-palm-hide js-tinynav l_tinynav2" data-tinynav-header="Choose a Administrative Jobs">
<li class="facet-links__link facet-links__link--academic-affairs lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/academic-affairs/">Academic Affairs</a>
</li>
<li class="facet-links__link facet-links__link--institutional-and-business-affairs lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/institutional-and-business-affairs/">Institutional &amp; Business Affairs</a>
</li>
<li class="facet-links__link facet-links__link--technology lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/technology/">Technology</a>
</li>
<li class="facet-links__link facet-links__link--student-affairs lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/student-affairs/">Student Affairs</a>
</li>
</ul>
<select id="tinynav2" class="tinynav tinynav2 hide"><option>Choose a Administrative Jobs</option><option value="https://careers.insidehighered.com/jobs/academic-affairs/">Academic Affairs</option><option value="https://careers.insidehighered.com/jobs/institutional-and-business-affairs/">Institutional &amp; Business Affairs</option><option value="https://careers.insidehighered.com/jobs/technology/">Technology</option><option value="https://careers.insidehighered.com/jobs/student-affairs/">Student Affairs</option></select>
</div>
</div>
<div id="tab-executiveadministrationjobs" class="browse-tabbed__category browse-tabbed__category--executiveadministrationjobs cf" style="display: none;">
<h2 class="brick__header"><span>Browse Executive Administration Jobs</span></h2>
<div class="browse-tabbed__content cf">
<ul class="facet-links lap-larger column column-two   palm-column-two js-palm-hide js-tinynav l_tinynav3" data-tinynav-header="Choose a Executive Administration Jobs">
<li class="facet-links__link facet-links__link--c-level-and-executive-directors lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/c-level-and-executive-directors/">C-Level &amp; Executive Directors</a>
</li>
<li class="facet-links__link facet-links__link--deans lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/deans/">Deans</a>
</li>
<li class="facet-links__link facet-links__link--other-executive-administration lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/other-executive-administration/">Other Executive Administration</a>
</li>
<li class="facet-links__link facet-links__link--presidents-and-chancellors lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/presidents-and-chancellors/">Presidents &amp; Chancellors</a>
</li>
<li class="facet-links__link facet-links__link--provosts lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/provosts/">Provosts</a>
</li>
<li class="facet-links__link facet-links__link--vice-presidents lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/vice-presidents/">Vice Presidents</a>
</li>
</ul>
<select id="tinynav3" class="tinynav tinynav3 hide"><option>Choose a Executive Administration Jobs</option><option value="https://careers.insidehighered.com/jobs/c-level-and-executive-directors/">C-Level &amp; Executive Directors</option><option value="https://careers.insidehighered.com/jobs/deans/">Deans</option><option value="https://careers.insidehighered.com/jobs/other-executive-administration/">Other Executive Administration</option><option value="https://careers.insidehighered.com/jobs/presidents-and-chancellors/">Presidents &amp; Chancellors</option><option value="https://careers.insidehighered.com/jobs/provosts/">Provosts</option><option value="https://careers.insidehighered.com/jobs/vice-presidents/">Vice Presidents</option></select>
</div>
</div>
<div id="tab-jobsoutsidehighereducation" class="browse-tabbed__category browse-tabbed__category--jobsoutsidehighereducation cf" style="display: none;">
<h2 class="brick__header"><span>Browse Jobs Outside Higher Education</span></h2>
<div class="browse-tabbed__content cf">
<ul class="facet-links lap-larger column column-two   palm-column-two js-palm-hide js-tinynav l_tinynav4" data-tinynav-header="Choose a Jobs Outside Higher Education">
<li class="facet-links__link facet-links__link--businesses-and-consultants lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/businesses-and-consultants/">Businesses &amp; Consultants</a>
</li>
<li class="facet-links__link facet-links__link--government-agencies lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/government-agencies/">Government Agencies</a>
</li>
<li class="facet-links__link facet-links__link--museums-and-cultural-organizations lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/museums-and-cultural-organizations/">Museums &amp; Cultural Organizations</a>
</li>
<li class="facet-links__link facet-links__link--non-profit-organizations-and-associations lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/non-profit-organizations-and-associations/">Non-Profit Organizations &amp; Associations</a>
</li>
<li class="facet-links__link facet-links__link--public-policy lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/public-policy/">Public Policy</a>
</li>
<li class="facet-links__link facet-links__link--publishers-and-presses lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/publishers-and-presses/">Publishers &amp; Presses</a>
</li>
<li class="facet-links__link facet-links__link--other-jobs-outside-higher-education lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/other-jobs-outside-higher-education/">Other Jobs Outside Higher Education</a>
</li>
<li class="facet-links__link facet-links__link--research-and-development lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/research-and-development/">Research &amp; Development</a>
</li>
<li class="facet-links__link facet-links__link--software-and-technology lap-larger__item column__item">
<a href="https://careers.insidehighered.com/jobs/software-and-technology/">Software &amp; Technology</a>
</li>
</ul>
<select id="tinynav4" class="tinynav tinynav4 hide"><option>Choose a Jobs Outside Higher Education</option><option value="https://careers.insidehighered.com/jobs/businesses-and-consultants/">Businesses &amp; Consultants</option><option value="https://careers.insidehighered.com/jobs/government-agencies/">Government Agencies</option><option value="https://careers.insidehighered.com/jobs/museums-and-cultural-organizations/">Museums &amp; Cultural Organizations</option><option value="https://careers.insidehighered.com/jobs/non-profit-organizations-and-associations/">Non-Profit Organizations &amp; Associations</option><option value="https://careers.insidehighered.com/jobs/public-policy/">Public Policy</option><option value="https://careers.insidehighered.com/jobs/publishers-and-presses/">Publishers &amp; Presses</option><option value="https://careers.insidehighered.com/jobs/other-jobs-outside-higher-education/">Other Jobs Outside Higher Education</option><option value="https://careers.insidehighered.com/jobs/research-and-development/">Research &amp; Development</option><option value="https://careers.insidehighered.com/jobs/software-and-technology/">Software &amp; Technology</option></select>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
<div class="panel-panel panel-col-last">
<div class="inside"><div class="panel-pane pane-views pane-news-section" id="topics">
<h2 class="pane-title">
Topics </h2>
<div class="pane-content">
<div class="view view-news-section view-id-news_section view-display-id-default view-dom-id-403bed9c73a4b72449422100e4a55081">
<div class="view-content">
<div class="item-list"> <ul> <li class="views-row views-row-1 views-row-odd views-row-first infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/adjuncts">Adjuncts</a></span> </h4></li>
<li class="views-row views-row-2 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/admissions">Admissions</a></span> </h4></li>
<li class="views-row views-row-3 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/assessment_and_accountability">Assessment and Accountability</a></span> </h4></li>
<li class="views-row views-row-4 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/books">Books and Publishing</a></span> </h4></li>
<li class="views-row views-row-5 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/community_colleges">Community Colleges</a></span> </h4></li>
<li class="views-row views-row-6 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/diversity">Diversity</a></span> </h4></li>
<li class="views-row views-row-7 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/profit-higher-ed">For-Profit Higher Ed</a></span> </h4></li>
<li class="views-row views-row-8 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/global">Global</a></span> </h4></li>
 <li class="views-row views-row-9 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/health-professions">Health Professions</a></span> </h4></li>
<li class="views-row views-row-10 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/news-sections/religious-colleges">Religious Colleges</a></span> </h4></li>
<li class="views-row views-row-11 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/retirement-issues">Retirement Issues</a></span> </h4></li>
<li class="views-row views-row-12 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/student-aid-and-loans">Student Aid and Loans</a></span> </h4></li>
<li class="views-row views-row-13 views-row-odd infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/students-and-violence">Students and Violence</a></span> </h4></li>
<li class="views-row views-row-14 views-row-even infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/teaching-and-learning">Teaching and Learning</a></span> </h4></li>
<li class="views-row views-row-15 views-row-odd views-row-last infocus-news">
<h4 class="views-field views-field-name"> <span class="field-content"><a href="/news/focus/technology">Technology</a></span> </h4></li>
</ul></div> </div>
<div class="view-footer">
<center><a id="moreblogs" href="#" onclick="document.getElementById('topics').style.height= '0px'; setTimeout(function(){document.getElementById('topics').style.display='none'}, 2000); return false;" title="Close">
<img src="/sites/all/themes/ihecustom/images/up-arrow.png" border="0" style="padding-top:4px" /></a></center> </div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-dfp-clone-of-story-level-pages pane-dfp object-center">
<div class="pane-content">
<div id="dfp-ad-clone_of_story_level_pages-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-clone_of_story_level_pages" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-clone_of_story_level_pages");
    });
  </script>
</div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-7">
<div class="pane-content">
<div style="text-align: center;width: 100%; padding-bottom: 25px;"><a href="https://www.insidehighered.com/advertise" style="color:#999999; font-size:9px; text-decoration:none; text-transform: uppercase;" target="_blank">Want to advertise? Click here</a></div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-madgex-custom-tables-school-links pane-madgex-custom-tables maringtop10">
<h2 class="pane-title">
College Pages </h2>
<div class="pane-content">
<div class="view view-schools view-id-schools view-display-id-page_5 search view-dom-id-f71d768d70899566c30a2e4bd765cd2a">
<div class="view-filters">
<form action="/college-search" method="get" id="views-exposed-form-schools-page-5" accept-charset="UTF-8"><div><div class="views-exposed-form">
<div class="views-exposed-widgets clearfix">
<div id="edit-title-wrapper" class="views-exposed-widget views-widget-filter-title">
<div class="views-widget">
<div class="form-item form-type-textfield form-item-title">
<input type="text" id="edit-title" name="title" value="" size="30" maxlength="128" class="form-text" />
</div>
</div>
</div>
<div class="views-exposed-widget views-submit-button">
<input type="submit" id="edit-submit-schools" name="" value="SEARCH" class="form-submit" /> </div>
</div>
</div>
</div></form> </div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-81 pane-block">
<div class="pane-content">
<div id="sidebar-subscribe-apps" style="display:none;margin-top:16px;"><a href="/newsletter/signup" style="&#10;    text-align: center;&#10;    padding-top: 10px;&#10;    background: url(https://www.insidehighered.com/sites/default/server_files/media/envelope.png) #ef7521 no-repeat 8px 7px;&#10;    background-size: 40px 26px;&#10;    font-family: 'Ubuntu','Open Sans',Arial,Sans-serif;&#10;    color: #fff;&#10;    font-size: 19px;&#10;    text-indent: 8px;&#10;    cursor: pointer;&#10;    border: 0;&#10;    box-sizing: border-box;&#10;    height: 40px;&#10;    display: block;&#10;    border-bottom: 2px solid #a75217;&#10;    margin:0 auto 16px auto;&#10;    ">Subscribe for free today</a></div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-schools featured-logo">
<h2 class="pane-title">
Featured college pages </h2>
<div class="pane-content">
<div class="view view-schools view-id-schools view-display-id-recent_featured featured-stripe view-dom-id-13859e062f29bed67448c78189c088aa">
<div class="view-content">
<div class="item-list"> <ul> <li class="">
<div class="views-field views-field-field-logo-url"> <div class="field-content maringtop10"><a href="/college/218520/piedmont-technical-college"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/medium-copy/public/media/Schools%20page/web1_Piedmont-Tech.jpg?itok=nBXjjeMA" width="140" height="61" /></a></div> </div></li>
<li class="">
<div class="views-field views-field-field-logo-url"> <div class="field-content maringtop10"><a href="/college/127060/university-denver"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/medium-copy/public/media/Schools%20page/University%20of%20Denver.jpg?itok=fvw3mHNE" width="140" height="46" /></a></div> </div></li>
<li class="">
<div class="views-field views-field-field-logo-url"> <div class="field-content maringtop10"><a href="/college/243744/stanford-university"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/medium-copy/public/media/Schools%20page/Stanford%20University.jpg?itok=O74D9vuR" width="140" height="46" /></a></div> </div></li>
</ul></div> </div>
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="panel-panel panel-col-middle">
<div class="inside"></div>
</div>
<div class="center-wrapper">
<div class="panel-panel panel-col-first">
<div class="inside"><div class="panel-pane pane-custom pane-5" id="comments-here">
<div class="pane-content">
<a name="comment-target" style="position:relative;display:block;height:1px;width:1px;top:-40px;" id="comment-target"> </a>
<div class="comment-expander"><a class="comment-plus">+</a> <a class="comment-minus">-</a>
<p><a class="show-the-comments">Expand </a><a class="show-the-comments">comments</a><a class="hide-the-comments">Hide</a><a class="hide-the-comments"> comments</a>  <span class="join-conversation">—   Join the conversation!</span></p>
</div>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-disqus-disqus-comments pane-disqus">
<div class="pane-content">
<div id="disqus_thread"><noscript><p><a href="http://insidehighered.disqus.com/?url=https%3A%2F%2Fwww.insidehighered.com%2Fblogs%2Fconfessions-community-college-dean%2Fpublic-private-colleges">View the discussion thread.</a></p></noscript></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-6 mobile-ad-test-topright">
<div class="pane-content">
<div class="mobile-ad-holder"></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views recent-articles-below-story">
<h2 class="pane-title">
Opinions on Inside Higher Ed </h2>
<div class="pane-content">
<div class="view view-views view-id-views view-display-id-recent_views_below_comments news-archive view-dom-id-5a32eda596e663898934fd8aa0620297">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-field-image-views Thumbnail"> <div class="field-content"><div class="[field_image_size]"><a href="/views/2018/12/07/review-wendy-brown-peter-e-gordon-and-max-pensky-authoritarianism-three-inquiries"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/secondary_column/public/media/mclemee.jpg?itok=T3sR2gUY" width="290" height="448" /></a> </div></div> </div>
<div class="views-field views-field-field-article-smarttitle"> <div class="field-content"><a href="/views/2018/12/07/review-wendy-brown-peter-e-gordon-and-max-pensky-authoritarianism-three-inquiries">Against the New Normal</a></div> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-field-image-views Thumbnail"> <div class="field-content"><div class="[field_image_size]"><a href="/views/2018/12/07/poem-reading-books-lawrence-musgrove-opinion"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/secondary_column/public/media/musgrove%20books_0.jpg?itok=U0a9TarD" width="290" height="217" /></a> </div></div> </div>
<div class="views-field views-field-field-article-smarttitle"> <div class="field-content"><a href="/views/2018/12/07/poem-reading-books-lawrence-musgrove-opinion">A New Chapter</a></div> </div> </div>
<div class="views-row views-row-3 views-row-odd views-row-last">
<div class="views-field views-field-field-image-views Thumbnail"> <div class="field-content"><div class="[field_image_size]"><a href="/views/2018/12/06/scholars-seek-inform-and-shape-policy-they-must-confront-efforts-undermine-their"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/secondary_column/public/media/stamato%20science_0.jpg?itok=M563IYkb" width="290" height="274" /></a> </div></div> </div>
<div class="views-field views-field-field-article-smarttitle"> <div class="field-content"><a href="/views/2018/12/06/scholars-seek-inform-and-shape-policy-they-must-confront-efforts-undermine-their">Academe Must Challenge <br>the Skeptics of Expertise</a></div> </div> </div>
</div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-blogs recent-blogs-below-story">
<h2 class="pane-title">
Inside Higher Ed&rsquo;s Blog U </h2>
<div class="pane-content">
<div class="view view-blogs view-id-blogs view-display-id-recent_blogs_below_comments view-dom-id-b3c39c14babe796c373b5cc0350bb757">
<div class="view-content">
<div class="views-limit-grouping-group">
<div class="views-row views-row-odd views-limit-grouping">
<div class="blog-name"> <div><a href="/blogs/technology-and-learning" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Technology and Learning</a></div> </div>
<div class="blog-entry-title"> <span><a href="/blogs/technology-and-learning/fantastic-breaking-news-filtered-through-higher-ed-anxieties">A Fantastic &#039;Breaking News&#039; Filtered Through Higher Ed Anxieties</a></span> </div> </div>
<div class="views-row views-row-odd views-limit-grouping">
<div class="blog-name"> <div><a href="/blogs/gradhacker" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">GradHacker</a></div> </div>
<div class="blog-entry-title"> <span><a href="/blogs/gradhacker/how-be-better-graduate-student">How to be a Better Graduate Student</a></span> </div> </div>
<div class="views-row views-row-odd views-limit-grouping">
<div class="blog-name"> <div><a href="/blogs/technology-and-learning" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Technology and Learning</a></div> </div>
<div class="blog-entry-title"> <span><a href="/blogs/technology-and-learning/campus-status-administrative-assistants-and-meeting-scheduling">Campus Status, Administrative Assistants, and Meeting Scheduling</a></span> </div> </div>
<div class="views-row views-row-odd views-limit-grouping">
<div class="blog-name"> <div><a href="/blogs/library-babel-fish" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Library Babel Fish</a></div> </div>
<div class="blog-entry-title"> <span><a href="/blogs/library-babel-fish/why-we-cant-teach-johnny-write">Why We Can&#039;t Teach Johnny to Write</a></span> </div> </div>
<div class="views-row views-row-odd views-limit-grouping">
<div class="blog-name"> <div><a href="/blogs/student-affairs-and-technology" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Student Affairs and Technology</a></div> </div>
<div class="blog-entry-title"> <span><a href="/blogs/student-affairs-and-technology/amplifying-research-engagement-social-media">Amplifying Research Engagement with Social Media</a></span> </div> </div>
<div class="views-row views-row-odd views-limit-grouping">
<div class="blog-name"> <div><a href="/blogs/confessions-community-college-dean" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Confessions of a Community College Dean</a></div> </div>
<div class="blog-entry-title"> <span><a href="/blogs/confessions-community-college-dean/peak-pbf">Peak PBF?</a></span> </div> </div>
</div>
</div>
</div> 
</div>
</div>
</div>
</div>
<div class="panel-panel panel-col-last">
<div class="inside"><div class="panel-pane pane-block pane-mostpopular-2 pane-mostpopular most-viewed-today">
<h2 class="pane-title">
What Others Are Reading </h2>
<div class="pane-content">
<div data-bid="2" class="mostpopular-block">
<div class="item-list"><ul class="mostpopular--services"><li data-sid="8" class="first last">Viewed</li>
</ul></div> <div class="item-list"><ul class="mostpopular--intervals"><li class="mostpopular--label first">Past:</li>
<li data-iid="1">Day</li>
<li data-iid="2">Week</li>
<li data-iid="3">Month</li>
<li data-iid="4" class="last">Year</li>
</ul></div>
<div class="mostpopular--content"></div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="panel-panel panel-col-bottom">
<div class="inside"></div>
</div>
</div>
</div>
</div> 
<div id="block-janrain_widgets-signIn_516531" class="block block-janrain-widgets last even">
<div class="content">


<div style="display:none;" id="signIn">
<div class="capture_header">
<h1>Sign Up / Sign In</h1>
</div>
<div class="capture_signin">
<h2>With your existing account from...</h2>
{* loginWidget *} <br />
</div>
<div class="capture_backgroundColor">
<div class="capture_signin">
<h2>With a traditional account...</h2>
{* #signInForm *}
{* signInEmailAddress *}
{* currentPassword *}
<div class="capture_form_item">
<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
</div>
<div class="capture_rightText">
<button class="capture_secondary capture_btn capture_primary" type="submit"><span class="janrain-icon-16 janrain-icon-key"></span> Sign In</button>
<a href="#" id="capture_signIn_createAccountButton" data-capturescreen="traditionalRegistration" class="capture_secondary capture_createAccountButton capture_btn capture_primary">Create Account</a>
<div class="serviceMarks">
{* poweredByJanrain *}
<div id="adfdcb81-3fcc-4e89-807b-a54a89fab74d">
<script type="text/javascript" src="//privacy-policy.truste.com/privacy-seal/Janrain,-Inc-/asc?rid=adfdcb81-3fcc-4e89-807b-a54a89fab74d"></script>
<a href="//privacy.truste.com/privacy-seal/Janrain,-Inc-/validation?rid=1b233149-fc3b-4e69-957a-ca7677ee4787" title="TRUSTe Privacy, Trusted Cloud, European Safe Harbor certification" target="_blank"><img style="border: none" src="//privacy-policy.truste.com/privacy-seal/Janrain,-Inc-/seal?rid=7bc0f34d-9cf2-427d-af9e-15e2fc354825" alt="TRUSTe European Safe Harbor certification" /></a>
</div>
</div>
</div>
{* /signInForm *}
</div>
</div>
</div>

<div style="display:none;" id="newsletterEnrollment">
<div class="capture_header">
<h1>Newsletter enrollment</h1>
</div>
<div class="capture_backgroundColor">
<div class="capture_signin">
{* #emailNewsletterEnrollmentForm *}
{* signInEmailAddress *}
{* optInDailyNewsUpdate *}
{* optInInsiderUpdate *}
{* optInWeeklyNewsUpdate *}
{* optInDiversityMatters *}
{* optInInsideDigitalLearning *}
<div class="capture_rightText">
<button class="capture_secondary capture_btn capture_primary" type="submit"><span class="janrain-icon-16 janrain-icon-key"></span>Enroll</button>
<div class="serviceMarks">
{* poweredByJanrain *}
<div id="adfdcb81-3fcc-4e89-807b-a54a89fab74d">
<script type="text/javascript" src="//privacy-policy.truste.com/privacy-seal/Janrain,-Inc-/asc?rid=adfdcb81-3fcc-4e89-807b-a54a89fab74d"></script>
<a href="//privacy.truste.com/privacy-seal/Janrain,-Inc-/validation?rid=1b233149-fc3b-4e69-957a-ca7677ee4787" title="TRUSTe Privacy, Trusted Cloud, European Safe Harbor certification" target="_blank"><img style="border: none" src="//privacy-policy.truste.com/privacy-seal/Janrain,-Inc-/seal?rid=7bc0f34d-9cf2-427d-af9e-15e2fc354825" alt="TRUSTe European Safe Harbor certification" /></a>
</div>
</div>
</div>
{* /emailNewsletterEnrollmentForm *}
</div>
</div>
</div>
<div style="display:none;" id="newsletterEmailExists">
<div class="capture_header">
<h1>Existing account found</h1>
</div>
<div class="content_wrapper">
<p>We have found an existing account for the email address.</p>
<p>Please <a href="#" id="captureSignInLink" onclick="janrain.capture.ui.renderScreen('signIn')">sign in</a> to update your newsletter preferences.</p>
<div class="capture_form_item">
<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
</div>
<div class="capture_rightText">
<button class="capture_secondary capture_btn capture_primary" type="submit"><span class="janrain-icon-16 janrain-icon-key"></span> Sign In</button>
<a href="#" id="capture_signIn_createAccountButton" data-capturescreen="traditionalRegistration" class="capture_secondary capture_createAccountButton capture_btn capture_primary">Create Account</a>
<div class="serviceMarks">
{* poweredByJanrain *}
<div id="adfdcb81-3fcc-4e89-807b-a54a89fab74d">
<script type="text/javascript" src="//privacy-policy.truste.com/privacy-seal/Janrain,-Inc-/asc?rid=adfdcb81-3fcc-4e89-807b-a54a89fab74d"></script>
<a href="//privacy.truste.com/privacy-seal/Janrain,-Inc-/validation?rid=1b233149-fc3b-4e69-957a-ca7677ee4787" title="TRUSTe Privacy, Trusted Cloud, European Safe Harbor certification" target="_blank"><img style="border: none" src="//privacy-policy.truste.com/privacy-seal/Janrain,-Inc-/seal?rid=7bc0f34d-9cf2-427d-af9e-15e2fc354825" alt="TRUSTe European Safe Harbor certification" /></a>
</div>
</div>
</div>
{* /signInForm *}
</div>
</div>
<div style="display:none;" id="newsletterOptOut">
<div class="capture_header">
<h1>Newsletter opt-out</h1>
</div>
<div class="capture_backgroundColor">
<div class="capture_signin">
{* #emailNewsletterOptOutForm *}
{* signInEmailAddress *}
{* optInDailyNewsUpdate *}
{* optInInsiderUpdate *}
{* optInWeeklyNewsUpdate *}
{* optInDiversityMatters *}
{* optInInsideDigitalLearning *}
<div class="capture_rightText">
<button class="capture_secondary capture_btn capture_primary" type="submit"><span class="janrain-icon-16 janrain-icon-key"></span>Submit</button>
<div class="serviceMarks">
{* poweredByJanrain *}
<div id="adfdcb81-3fcc-4e89-807b-a54a89fab74d">
<script type="text/javascript" src="//privacy-policy.truste.com/privacy-seal/Janrain,-Inc-/asc?rid=adfdcb81-3fcc-4e89-807b-a54a89fab74d"></script>
<a href="//privacy.truste.com/privacy-seal/Janrain,-Inc-/validation?rid=1b233149-fc3b-4e69-957a-ca7677ee4787" title="TRUSTe Privacy, Trusted Cloud, European Safe Harbor certification" target="_blank"><img style="border: none" src="//privacy-policy.truste.com/privacy-seal/Janrain,-Inc-/seal?rid=7bc0f34d-9cf2-427d-af9e-15e2fc354825" alt="TRUSTe European Safe Harbor certification" /></a>
</div>
</div>
</div>
{* /emailNewsletterOptOutForm *}
</div>
</div>
</div>
<div style="display:none;" id="emailNewsletterEnrollmentForm">
<h1>Edit your newsletter preferences</h1>
<div class="capture_grid_block">
<div class="capture_col_8">
<h3>Account Info</h3>
<div class="contentBoxWhiteShadow">
<div class="capture_grid_block">
<div class="capture_center_col capture_col_8">
<div class="capture_editCol">
{* optInDailyNewsUpdate *}
{* optInInsiderUpdate *}
{* optInWeeklyNewsUpdate *}
{* optInDiversityMatters *}
 {* optInInsideDigitalLearning *}
<div class="capture_form_item">
<input value="Save" type="submit" class="capture_btn capture_primary">
Your email preferences have been saved.
</div>
{* /emailNewsletterEnrollmentForm *}
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div style="display:none;" id="returnSocial">
<div class="capture_header">
<h1>Sign In</h1>
</div>
<div class="capture_signin">
<h2>Welcome back, {* welcomeName *}!</h2>
{* loginWidget *}
<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
</div>
</div>

<div style="display:none;" id="returnTraditional">
<div class="capture_header">
<h1>Sign In</h1>
</div>
<h2 class="capture_centerText"><span id="traditionalWelcomeName">Welcome Back</span></h2>
<div class="capture_backgroundColor">
{* #signInForm *}
{* signInEmailAddress *}
{* currentPassword *}
<div class="capture_form_item capture_rightText">
<button class="capture_secondary capture_btn capture_primary" type="submit"><span class="janrain-icon-16 janrain-icon-key"></span> Sign In</button>
</div>
{* /signInForm *}
<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
</div>
</div>

<div style="display:none;" id="accountDeactivated">
<div class="capture_header">
<h1>Account Deactivated</h1>
</div>
<div class="content_wrapper">
<p>Your account has been deactivated.</p>
</div>
</div>
<div style="display:none;" id="reactivateAccount">
<h2>Account Reactivation Failed</h2>
<p>Sorry, we could not verify that email address.</p>
</div>
<div style="display: none;" id="reactivateAccountSuccess">
<h2>Account Activated</h2>
<p>Your account has been reactivated.</p>
<div class="capture_footer">
<a href="#" class="capture_btn capture_primary" onclick="janrain.capture.ui.renderScreen('signIn')">Sign in</a>
</div>
</div>

<div style="display:none;" id="emailVerificationRequired">
<div class="capture_header">
<h1>Email Verification Required</h1>
</div>
<p>You must verify your email address before signing in. Check your email for your verification email, or enter your email address in the form below to resend the email.</p>
{* #resendVerificationForm *}
{* signInEmailAddress *}
<div class="capture_footer">
<input value="Submit" type="submit" class="capture_btn capture_primary">
</div>
{* /resendVerificationForm *}
</div>


<div style="display:none;" id="socialRegistration">
<div class="capture_header">
<h1>Almost Done</h1>
</div>
<h2>Please confirm the information below before signing in.</h2>
{* #socialRegistrationForm *}

{* firstName *}
{* lastName *}
{* displayName *}
{* emailAddress *}
{* optInIHE *}
{* optIn3rdParty *}

{* agreeToTerms *}
<div class="capture_footer">

<div class="capture_right">
<input value="Create Account" type="submit" class="capture_btn capture_primary">
</div>
</div>
{* /socialRegistrationForm *}
</div>

<div style="display:none;" id="traditionalRegistration">
<div class="capture_header">
<h1>Almost Done</h1>
</div>
<p>Please confirm the information below before signing in. Already have an account? <a id="capture_traditionalRegistration_navSignIn" href="#" data-capturescreen="signIn">Sign In.</a></p>
{* #registrationForm *}

{* firstName *}
{* lastName *}
{* displayName *}
{* emailAddress *}
{* newPassword *}
{* newPasswordConfirm *}
{* optInIHE *}
{* optIn3rdParty *}

{* agreeToTerms *}
<div class="capture_footer">

<div class="capture_right">
<input value="Create Account" type="submit" class="capture_btn capture_primary">
</div>
</div>
{* /registrationForm *}
</div>

<div style="display:none;" id="emailVerificationNotification">
<div class="capture_header">
<h1>Thank You for Registering</h1>
</div>
<p>We have sent a confirmation email to {* emailAddressData *}. Please check your email and click on the link to verify your email address.</p>
<div class="capture_footer">
<a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
</div>
</div>


<div style="display:none;" id="forgotPassword">
<div class="capture_header">
<h1>Create New Password</h1>
</div>
<h2>We'll send you a link to create a new password.</h2>
{* #forgotPasswordForm *}
{* signInEmailAddress *}
<div class="capture_footer">
<div class="capture_left">
{* backButton *}
</div>
<div class="capture_right">
<input value="Send" type="submit" class="capture_btn capture_primary">
</div>
</div>
{* /forgotPasswordForm *}
</div>

<div style="display:none;" id="forgotPasswordSuccess">
<div class="capture_header">
<h1>Create New Password</h1>
</div>
<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
<div class="capture_footer">
<a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
</div>
</div>

<div style="display:none;" id="forgotPasswordSocialSuccess">
<div class="capture_header">
<h1>Create New Password</h1>
</div>
<p>This email address was registered with a social account. We've sent an email with instructions to create a new password, which can be used in addition to your linked social providers.</p>
<div class="capture_footer">
<a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
</div>
</div>


<div style="display:none;" id="mergeAccounts">
{* mergeAccounts {"custom": true} *}
<div id="capture_mergeAccounts_mergeAccounts_mergeOptionsContainer" class="capture_mergeAccounts_mergeOptionsContainer">
<div class="capture_header">
<div class="capture_icon_col">
{| rendered_current_photo |}
</div>
<div class="capture_displayName_col">
{| current_displayName |}<br />
{| current_emailAddress |}
</div>
<span class="capture_mergeProvider janrain-provider-icon-24 janrain-provider-icon-{| current_provider_lowerCase |}"></span>
</div>
<div class="capture_dashed">
<div class="capture_mergeCol capture_centerText capture_left">
<p class="capture_bigText">{| foundExistingAccountText |} <b>{| current_emailAddress |}</b>.</p>
<div class="capture_hover">
<div class="capture_popup_container">
<span class="capture_popup-arrow"></span>{| moreInfoHoverText |}<br />
{| existing_displayName |} - {| existing_provider |} : {| existing_siteName |} {| existing_createdDate |}
</div>
{| moreInfoText |}
</div>
</div>
<div class="capture_mergeCol capture_mergeExisting_col capture_right">
<div class="capture_shadow capture_backgroundColor capture_border">
{| rendered_existing_provider_photo |}
<div class="capture_displayName_col">
{| existing_displayName |}<br />
{| existing_provider_emailAddress |}
</div>
<span class="capture_mergeProvider janrain-provider-icon-16 janrain-provider-icon-{| existing_provider_lowerCase |} "></span>
<div class="capture_centerText capture_smallText">Created {| existing_createdDate |} at {| existing_siteName |}</div>
</div>
</div>
</div>
<div id="capture_mergeAccounts_form_collection_mergeAccounts_mergeRadio" class="capture_form_collection_merge_radioButtonCollection capture_form_collection capture_elementCollection capture_form_collection_mergeAccounts_mergeRadio" data-capturefield="undefined">
<div id="capture_mergeAccounts_form_item_mergeAccounts_mergeRadio_1_0" class="capture_form_item capture_form_item_mergeAccounts_mergeRadio capture_form_item_mergeAccounts_mergeRadio_1_0 capture_toggled" data-capturefield="undefined">
<label for="capture_mergeAccounts_mergeAccounts_mergeRadio_1_0">
<input id="capture_mergeAccounts_mergeAccounts_mergeRadio_1_0" data-capturefield="undefined" data-capturecollection="true" value="1" type="radio" class="capture_mergeAccounts_mergeRadio_1_0 capture_input_radio" checked="checked" name="mergeAccounts_mergeRadio">
{| connectLegacyRadioText |}
</label>
</div>
<div id="capture_mergeAccounts_form_item_mergeAccounts_mergeRadio_2_1" class="capture_form_item capture_form_item_mergeAccounts_mergeRadio capture_form_item_mergeAccounts_mergeRadio_2_1" data-capturefield="undefined">
<label for="capture_mergeAccounts_mergeAccounts_mergeRadio_2_1">
<input id="capture_mergeAccounts_mergeAccounts_mergeRadio_2_1" data-capturefield="undefined" data-capturecollection="true" value="2" type="radio" class="capture_mergeAccounts_mergeRadio_2_1 capture_input_radio" name="mergeAccounts_mergeRadio">
{| createRadioText |} {| current_provider |}
</label>
</div>
<div class="capture_tip" style="display:none;">
</div>
<div class="capture_tip_validating" data-elementname="mergeAccounts_mergeRadio">Validating</div>
<div class="capture_tip_error" data-elementname="mergeAccounts_mergeRadio"></div>
</div>
<div class="capture_footer">
{| connect_button |}
{| create_button |}
</div>
</div>
</div>

<div style="display:none;" id="traditionalAuthenticateMerge">
<div class="capture_header">
<h1>Sign In to Complete Account Merge</h1>
</div>
<div class="capture_signin">
{* #signInForm *}
{* signInEmailAddress *}
{* currentPassword *}
<div class="capture_footer">
<div class="capture_left">
{* backButton *}
</div>
<div class="capture_right">
<button class="capture_secondary capture_btn capture_primary" type="submit"><span class="janrain-icon-16 janrain-icon-key"></span> Sign In</button>
</div>
</div>
{* /signInForm *}
</div>
</div>


<div style="display:none;" id="verifyEmail">
<div class="capture_header">
<h1>Resend Verification Email</h1>
</div>
<p>Sorry, we could not verify that email address. Enter your email below, and we'll send you another email.</p>
{* #resendVerificationForm *}
{* signInEmailAddress *}
<div class="capture_footer">
<input value="Submit" type="submit" class="capture_btn capture_primary">
</div>
{* /resendVerificationForm *}
</div>

<div style="display:none;" id="resendVerificationSuccess">
<div class="capture_header">
<h1>Verification Email Sent</h1>
</div>
<div class="hr"></div>
<p>Check your email for a link to verify your email address.</p>
<div class="capture_footer">
<a href="#" class="capture_btn capture_primary" onclick="janrain.capture.ui.renderScreen('signIn')">Sign in</a>
</div>
</div>

<div style="display:none;" id="verifyEmailSuccess">
<div class="capture_header">
<h1>Email Verified</h1>
</div>
<h2>Success</h2>
<p>Thank you for verifiying your email address. <br /><br /><br />
<div class="capture_footer">
<a href="#" class="capture_btn capture_primary" onclick="janrain.capture.ui.renderScreen('signIn')">Sign in</a>
</div>
</div>


<div style="display:none;" id="resetPassword">
<div class="capture_header">
<h1>Change Password</h1>
</div>
{* #changePasswordFormNoAuth *}
{* newPassword *}
{* newPasswordConfirm *}
<div class="capture_footer">
<input value="Submit" type="submit" class="capture_btn capture_primary">
</div>
{* /changePasswordFormNoAuth *}
</div>

<div style="display:none;" id="resetPasswordSuccess">
<div class="capture_header">
<h1>Password Changed</h1>
</div>
<p>Your password has been successfully updated.</p>
<div class="capture_footer">
<a href="#" class="capture_btn capture_primary" onclick="janrain.capture.ui.renderScreen('signIn')">Sign in</a>
</div>
</div>

<div style="display:none;" id="resetPasswordRequestCode">
<div class="capture_header">
<h1>Create New Password</h1>
</div>
<p>We didn't recognize that password reset code. Enter your email below, and we'll send you another email.</p>
{* #resetPasswordForm *}
{* signInEmailAddress *}
<div class="capture_footer">
<input value="Send" type="submit" class="capture_btn capture_primary">
</div>
{* /resetPasswordForm *}
</div>

<div style="display:none;" id="resetPasswordRequestCodeSuccess">
<div class="capture_header">
<h1>Create New Password</h1>
</div>
<p>We've sent you an email with instructions to create a new password. Your existing password has not been changed.</p>
<div class="capture_footer">
<a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
</div>
</div>


<div style="display:none;" id="editProfile">
<h1>Edit Your Account</h1>
<div class="capture_grid_block">
<div class="capture_col_4">
<h3>Profile Photo</h3>
<div class="contentBoxWhiteShadow">
{* photoManager *}
</div>
<h3>Linked Accounts</h3>
<div class="contentBoxWhiteShadow">
{* linkedAccounts *}
{* #linkAccountContainer *}
<div class="capture_header">
<h1>Link Your Accounts</h1>
</div>
<h2>This allows you to sign in to your account using that provider in the future.</h2>
<div class="capture_signin">
{* loginWidget *}
</div>
{* /linkAccountContainer *}
</div>

<h3 class="janrain_traditional_account_only">Password</h3>
<div class="janrain_traditional_account_only contentBoxWhiteShadow">
<a href="#" data-capturescreen="changePassword">Change Password</a>
</div>
<h3>Deactivate Account</h3>
<div class="capture_deactivate_section contentBoxWhiteShadow clearfix">
<a href="#" data-capturescreen="confirmAccountDeactivation">Deactivate Account</a>
</div>
</div>
<div class="capture_col_8">
<div class="contentBoxWhiteShadow">
<div class="capture_grid_block">
 <div class="capture_center_col capture_col_8">
<div class="capture_editCol">
{* #editProfileForm *}

{* firstName *}
{* lastName *}
{* displayName *}
{* emailAddress *}

{* resendLink *}
{* middleName *}
{* gender *}
{* birthdate *}
{* phone *}
{* mobile *}
{* addressStreetAddress1 *}
{* addressStreetAddress2 *}
{* addressCity *}
{* addressPostalCode *}
{* addressState *}
{* addressCountry *}
{* optIn *}
{* optInHidden *}
{* optInDailyNewsUpdate *}
{* optInInsiderUpdate *}
{* optInWeeklyNewsUpdate *}
{* optInDiversityMatters *}
{* optInInsideDigitalLearning *}
<div class="capture_form_item">
<input value="Save" type="submit" class="capture_btn capture_primary">
{* savedProfileMessage *}
</div>
{* /editProfileForm *}
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div style="display:none;" id="changePassword">
<div class="capture_header">
<h1>Change Password</h1>
</div>
{* #changePasswordForm *}
{* currentPassword *}
{* newPassword *}
{* newPasswordConfirm *}
<div class="capture_footer">
<input value="Save" type="submit" class="capture_btn capture_primary">
</div>
{* /changePasswordForm *}
</div>

<div style="display:none;" id="confirmAccountDeactivation">
<div class="capture_header">
<h1>Deactivate Your Account</h1>
</div>
<div class="content_wrapper">
<p>Are you sure you want to deactivate your account? You will no longer have access to your profile.</p>
{* deactivateAccountForm *}
<div class="capture_footer">
<input value="Yes" type="submit" class="capture_btn capture_primary">
<a href="#" id="capture_confirmAccountDeactivation_noButton" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">No</a>
</div>
{* /deactivateAccountForm *}
</div>
 </div>

<div id="flow-version"></div><form action="https://www.insidehighered.com/user/login" style="display:none;" method="post" id="user_login"><input name="form_id" value="user_login" /></form> </div>
</div> 
</div> 
</div></div>
</div>
</div>
</div></div>
<div style="height: 15px; display: block; clear: both"></div>
<div id="backtotop">
<a class="backtotopbtn" href="#" rel='nofollow'>Back to Top</a>
</div>
<style>
#backtotop{
    margin-bottom: -17px;
	width: 998px;
}

#footer-deep {
	width:100%;
	background:#333;	
	clear:both;
	border-bottom:2px solid #ef7521;
}

#foot-container {
	width:1120px;
	margin:0 auto;
	padding-top:30px;
	padding-bottom:30px;
}

.foot-column-one ul li a, .foot-column-two ul li a,
.foot-column-one ul li h2, .foot-column-two ul li h2,
.footer-link-string li a,
.address, .address a,
#foot-search {
	color:#fff;
	font-family:"Roboto", Arial, san-serif;
}

.foot-column-one ul li a,
.foot-column-two ul li a,
.footer-link-string ul li a {
	font-weight:100;
}

.foot-column-one ul li h2, .foot-column-two ul li h2,
.foot-column-one ul li h2 a, .foot-column-two ul li h2 a {
	margin-bottom:0;
	font-family:"Roboto Slab", Georgia, serif;	
	font-weight:500;
}

.foot-column-one, .foot-column-two {
	display:inline-block;	
	float:left;
	margin-bottom:30px;
}

.foot-column-one ul, .foot-column-two ul {
	display:inline-block;	
	float:left;
	list-style:none;
	margin-right:80px;
	width:215px;
}

.foot-column-two ul:last-of-type {
	margin-right:0;
}

.foot-column-one ul li, .foot-column-two ul li {
	padding-bottom:12px;
}

.foot-column-one ul li:first-of-type,
.foot-column-two ul li:first-of-type {
	border-bottom:2px solid #ef7521;
	margin-bottom:18px;
}

#foot-search {
	clear:both;	
	margin:0 0 30px 0;
	padding:30px;
	background:#555;
	text-align:center;
	width:100%;
	box-sizing:border-box;
}

#foot-search input, #foot-search select {
	height:40px;
	border:0;
	text-indent:10px;	
	border-radius:0;
	margin-right:10px;
	font-family:"Roboto", Arial, san-serif;
	font-size:16px;
	width:30%;
}

#foot-search select { 
	width:15%;
}

#foot-search input[type=submit] {
	text-indent:0;
	background:#ef7521;
	border-bottom:2px solid #a75217;
	color:#fff;
	cursor:pointer;
}

.footer-link-string {	
	clear:both;
	list-style:none;
	display:block;
	text-align:center;
	margin-bottom:30px;
}

.footer-link-string li {
	display:inline-block;
	font-size:14px;
	padding-left:12px;
	border-left:1px solid #555;
	padding-right:6px;
}

.footer-link-string li:first-of-type { border:0; padding-left:0; }
.footer-link-string li:first-of-type { padding-right:0;}

.address {
	font-size:14px;
	text-align:center;
	margin-bottom:30px;
	font-weight:100;
	line-height:26px;
}

.address span {display:inline-block;}

#site-social-footer {
	text-align:center;
	border-bottom:10px;
}

@media (max-width: 979px) { 

	#backtotop {		
		width: 100%;;
	}

	#foot-container {
		width:100%;
	}

	.foot-column-one, .foot-column-two {
		float:none;
		display:block;
		margin:0 auto 30px auto;
		width:600px;
	}

	.foot-column-two {
		clear:left;
	}

	.foot-column-one:after,
	.foot-column-two:after {
	  content: "";
	  display: table;
	  clear: both;
	}

	#foot-search input, #foot-search select {
		display: block;
		margin: 8px auto;
		width: 300px !important;
	}



}

@media (max-width: 650px) { 
	.foot-column-one, .foot-column-two {width:300px;}
}

</style>
<script>

jQuery(document).ready(function() {
    
	jQuery('#foot-submit').click(function(e) {
		var footsearch;
		var footcareersurl;
		var footnewsurl;
		var footcampaigntracker;
		if (jQuery('#foot-option').val() > 1) {   
			e.preventDefault();
			footcampaigntracker = "&utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs";
			footsearch = jQuery('#foot-term').val();
			footcareersurl = 'https://careers.insidehighered.com/searchjobs/?Keywords=' + footsearch + footcampaigntracker; 
			window.location.href = footcareersurl;        
		} else {
			e.preventDefault();			
			dropsearch = jQuery('#foot-term').val();
			newsurl = 'https://www.insidehighered.com/search/results/' + dropsearch; 			
			window.location.href = newsurl; 
		}
	});
	jQuery("#foot-term").focus( function() {
        if ( jQuery(this).val()=="keyword") {
            jQuery(this).val('');
        } 
    });
    jQuery("#foot-term").blur( function() {
        if ( jQuery(this).val()=="") {
            jQuery(this).val('keyword');
        } 
    });		
	
	
});

</script>
<footer id="footer-deep">
<div id="foot-container">
<div class="foot-column-one">
<ul>
<li><h2><a href="/">News &amp Views</a></h2></li>
<li><a href="/admissions-insider">Admissions</a></li>
<li><a href="/digital-learning">Digital Learning</a></li>
<li><a href="/capital_campaigns">Fund-Raising</a></li>
<li><a href="/news/focus/diversity">Diversity</a></li>
</ul>
<ul>
<li><h2><a href="https://careers.insidehighered.com">Careers</a></h2></li>
<li><a href="https://careers.insidehighered.com/">Find a Job</a></li>
<li><a href="/search/colleges">College Pages</a></li>
<li><a href="/advice">Career Advice</a></li>
<li><a href="https://careers.insidehighered.com/newalert/">Job Alerts</a></li>
</ul>
</div>
<div class="foot-column-two">
<ul>
<li><h2><a href="/events">Events</a></h2></li>
<li><a href="/events">In-Person Events</a></li>
<li><a href="/events#editorial_webcasts">Editorial Webcasts</a></li>
<li><a href="/events#advertiser_webcasts">Vendor Webcasts</a></li>
</ul>
<ul>
<li><h2><a href="/special-reports">Reports &amp; Data</a></h2></li>
<li><a href="/special-reports">Special Reports</a></li>
<li><a href="/surveys">Surveys</a></li>
<li><a href="/booklets">Booklets</a></li>
<li><a href="/aaup-compensation-survey">AAUP Compensation Data</a></li>
</ul>
</div>
<ul class="footer-link-string">
<li><a href="/quick-takes">Quick Takes</a></li>
<li><a href="/views">Views</a></li>
<li><a href="/blogs">Blog U</a></li>
<li><a href="/audio">Audio</a></li>
<li><a href="/content/news-topics">Topics</a></li>
<li><a href="/around-the-web">Around the Web</a></li>
<li><a href="/events_people">Events &amp; People</a></li>
<li><a href="/sponsored">Sponsored Content</a></li>
</ul>
<form id="foot-search">
<input type="text" value="keyword" name="foot-term" id="foot-term">
<select name="foot-option" id="foot-option">
<option value="1">News &amp; Opinion</option>
<option value="2">Jobs</option>
</select>
<input type="submit" name="submit" value="search" id="foot-submit">
</form>
<ul class="footer-link-string">
<li>
<a id="captureEmailNewsLetterEnrollemntLink" href="/content/sign-inside-higher-eds-newsletters">Subscribe Free</a> </li>
<li><a href="/content/contact-us">Contact Us</a></li>
<li><a href="/content/about-us">About Us</a></li>
<li><a href="https://recruiters.insidehighered.com">Hire Faculty &amp; Staff</a></li>
<li><a href="https://about.insidehighered.com/marketing-solutions">Advertise</a></li>
<li><a href="/content/work-us">Work For Us</a></li>
<li><a href="/content/testimonials">Testimonials</a></li>
<li><a href="/content/rights-and-permissions">Rights and Permissions</a></li>
<li><a href="/content/privacy">Privacy</a></li>
<li><a href="/content/add-inside-higher-ed-content-your-site">Share our content</a></li>
</ul>
<div class="address">
<span>Copyright &copy; 2018</span>&nbsp; &bull; &nbsp;<span><a href="https://goo.gl/maps/d9sSjngMKK22" target="_blank">Inside Higher Ed</span>&nbsp; &bull; &nbsp;<span>1150 Connecticut Avenue NW Suite 400</span>&nbsp; &bull; &nbsp;<span>Washington, DC 20036</a></span>&nbsp; &bull; &nbsp;<span>Ph: 1-202-659-9208</span>&nbsp; &bull; &nbsp;<span>Fax: 1-202-659-9381</span>
</div>
<div id="site-social-footer">
<a href="https://www.facebook.com/InsideHigherEdDC/" target="_blank" rel="nofollow">
<img src="/sites/all/themes/ihecustom/images/socialicons/facebook_grey.png" title="Facebook" width="28" height="28">
</a>
<a href="http://twitter.com/insidehighered" target="_blank" rel="nofollow">
<img src="/sites/all/themes/ihecustom/images/socialicons/twitter_grey.png" style="padding-left: 3px;" title="Twitter" width="28" height="28">
</a>
<a href="https://www.linkedin.com/company/inside-higher-ed" target="_blank" rel="nofollow">
<img src="/sites/all/themes/ihecustom/images/socialicons/linkedin_grey.png" style="padding-left: 3px;" title="LinkedIn" width="28" height="28">
</a>
</div>
</div>
</footer>
<script>
jQuery(document).ready(function($) {
  $('.backtotopbtn').click(function(e) {
    e.preventDefault();
    $("html, body").animate({ scrollTop: 0 }, "slow");
  });  
});
</script>
<div class="region region-bottom">
<div id="block-block-121" class="block block-block first last odd">
<div class="content">
<style>
.homepage-breaking-news h2 {
	clear:both !important;
	width:100%;
	display:none;
	line-height:initial;
	min-height:auto;
	padding:5px;
}

.homepage-breaking-news .content {
	display:block;
	width:100%;
}

.homepage-breaking-news .views-row-1 h2 {	
	display:block;
}

.homepage-breaking-news .view-content>div {
	
}

.homepage-breaking-news .content a {
	margin:6px 0 6px 6px;
}

@media (max-width: 979px) {
	#block-system-main .homepage-breaking-news a {
	display:block;
	clear:both;
	padding:2px;

	}

}
</style> </div>
</div> 
</div> 
<div class="region region-page-bottom">
</div> 
<script type="text/javascript">
  var _sf_async_config={};
  _sf_async_config.uid = 24021;
  _sf_async_config.domain = "www.insidehighered.com";
  _sf_async_config.useCanonical = true;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement("script");
      e.setAttribute("language", "javascript");
      e.setAttribute("type", "text/javascript");
      e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
       loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };

  })();
</script>
</body>
</html>
