<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<link rel="alternate" type="application/rss+xml" title="Inside Higher Ed" href="https://www.insidehighered.com/rss/feed/ihe" />
<link rel="apple-touch-icon" href="https://www.insidehighered.com/sites/all/themes/ihecustom/images/apple-touch-icon.png" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<link rel="shortcut icon" href="https://www.insidehighered.com/sites/all/themes/ihecustom/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Reimagining what it means to be a college educator post-COVID-19." />
<meta name="robots" content="follow, index" />
<link rel="canonical" href="https://www.insidehighered.com/blogs/higher-ed-gamma/reinventing-our-role-teachers" />
<meta property="og:type" content="blog" />
<meta property="og:url" content="https://www.insidehighered.com/blogs/higher-ed-gamma/reinventing-our-role-teachers" />
<meta property="og:title" content="Reinventing Our Role as Teachers | Inside Higher Ed" />
<meta property="og:description" content="Reimagining what it means to be a college educator post-COVID-19." />
<meta name="twitter:card" content="photo" />
<meta name="twitter:url" content="https://www.insidehighered.com/blogs/higher-ed-gamma/reinventing-our-role-teachers" />
<meta name="twitter:title" content="Reinventing Our Role as Teachers" />
<meta name="twitter:description" content="Reimagining what it means to be a college educator post-COVID-19." />
<meta property="og:title" content="Reinventing Our Role as Teachers | Higher Ed Gamma" />
<meta property="og:image" content="https://www.insidehighered.com/sites/all/themes/ihecustom/images/facebook_icon_large.jpg" />
<meta name="msapplication-config" content="/IEconfig.xml" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Reinventing Our Role as Teachers | Higher Ed Gamma</title>
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_f2HPF8cPPvFfXkP4-xUGmiIvl4KM1XDQPNbX3VvhKfQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_LV0XFI8k6JJHietNGaOpny56d0cU7szRXrmIMsA02I0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_sP8fdbWdpiN--dzB8kAw7dQnlSx-DoLCdj9T8pAc5HE.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.insidehighered.com/sites/default/server_files/css/css_-oOawH6EDcwEij-sBi2mMyrMxNOlPpbh_tFuhLj_7FU.css" media="print" />
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_sEfUEqV-qcvxkx-RKdWR-PFKx5eVxl-5Hs79CShXg9k.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_MCsAVDUFwUOSPDPujLkGISUQl8W8-e5GsP8YeWLU18U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_9iCLDCJB3fqIf_ZstyxqvLrgKTofBCB0DR9KzphOYgc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function(){
  var mapping = googletag.sizeMapping()
   .addSize([0, 0], [300, 250])
   .addSize([750, 1], [728, 90])
    .build();
  googletag.slots["story_leaderboard_2"] = googletag.defineSlot("/309842/site172.tmus/story_level_pages", [[728, 90], [300, 250]], "dfp-ad-story_leaderboard_2")
    .addService(googletag.pubads())
    .setTargeting("title", "1")
    .setTargeting("kw", ["","",""])
    .setTargeting("url", "https://www.insidehighered.com/blogs/higher-ed-gamma/reinventing-our-role-teachers")
    .defineSizeMapping(mapping);
});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function(){
  googletag.slots["clone_of_story_level_pages"] = googletag.defineSlot("/309842/site172.tmus/story_level_pages", [[300, 600], [300, 250]], "dfp-ad-clone_of_story_level_pages")
    .addService(googletag.pubads())
    .setTargeting("tile", "1")
    .setTargeting("kw", ["","",""])
    .setTargeting("url", "https://www.insidehighered.com/blogs/higher-ed-gamma/reinventing-our-role-teachers");
});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function(){
  googletag.slots["article_sidebar_low"] = googletag.defineSlot("/309842/site172.tmus/story_level_pages/story_level_pages_sidebar_low", [['fluid'], [300, 250], [1, 1]], "dfp-ad-article_sidebar_low")
    .addService(googletag.pubads())
    .setTargeting("tile", "1")
    .setTargeting("kw", ["","",""])
    .setTargeting("url", "https://www.insidehighered.com/blogs/higher-ed-gamma/reinventing-our-role-teachers");
});
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_45JniWrXrY8q8AEVIV6GFupI5scizolw-FrujytMgiY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function(){
  var mapping = googletag.sizeMapping()
   .addSize([0, 0], [300, 50])
   .addSize([730, 1], [728, 90])
   .addSize([980, 1], [[970, 90], [970, 250]])
    .build();
  googletag.slots["article_superleaderboard"] = googletag.defineSlot("/309842/site172.tmus/story_level_pages", [[970, 90], [970, 250], [728, 90], [300, 50]], "dfp-ad-article_superleaderboard")
    .addService(googletag.pubads())
    .setTargeting("kw", ["","",""])
    .setTargeting("url", "https://www.insidehighered.com/blogs/higher-ed-gamma/reinventing-our-role-teachers")
    .defineSizeMapping(mapping);
});
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_4M-aI8XJESGWIOeNVEqtKhtmEDtgyK8qP7_3zr6ohIE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("url", "https://www.insidehighered.com/blogs/higher-ed-gamma/reinventing-our-role-teachers");
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_3Tc7T57_R0dqT-I4J6g884GM6B9i9AKBkL8-v01-gM0.js"></script>
<script type="text/javascript" src="https://www.insidehighered.com/sites/default/server_files/js/js_fvQrs61CRq_HAd8hR9MtD0_XWwIESikb-l2xn7i19JE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"ihecustom","theme_token":"5lGo2pW9HOvSc51x5QSnkqsusglcy5WV3IWETQapzyM","js":{"https:\/\/www.insidehighered.com\/sites\/default\/server_files\/google_tag\/production\/google_tag.script.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.8.3\/jquery.min.js":1,"0":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"1":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/blazy\/blazy.min.js":1,"2":1,"3":1,"4":1,"sites\/all\/modules\/nice_menus\/js\/jquery.bgiframe.js":1,"sites\/all\/modules\/nice_menus\/js\/jquery.hoverIntent.js":1,"sites\/all\/modules\/nice_menus\/js\/superfish.js":1,"sites\/all\/modules\/nice_menus\/js\/nice_menus.js":1,"5":1,"sites\/all\/modules\/custom\/custom_behaviors\/custom_behaviors.js":1,"sites\/all\/modules\/lazy\/lazy.js":1,"6":1,"sites\/all\/libraries\/colorbox\/jquery.colorbox-min.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox_load.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox_inline.js":1,"sites\/all\/modules\/image_caption\/image_caption.min.js":1,"sites\/all\/themes\/ihecustom\/js\/viewswork.js":1,"sites\/all\/themes\/ihecustom\/js\/general.js":1,"sites\/all\/themes\/ihecustom\/js\/login-flow.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/modules\/panels\/plugins\/layouts\/twocol_bricks\/twocol_bricks.css":1,"sites\/all\/modules\/nice_menus\/css\/nice_menus.css":1,"sites\/all\/modules\/nice_menus\/css\/nice_menus_default.css":1,"sites\/all\/themes\/ihecustom\/css\/html-reset.css":1,"sites\/all\/themes\/ihecustom\/css\/wireframes.css":1,"sites\/all\/themes\/ihecustom\/css\/layout-fixed.css":1,"sites\/all\/themes\/ihecustom\/css\/page-backgrounds.css":1,"sites\/all\/themes\/ihecustom\/css\/tabs.css":1,"sites\/all\/themes\/ihecustom\/css\/messages.css":1,"sites\/all\/themes\/ihecustom\/css\/pages.css":1,"sites\/all\/themes\/ihecustom\/css\/blocks.css":1,"sites\/all\/themes\/ihecustom\/css\/navigation.css":1,"sites\/all\/themes\/ihecustom\/css\/views-styles.css":1,"sites\/all\/themes\/ihecustom\/css\/nodes.css":1,"sites\/all\/themes\/ihecustom\/css\/comments.css":1,"sites\/all\/themes\/ihecustom\/css\/forms.css":1,"sites\/all\/themes\/ihecustom\/css\/fields.css":1,"sites\/all\/themes\/ihecustom\/css\/print.css":1}},"colorbox":{"opacity":"0.85","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","maxWidth":"98%","maxHeight":"98%","fixed":true,"mobiledetect":true,"mobiledevicewidth":"480px","specificPagesDefaultValue":"admin*\nimagebrowser*\nimg_assist*\nimce*\nnode\/add\/*\nnode\/*\/edit\nprint\/*\nprintpdf\/*\nsystem\/ajax\nsystem\/ajax\/*"},"currentUser":{"uid":0,"roles":{"1":"anonymous user"}},"better_exposed_filters":{"views":{"views":{"displays":{"recent_views_below_comments":{"filters":[]}}},"blogs":{"displays":{"recent_blogs_below_comments":{"filters":[]}}},"topics":{"displays":{"default":{"filters":[]}}},"blogs_landing_page":{"displays":{"block_1":{"filters":[]}}},"trending":{"displays":{"insert":{"filters":[]},"trending_nav":{"filters":[]}}},"News":{"displays":{"block_11":{"filters":[]},"block_8":{"filters":[]}}}}},"nice_menus_options":{"delay":"800","speed":"slow"},"lazy":{"errorClass":"b-error","loadInvisible":false,"offset":100,"saveViewportOffsetDelay":50,"selector":".b-lazy","src":"data-src","successClass":"b-loaded","validateDelay":25}});
//--><!]]>
</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">var getElementsByClassName=function(className,tag,elm){if(document.getElementsByClassName){getElementsByClassName=function(className,tag,elm){elm=elm||document;var elements=elm.getElementsByClassName(className),nodeName=(tag)?new RegExp("\\b"+tag+"\\b","i"):null,returnElements=[],current;for(var i=0,il=elements.length;i<il;i+=1){current=elements[i];if(!nodeName||nodeName.test(current.nodeName)){returnElements.push(current)}}return returnElements}}else if(document.evaluate){getElementsByClassName=function(className,tag,elm){tag=tag||"*";elm=elm||document;var classes=className.split(" "),classesToCheck="",xhtmlNamespace="http://www.w3.org/1999/xhtml",namespaceResolver=(document.documentElement.namespaceURI===xhtmlNamespace)?xhtmlNamespace:null,returnElements=[],elements,node;for(var j=0,jl=classes.length;j<jl;j+=1){classesToCheck+="[contains(concat(' ', @class, ' '), ' "+classes[j]+" ')]"}try{elements=document.evaluate(".//"+tag+classesToCheck,elm,namespaceResolver,0,null)}catch(e){elements=document.evaluate(".//"+tag+classesToCheck,elm,null,0,null)}while((node=elements.iterateNext())){returnElements.push(node)}return returnElements}}else{getElementsByClassName=function(className,tag,elm){tag=tag||"*";elm=elm||document;var classes=className.split(" "),classesToCheck=[],elements=(tag==="*"&&elm.all)?elm.all:elm.getElementsByTagName(tag),current,returnElements=[],match;for(var k=0,kl=classes.length;k<kl;k+=1){classesToCheck.push(new RegExp("(^|\\s)"+classes[k]+"(\\s|$)"))}for(var l=0,ll=elements.length;l<ll;l+=1){current=elements[l];match=false;for(var m=0,ml=classesToCheck.length;m<ml;m+=1){match=classesToCheck[m].test(current.className);if(!match){break}}if(match){returnElements.push(current)}}return returnElements}}return getElementsByClassName(className,tag,elm)};</script>
<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "Inside Higher Ed",
  "url" : "https://www.insidehighered.com",
  "sameAs" : [
	"https://www.facebook.com/InsideHigherEdDC",
	"https://twitter.com/insidehighered",
	"https://www.linkedin.com/company/inside-higher-ed"
	],
  "logo" : "https://www.insidehighered.com/sites/all/themes/ihecustom/logo.jpg",
  "contactPoint" : [{
	"@type" : "ContactPoint",
	"telephone" : "+1-202-448-6101",
	"contactType" : "customer support"
  }]
}
</script>
<script>
        var Pelcro = window.Pelcro || (window.Pelcro = {});
        Pelcro.siteid = "75";
        Pelcro.environment={};
        Pelcro.environment.ui="https://js.pelcro.com/ui/plugin/inside-higher-ed/main.min.js";
        /* Pelcro.environment.domain = "https://staging.pelcro.com"; */
        Pelcro.siteid = "948";
</script>
<script src="https://js.pelcro.com/sdk/main.min.js" type="text/javascript"></script>
<script type="module" src="/sites/all/themes/ihecustom/js/registration/Registration.js"></script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-367236 node-type-blog section-blogs modern-article-width advice-landing">
<div id="skip-link">
<a href="#main-menu">Jump to Navigation</a>
</div>
<div class="region region-page-top">
<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P948F7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
</div> 
<div id="top-menu">
<div class="topmenulinks">
<ul class="links"><li class="menu-7630 first"><a href="/advertise" title=""> Advertise</a></li>
<li class="menu-7631"><a href="/content/about-us" title="">About</a></li>
<li class="menu-7632"><a href="/content/contact-us" title="">Contact</a></li>
<li class="menu-19793 last"><a href="/content/sign-inside-higher-eds-newsletters" title="Get our Daily News Update by email">Subscribe</a></li>
</ul> </div>
</div>
<div id="page-wrapper"><div id="page">
<div id="header"><div class="section clearfix">
<style>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</style>
<script type="text/javascript">
jQuery(document).ready(function() {
    jQuery('.toggle-nav, .nav-list-close').click(function(e) {
        jQuery(this).toggleClass('show-nav');
        jQuery('.nav-list-links').toggleClass('show-nav');
        e.preventDefault();
    });

	
	jQuery('.toggle-search, .search-close').click(function(e) {
        jQuery(this).toggleClass('show-search');
        jQuery('.new-nav-search').toggleClass('show-search');
 
        e.preventDefault();
    });		
	
	
	jQuery(document).click(function(event) {
    if ((jQuery(event.target).closest(".show-search").attr("class") != "show-search") &&
        jQuery('.new-nav-search').hasClass('show-search') && jQuery(event.target).closest(".menu-seventeen").attr("class") != "menu-seventeen"){
			jQuery('.new-nav-search').toggleClass('show-search');
    }
	if ((jQuery(event.target).closest(".show-nav").attr("class") != "show-nav") &&
        jQuery('.nav-list-links').hasClass('show-nav') && jQuery(event.target).closest(".menu-seventeen").attr("class") != "menu-seventeen") {
			jQuery('.nav-list-links').toggleClass('show-nav');
    }
	});
	
	
	jQuery('#new-search-submit').click(function(e) {
		var dropsearch;
		var careersurl;
		var newsurl;
		var campaigntracker;
		if (jQuery('#search-option').val() > 1) {   
			e.preventDefault();
			campaigntracker = "&utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs";
			dropsearch = jQuery('#search-term').val();
			careersurl = 'https://careers.insidehighered.com/searchjobs/?Keywords=' + dropsearch + campaigntracker; 
			window.location.href = careersurl;        
		} else {
			e.preventDefault();			
			dropsearch = jQuery('#search-term').val();
			newsurl = 'https://www.insidehighered.com/search/results/' + dropsearch; 			
			window.location.href = newsurl; 
		}
	});
	jQuery("#search-term").focus( function() {
        if ( jQuery(this).val()=="keyword") {
            jQuery(this).val('');
        } 
    });
    jQuery("#search-term").blur( function() {
        if ( jQuery(this).val()=="") {
            jQuery(this).val('keyword');
        } 
    });		
	
	jQuery('#morejump').click(function(e) { 		
        jQuery('.nav-list-links').toggleClass('show-nav');
	});
	
	jQuery('.trending-item a').click(function(){
        label = jQuery(this).attr('href');
        ga('send', 'event', 'Trending Navigation', 'Click', label);
     });
	
	
});
</script>
<div class="menu-seventeen">
<div class="nav-list-links">
<div class="nav-list-close"><a href="#"><strong>X</strong></a></div>
<ul>
<li>
<a id="captureEmailNewsLetterEnrollemntLink" href="/content/sign-inside-higher-eds-newsletters"><strong>Free Newsletters</strong></a> </li>
</ul>
<ul>
<noscript><li style="font-size:11px;">Enable Javascript to log in</li></noscript>
<li><a href="/"><strong>News &amp; Views</strong></a></li>
<li><a href="/admissions-insider">Admissions</a></li>
<li><a href="/student-voice">Student Voice</a></li>
<li><a href="/digital-learning">Teaching &amp; Learning</a></li>
<li><a href="/news/focus/diversity">Diversity</a></li>
<li><a href="/views#letters-to-the-editor">Letters to the Editor</a></li>
</ul>
<ul>
<li><a href="https://careers.insidehighered.com"><strong>Careers</strong></a></li>
<li><a href="https://careers.insidehighered.com/searchjobs/">Find A Job</a></li>
<li><a href="/advice">Career Advice</a></li>
<li><a href="https://shopcareers.insidehighered.com/">Hire Faculty &amp; Staff</a></li>
</ul>
<ul>
<li><a href="/Events"><strong>Events</strong></a></li>
</ul>
<ul>
<li><a href="/special-reports"><strong>Reports &amp; Data</strong></a></li>
</ul>
<ul>
<li><a href="#backtotop" id="morejump"><strong>More</strong></a></li>
</ul>
</div>
<div class="new-nav-search">
<form>
<input type="text" value="keyword" name="search-term" id="search-term">
<select name="search-option" id="search-option">
<option value="1">News &amp; Opinion</option>
<option value="2">Jobs</option>
</select>
<input type="submit" name="submit" value="search" id="new-search-submit">
</form>
</div>
<div class="nav-control-panel">
<ul>
<noscript><strong style="font-size:11px;font-family:Roboto,Arial;">Enable Javascript to log in &nbsp;</strong></noscript>
<li class="account-management">
<a class="become-insider" href="/membership">Become an Insider</a>
<a class="login login-button" href="#">Log In</a>
<a class="dashboard" href="/dashboard">My Dashboard</a>
</li>
<li><a href="#" class="icon toggle-nav">Menu</a></li>
<li><a href="#" class="icon toggle-search">Search</a></li>
</ul>
</div>
<div class="left-container">
<ul class="left-main">
<li><a href="/">News &amp; Views</a></li>
<li><a href="https://careers.insidehighered.com">Job Search</a></li>
<li><a href="/events">Events</a></li>
<li><a href="/special-reports">Reports &amp; Data</a></li>
</ul>
<div class="view view-trending view-id-trending view-display-id-trending_nav view-dom-id-5955cb8fcce1c09fb5d44772c5a64623">
<div class="view-content">
<ul class="left-sub"> <li class="trending-item">
<a data-longtitle="College business officers surprisingly upbeat about their finances" href="/news/survey/college-business-officers-surprisingly-upbeat-about-their-finances">Optimism on College Finances</a> </li>
<li class="trending-item">
<a data-longtitle="Nebraska&#039;s critical race theory debate" href="/news/2021/07/28/nebraskas-critical-race-theory-debate">Nebraska’s Critical Race Theory Debate</a> </li>
<li class="trending-item">
<a data-longtitle="Can transfer be fixed? Expert panel suggests remaking it instead" href="/news/2021/07/27/can-transfer-be-fixed-expert-panel-suggests-remaking-it-instead">Can Transfer Be Fixed?</a> </li>
<li class="trending-item">
<a data-longtitle="Moody&#039;s downgraded Rider University&#039;s bond rating" href="/news/2021/07/27/moodys-downgraded-rider-universitys-bond-rating">Rider University Receives Junk Bond Rating</a> </li>
<li class="trending-item">
<a data-longtitle="The future of the campus tour" href="/admissions/article/2021/07/26/future-campus-tour">The Future of the Campus Tour</a> </li>
</ul> </div>
</div> 
</div>
<a href="/"><img id="new-nav-logo" src="/sites/all/themes/ihecustom/nav/ihe-logo-2018.png" /></a>
<div class="right-container">
<ul class="right-main">
<li><a href="/admissions-insider">Admissions</a></li>
<li><a href="/news/focus/diversity">Diversity</a></li>
<li><a href="/student-voice">Student Voice</a></li>
<li><a href="/membership">Membership</a></li>
</ul>
<ul class="right-sub">
<li>
</li>
<li><a href="https://about.insidehighered.com/marketing-solutions">Advertise</a></li>
<li><a href="https://shopcareers.insidehighered.com">Hire Faculty &amp; Staff</a></li>
</ul>
</div>
</div>
<div class="region region-header">
<div id="block-block-35" class="block block-block first last odd">
<div class="content">
<script type="text/javascript">
var addthis_share = { url_transforms : { shorten: { twitter: 'bitly' } }, shorteners : { bitly : {}  } };
var addthis_config = { ui_open_windows: true, data_ga_property: "UA-2139597-1", data_ga_social : true };
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=insidehighered" async="async"></script>
<style>#main .section {background:none;}</style>
</div>
</div> 
</div> 
</div></div>
<div id="navigation"><div class="section clearfix">
<ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-0"><li class="menu-198 menu-path-front first odd "><a href="/" title="">News</a></li>
<li class="menu-23836 menu-path-admissions-insider  even "><a href="/admissions-insider" title="">Admissions Insider</a></li>
<li class="menu-22636 menu-path-news-focus-diversity  odd "><a href="/news/focus/diversity?utm_source=ihe&amp;utm_medium=editorial-site&amp;utm_content=header-link" title="">Diversity Matters</a></li>
<li class="menu-468 menu-path-views  even "><a href="/views">Views</a></li>
<li class="menu-474 menu-path-advice  odd "><a href="/advice">Career Advice</a></li>
<li class="menu-471 menu-path-blogs  even "><a href="/blogs" title="">Blog U</a></li>
<li class="menu-2301 menu-path-news-survey  odd "><a href="/surveys" title="">Surveys</a></li>
<li class="menu-7641 menu-path-taxonomy-term-833  even "><a href="/events" title="">Webinars</a></li>
<li class="menu-7640 menu-path-events-people  odd "><a href="/events_people" title="">Events &amp; People</a></li>
<li class="menu-466 menu-path-careersinsidehigheredcom-  even "><a href="http://careers.insidehighered.com/" title="">Jobs</a></li>
<li class="menu-26766 menu-path-search-colleges  odd "><a href="/search/colleges">Audio</a></li>
<li class="menu-25636 menu-path-capital-campaigns  even "><a href="/capital_campaigns">Capital Campaigns</a></li>
<li class="menu-35181 menu-path-aaup-faculty-statistical-data  odd last"><a href="/aaup-faculty-statistical-data">Capital Campaigns</a></li>
</ul>
</div></div>
<div id="secondmenu">
<ul class="links"><li class="menu-7621 first"><a href="/news/focus/admissions" title="">Admissions</a></li>
<li class="menu-7622"><a href="/books" title="">Books</a></li>
<li class="menu-7623"><a href="/news/focus/technology" title="">Technology</a></li>
<li class="menu-7624"><a href="/news/focus/community_colleges" title="">Community Colleges</a></li>
<li class="menu-7625"><a href="/news/focus/diversity" title="">Diversity</a></li>
<li class="menu-7626"><a href="/news/focus/teaching-and-learning" title="">Teaching &amp; Learning</a></li>
<li class="menu-7627"><a href="/news/focus/global" title="">Global</a></li>
<li class="menu-7628"><a href="/audio" title="">Audio</a></li>
<li class="menu-8724"><a href="/booklets">Booklets</a></li>
<li class="menu-7629 last"><a href="http://www.insidehighered.com/content/news-sections" title="">More</a></li>
</ul> <script type="text/javascript">
					menuelement = document.getElementsByClassName("menu-7629");
					box = document.getElementById("topics");
					if (document.all) {
					     menuelement[0].onclick = function () { document.getElementById('topics').style.display='block';return false; };
					} else {
					    menuelement[0].setAttribute("onclick","document.getElementById('topics').style.display='block'; document.getElementById('topics').style.borderTop='5px solid #EF7521'; document.getElementById('topics').style.margin='0 0 20px 0'; document.getElementById('topics').style.height= '230px';return false;"); }
				</script>
</div>
<div style="height: 1px; display: block; clear: both"></div>
<div id="main-wrapper">
<div id="main" class="clearfix with-navigation">
<div id="content" class="column"><div class="section">
<div class="region region-highlight">
<div id="block-dfp-article_superleaderboard" class="block block-dfp object-center marginbottom10 first last odd">
<div class="content">
<div id="dfp-ad-article_superleaderboard-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-article_superleaderboard" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_superleaderboard");
    });
  </script>
</div>
</div><div class="advertise-cta"><a href="/advertise" target="_blank">Want to advertise? Click Here</a></div> </div>
</div> 
</div> 
<a id="main-content"></a>
<div class="tabs"></div>
<div class="region region-content">
<div id="block-block-146" class="block block-block first odd">
<div class="content">
<script>
(function ($) {
$(document).ready(function() {
$insertme = $("#insertme");
if($insertme.length > 0) {
$insertme.click(function(){
        label = jQuery(this).attr('href');
        ga('send', 'event', 'Trending Navigation', 'Click', label);
});

$insertme.prependTo($('.left-sub')).wrap("<li class='trending-item live-update'></li>").removeClass("hidden");
}


});
})(jQuery);
</script>
<style>
.live-updates-alert {
display: inline-block;
background-color: #D8070E;
color: white;
padding: 0 .5em;
border-radius: 3px;
}

#header .menu-seventeen ul.left-sub li:nth-of-type(2)::after {
display: none;
}

#header .menu-seventeen ul.left-sub li:first-of-type::before {
display: none;
}
</style> </div>
</div> 
<div id="block-views-trending-insert" class="block block-views hidden even">
<div class="content">
<div class="view view-trending view-id-trending view-display-id-insert view-dom-id-780cf0932dd828a77a9cdd76ead07414">
<div class="view-content">
<div>
<a style="color:black; font-weight: bold;" id="insertme" href="/news/2021/07/28/live-updates-latest-news-coronavirus-and-higher-education">Coronavirus<span class="live-updates-alert">Live Updates</span><span class="changedon" style="font-weight:normal;font-size:12px;color:#666;"> - <em class="placeholder">23 min 5 sec</em> ago</span></a> </div>
</div>
</div> 
</div>
</div> 
<div id="block-system-main" class="block block-system last odd">
<div class="content">
<div class="panel-display panel-2col-bricks clearfix">
<div class="panel-panel panel-col-top">
<div class="inside"><div class="panel-pane pane-custom pane-9">
<div class="pane-content">
<style type="text/css">.delay {display:none;}
.pelcro-save-article-button{
    background: #3e67a7 url(https://www.insidehighered.com/sites/default/server_files/media/whitebmark.png) no-repeat 50% top;
    padding: 3px;
    height: 32px;
    line-height: 29px;
    color: #fff;
    font-size: 12px;
    width: 32px;
    font-weight: bold;
    border-radius: 12%;
    margin: 0 2px 5px 2px;
    padding: 0;
    cursor: pointer;
    transition: all .2s ease-in-out;
    background-size: contain;
    border-top: 8px solid #3e67a7;
    border-bottom: 8px solid #3e67a7;
    box-sizing: border-box;
    border-left:0;
    border-right:0;
}
.pelcro-save-article-button:hover{
    transform: translateY(-4px);
    outline-offset: -1px;
    color: #fff;
}
</style>
<button title="Save to dashboard" class="delay insidershow pelcro-save-article-button" data-article-path="https://www.insidehighered.com/blogs/higher-ed-gamma/reinventing-our-role-teachers" data-article-tags="" data-article-title="Reinventing Our Role as Teachers"></button>
<script>
(function ($) {
    $(document).ready(function(){
jQuery('.pelcro-save-article-button').prependTo('.top-social');
});
})(jQuery);
</script> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-10">
<div class="pane-content">
<div id="breadcrumbs"><a href="/blogs" class="breadcrumb-link">Blogs</a></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-11">
<div class="pane-content">
<div class="new-print-this"><a title="Print" href="/print/blogs/higher-ed-gamma/reinventing-our-role-teachers"><span>Print</span><img src="https://www.insidehighered.com/sites/default/server_files/static/images/shareprints.jpg" border="0" height="10px"></a></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-blogs-landing-page" id="blog-intro">
<div class="pane-content">
<div class="view view-blogs-landing-page view-id-blogs_landing_page view-display-id-block_1 blog-title-landing view-dom-id-2fd24c33ba75e26cab33f7551a62adf4">
<div class="view-content">
<div class="item-list"> <ul> <li class="views-row views-row-1 views-row-odd views-row-first views-row-last">
<div class="views-field views-field-field-image"> <div class="field-content"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/large/public/1-Higher-Ed-Gamma-420x255.png?itok=MhFT8b65" width="421" height="256" alt="" /></div> </div>
<h4 class="views-field views-field-name blog-title"> <span class="field-content"><a href="/blogs/higher-ed-gamma">Higher Ed Gamma</a></span> </h4>
<h3 class="blog-description-article"> <div><p>MOOCS and beyond.</p></div> </h3></li>
</ul></div> </div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-title">
<h2 class="pane-title">
Title </h2>
<div class="pane-content">
<h1>Reinventing Our Role as Teachers</h1>
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-12">
<div class="pane-content">
<style>
.modern-article-width .field-name-body img,
.modern-article-width .field-name-field-image-art2 img {max-width:100%;height:auto !important;} 
.sub-title-desc{margin:0 0 20px 10px;}
.view-display-id-recent_featured .item-list ul:after {
  content: "";
  display: table;
  clear: both;
}
.view-display-id-recent_featured .item-list ul li:after {
  content: "";
  display: table;
  clear: both;
}

.view-display-id-recent_featured .item-list ul li img {border:0;}
.modern-article-width .pane-node-author.read-more-by {display:block;}
</style>
</div>
</div>
</div>
</div>
<div class="center-wrapper">
<div class="panel-panel panel-col-first">
<div class="inside"><div class="panel-pane pane-token pane-node-summary sub-title-desc">
<div class="pane-content">
<p xmlns="http://www.w3.org/TR/REC-html40">Reimagining what it means to be a college educator post-COVID-19.</p> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-blog-co-author">
<div class="pane-content">
<div class="field field-name-field-blog-co-author field-type-user-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a class="username" title="View user profile." href="/users/steven-mintz">Steven Mintz</a></div></div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-node-created views-field views-field-created">
<div class="pane-content">
July 28, 2021 </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-1 top-social">
<div class="pane-content">
<style>
.top-social {clear: both;
    width: 56px !important;
    background: #fafafa;
    position: absolute;
    box-sizing: border-box;
    padding: 10px 5px 5px 10px !important;
    left: -70px;
    top: 60px;
    border-radius: 10px 0 0 10px;
    border-right: 4px solid #f1f1f1 !important;}

@media only screen and (max-width: 979px) {
.top-social{    clear: both;
    width: 100% !important;
    background: #fafafa;
    position: relative;
    box-sizing: border-box;
    left: 0;
    top: 0;
    border-radius: 0;
    border-bottom: 4px solid #f1f1f1 !important;
    border-right: 0 !important;
    display: block;
    margin: 0;
    margin-top: 0;
    text-align: center;
    padding: 5px 0 0 0 !important;
	float:none !important;
}

body.node-type-special-reports .top-social {
	display:none;
}

}

</style>
<div class="addthis_custom_sharing"></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 smallpic-spacer">
<div class="pane-content">
<div class="smallpic-spacer"> </div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-3 blog-spacer">
<div class="pane-content">
<style>
.blog-spacer {
    display: none;    
  }
@media (max-width: 420px) {
  .blog-spacer {
    display: block;
    height:1px;
    clear:both;
  }
}
</style>
<div>&nbsp;</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-body">
<div class="pane-content">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div><div>
<div id="x8b4b4165d4194a5b8d6fb02f8a475a51">
<p xmlns="http://www.w3.org/TR/REC-html40">As a new semester rapidly approaches, and many of us look forward to returning to in-person classrooms with a mixture of anxiety and anticipation, this strikes me as an especially auspicious moment to reimagine what it means to be a teacher.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">Like it or not, the roles and responsibilities of college instructors are undergoing a sea change. Expectations about how and what to teach and our relationship with students are escalating.&nbsp; In addition to our instructional role, professors are expected to be a learning facilitator, a mentor, an effective classroom manager, a talented user of instructional technologies, and a learning architect.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">Simply lecturing or leading discussions is no longer sufficient.&nbsp; We are expected to provide every student with&nbsp;<a href="https://www.edutopia.org/redefining-role-teacher">a rich and meaningful learning experience</a>&nbsp;and to address the academic challenges, and to a certain extent, the non-academic difficulties that students encounter.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">We are under pressure to rethink:&nbsp;</p>
<ul>
<li xmlns="http://www.w3.org/TR/REC-html40"><strong>Our content</strong>, to make it more inclusive and diverse and to ensure that it addresses current controversies.&nbsp;&nbsp;</li>
<li xmlns="http://www.w3.org/TR/REC-html40"><strong>Our pedagogies</strong>, to make learning more active and interactional.</li>
<li xmlns="http://www.w3.org/TR/REC-html40"><strong>Our relationship with our students</strong>, to be more supportive and nurturing.&nbsp;</li>
<li xmlns="http://www.w3.org/TR/REC-html40"><strong>Our assessments</strong>, to make them fairer and ensure that these better evaluate student&rsquo; learning and their ability to apply knowledge and skills in diverse contexts.</li>
</ul>
<p xmlns="http://www.w3.org/TR/REC-html40">Thinking of ourselves simply as purveyors of information Is not enough.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">For years, accreditors, employers and a host of educational reformers have called for a more outcomes-oriented education with explicit learning objectives and rigorous assessments to evaluate and certify students&rsquo; knowledge and proficiencies. Convinced that grade inflation and a diluted liberal arts curriculum have eroded the value of a traditional college degree, a growing body of thought began to favor an approach to teaching that emphasizes transparent, measurable learning outcomes and demonstrated mastery of essential knowledge and skills.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">Nothing wrong with that.&nbsp; But teaching today demands much more of an instructor.&nbsp; Today&rsquo;s students&nbsp;<a href="https://firstgen.naspa.org/journal-and-research/national-data-fact-sheets-on-first-generation-college-students/national-data-fact-sheets">&ndash; 56 percent of whom are first-generation college students</a>&nbsp;&ndash; require professors who do more than simply transmit content.&nbsp; In consequence, we need to broaden and reimagine our understanding of an instructor&rsquo;s role.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">So, how, then, might we rethink what it means to be a college teacher?&nbsp; Let me briefly enumerate six principles that might guide us.</p>
<p xmlns="http://www.w3.org/TR/REC-html40"><strong>1.&nbsp;Teaching is a Creative Art</strong><br>
Teaching, at its best, is a dynamic and creative act, and instructors need to think of themselves as catalysts for students&rsquo; growth, development, and transformation.&nbsp;</p>
<p xmlns="http://www.w3.org/TR/REC-html40">We can teach as we were taught, or we can draw upon our imagination and ingenuity to devise powerful and memorable learning experiences that go beyond lectures or discussions, and that challenge our students, help them grow cognitively, socially, and ethically, and leave a lasting imprint.</p>
<p xmlns="http://www.w3.org/TR/REC-html40"><strong>2.&nbsp;Teaching is Performance</strong><br>
Teaching is, as Seymour Bernard Sarason has written, a&nbsp;<a href="https://www.amazon.com/Teaching-Performing-Seymour-Bernard-Sarason/dp/0807738905">performing art</a>.&nbsp;<a href="https://www.theatlantic.com/education/archive/2016/01/what-classrooms-can-learn-from-magic/425100/">Even when instructors foresake lectures</a>, and embrace a project-based approach or peer-to-peer learning, a teacher, like any other performer, must captivate and galvanize an audience, in this case, students.&nbsp; An instructor must improvise, when necessary, and engage and evoke a response, whether this is to inspire, provoke, challenge, excite, encourage, or stimulate.<br>
<br>
This does not mean that a teacher should be an entertainer or a comic. Nor does it imply that an instructor must feign emotions, be overly dramatic, or put on an act.&nbsp; But it should lead a teacher to recognize that they are the intermediary through which the curriculum is brought to life. The most successful instructors convey emotion, stimulate thoughts, and, at times, cause discomfort.&nbsp; They &ldquo;<a href="https://www.theatlantic.com/education/archive/2016/01/what-classrooms-can-learn-from-magic/425100/">serve as a vital conduit between the learner and subject matter</a>.&rdquo;</p>
<p xmlns="http://www.w3.org/TR/REC-html40"><strong>3.&nbsp;Teaching is Mentoring</strong><br>
If all that teaching required was the transmission of knowledge and competencies, an instructor could be replaced by a video.&nbsp; But students need more: A guide, a tutor, an advisor, a counselor, a role model.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">Mentoring rests on a caring relationship that involves guidance, advice, assistance, and support and goes far beyond simply holding office hours.&nbsp; Instructors are the campus personnel most likely to detect a student who is struggling academically or personally.&nbsp; As a result, they need to truly be first responders, providing encouragement and assistance, and directing students to the services they need.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">Be the mentor that your students need.</p>
<p xmlns="http://www.w3.org/TR/REC-html40"><strong>4.&nbsp;Teaching is a Craft</strong><br>
We&rsquo;ve all encountered born teachers, whose ability to engross, enthrall, excite, and inspire are astounding.&nbsp; Yet even these charismatic individuals must acquire a host of skills that no one is born with, such as the ability to effectively manage a classroom or to provide substantive feedback geared to a student&rsquo;s needs and sensitivities.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">For most of us, teaching is a craft:&nbsp;<a href="https://www.stat.purdue.edu/~dsmoore/articles/Craft.pdf">A set of learned skills and experienced judgment</a>.&nbsp; Many of the attributes of effective teaching &ndash; empathy, clarity, organization -- can be taught or refined, while the skills and techniques that work with particular students must be cultivated and acquired by observation, reading, training, reflection, and practical classroom experience.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">We owe it to our students to constantly polish our craft.</p>
<p xmlns="http://www.w3.org/TR/REC-html40"><strong>5.&nbsp;Teaching is Science</strong><br>
In recent years, cognitive and developmental scientists and neuroscientists have uncovered a series of general principles that can improve teaching and learning.&nbsp; Each of us, I believe, has a responsibility to familiarize ourselves with the learning sciences and to draw upon its key insights in our course design and pedagogy.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">Here are a number of those lessons:</p>
<p xmlns="http://www.w3.org/TR/REC-html40"><strong>(1)&nbsp;Durable learning requires effort on the students&rsquo; part.</strong><br>
Students must process the information or skills, organize the material into a mental model or schema (for example by organizing and outlining the material, relating it to prior knowledge, summarizing the information, formulating a question about the material, and applying concepts and skills in new and varied contexts.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">Instructors can promote durable learning with frequent quizzing and spacing or distributing exposure to content over time, and encouraging students to repeatedly practice skills, retrieve information, and mix or interleave multiple subjects when they study.</p>
<p xmlns="http://www.w3.org/TR/REC-html40"><strong>(2)&nbsp;Instructors must avoid overloading students&rsquo; working memory.</strong><br>
Because students only have a limited amount of working memory, it&rsquo;s essential that it not be overloaded.&nbsp; So:&nbsp; Break complex material into smaller chunks.&nbsp; Highlight essential material and avoid extraneous or irrelevant material.&nbsp;Consider using oral or written words and images in tandem to reinforce essential points.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">In addition, build on students&rsquo; prior knowledge.&nbsp; Provide students with a road map to the topics that you are going to cover and to your learning objectives. Familiarize your students with essential words and concepts prior to presenting complex material.&nbsp; Use casual, rather than formal, language in class.&nbsp; Present the course material in realistic contexts.</p>
<p xmlns="http://www.w3.org/TR/REC-html40"><strong>(3)</strong>&nbsp;<strong>Engagement, motivation, and mindset all play important roles in learning.</strong><br>
Techniques that engage students include organizing classes around an inquiry, a problem, or a controversy; connecting the material to current, real-world issues or to your students&rsquo; interests; and making the students participants in their own learning by having them, individually or in groups, research, discuss, or debate an issue or make a presentation.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">Without motivation there is no persistence or learning.&nbsp; Because intrinsic motivation, which comes from within, is more effective than extrinsic motivation, it&rsquo;s essential that an instructor convince students that mastering a particular topic is valuable.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">Students&rsquo; mindset can expedite or impede learning.&nbsp; If students feel isolated and alone or believe that talent is innate or are convinced that people like them tend to perform poorly in a particular subject or on a high stakes exam, they are likely to underperform. In contrast, when students feel a sense of belonging and believe that abilities can be improved through hard work, they are much more likely to succeed academically.</p>
<p xmlns="http://www.w3.org/TR/REC-html40"><strong>(4)</strong>&nbsp;<strong>Effective feedback plays a vital role in helping students master skills and content.</strong><br>
Effective feedback -- feedback that is timely, specific, clear, explanatory, improvement-focused, and directed at the task rather than the student &ndash; plays a pivotal role in improving the quality of student performance.&nbsp; The challenge is to help students internalize the rubrics that skilled teacher uses in evaluating their work, and to make those standards their own.</p>
<p xmlns="http://www.w3.org/TR/REC-html40"><strong>(5)&nbsp;Metacognition &ndash; the nurturing of self-awareness &ndash; is essential to producing independent learners.</strong><br>
Developing students&rsquo; metacognitive abilities &ndash; the capacity to accurately assess what they know and don&rsquo;t know about a particular topic &ndash; is essential if students ae to be reflective, self-aware, self-regulating learners who are able to learn on their own.</p>
<p xmlns="http://www.w3.org/TR/REC-html40"><strong>(6)&nbsp;Teaching is Engineering Learning.</strong><br>
Teaching and learning will improve when we consider these as a design challenge.&nbsp; A knowledgeable instructor must decide what a student needs to learn and then figure out how best to convey that knowledge and build needed skills, and how to assess the extent to which a student has attained mastery.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">Becoming a learning engineer (or architect) requires instructors to think intentionally about their pedagogical strategies and consciously reflect on the learning challenges that students face.&nbsp; It also forces us to closely examine the reasons why students disengage or become confused and to devise creative solutions.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">We sometimes hear that this is&nbsp;<a href="https://www.insidehighered.com/digital-learning/blogs/technology-and-learning/golden-age-teaching-and-learning-hypothesis">teaching and learning&rsquo;s golden age</a>.&nbsp; In one sense, this is obviously true.&nbsp; Not only have the number of teaching centers, teaching awards, and teaching-focused journals, books, and conferences proliferated, but many individual faculty members are experimenting with new techniques and technologies and deploying new pedagogical models &ndash; discovery-, inquiry, competency-, mastery-, and project-based, among others.&nbsp; At the same time, research in the learning sciences has swollen, and efforts to apply the findings of the learning sciences systematically have surged.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">Nevertheless, there are reasons to doubt whether we are witnessing a true teaching and learning renaissance.&nbsp; After all, teaching remains an amateurish enterprise and an individual endeavor.&nbsp; Our classrooms remain as they were in the past, black boxes, where outside observers rarely intrude.&nbsp; Teacher-centered pedagogies continue to dominate instruction, and we have no idea at all how many faculty members have actually made new approaches to teaching an integral part of their classes.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">Worse yet, our measures of teaching effectiveness and student learning &ndash; which rest largely on student self-reports, course evaluations, grades, and low- or no-stakes tests &ndash; are far from the stuff that rigorous research is made of.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">Of course, the fact that colleges and universities treat teaching as an individual undertaking is not entirely a bad thing.&nbsp; After all, we know that a variety of teaching styles can be effective with the right students.&nbsp; Teaching and learning are often a matter of what specialists in learning fit call &ldquo;regulatory fit&rdquo; &ndash; a match between an instructor&rsquo;s style and an individual student&rsquo;s needs.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">In addition, there&rsquo;s a danger that some current forms of pedagogical training might actually backfire.&nbsp; This is the case for several reasons:</p>
<ul>
<li xmlns="http://www.w3.org/TR/REC-html40">Too often, instruction in teaching is generic, and doesn&rsquo;t sufficiently account for disciplinary differences in methods and modes of argumentation and presentation.</li>
<li xmlns="http://www.w3.org/TR/REC-html40">The constructivist model that has dominated learning theory since the 1970s reflects an overly narrow view of how students learn by understating the value of foundational knowledge and the teacher&rsquo;s role in directing, guiding, and scaffolding learning, and in providing critical feedback and evaluation.</li>
<li xmlns="http://www.w3.org/TR/REC-html40">Today&rsquo;s backward course design approach places excessive weight on measurable outcomes and discounts equally important learning goals that are not easily assessed.</li>
</ul>
<p xmlns="http://www.w3.org/TR/REC-html40">When I was a graduate student at Yale in the 1970s, a group of us asked the department&rsquo;s very best teacher to tell us what teaching meant to him.&nbsp; He responded with a quip:&nbsp; &rdquo;It comes with the job.&rdquo;</p>
<p xmlns="http://www.w3.org/TR/REC-html40">We were crestfallen.&nbsp; We expected him to tell us that teaching was a precious calling, a vocation invested with a special higher purpose that requires passion, dedication, and a level of selflessness found in few other jobs &ndash; and that it&rsquo;s the one job that results in a lasting legacy, our students.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">Today, no academic job applicant would dare dismiss teaching as merely as a job requirement, and not just out of political correctness.</p>
<p xmlns="http://www.w3.org/TR/REC-html40">To be an educator today requires us to recognize that our obligations have expanded, that along with instruction, we need to embrace our other roles as mentor, success coach, advisor, and counselor. It&rsquo;s not enough to be a presenter of information or a grader. We stand on the front lines and student success largely hinges on how well we fulfill our multifaceted responsibilities.</p>
<p xmlns="http://www.w3.org/TR/REC-html40"><em>Steven Mintz is professor of history at the University of Texas at Austin.</em></p>
</div>
</div>
</div>
</div></div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-blog-co-author">
<div class="pane-content">
<div class="field field-name-field-blog-co-author field-type-user-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a class="username" title="View user profile." href="/users/steven-mintz">Steven Mintz</a></div></div></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-4 article-foot-share-etc clear">
<div class="pane-content">
<div class="article-foot-printshare" style="margin:15px auto 20px auto;width:225px;display:block;float:none;">
<a href="/print/blogs/higher-ed-gamma/reinventing-our-role-teachers" style="display: block; padding:0 3px 0 0;margin: 0; float: left;" title="Print">
<img border="0" height="32px" src="/sites/default/server_files/static/images/shareprintl.jpg" /></a>
<div class="addthis_custom_sharing"></div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-dfp-story-leaderboard-2 pane-dfp object-center marginbottom20">
<div class="pane-content">
<div id="dfp-ad-story_leaderboard_2-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-story_leaderboard_2" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-story_leaderboard_2");
    });
  </script>
</div>
</div><div class="advertise-cta"><a href="/advertise" target="_blank">Want to advertise? Click Here</a></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-5">
<div class="pane-content">
<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/

<!--/*--><![CDATA[/* ><!--*/
.comments-notification {
  margin: 2em 0;
  background: #333;
  color: #fff;
  border-bottom: 3px solid #777;
  clear: both;
  font-size: 18px;
  line-height: 1.25em;
  display: flex;
  grid-template-columns: 10% 90%;
  justify-content: flex-start;
  align-items: center;
}

.comments-notification .cta {
  padding-bottom: 0;
}

.comments-notification a {
color: #FFF;
text-decoration:underline;
}

.comments-notification:before {
  content: '!';
  font-size: 55px;
  text-align: center;
  margin: 0 .65em;
}

.comments-notification div.copy{
  padding: 1em;
  border-left: 1px dashed #666;
  margin: 0;
}

.section-news .pane-1 .comments-notification p {
height: auto;
}

/*--><!]]]]><![CDATA[>*/

/*--><!]]>*/
</style><div class="comments-notification">
<div class="copy">
<p><a href="https://www.insidehighered.com/views/2020/06/24/change-inside-higher-eds-policy-reader-comments" style="color:#fff;text-decoration:underline;">We have retired comments</a> and introduced Letters to the Editor. Letters may be sent to <a href="/cdn-cgi/l/email-protection#ff939a8b8b9a8d8cbf96918c969b9a979698979a8d9a9bd19c9092"><span class="__cf_email__" data-cfemail="bed2dbcacadbcccdfed7d0cdd7dadbd6d7d9d6dbccdbda90ddd1d3">[email&#160;protected]</span></a>.</p>
<p class="cta"><a href="https://www.insidehighered.com/views#letters-to-the-editor">Read the Letters to the Editor  »</a></p>
</div>
</div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-6">
<div class="pane-content">
<div class="smallpic-spacer"> </div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-7">
<div class="pane-content">
<style type="text/css">
<!--/*--><![CDATA[/* ><!--*/

<!--/*--><![CDATA[/* ><!--*/
.section-news .pane-custom h2.brick__header{border:0 !important;}
.browse-tabbed__content.cf {padding-bottom:0;}
.new-related-jobs {padding-bottom:0;}

/*--><!]]]]><![CDATA[>*/

/*--><!]]>*/
</style><div class="contextual-links-region panel-pane pane-block pane-madgex-custom-tables-madgex-job pane-madgex-custom-tables">
<div class="pane-content">
<div class="grid-item two-thirds lap-one-whole palm-one-whole new-related-jobs">
<h3 style="border-bottom:0;margin-bottom:0;width:auto;float:left;"><em>Inside Higher Ed Careers</em></h3>
<a href="https://shopcareers.insidehighered.com?utm_medium=editorial-site&amp;utm_source=ihe&amp;utm_campaign=edtocareers&amp;utm_content=article-end" style="&#10;    padding: 5px 8px;&#10;    background: #8ea93e;&#10;    margin: -3px 0 9px 0;&#10;    float: right;&#10;    color: #fff;&#10;">Hiring? Post A Job Today!</a>
<section class="browse brick browse-tabbed" style="clear:both;"><div class="brick__inner cf">
<ul class="tabs cf"><li class="tabs__tab tabs__tab--active"><a class="js-browse-tabbed-trigger" href="#tab-facultyjobs">Faculty Jobs</a></li>
<li class="tabs__tab"><a class="js-browse-tabbed-trigger" href="#tab-administrativejobs">Administrative Jobs</a></li>
<li class="tabs__tab"><a class="js-browse-tabbed-trigger" href="#tab-executiveadministrationjobs">Executive Administration Jobs</a></li>
<li class="tabs__tab"><a class="js-browse-tabbed-trigger" href="#tab-jobsoutsidehighereducation">Jobs Outside Higher Education</a></li>
</ul><p> </p>
<div class="browse-tabbed__category browse-tabbed__category--facultyjobs browse-tabbed__category--active cf" id="tab-facultyjobs" style="display: block;">
<h2 class="brick__header"><span>Browse Faculty Jobs</span></h2>
<div class="browse-tabbed__content cf">
<ul class="facet-links lap-larger column column-two   palm-column-two js-palm-hide js-tinynav l_tinynav1" data-tinynav-header="Choose a Faculty Jobs"><li class="facet-links__link facet-links__link--arts-and-humanities lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/arts-and-humanities/">Arts &amp; Humanities</a></li>
<li class="facet-links__link facet-links__link--education lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/education/">Education</a></li>
<li class="facet-links__link facet-links__link--engineering-and-mathematics lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/engineering-and-mathematics/">Engineering &amp; Mathematics</a></li>
<li class="facet-links__link facet-links__link--health-and-medical lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/health-and-medical/">Health &amp; Medical</a></li>
<li class="facet-links__link facet-links__link--professional-fields lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/professional-fields/">Professional Fields</a></li>
<li class="facet-links__link facet-links__link--science-and-technology lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/science-and-technology/">Science &amp; Technology</a></li>
<li class="facet-links__link facet-links__link--social-sciences lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/social-sciences/">Social Sciences</a></li>
<li class="facet-links__link facet-links__link--technical-and-vocational-fields lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/technical-and-vocational-fields/">Technical &amp; Vocational Fields</a></li>
</ul><select class="tinynav tinynav1 hide" id="tinynav1"><option>Choose a Faculty Jobs</option><option value="https://careers.insidehighered.com/jobs/arts-and-humanities/">Arts &amp; Humanities</option><option value="https://careers.insidehighered.com/jobs/education/">Education</option><option value="https://careers.insidehighered.com/jobs/engineering-and-mathematics/">Engineering &amp; Mathematics</option><option value="https://careers.insidehighered.com/jobs/health-and-medical/">Health &amp; Medical</option><option value="https://careers.insidehighered.com/jobs/professional-fields/">Professional Fields</option><option value="https://careers.insidehighered.com/jobs/science-and-technology/">Science &amp; Technology</option><option value="https://careers.insidehighered.com/jobs/social-sciences/">Social Sciences</option><option value="https://careers.insidehighered.com/jobs/technical-and-vocational-fields/">Technical &amp; Vocational Fields</option></select></div>
</div>
<div class="browse-tabbed__category browse-tabbed__category--administrativejobs cf" id="tab-administrativejobs" style="display: none;">
<h2 class="brick__header"><span>Browse Administrative Jobs</span></h2>
<div class="browse-tabbed__content cf">
<ul class="facet-links lap-larger column column-two   palm-column-two js-palm-hide js-tinynav l_tinynav2" data-tinynav-header="Choose a Administrative Jobs"><li class="facet-links__link facet-links__link--academic-affairs lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/academic-affairs/">Academic Affairs</a></li>
<li class="facet-links__link facet-links__link--institutional-and-business-affairs lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/institutional-and-business-affairs/">Institutional &amp; Business Affairs</a></li>
<li class="facet-links__link facet-links__link--technology lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/technology/">Technology</a></li>
<li class="facet-links__link facet-links__link--student-affairs lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/student-affairs/">Student Affairs</a></li>
</ul><select class="tinynav tinynav2 hide" id="tinynav2"><option>Choose a Administrative Jobs</option><option value="https://careers.insidehighered.com/jobs/academic-affairs/">Academic Affairs</option><option value="https://careers.insidehighered.com/jobs/institutional-and-business-affairs/">Institutional &amp; Business Affairs</option><option value="https://careers.insidehighered.com/jobs/technology/">Technology</option><option value="https://careers.insidehighered.com/jobs/student-affairs/">Student Affairs</option></select></div>
</div>
<div class="browse-tabbed__category browse-tabbed__category--executiveadministrationjobs cf" id="tab-executiveadministrationjobs" style="display: none;">
<h2 class="brick__header"><span>Browse Executive Administration Jobs</span></h2>
<div class="browse-tabbed__content cf">
<ul class="facet-links lap-larger column column-two   palm-column-two js-palm-hide js-tinynav l_tinynav3" data-tinynav-header="Choose a Executive Administration Jobs"><li class="facet-links__link facet-links__link--c-level-and-executive-directors lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/c-level-and-executive-directors/">C-Level &amp; Executive Directors</a></li>
<li class="facet-links__link facet-links__link--deans lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/deans/">Deans</a></li>
<li class="facet-links__link facet-links__link--other-executive-administration lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/other-executive-administration/">Other Executive Administration</a></li>
<li class="facet-links__link facet-links__link--presidents-and-chancellors lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/presidents-and-chancellors/">Presidents &amp; Chancellors</a></li>
<li class="facet-links__link facet-links__link--provosts lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/provosts/">Provosts</a></li>
<li class="facet-links__link facet-links__link--vice-presidents lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/vice-presidents/">Vice Presidents</a></li>
</ul><select class="tinynav tinynav3 hide" id="tinynav3"><option>Choose a Executive Administration Jobs</option><option value="https://careers.insidehighered.com/jobs/c-level-and-executive-directors/">C-Level &amp; Executive Directors</option><option value="https://careers.insidehighered.com/jobs/deans/">Deans</option><option value="https://careers.insidehighered.com/jobs/other-executive-administration/">Other Executive Administration</option><option value="https://careers.insidehighered.com/jobs/presidents-and-chancellors/">Presidents &amp; Chancellors</option><option value="https://careers.insidehighered.com/jobs/provosts/">Provosts</option><option value="https://careers.insidehighered.com/jobs/vice-presidents/">Vice Presidents</option></select></div>
</div>
<div class="browse-tabbed__category browse-tabbed__category--jobsoutsidehighereducation cf" id="tab-jobsoutsidehighereducation" style="display: none;">
<h2 class="brick__header"><span>Browse Jobs Outside Higher Education</span></h2>
<div class="browse-tabbed__content cf">
<ul class="facet-links lap-larger column column-two   palm-column-two js-palm-hide js-tinynav l_tinynav4" data-tinynav-header="Choose a Jobs Outside Higher Education"><li class="facet-links__link facet-links__link--businesses-and-consultants lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/businesses-and-consultants/">Businesses &amp; Consultants</a></li>
<li class="facet-links__link facet-links__link--government-agencies lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/government-agencies/">Government Agencies</a></li>
<li class="facet-links__link facet-links__link--museums-and-cultural-organizations lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/museums-and-cultural-organizations/">Museums &amp; Cultural Organizations</a></li>
<li class="facet-links__link facet-links__link--non-profit-organizations-and-associations lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/non-profit-organizations-and-associations/">Non-Profit Organizations &amp; Associations</a></li>
<li class="facet-links__link facet-links__link--public-policy lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/public-policy/">Public Policy</a></li>
<li class="facet-links__link facet-links__link--publishers-and-presses lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/publishers-and-presses/">Publishers &amp; Presses</a></li>
<li class="facet-links__link facet-links__link--other-jobs-outside-higher-education lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/other-jobs-outside-higher-education/">Other Jobs Outside Higher Education</a></li>
<li class="facet-links__link facet-links__link--research-and-development lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/research-and-development/">Research &amp; Development</a></li>
<li class="facet-links__link facet-links__link--software-and-technology lap-larger__item column__item"><a href="https://careers.insidehighered.com/jobs/software-and-technology/">Software &amp; Technology</a></li>
</ul><select class="tinynav tinynav4 hide" id="tinynav4"><option>Choose a Jobs Outside Higher Education</option><option value="https://careers.insidehighered.com/jobs/businesses-and-consultants/">Businesses &amp; Consultants</option><option value="https://careers.insidehighered.com/jobs/government-agencies/">Government Agencies</option><option value="https://careers.insidehighered.com/jobs/museums-and-cultural-organizations/">Museums &amp; Cultural Organizations</option><option value="https://careers.insidehighered.com/jobs/non-profit-organizations-and-associations/">Non-Profit Organizations &amp; Associations</option><option value="https://careers.insidehighered.com/jobs/public-policy/">Public Policy</option><option value="https://careers.insidehighered.com/jobs/publishers-and-presses/">Publishers &amp; Presses</option><option value="https://careers.insidehighered.com/jobs/other-jobs-outside-higher-education/">Other Jobs Outside Higher Education</option><option value="https://careers.insidehighered.com/jobs/research-and-development/">Research &amp; Development</option><option value="https://careers.insidehighered.com/jobs/software-and-technology/">Software &amp; Technology</option></select></div>
</div>
</div>
</section></div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="panel-panel panel-col-last">
<div class="inside"><div class="panel-pane pane-block pane-dfp-clone-of-story-level-pages pane-dfp maringtop10">
<div class="pane-content">
<div id="dfp-ad-clone_of_story_level_pages-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-clone_of_story_level_pages" class="dfp-tag-wrapper">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-clone_of_story_level_pages");
    });
  </script>
</div>
</div><div class="advertise-cta"><a href="/advertise" target="_blank">Want to advertise? Click Here</a></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-dfp-article-sidebar-low pane-dfp margintop20 marginbottom20">
<div class="pane-content">
<div id="dfp-ad-article_sidebar_low-wrapper" class="dfp-tag-wrapper">
<div id="dfp-ad-article_sidebar_low" class="dfp-tag-wrapper">
<script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-article_sidebar_low");
    });
  </script>
</div>
</div><div class="advertise-cta"><a href="/advertise" target="_blank">Want to advertise? Click Here</a></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-ihe-custom-blocks-list-trending-block pane-ihe-custom-blocks-list">
<h2 class="pane-title">
Trending Stories </h2>
<div class="pane-content">
<ul class="chartbeat-popular-list"><li class='popular-item'><a class='right-rail popular-link' target='_self' href='/news/2021/07/28/report-argues-free-college-isnt-best-policy-path-low-income-students'>Report argues free college isn't the best policy path for low-income students</a></li><li class='popular-item'><a class='right-rail popular-link' target='_self' href='/news/2021/07/28/committee-recommends-three-year-renewal-profit-accreditor'>Committee recommends three-year renewal for for-profit accreditor</a></li><li class='popular-item'><a class='right-rail popular-link' target='_self' href='/views/2021/07/28/seven-ways-boost-success-very-small-departments-opinion'>Seven ways to boost the success of very small departments (opinion)</a></li><li class='popular-item'><a class='right-rail popular-link' target='_self' href='/quicktakes/2021/07/28/holders-nondegree-credentials-say-they%E2%80%99re-worth-cost'>Holders of Nondegree Credentials Say They&rsquo;re Worth the Cost</a></li><li class='popular-item'><a class='right-rail popular-link' target='_self' href='/news/2021/07/27/can-transfer-be-fixed-expert-panel-suggests-remaking-it-instead'>Can transfer be fixed? Expert panel suggests remaking it instead</a></li></ul> </div>
</div>
</div>
</div>
</div>
<div class="panel-panel panel-col-middle">
<div class="inside"></div>
</div>
<div class="center-wrapper">
<div class="panel-panel panel-col-first">
<div class="inside"><div class="panel-pane pane-custom pane-8 mobile-ad-test-topright">
<div class="pane-content">
<div class="mobile-ad-holder"></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-apachesolr-search-mlt-001 pane-apachesolr-search">
<h2 class="pane-title">
You may also be interested in... </h2>
<div class="pane-content">
<div class="item-list"><ul><li class="first"><a href="/advice/2021/07/20/three-questions-ask-when-embarking-interdisciplinary-research-collaboration">Three questions to ask when embarking on an interdisciplinary research collaboration (opinion)</a></li>
<li><a href="/news/2021/07/28/live-updates-latest-news-coronavirus-and-higher-education">Live Updates: Latest News on Coronavirus and Higher Education</a></li>
<li class="last"><a href="/blogs/higher-ed-gamma/could-edx-have-become-financially-sustainable-nonprofit">Could edX Have Become a Financially Sustainable Nonprofit?</a></li>
</ul></div> </div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views recent-articles-below-story">
<h2 class="pane-title">
Opinions on Inside Higher Ed </h2>
<div class="pane-content">
<div class="view view-views view-id-views view-display-id-recent_views_below_comments news-archive view-dom-id-666eb24a53b62d2febf7741afb7e31c0">
<div class="view-content">
<div class="views-row views-row-1 views-row-odd views-row-first">
<div class="views-field views-field-field-image-views Thumbnail"> <div class="field-content"><div class="[field_image_size]"><a href="/views/2021/07/28/seven-ways-boost-success-very-small-departments-opinion"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.insidehighered.com/sites/default/server_files/styles/secondary_column/public/media/GettyImages-910607254.jpg?itok=pLZcg29I" class="b-lazy" width="290" height="290" /></a> </div></div> </div>
<div class="views-field views-field-field-article-smarttitle"> <div class="field-content"><a href="/views/2021/07/28/seven-ways-boost-success-very-small-departments-opinion">Small but Mighty</a></div> </div> </div>
<div class="views-row views-row-2 views-row-even">
<div class="views-field views-field-field-image-views Thumbnail"> <div class="field-content"><div class="[field_image_size]"><a href="/views/2021/07/27/exploring-culprits-responsible-increasing-erosion-tenure-opinion"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.insidehighered.com/sites/default/server_files/styles/secondary_column/public/media/GettyImages-1263146378.jpg?itok=QA-BGDs7" class="b-lazy" width="290" height="290" /></a> </div></div> </div>
<div class="views-field views-field-field-article-smarttitle"> <div class="field-content"><a href="/views/2021/07/27/exploring-culprits-responsible-increasing-erosion-tenure-opinion">From Sacred Cow to Sacrificial Lamb</a></div> </div> </div>
<div class="views-row views-row-3 views-row-odd views-row-last">
<div class="views-field views-field-field-image-views Thumbnail"> <div class="field-content"><div class="[field_image_size]"><a href="/views/2021/07/26/colleges-can-thrive-if-they-focus-less-business-models-and-more-students-opinion"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="https://www.insidehighered.com/sites/default/server_files/styles/secondary_column/public/media/GettyImages-1065360452.jpg?itok=xxV3ZEi_" class="b-lazy" width="290" height="290" /></a> </div></div> </div>
<div class="views-field views-field-field-article-smarttitle"> <div class="field-content"><a href="/views/2021/07/26/colleges-can-thrive-if-they-focus-less-business-models-and-more-students-opinion">Student-Centric Transformation</a></div> </div> </div>
</div>
</div> 
</div>
</div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-blogs recent-blogs-below-story">
<h2 class="pane-title">
Inside Higher Ed&rsquo;s Blog U </h2>
<div class="pane-content">
<div class="view view-blogs view-id-blogs view-display-id-recent_blogs_below_comments view-dom-id-91c3a55820b378bff7c97bd0d9bf5bc9">
<div class="view-content">
<div class="views-limit-grouping-group">
<div class="views-row views-row-odd views-limit-grouping">
<div class="blog-name"> <div><a href="/blogs/higher-ed-gamma" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Higher Ed Gamma</a></div> </div>
<div class="blog-entry-title"> <span><a href="/blogs/higher-ed-gamma/reinventing-our-role-teachers" class="active">Reinventing Our Role as Teachers</a></span> </div> </div>
<div class="views-row views-row-odd views-limit-grouping">
<div class="blog-name"> <div><a href="/blogs/online-trending-now" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Online: Trending Now</a></div> </div>
<div class="blog-entry-title"> <span><a href="/digital-learning/blogs/online-trending-now/dark-shadow-covid-mental-health-impact-persists">The Dark Shadow of COVID: Mental Health Impact Persists</a></span> </div> </div>
<div class="views-row views-row-odd views-limit-grouping">
<div class="blog-name"> <div><a href="/blogs/online-trending-now" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Online: Trending Now</a></div> </div>
<div class="blog-entry-title"> <span><a href="/digital-learning/blogs/online-trending-now/dark-shadow-covid-mental-health-impact-persists">The Dark Shadow of COVID: Mental Health Impact Persists</a></span> </div> </div>
<div class="views-row views-row-odd views-limit-grouping">
<div class="blog-name"> <div><a href="/blogs/learning-innovation" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Learning Innovation</a></div> </div>
<div class="blog-entry-title"> <span><a href="/blogs/learning-innovation/summer-camps-labor-shortages-and-academia">Summer Camps, Labor Shortages and Academia</a></span> </div> </div>
<div class="views-row views-row-odd views-limit-grouping">
<div class="blog-name"> <div><a href="/blogs/higher-ed-gamma" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Higher Ed Gamma</a></div> </div>
<div class="blog-entry-title"> <span><a href="/blogs/higher-ed-gamma/seize-power-experiential-learning">Seize the Power of Experiential Learning</a></span> </div> </div>
<div class="views-row views-row-odd views-limit-grouping">
<div class="blog-name"> <div><a href="/blogs/confessions-community-college-dean" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Confessions of a Community College Dean</a></div> </div>
<div class="blog-entry-title"> <span><a href="/blogs/confessions-community-college-dean/unasked-question">The Unasked Question</a></span> </div> </div>
</div>
</div>
</div> 
</div>
</div>
</div>
</div>
<div class="panel-panel panel-col-last">
<div class="inside"></div>
</div>
</div>
<div class="panel-panel panel-col-bottom">
<div class="inside"></div>
</div>
</div>
</div>
</div> 
</div> 
</div></div>
</div>
</div>
</div></div>
<div style="height: 15px; display: block; clear: both"></div>
<div id="backtotop">
<a class="backtotopbtn" href="#" rel='nofollow'>Back to Top</a>
</div>
<style>
#backtotop{
    margin-bottom: -17px;
	width: 998px;
}

#footer-deep {
	width:100%;
	background:#333;	
	clear:both;
	border-bottom:2px solid #ef7521;
}

#foot-container {
	width:1120px;
	margin:0 auto;
	padding-top:30px;
	padding-bottom:30px;
}

.foot-column-one ul li a, .foot-column-two ul li a,
.foot-column-one ul li h2, .foot-column-two ul li h2,
.footer-link-string li a,
.address, .address a,
#foot-search {
	color:#fff;
	font-family:"Roboto", Arial, san-serif;
}

.foot-column-one ul li a,
.foot-column-two ul li a,
.footer-link-string ul li a {
	font-weight:300;
}

.foot-column-one ul li h2, .foot-column-two ul li h2,
.foot-column-one ul li h2 a, .foot-column-two ul li h2 a {
	margin-bottom:0;
	font-family:"Roboto Slab", Georgia, serif;	
	font-weight:500;
}

.foot-column-one, .foot-column-two {
	display:inline-block;	
	float:left;
	margin-bottom:30px;
}

.foot-column-one ul, .foot-column-two ul {
	display:inline-block;	
	float:left;
	list-style:none;
	margin-right:80px;
	width:215px;
}

.foot-column-two ul:last-of-type {
	margin-right:0;
}

.foot-column-one ul li, .foot-column-two ul li {
	padding-bottom:12px;
}

.foot-column-one ul li:first-of-type,
.foot-column-two ul li:first-of-type {
	border-bottom:2px solid #ef7521;
	margin-bottom:18px;
}

#foot-search {
	clear:both;	
	margin:0 0 30px 0;
	padding:30px;
	background:#555;
	text-align:center;
	width:100%;
	box-sizing:border-box;
}

#foot-search input, #foot-search select {
	height:40px;
	border:0;
	text-indent:10px;	
	border-radius:0;
	margin-right:10px;
	font-family:"Roboto", Arial, san-serif;
	font-size:16px;
	width:30%;
}

#foot-search select { 
	width:15%;
}

#foot-search input[type=submit] {
	text-indent:0;
	background:#ef7521;
	border-bottom:2px solid #a75217;
	color:#fff;
	cursor:pointer;
}

.footer-link-string {	
	clear:both;
	list-style:none;
	display:block;
	text-align:center;
	margin-bottom:30px;
}

.footer-link-string li {
	display:inline-block;
	font-size:14px;
	padding-left:12px;
	border-left:1px solid #555;
	padding-right:6px;
}

.footer-link-string li:first-of-type { border:0; padding-left:0; }
.footer-link-string li:first-of-type { padding-right:0;}

.address {
	font-size:14px;
	text-align:center;
	margin-bottom:30px;
	font-weight:100;
	line-height:26px;
}

.address span {display:inline-block;}

#site-social-footer {
	text-align:center;
	border-bottom:10px;
}

@media (max-width: 979px) { 

	#backtotop {		
		width: 100%;;
	}

	#foot-container {
		width:100%;
	}

	.foot-column-one, .foot-column-two {
		float:none;
		display:block;
		margin:0 auto 30px auto;
		width:600px;
	}

	.foot-column-two {
		clear:left;
	}

	.foot-column-one:after,
	.foot-column-two:after {
	  content: "";
	  display: table;
	  clear: both;
	}

	#foot-search input, #foot-search select {
		display: block;
		margin: 8px auto;
		width: 300px !important;
	}



}

@media (max-width: 650px) { 
	.foot-column-one, .foot-column-two {width:300px;}
}

</style>
<script>

jQuery(document).ready(function() {
    
	jQuery('#foot-submit').click(function(e) {
		var footsearch;
		var footcareersurl;
		var footnewsurl;
		var footcampaigntracker;
		if (jQuery('#foot-option').val() > 1) {   
			e.preventDefault();
			footcampaigntracker = "&utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs";
			footsearch = jQuery('#foot-term').val();
			footcareersurl = 'https://careers.insidehighered.com/searchjobs/?Keywords=' + footsearch + footcampaigntracker; 
			window.location.href = footcareersurl;        
		} else {
			e.preventDefault();			
			dropsearch = jQuery('#foot-term').val();
			newsurl = 'https://www.insidehighered.com/search/results/' + dropsearch; 			
			window.location.href = newsurl; 
		}
	});
	jQuery("#foot-term").focus( function() {
        if ( jQuery(this).val()=="keyword") {
            jQuery(this).val('');
        } 
    });
    jQuery("#foot-term").blur( function() {
        if ( jQuery(this).val()=="") {
            jQuery(this).val('keyword');
        } 
    });		
	
	
});

</script>
<footer id="footer-deep">
<div id="foot-container">
<div class="foot-column-one">
<ul>
<li><h2><a href="/">News &amp; Views</a></h2></li>
<li><a href="/admissions-insider">Admissions</a></li>
<li><a href="/student-voice">Student Voice</a></li>
<li><a href="/transforming-teaching-learning">Teaching &amp; Learning</a></li>

<li><a href="/news/focus/diversity">Diversity</a></li>
<li><a href="/podcasts/the-key">The Key Podcast</a></li>
</ul>
<ul>
<li><h2><a href="https://careers.insidehighered.com">Careers</a></h2></li>
<li><a href="https://careers.insidehighered.com/">Find a Job</a></li>
<li><a href="/search/colleges">College Pages</a></li>
<li><a href="/advice">Career Advice</a></li>
<li><a href="https://careers.insidehighered.com/newalert/">Job Alerts</a></li>
<li><a href="https://recruiters.insidehighered.com/">Post a Job</a></li>
</ul>
</div>
<div class="foot-column-two">
<ul>
<li><h2><a href="/events">Events</a></h2></li>
<li><a href="/events">In-Person Events</a></li>
<li><a href="/events#editorial">Editorial Webcasts</a></li>
<li><a href="/events#vendor">Vendor Webcasts</a></li>
</ul>
<ul>
<li><h2><a href="/special-reports">Reports &amp; Data</a></h2></li>
<li><a href="/special-reports">Special Reports</a></li>
<li><a href="/special-reports#surveys_data">Surveys</a></li>
<li><a href="/special-reports#booklets">Booklets</a></li>
<li><a href="/aaup-compensation-survey">AAUP Compensation Data</a></li>
</ul>
</div>
<ul class="footer-link-string">
<li><a href="/quick-takes">Quick Takes</a></li>
<li><a href="/views">Views</a></li>
<li><a href="/blogs">Blog U</a></li>
<li><a href="/views#letters-to-the-editor">Letters to the Editor</a></li>
<li><a href="/audio">Podcasts</a></li>
<li><a href="/content/news-topics">Topics</a></li>

<li><a href="/sponsored">Sponsored Content</a></li>
</ul>
<form id="foot-search">
<input type="text" value="keyword" name="foot-term" id="foot-term">
<select name="foot-option" id="foot-option">
<option value="1">News &amp; Opinion</option>
<option value="2">Jobs</option>
</select>
<input type="submit" name="submit" value="search" id="foot-submit">
</form>
<ul class="footer-link-string">
<li>
<a id="captureEmailNewsLetterEnrollemntLink" href="/content/sign-inside-higher-eds-newsletters">Free Newsletters</a> </li>
<li><a href="/content/contact-us">Contact Us</a></li>
<li><a href="/content/about-us">About Us</a></li>
<li><a href="https://recruiters.insidehighered.com">Hire Faculty &amp; Staff</a></li>
<li><a href="https://about.insidehighered.com/marketing-solutions">Advertise</a></li>
<li><a href="/content/work-us">Work For Us</a></li>
<li><a href="/content/testimonials">Testimonials</a></li>
<li><a href="/content/rights-and-permissions">Rights and Permissions</a></li>
<li><a href="/content/privacy">Privacy</a></li>
<li><a href="/content/add-inside-higher-ed-content-your-site">Share our content</a></li>
</ul>
<div class="address">
<span>Copyright &copy; 2021</span>&nbsp; &bull; &nbsp;<span><a href="https://goo.gl/maps/d9sSjngMKK22" target="_blank">Inside Higher Ed</span>&nbsp; &bull; &nbsp;<span>1150 Connecticut Avenue NW Suite 400</span>&nbsp; &bull; &nbsp;<span>Washington, DC 20036</a></span>&nbsp; &bull; &nbsp;<span>Ph: 1-202-659-9208</span>&nbsp; &bull; &nbsp;<span>Fax: 1-202-659-9381</span><span style="display:block;clear:both;"><a href="/content/privacy#right-to-information" style="font-size:10px;font-style:italic;">Do Not Sell My Personal Information</a></span>
</div>
<div id="site-social-footer">
<a href="https://www.facebook.com/InsideHigherEdDC/" target="_blank" rel="nofollow">
<img loading="lazy" src="/sites/all/themes/ihecustom/images/socialicons/facebook_grey.png" title="Facebook" width="28" height="28">
</a>
<a href="http://twitter.com/insidehighered" target="_blank" rel="nofollow">
<img loading="lazy" src="/sites/all/themes/ihecustom/images/socialicons/twitter_grey.png" style="padding-left: 3px;" title="Twitter" width="28" height="28">
</a>
<a href="https://www.linkedin.com/company/inside-higher-ed" target="_blank" rel="nofollow">
<img loading="lazy" src="/sites/all/themes/ihecustom/images/socialicons/linkedin_grey.png" style="padding-left: 3px;" title="LinkedIn" width="28" height="28">
</a>
</div>
</div>
</footer>
<div id="halt">&nbsp;</div>
<script>
jQuery(document).ready(function($) {
  $('.backtotopbtn').click(function(e) {
    e.preventDefault();
    $("html, body").animate({ scrollTop: 0 }, "slow");
  });  
});
</script>
<div class="region region-bottom">
<div id="block-block-121" class="block block-block first odd">
<div class="content">
<style>
.new-feature-banner h4.live-updates a {
    color: #EE4444;
}
.homepage-breaking-news h2 {
	clear:both !important;
	width:100%;
	display:none;
	line-height:initial;
	min-height:auto;
	padding:5px;
}

.homepage-breaking-news .content {
	display:block;
	width:100%;
}

.homepage-breaking-news .views-row-1 h2 {	
	display:block;
}

.homepage-breaking-news .view-content>div {
	
}

.homepage-breaking-news .content a {
	margin:6px 0 6px 6px;
}

@media (max-width: 979px) {
	#block-system-main .homepage-breaking-news a {
	display:block;
	clear:both;
	padding:2px;

	}
}

.pane-dfp-article-sidebar-low {
margin: 3em 0;
}

@media (min-width: 1080px) {
#header .view-display-id-trending_nav ul {
max-height: 2.4em;
}
#header .menu-seventeen ul.left-sub li {
padding: 0 5px;
}
}
</style> </div>
</div> 
<div id="block-block-131" class="block block-block last even">
<div class="content">
<script>
(function ($) {
$(document).ready(function() {

jQuery('.left-main a, .right-container a').click(function(){
        label = jQuery(this).text();
        ga('send', 'event', 'header nav click', 'Click', label);
     });

jQuery('.login-panel span').click(function(){
        label = jQuery(this).text();
        ga('send', 'event', 'login panel click', 'Click', label);
     });

});
})(jQuery);
</script> </div>
</div> 
</div> 
<div class="region region-page-bottom">
</div> 
<script type="text/javascript">
  var _sf_async_config={};
  _sf_async_config.uid = 24021;
  _sf_async_config.domain = "www.insidehighered.com";
  _sf_async_config.useCanonical = true;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement("script");
      e.setAttribute("language", "javascript");
      e.setAttribute("type", "text/javascript");
      e.setAttribute('src', (("https:" == document.location.protocol) ? "https://static.chartbeat.com/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
       loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };

  })();
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"d618589be4","applicationID":"537611697","transactionName":"NVBWY0FQDUdXWkFcWgwadVRHWAxaGUlUUlA9WFVZUlYGRmlXWlFQPUNdUkRuE1VRXA==","queueTime":0,"applicationTime":681,"atts":"GRdVFQlKHkk=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
