<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" 
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<link rel="alternate" type="application/rss+xml" title="Inside Higher Ed" href="https://www.insidehighered.com/rss/feed/ihe" />
<link rel="apple-touch-icon" href="https://www.insidehighered.com/sites/all/themes/ihecustom/images/apple-touch-icon.png" />
<!--[if IE]><![endif]-->
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<![endif]--><meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="dns-prefetch" href="//s7.addthis.com" />
<link rel="dns-prefetch" href="//www.insidehighered.com" />
<link rel="dns-prefetch" href="//themes.googleusercontent.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="dns-prefetch" href="//www.googletagservices.com" />
<link rel="dns-prefetch" href="//fonts.gstatic.com" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<meta property="og:description" content="Colleges look to support students after Trump administration announces end of program that granted hundreds of thousands of undocumented immigrants protection from deportation and the right to work." />
<link rel="shortcut icon" href="https://www.insidehighered.com/sites/all/themes/ihecustom/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="https://www.insidehighered.com/news/2017/09/06/trump-administration-announces-plans-wind-down-daca-after-six-months" />
<meta property="og:image" content="https://www.insidehighered.com/sites/default/server_files/media/842914088.jpg" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump administration announces plans to wind down DACA after six months" />
<meta name="robots" content="follow, index" />
<meta property="og:url" content="https://www.insidehighered.com/news/2017/09/06/trump-administration-announces-plans-wind-down-daca-after-six-months" />
<meta name="twitter:card" content="photo" />
<meta name="twitter:image" content="https://www.insidehighered.com/sites/default/server_files/media/842914088.jpg" />
<meta name="twitter:description" content="Colleges look to support students after Trump administration announces end of program that granted hundreds of thousands of undocumented immigrants protection from deportation and the right to work." />
<meta name="twitter:title" content="Trump administration announces plans to wind down DACA after six months" />
<meta name="twitter:url" content="https://www.insidehighered.com/news/2017/09/06/trump-administration-announces-plans-wind-down-daca-after-six-months" />
<meta name="description" content="Colleges look to support students after Trump administration announces end of program that granted hundreds of thousands of undocumented immigrants protection from deportation and the right to work." />
<meta property="og:title" content="Trump administration announces plans to wind down DACA after six months"/>
<meta property="og:image" content="https://www.insidehighered.com/sites/all/themes/ihecustom/images/facebook_icon_large.jpg" />
<meta name="msapplication-config" content="/IEconfig.xml" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Trump administration announces plans to wind down DACA after six months</title>
<link type="text/css" rel="stylesheet" href="//www.insidehighered.com/sites/default/server_files/advagg_css/css___gImAlJ8kqIFINv5C6kgPXR_xszA4fora3MzxLa9A7E__5kegWTcr4Hb_MFCdTjtvrX8Wft5BIRIbOVI_EiL5_CQ__1klSA1dSAHq7oxU-EA4FeRd4Klgl0yeiycFMR5qsHEQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.insidehighered.com/sites/default/server_files/advagg_css/css__jPF5a1cI9th-9RlYmfxXdK9mmZLh0PCEBYW5KyursFQ__Xc-FBOLrVnP831lNZZantrTQPTXgDgvHxTEsyRI7kZE__1klSA1dSAHq7oxU-EA4FeRd4Klgl0yeiycFMR5qsHEQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.insidehighered.com/sites/default/server_files/advagg_css/css__AO2Qhew5R1tIRrFsvFeJL7wYv3nFMvPFk3ZkuwapKXg__iF_Nh4Sp5wHQPUA-Nu2X6dmGrnZCaDi0ucoyVRlmxgs__1klSA1dSAHq7oxU-EA4FeRd4Klgl0yeiycFMR5qsHEQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.insidehighered.com/sites/default/server_files/advagg_css/css__mGUTwGTa-FI4zfvzIdITWI9MK_p6c1DkttPS4GiwC80__-1Jpz1OfhjaTFZtIuMve9Dqgz1T1OQaFoPr0CUVa9_c__1klSA1dSAHq7oxU-EA4FeRd4Klgl0yeiycFMR5qsHEQ.css" media="all" />
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.8/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.insidehighered.com/sites/default/server_files/advagg_js/js__trdDStSgbn3AyVjk8JSb_P7R_bJy_C-ypdVsHAgDua8__XIBGqMp-TspNksn-2fmxF9ZBdrLJBptPP0AX54CXJtY__1klSA1dSAHq7oxU-EA4FeRd4Klgl0yeiycFMR5qsHEQ.js"></script>
<script type="text/javascript" src="//www.insidehighered.com/sites/default/server_files/advagg_js/js__mpqfHi_-cQ7Er7rgHAQ66YhLhuHy8OdCfp3ZhP-jy7o__xRODANdhW5ZgM7MPN2LjiTqQj1JgYDqHU5jiEjLTpzQ__1klSA1dSAHq7oxU-EA4FeRd4Klgl0yeiycFMR5qsHEQ.js"></script>
<script type="text/javascript" src="//www.insidehighered.com/sites/default/server_files/advagg_js/js__kiLnnkFNSBU37W_0OHLMBMw6tdxN-IVLuUyCuq_-NOI__yLgWZ75wHhsBcAGeiXhwYdBAIHi9YPU8g8uu6vmtrAw__1klSA1dSAHq7oxU-EA4FeRd4Klgl0yeiycFMR5qsHEQ.js"></script>
<script type="text/javascript" src="//www.insidehighered.com/sites/default/server_files/advagg_js/js__os3W4BpaY1e616-XS35WEygn05mqpWabQ-5JJc0cvAU__MOfGGvwFgGl0Sz0yD3MrLJoDgwWMDQsx6TWFwwmsTIo__1klSA1dSAHq7oxU-EA4FeRd4Klgl0yeiycFMR5qsHEQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;var googletag=googletag||{};googletag.cmd=googletag.cmd||[];googletag.slots=googletag.slots||{};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;var mapping=googletag.sizeMapping().addSize([0,0],[300,250]).addSize([980,1],[160,600]).build();googletag.slots['story_level_pages']=googletag.defineSlot('/309842/site172.tmus/story_level_pages',[160,600],'dfp-ad-story_level_pages').addService(googletag.pubads()).setTargeting('tile','2').setTargeting('kw',['administrators','diversity']).defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;googletag.slots['clone_of_story_level_pages']=googletag.defineSlot('/309842/site172.tmus/story_level_pages',[300,250],'dfp-ad-clone_of_story_level_pages').addService(googletag.pubads()).setTargeting('tile','1').setTargeting('kw',['administrators','diversity']);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;googletag.slots['all_other_pages']=googletag.defineSlot('/309842/site172.tmus/all_other_pages',[300,250],'dfp-ad-all_other_pages').addService(googletag.pubads()).setTargeting('kw','node/210441');
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;var mapping=googletag.sizeMapping().addSize([0,0],[300,250]).addSize([768,1],[728,90]).build();googletag.slots['clone_of_clone_of_story_level_pages']=googletag.defineSlot('/309842/site172.tmus/story_level_pages',[728,90],'dfp-ad-clone_of_clone_of_story_level_pages').addService(googletag.pubads()).setTargeting('tile','3').setTargeting('kw',['administrators','diversity']).defineSizeMapping(mapping);
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
;googletag.cmd.push(function(){googletag.pubads().enableAsyncRendering();googletag.pubads().enableSingleRequest();googletag.pubads().collapseEmptyDivs(!0)});googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(a,i,o,s,e,n,t){a['GoogleAnalyticsObject']=e;a[e]=a[e]||function(){(a[e].q=a[e].q||[]).push(arguments)},a[e].l=1*new Date();n=i.createElement(o),t=i.getElementsByTagName(o)[0];n.async=1;n.src=s;t.parentNode.insertBefore(n,t)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create','UA-2139597-1',{'cookieDomain':'auto'});ga('set','dimension1','Immigration');ga('send','pageview');
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
  var isiPad = navigator.userAgent.match(/iPad/i) != null;
  if (isiPad) {getElementById("iPadPush").style.display="block";}
</script>
<script type="text/javascript">var getElementsByClassName=function(className,tag,elm){if(document.getElementsByClassName){getElementsByClassName=function(className,tag,elm){elm=elm||document;var elements=elm.getElementsByClassName(className),nodeName=(tag)?new RegExp("\\b"+tag+"\\b","i"):null,returnElements=[],current;for(var i=0,il=elements.length;i<il;i+=1){current=elements[i];if(!nodeName||nodeName.test(current.nodeName)){returnElements.push(current)}}return returnElements}}else if(document.evaluate){getElementsByClassName=function(className,tag,elm){tag=tag||"*";elm=elm||document;var classes=className.split(" "),classesToCheck="",xhtmlNamespace="http://www.w3.org/1999/xhtml",namespaceResolver=(document.documentElement.namespaceURI===xhtmlNamespace)?xhtmlNamespace:null,returnElements=[],elements,node;for(var j=0,jl=classes.length;j<jl;j+=1){classesToCheck+="[contains(concat(' ', @class, ' '), ' "+classes[j]+" ')]"}try{elements=document.evaluate(".//"+tag+classesToCheck,elm,namespaceResolver,0,null)}catch(e){elements=document.evaluate(".//"+tag+classesToCheck,elm,null,0,null)}while((node=elements.iterateNext())){returnElements.push(node)}return returnElements}}else{getElementsByClassName=function(className,tag,elm){tag=tag||"*";elm=elm||document;var classes=className.split(" "),classesToCheck=[],elements=(tag==="*"&&elm.all)?elm.all:elm.getElementsByTagName(tag),current,returnElements=[],match;for(var k=0,kl=classes.length;k<kl;k+=1){classesToCheck.push(new RegExp("(^|\\s)"+classes[k]+"(\\s|$)"))}for(var l=0,ll=elements.length;l<ll;l+=1){current=elements[l];match=false;for(var m=0,ml=classesToCheck.length;m<ml;m+=1){match=classesToCheck[m].test(current.className);if(!match){break}}if(match){returnElements.push(current)}}return returnElements}}return getElementsByClassName(className,tag,elm)};</script>
<script type="application/ld+json">
{
  "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "Inside Higher Ed",
  "url" : "https://www.insidehighered.com",
  "sameAs" : [
	"https://www.facebook.com/InsideHigherEdDC",
	"https://twitter.com/insidehighered",
	"https://www.linkedin.com/company/inside-higher-ed"
	],
  "logo" : "https://www.insidehighered.com/sites/all/themes/ihecustom/logo.jpg",
  "contactPoint" : [{
	"@type" : "ContactPoint",
	"telephone" : "+1-202-448-6101",
	"contactType" : "customer support"
  }]
}
</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-210441 node-type-article section-news modern-article-width advice-landing" >
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P948F7" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P948F7');</script>
<!-- End Google Tag Manager -->
<div id="skip-link">
  <a href="#main-menu">Jump to Navigation</a>
</div>
<div class="region region-page-top">
  </div> <!-- /.region -->

	  <div id="top-menu">
		 <div class="topmenulinks">
			<ul class="links"><li class="menu-7630 first"><a href="/advertise" title=""> Advertise</a></li>
<li class="menu-7631"><a href="/content/about-us" title="">About</a></li>
<li class="menu-7632"><a href="/content/contact-us" title="">Contact</a></li>
<li class="menu-19793 last"><a href="/content/sign-inside-higher-eds-newsletters" title="Get our Daily News Update by email">Subscribe</a></li>
</ul>		 </div>
      </div>





<div id="page-wrapper"><div id="page">
  <div id="header"><div class="section clearfix">
    
    <div class="region region-header">
  <div id="block-block-34" class="block block-block first odd">

      
  <div class="content">
    <div class="searchmobile" onclick="if (document.getElementById('block-search-form').style.display=='block') { document.getElementById('block-search-form').style.display='none'; } else { document.getElementById('block-search-form').style.display='block';document.getElementById('block-search-form').style.display='block'; document.getElementById('edit-search-block-form--2').focus(); }">search</div>
  </div>

</div> <!-- /.block -->
<div id="block-search-form" class="block block-search even">

      
  <div class="content">
    <form onsubmit="document.getElementById(&#039;edit-search-block-form--2&#039;).value = document.getElementById(&#039;edit-search-block-form--2&#039;).value.replace(/&quot;/g,&#039;\&#039;&#039;); if(document.getElementById(&#039;edit-search-block-form--2&#039;).value.search(&quot;&#039;&quot;)&lt; 0) { document.getElementById(&#039;edit-search-block-form--2&#039;).value = document.getElementById(&#039;edit-search-block-form--2&#039;).value.replace(/ /gi,&#039; + &#039;);} else { newstring = document.getElementById(&#039;edit-search-block-form--2&#039;).value.split(&quot;&#039;&quot;); if (newstring[0] == &#039;&#039;) {aux = newstring[0] + &#039;&quot;&#039; + newstring[1]; } else {aux = newstring[0] + &#039; + &quot;&#039; + newstring[1];}

    if (newstring[2] == &#039;&#039;)
    	{ document.getElementById(&#039;edit-search-block-form--2&#039;).value = aux + &#039;&quot;&#039;; }
    else
    	{ if (newstring[3] == &#039;&#039;)
    		{ document.getElementById(&#039;edit-search-block-form--2&#039;).value = aux + &#039;&quot; +&#039; + newstring[2] }
    	  else { if ( newstring[2] == &#039; &#039; )
    	  			{ document.getElementById(&#039;edit-search-block-form--2&#039;).value = aux + &#039;&quot; + &quot;&#039; + newstring[3]+ &#039;&quot;&#039;}
    	  		 else { document.getElementById(&#039;edit-search-block-form--2&#039;).value = aux + &#039;&quot; + &#039; + newstring[2]}
    	  	   }
    	}
    }" action="/news/2017/09/06/trump-administration-announces-plans-wind-down-daca-after-six-months" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">search </label>
 <input title="Enter the terms you wish to search for." value="Enter your keywords" onblur="this.style.color = &#039;#cccccc&#039;; if (this.value == &#039;&#039;) {this.value = &#039;Enter your keywords&#039;;}" onfocus="this.style.color = &#039;#000000&#039;; if (this.value == &#039;Enter your keywords&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" size="28" maxlength="128" class="form-text" />
</div>
<div class="form-item form-type-select form-item-test">
  <label for="edit-test"> <span class="form-required" title="This field is required.">*</span></label>
 <select id="edit-test" name="test" class="form-select required"><option value="1" selected="selected">News &amp; Opinion</option><option value="2">Jobs</option></select>
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Vo-AMNAx7WWBYFMts7xrFFCXzjJSueuZxOxNIbZde8U" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div> <!-- /.block -->
<div id="block-block-41" class="block block-block close-menu-button-container odd">

      
  <div class="content">
    <li class="close-menu-li"><a class="close-menu-button">Close Menu</a></li>  </div>

</div> <!-- /.block -->
<div id="block-block-42" class="block block-block even">

      
  <div class="content">
    <p class="aaup-homepage" style="position:absolute;top:-38px;margin:0;"><a href="https://www.insidehighered.com/aaup-compensation-survey/?utm_source=ihe&amp;utm_medium=editorial-site&amp;utm_content=header-link&amp;utm_campaign=aaup" style="color:#fff;font-size:11px;">| View Exclusive AAUP Compensation Survey Data |</a></p>
<script type="text/javascript">
<!--//--><![CDATA[// ><!--

(function ($) {
$(document).ready(function() {
		if ($("body").hasClass("logged-in")) {    {
      $( ".aaup-homepage" ).css("top", "-56px");
    }

                                         }});
})(jQuery);

//--><!]]>
</script>  </div>

</div> <!-- /.block -->
<div id="block-block-40" class="block block-block responsive-menu-button-block odd">

      
  <div class="content">
    <a id="responsive-menu-button">Menu</a>
  </div>

</div> <!-- /.block -->
<div id="block-block-35" class="block block-block even">

      
  <div class="content">
    <script type="text/javascript">
var addthis_share = { url_transforms : { shorten: { twitter: 'bitly' } }, shorteners : { bitly : {}  } };
var addthis_config = { ui_open_windows: true, data_ga_property: "UA-2139597-1", data_ga_social : true };
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=insidehighered" async="async"></script>
  </div>

</div> <!-- /.block -->
<div id="block-block-76" class="block block-block top-menu-logo odd">

      
  <div class="content">
    <p><a href="/" id="logo" rel="home" title="Home"><img alt="Home" src="/sites/all/themes/ihecustom/logo.jpg" /></a></p>
  </div>

</div> <!-- /.block -->
<div id="block-tb_megamenu-menu-tb-megamenu" class="block block-tb-megamenu last even">

      
  <div class="content">
    <div  data-duration="200" data-delay="0" id="tb-megamenu-menu-tb-megamenu" class="tb-megamenu tb-megamenu-menu-tb-megamenu animate fading">
      <button data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar tb-megamenu-button" type="button">
      <i class="fa fa-reorder"></i>
    </button>
    <div class="nav-collapse  always-show">
    <ul  class="tb-megamenu-nav nav level-0 items-5">
  <li  data-id="20976" data-level="1" data-type="menu_item" data-class="mm-news-main" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega mm-news-main dropdown">
  <a href="https://www.insidehighered.com/?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  class="dropdown-toggle" title="News">
        
    News          </a>
  <div  data-class="" data-width="" class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child">
  <div class="mega-dropdown-inner">
    <div  class="tb-megamenu-row row-fluid">
  <div  data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-1" class="tb-megamenu-column span12  mega-col-nav">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
        <ul  class="tb-megamenu-subnav mega-nav level-1 items-10">
  <li  data-id="20981" data-level="2" data-type="menu_item" data-class="mm-news-li" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega mm-news-li">
  <a href="https://www.insidehighered.com/news?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="News">
        
    News          </a>
  </li>

<li  data-id="23826" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="/admissions-insider"  title="Admissions Insider">
        
    Admissions Insider          </a>
  </li>

<li  data-id="22651" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="/digital-learning?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Digital Learning">
        
    Digital Learning          </a>
  </li>

<li  data-id="22646" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="/news/focus/diversity?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Diversity Matters">
        
    Diversity Matters          </a>
  </li>

<li  data-id="21471" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/quick-takes?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Quick Takes">
        
    Quick Takes          </a>
  </li>

<li  data-id="21476" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/around-the-web?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Around the Web">
        
    Around the Web          </a>
  </li>

<li  data-id="21016" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/events_people?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Events &amp; People">
        
    Events & People          </a>
  </li>

<li  data-id="21011" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/Booklets?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Booklets">
        
    Booklets          </a>
  </li>

<li  data-id="21006" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/Audio?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Audio">
        
    Audio          </a>
  </li>

<li  data-id="21001" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/content/news-topics?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Topics">
        
    Topics          </a>
  </li>
</ul>
  </div>
</div>
</div>
  </div>
</div>
</li>

<li  data-id="21466" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega dropdown">
  <a href="https://www.insidehighered.com/views?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  class="dropdown-toggle" title="OPINION">
        
    OPINION          </a>
  <div  data-class="" data-width="" class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child">
  <div class="mega-dropdown-inner">
    <div  class="tb-megamenu-row row-fluid">
  <div  data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-2" class="tb-megamenu-column span12  mega-col-nav">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
        <ul  class="tb-megamenu-subnav mega-nav level-1 items-3">
  <li  data-id="20986" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/views?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Views">
        
    Views          </a>
  </li>

<li  data-id="20996" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/Blogs?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Blog U">
        
    Blog U          </a>
  </li>

<li  data-id="20991" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/Advice?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Career Advice">
        
    Career Advice          </a>
  </li>
</ul>
  </div>
</div>
</div>
  </div>
</div>
</li>

<li  data-id="21061" data-level="1" data-type="menu_item" data-class="mm-surveys-main" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega mm-surveys-main dropdown">
  <a href="https://www.insidehighered.com/surveys?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  class="dropdown-toggle" title="Surveys">
        
    Surveys          </a>
  <div  data-class="wider-megamenu-item" data-width="268" style="width: 268px;" class="tb-megamenu-submenu wider-megamenu-item dropdown-menu mega-dropdown-menu nav-child">
  <div class="mega-dropdown-inner">
    <div  class="tb-megamenu-row row-fluid">
  <div  data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-3" class="tb-megamenu-column span12  mega-col-nav">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
        <ul  class="tb-megamenu-subnav mega-nav level-1 items-1">
  <li  data-id="21791" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="/aaup-compensation-survey"  title="AAUP Faculty Compensation Survey">
        
    AAUP Faculty Compensation Survey          </a>
  </li>
</ul>
  </div>
</div>
</div>
  </div>
</div>
</li>

<li  data-id="21066" data-level="1" data-type="menu_item" data-class="mm-webinars-main" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega mm-webinars-main">
  <a href="https://www.insidehighered.com/webinars?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link"  title="Webcasts">
        
    Webcasts          </a>
  </li>

<li  data-id="21021" data-level="1" data-type="menu_item" data-class="mm-jobs-main" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega mm-jobs-main dropdown">
  <a href="https://careers.insidehighered.com/?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs"  class="dropdown-toggle" title="Jobs">
        
    Jobs          </a>
  <div  data-class="" data-width="" class="tb-megamenu-submenu dropdown-menu mega-dropdown-menu nav-child">
  <div class="mega-dropdown-inner">
    <div  class="tb-megamenu-row row-fluid">
  <div  data-class="" data-width="12" data-hidewcol="0" id="tb-megamenu-column-4" class="tb-megamenu-column span12  mega-col-nav">
  <div class="tb-megamenu-column-inner mega-inner clearfix">
        <ul  class="tb-megamenu-subnav mega-nav level-1 items-6">
  <li  data-id="21026" data-level="2" data-type="menu_item" data-class="mm-jobsearch-li" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega mm-jobsearch-li">
  <a href="https://careers.insidehighered.com/searchjobs/?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs"  title="Job Search">
        
    Job Search          </a>
  </li>

<li  data-id="21031" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://careers.insidehighered.com/dualsearch/?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs"  title="Dual Career Search">
        
    Dual Career Search          </a>
  </li>

<li  data-id="21036" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://www.insidehighered.com/Advice?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs"  title="Career Advice">
        
    Career Advice          </a>
  </li>

<li  data-id="21041" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://careers.insidehighered.com/newalert/?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs"  title="My Job Alerts">
        
    My Job Alerts          </a>
  </li>

<li  data-id="21046" data-level="2" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega">
  <a href="https://careers.insidehighered.com/your-jobs/?ActiveSection=ShortList&utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs"  title="My Saved Jobs">
        
    My Saved Jobs          </a>
  </li>

<li  data-id="21056" data-level="2" data-type="menu_item" data-class="mm-employers-li" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-2 mega mm-employers-li">
  <a href="https://recruiters.insidehighered.com/?utm_source=ihe&utm_medium=editorial-site&utm_content=header-link&utm_campaign=jobs"  title="Post Jobs">
        
    Post Jobs          </a>
  </li>
</ul>
  </div>
</div>
</div>
  </div>
</div>
</li>
</ul>
      </div>
  </div>
  </div>

</div> <!-- /.block -->
</div> <!-- /.region -->
  </div></div><!-- /.section, /#header -->
            <div id="navigation"><div class="section clearfix">
                <ul class="nice-menu nice-menu-down nice-menu-main-menu" id="nice-menu-0"><li class="menu-198 menu-path-front first odd "><a href="/" title="">News</a></li>
<li class="menu-23836 menu-path-admissions-insider  even "><a href="/admissions-insider" title="">Admissions Insider</a></li>
<li class="menu-22641 menu-path-digital-learning  odd "><a href="/digital-learning?utm_source=ihe&amp;utm_medium=editorial-site&amp;utm_content=header-link" title="">Digital Learning</a></li>
<li class="menu-22636 menu-path-news-focus-diversity  even "><a href="/news/focus/diversity?utm_source=ihe&amp;utm_medium=editorial-site&amp;utm_content=header-link" title="">Diversity Matters</a></li>
<li class="menu-468 menu-path-views  odd "><a href="/views">Views</a></li>
<li class="menu-474 menu-path-advice  even "><a href="/advice">Career Advice</a></li>
<li class="menu-471 menu-path-blogs  odd "><a href="/blogs" title="">Blog U</a></li>
<li class="menu-2301 menu-path-news-survey  even "><a href="/surveys" title="">Surveys</a></li>
<li class="menu-7641 menu-path-taxonomy-term-833  odd "><a href="/webcasts" title="">Webinars</a></li>
<li class="menu-7640 menu-path-events-people  even "><a href="/events_people" title="">Events &amp; People</a></li>
<li class="menu-466 menu-path-careersinsidehigheredcom-  odd last"><a href="http://careers.insidehighered.com/" title="">Jobs</a></li>
</ul>
              </div></div><!-- /.section, /#navigation -->
    				 <div id="secondmenu">
				<ul class="links"><li class="menu-7621 first"><a href="/news/focus/admissions" title="">Admissions</a></li>
<li class="menu-7622"><a href="/books" title="">Books</a></li>
<li class="menu-7623"><a href="/news/focus/technology" title="">Technology</a></li>
<li class="menu-7624"><a href="/news/focus/community_colleges" title="">Community Colleges</a></li>
<li class="menu-7625"><a href="/news/focus/diversity" title="">Diversity</a></li>
<li class="menu-7626"><a href="/news/focus/teaching-and-learning" title="">Teaching &amp; Learning</a></li>
<li class="menu-7627"><a href="/news/focus/global" title="">Global</a></li>
<li class="menu-7628"><a href="/audio" title="">Audio</a></li>
<li class="menu-8724"><a href="/booklets">Booklets</a></li>
<li class="menu-7629 last"><a href="http://www.insidehighered.com/content/news-sections" title="">More</a></li>
</ul>				<script type="text/javascript">
					menuelement = document.getElementsByClassName("menu-7629");
					box = document.getElementById("topics");
					if (document.all) {
					     menuelement[0].onclick = function () { document.getElementById('topics').style.display='block';return false; };
					} else {
					    menuelement[0].setAttribute("onclick","document.getElementById('topics').style.display='block'; document.getElementById('topics').style.borderTop='5px solid #EF7521'; document.getElementById('topics').style.margin='0 0 20px 0'; document.getElementById('topics').style.height= '230px';return false;"); }
				</script>
			 </div>
			 <div style="height: 1px; display: block; clear: both"></div>
	    <div id="main-wrapper">
    <div id="main" class="clearfix with-navigation">
	    <div id="content" class="column"><div class="section">
	      <div class="region region-highlight">
  <div id="block-dfp-dd223f4440a7487b39631d747d42e9b9" class="block block-dfp object-center first last odd">

      
  <div class="content">
    <div id="dfp-ad-clone_of_clone_of_story_level_pages-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-clone_of_clone_of_story_level_pages" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-clone_of_clone_of_story_level_pages");
    });
  </script>
</div>
</div>  </div>

</div> <!-- /.block -->
</div> <!-- /.region -->
	      	      <a id="main-content"></a>
	      	      	      	      	      	        <div class="tabs"></div>
	      	      	      	      <div class="region region-content">
  <div id="block-system-main" class="block block-system first last odd">

      
  <div class="content">
    <div class="panel-display panel-2col-bricks clearfix" >
  <div class="panel-panel panel-col-top">
    <div class="inside"><div class="panel-pane pane-custom pane-8"  >
  
      
  
  <div class="pane-content">
    <div id="breadcrumbs"><a href="/news" class="breadcrumb-link">&laquo; Back to News</a>&nbsp; <div class="new-print-this"><a title="Print" href="/print/news/2017/09/06/trump-administration-announces-plans-wind-down-daca-after-six-months?width=775&height=500&iframe=true" class="colorbox-load"><span>Print This</span><img src="https://www.insidehighered.com/sites/default/server_files/static/images/shareprints.jpg" border="0" height="10px"></a></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-article-smarttitle"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-article-smarttitle field-type-text field-label-hidden"><div class="field-items"><div class="field-item even"><h1 style='border-bottom-width:0; color:#444444; font-size:22px; font-weight:bold; line-height:25px; text-transform: none; padding-bottom: 0px;'>Trump Ends DACA</h1></div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-token pane-node-summary sub-title-desc"  >
  
      
  
  <div class="pane-content">
    <p>Colleges look to support students after Trump administration announces end of program that granted hundreds of thousands of undocumented immigrants protection from deportation and the right to work.</p>
  </div>

  
  </div>
</div>
  </div>
  <div class="center-wrapper">
    <div class="panel-panel panel-col-first">
      <div class="inside"><div class="panel-pane pane-node-author"  >
  
        <h2 class="pane-title">By </h2>
    
  
  <div class="pane-content">
    <a href="/users/elizabeth-redden" title="View user profile." class="username">Elizabeth Redden</a>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-node-created views-field views-field-created"  >
  
      
  
  <div class="pane-content">
    September 6, 2017  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-news jump-to-comments"  >
  
      
  
  <div class="pane-content">
    <div class="view view-News view-id-News view-display-id-block_10 view-dom-id-5690c27d9a5aa2f0690f7746544d068f">
    
     
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-disqus-comment-count">        <span class="field-content"><a href="/news/2017/09/06/trump-administration-announces-plans-wind-down-daca-after-six-months#disqus_thread" data-disqus-identifier="node/210441">Comments</a></span>  </div>  </div>
    </div>
  
  
  
  
  
</div> <!-- /.view -->
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-1 smallpic-spacer"  >
  
      
  
  <div class="pane-content">
    <div class="smallpic-spacer"> </div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-dfp-story-level-pages pane-dfp object-center maringtop10"  >
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-story_level_pages-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-story_level_pages" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-story_level_pages");
    });
  </script>
</div>
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-image-art smallpic"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-image-art field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="https://www.insidehighered.com/sites/default/server_files/styles/large/public/media/842914088.jpg?itok=cWGT-kD-" title="Trump administration announces plans to wind down DACA after six months" class="colorbox" rel="gallery-node-210441-FqZ4QdKG2KY"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/medium/public/media/842914088.jpg?itok=2vK46hgs" width="165" height="110" alt="" title="" /></a></div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-image-source width165"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-image-source field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Getty Images</div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-field-image-caption width165"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-field-image-caption field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Supporters of DACA students protest outside White House</div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-entity-field pane-node-body"  >
  
      
  
  <div class="pane-content">
    <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="panel-pane pane-entity-field pane-node-body">
<div class="pane-content">
<div class="field field-name-body field-type-text-with-summary field-label-hidden">
<div class="field-items">
<div class="field-item even">
<p>The Trump administration announced Tuesday that it will end the Deferred Action for Childhood Arrivals program, or DACA, through which about 800,000 undocumented immigrants who were brought to the U.S. as children have gained the right to work and temporary protection against the risk of deportation. The administration said it will phase out the program, which was established by President Obama in 2012, after a six-month period to give Congress a chance to act on legislation that could restore the program.</p>

<p>In a Tweet on Tuesday evening, Trump said, &ldquo;Congress now has 6 months to legalize DACA (something the Obama Administration was unable to do). If they can&#39;t, I will revisit this issue!&rdquo;</p>

<p><a href="https://www.dhs.gov/news/2017/09/05/memorandum-rescission-daca" target="_blank">The Department of Homeland Security said</a>&nbsp;earlier in the day it would not terminate existing DACA permits, which are good for two years, and that it would continue to adjudicate requests for renewals &ldquo;on an individual, case-by-case basis&rdquo; for those whose benefits are due to expire on or before March&nbsp;5, 2018, and who apply for renewal by Oct.&nbsp;5. However, initial DACA applications filed after Sept.&nbsp;5 will not be considered.</p>

<p>&ldquo;This is a gradual process, not a sudden phaseout,&rdquo; Trump said in a White House statement. &ldquo;Permits will not begin to expire for another six months, and will remain active for up to 24 months. Thus, in effect, I am not going to just cut DACA off, but rather provide a window of opportunity for Congress to finally act.&rdquo;</p>

<p>Trump and Attorney General Jeff Sessions characterized the DACA program as an unconstitutional overreach by the Obama administration. &ldquo;The executive branch through DACA deliberately sought to achieve what the legislative branch specifically refused to authorize on multiple occasions,&rdquo; Sessions said. &ldquo;Such an open-ended circumvention of immigration laws was an unconstitutional exercise of authority by the executive branch.&rdquo;</p>

<p>&quot;The effect of this unilateral executive amnesty, among other things, contributed to a surge of minors at the southern border that yielded terrible humanitarian consequences,&quot; Sessions said. &quot;It also denied jobs to hundreds of thousands of Americans by allowing those same illegal aliens to take those jobs.&quot; (<em>Vox</em> fact-checked and challenged those claims, and others in Sessions&#39;s speech, <a href="https://www.vox.com/policy-and-politics/2017/9/5/16255436/lies-jeff-sessions-daca" target="_blank">here</a>.)</p>

<p>Trump&#39;s decision on DACA came in response to a legal threat from a group of state attorneys general from the president&#39;s own party, who <a href="https://www.insidehighered.com/quicktakes/2017/06/30/state-officials-make-legal-threat-against-daca" target="_blank">said they would sue the administration</a> over the program if he did not move to eliminate it by Tuesday. Republican state officials had previously sued, successfully, to block Obama&rsquo;s attempt to extend DACA-like protections to undocumented immigrants who have children who are U.S. citizens or permanent residents in a case that effectively ended with a 4 to 4 deadlock in the Supreme Court.</p>

<p>Supporters of DACA, including about 100 immigration law professors who <a href="https://www.insidehighered.com/quicktakes/2017/08/14/law-professors-%E2%80%98no-question%E2%80%99-daca-legal" target="_blank">wrote a letter to Trump in August</a>, have defended the program&rsquo;s legality, arguing that there is &ldquo;no question&rdquo; that DACA &ldquo;is a lawful exercise of prosecutorial discretion.&rdquo;</p>

<p>&ldquo;Let&rsquo;s be clear: the action taken today isn&rsquo;t required legally,&rdquo; former president Obama said in a statement posted on his Facebook page. &ldquo;It&rsquo;s a political decision, and a moral question. Whatever concerns or complaints Americans may have about immigration in general, we shouldn&rsquo;t threaten the future of this group of young people who are here through no fault of their own, who pose no threat, who are not taking away anything from the rest of us.&quot;</p>

<p>Many DACA beneficiaries are current or former college students. College leaders and higher education groups were among those who strongly urged the Trump administration to keep the program, and in the wake of Trump&rsquo;s announcement they urged Congress to act to protect this group of young immigrants, known colloquially as Dreamers.</p>

<p>&ldquo;Taking action to rescind the Deferred Action for Childhood Arrivals (DACA) program, even with a reported six-month delay, will throw the lives of hundreds of thousands of young people and their families into turmoil,&rdquo; Ted Mitchell, president of the American Council on Education, said in a statement issued in anticipation of the president&rsquo;s announcement.</p>

<p>&ldquo;Lawmakers have expressed bipartisan support for DACA recipients and&nbsp;&hellip; will now have the responsibility to act quickly to head off this shortsighted decision, one that will do great harm to our national interest,&rdquo; Mitchell&#39;s statement said. &ldquo;Ending this program without first enacting a permanent legislative solution would torment hundreds of thousands of bright and talented individuals who were granted temporary permission to stay in the United States and obtain work permits under DACA. They are paying taxes and buying homes, cars and consumer goods. Their economic activity has increased tax revenues for federal, state and local governments.&rdquo;</p>

<p>&ldquo;The decision to end the DACA program without a clear legislative solution in place unquestionably creates great uncertainty for the roughly 800,000 young people currently enrolled,&quot; Peter McPherson, the president of the Association of Public and Land-grant Universities, said in a statement. &quot;Congress must assuage those concerns by quickly coming together in bipartisan fashion to deliver a legislative solution that ensures, at a minimum, the provisions of the DACA program continue uninterrupted.&quot;</p>

<p>Several bills pending in Congress could provide permanent or temporary protection to Dreamers. In July, a bipartisan group of senators introduced a new version of the DREAM Act, which would allow Dreamers to adjust their status to become permanent residents. Past versions of the DREAM Act, which was first introduced in 2001, have repeatedly failed to gain congressional approval.</p>

<p>Another bill, the BRIDGE Act, would extend protections to DACA beneficiaries for a three-year period.</p>

<p>Roberto Gonzales, a professor of education at Harvard University whose research focuses on undocumented students and DACA beneficiaries, said that DACA had changed many young people&#39;s opportunities in both the short and long term.</p>

<p>&quot;Prior to DACA, I followed all of these young people who had college degrees,&quot; Gonzales said. &quot;Many of them had postbaccalaureate degrees. Prior to DACA the reality was that here they were with more education than the average American, but they could not put their education to use. So they were leaving college, they were leaving master&#39;s programs, they were leaving law school to lives where they needed to help out their families. Many of them went to work in low-wage sectors, despite their education, despite their fluency in English. Here they were in factories, in call centers, working in family businesses, in landscaping, in housekeeping, etc. The reality for many college-goers and even college graduates prior to DACA was that they could only go so far before they really hit up against their limitations, the limitation of their belonging in this country. So when DACA was announced and implemented, DACA gave these college-going, college-educated young people a means through which they could actually seek lawful employment in areas that match their educational credentials and experiences. While in college young people were taking paid internships, they were starting to take jobs in architectural firms, to shadow physicians -- to start building experience, and all the while having these experiences as stepping-stones. Those who graduated from college were able to get jobs that were commensurate with their education and training.&quot;</p>

<p>DACA recipients are not eligible for federal financial aid, though some states, including California, allow them to apply for state financial aid and to qualify for lower in-state tuition rates. &quot;Of course, DACA did not address exclusions from financial aid -- those remained -- but what it did do was it did incentivize education and it did provide important on-ramps back to schooling,&quot; Gonzales said. &quot;The issue of stopping out [of college] is a national issue that affects many low-income college-going young people. The vast majority of undocumented students who stop out do so because of limited funds because they can&#39;t meet rising tuition costs. DACA enabled young people to seek lawful employment to get jobs that were higher paying than those they could get before. It allowed young people to save money for tuition to be able to attend college while working in jobs that they could feel proud of, jobs that were also leading them somewhere.&quot;</p>

<p><strong>How Colleges Are Supporting Students </strong></p>

<p>Patricia McGuire, president of Trinity Washington University, said the Roman Catholic institution has about 100 undocumented students on campus, making up about 10&nbsp;percent of the population of its undergraduate women&rsquo;s college. McGuire discussed various steps the university has taken to support students covered by DACA.</p>

<p>&ldquo;The first thing I&rsquo;ve done, I&rsquo;ve put out a series of messages via email and also <a href="http://www.trinitydc.edu/president/blog-recent-posts/" target="_blank">on my blog</a>,&rdquo; McGuire said. &ldquo;Although it&rsquo;s just words, the students really appreciate it. They like to know that we&rsquo;re publicly advocating on their behalf.&rdquo;</p>

<p>&ldquo;I&rsquo;ve met with them, and they need that personal reassurance right now. I think that all college leaders should meet with their Dreamers as a group and talk about their collective concerns as a group.&rdquo;</p>

<p>&ldquo;The No.&nbsp;1 concern the students have is about work,&rdquo; McGuire continued. &ldquo;If they lose their work permits, they lose their ability to support their families, pay their incidental expenses, buy books or transportation.&rdquo; Trinity has some emergency support available to all students -- free Metro cards and a food pantry -- but beyond that, McGuire said, &ldquo;we will do what we can and see if I can raise money. There&rsquo;s an awful lot of goodwill at this moment that we would like to capitalize on to create some funds that would be available for long-term support.&rdquo;</p>

<p>&quot;It is not likely that our DACA students&rsquo; existing financial aid is in jeopardy,&quot; the Reverend Paul J. Fitzgerald, president of the University of San Francisco, a Jesuit university, said in a statement. &quot;DACA students do not receive federal money, they are not likely to lose their state CalGrants, and they will definitely not lose the institutional aid they currently receive from USF. There is, however, a risk that they will lose their ability to work legally to supplement the cost of their education.&quot;</p>

<p>&quot;USF has already earmarked an endowment fund specifically for scholarship support for undocumented students. We are extending an invitation to all members of our community -- students, faculty, staff, alumni and friends -- to consider contributing to this earmarked fund and join in the message that undocumented students are welcome here.&quot;</p>

<p>&quot;For us it&rsquo;s important to send a message out that their student status is not contingent on the existence of DACA,&quot; said Henoc Preciado, the coordinator of the Titan Dreamers&#39; Resource Center at California State University, Fullerton, which has about 900 Dreamer students. Preciado also discussed the need to build &quot;a support system so that when students are having difficulty in paying for classes or paying for books or are having trouble concentrating that we have resources to support them so they do not drop out of school.&quot;</p>

<p>&ldquo;We know what the future of DACA is for the next couple of months, but we never know what&rsquo;s down the line from Congress,&rdquo; Preciado said. &ldquo;Our constant message is you&rsquo;ve got to prepare yourself with education now for whatever might be available in the future. Education is the equalizer, and students have already given so much time and so much energy into their work that we don&rsquo;t want them to get discouraged.&rdquo;</p>

<p>&ldquo;It&#39;s been a roller coaster of emotions,&rdquo; said Elli Alaniz, who directs a resource center for Dreamers at California State University, Chico, where some students gathered Tuesday morning to watch the announcement.</p>

<p>&quot;I think today they&rsquo;re frustrated,&quot; Alaniz said. &quot;Students are thinking a lot about their families. I haven&#39;t spoken to any parents yet, but I can imagine a lot of parents are going to be very nervous about their children. Everybody&rsquo;s going to take this their own way and process it differently, but that&rsquo;s why we&rsquo;re here -- to help process that, give them the facts and make sure they have the correct information. We&#39;re going to have a &#39;know your rights&#39; presentation; we offer those every month.&quot; Alaniz said she&#39;s been in touch with faculty members who are looking for help in figuring out the best information to share with students.</p>

<p>And it&#39;s not just students who stand to be affected. &quot;In addition to concern about our DACA students, we also have concern about staff who are working for us who are undocumented as well,&quot; said Gayle Hutchinson, the president of CSU Chico. &quot;We really want to encourage Congress to take a bipartisan approach to legislation that will be helpful and inclusive of our DACA folks.&quot;</p>

<p>&quot;Attending to the despair and dashed expectations that Dreamers will have is most crucial, and all of us will have a role to play at our institutions to help them with FAQs and other support,&quot; said Michael A. Olivas, the William B. Bates Distinguished Chair in Law at the University of Houston Law Center and an expert on both higher education and immigration law. &quot;And political assistance for [comprehensive immigration reform] is also going to be essential, as immigration reform is the only long-term solution. Even a DREAM Act, as valuable as that would be, would only ameliorate the status of Dreamers, not their parents or future Dreamers. These students have kept their part of the bargain, and we have invested in them since they were children. This action betrays that trust, only to score political points with a small nativist part of the U.S. population.&quot;</p>

<p>Santa Fe Community College President Randy W. Grissom invited students, employees and community members to participate in a walkout and rally for immigrants held outside the college&#39;s main entryway Tuesday. In December the college designated itself a sanctuary campus for immigrant students. (<a href="https://www.insidehighered.com/news/2016/12/02/outlining-commitments-undocumented-immigrant-students-some-presidents-avoid-term" target="_blank"><em>Inside Higher Ed </em>reported on</a> the sanctuary campus movement, in which students, faculty and others called on universities to refuse to cooperate with immigration enforcement authorities and to provide various resources and supports for undocumented immigrant students in the wake of Trump&#39;s election.)</p>

<p>&quot;At SFCC, we will not deny admission because of one&#39;s immigration status. In addition, it is the policy of SFCC and the state of New Mexico to extend certain tuition rates or state-funded financial aid regardless of immigration status. We have assigned specific administrative staff to assist, confidentially, our DACA students, and other students who lack the protections of citizenship,&quot; Grissom wrote in a letter to students and staff. &quot;Santa Fe Community College is devoted to helping students improve their lives thorough accessible and affordable education. Discrimination and inequality are anathema to this goal. Dreamers, we value and support you. You are part of what makes the college great. Santa Fe Community College stands with you.&quot;</p>

<p>Among other presidential responses, the president of the University of Notre Dame, the Reverend John I. Jenkins, described a decision to end DACA as &quot;foolish, cruel and un-American&nbsp;&hellip; In coming days, I hope to meet with congressional leaders to argue for a permanent fix to this pressing problem. In the meantime, Notre Dame will continue to support DACA students financially, maintain their enrollment even if Congress fails to act and provide expert legal assistance should it become necessary,&quot; Reverend Jenkins said in a statement.</p>

<p>In <a href="https://www.abqjournal.com/1058684/santa-fe-community-college-president-supports-daca-walkout-today.html" target="_blank">a letter</a>, Harvard University President Drew Faust outlined various resources the university has available, including legal assistance through Harvard Law School&#39;s Immigration and Refugee Clinical Program, a 24-7 emergency hotline for students and staff who are undocumented or have DACA status, and a weekly support group offered by the university&rsquo;s counseling office, in addition to individualized counseling services. A centralized <a href="https://undocumented.harvard.edu/" target="_blank">Undocumented at Harvard</a> website includes information on those resources. Faust also reiterated that the university will maintain its existing financial aid policies, which do not take immigration status into consideration, and said that the university police department will continue its practice of not inquiring about the immigration status of students, staff or faculty members.</p>

<p>Faust said that Harvard would continue to advocate on DACA beneficiaries&#39; behalf.</p>

<p>&ldquo;Today&rsquo;s announcement of the elimination, in six months, of the Deferred Action for Childhood Arrivals program represents a course of action that challenges some of the most foundational values of our nation and American higher education,&rdquo; Faust wrote. &ldquo;This cruel policy recognizes neither justice nor mercy. In the months to come, we will make every effort to have our voice heard, in the halls of Congress and elsewhere, about the need for the protections of DACA to continue.&rdquo;</p>
</div>
</div>
</div>
</div>
</div>

<p>&nbsp;</p>
</div></div></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-node-author read-more-by clear"  >
  
        <h2 class="pane-title">Read more by</h2>
    
  
  <div class="pane-content">
    <a href="/users/elizabeth-redden" title="View user profile." class="username">Elizabeth Redden</a>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-2 jump-to-comments-lower"  >
  
      
  
  <div class="pane-content">
    <p><a href="#comment-target">jump to comments</a></p>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-3 article-foot-share-etc clear"  >
  
      
  
  <div class="pane-content">
    <div class="article-foot-printshare" style="margin:15px auto 20px auto;width:225px;display:block;float:none;"><a class="colorbox-load" href="/print/news/2017/09/06/trump-administration-announces-plans-wind-down-daca-after-six-months?width=775&amp;height=500&amp;iframe=true" style="display: block; padding:0 3px 0 0;margin: 0; float: left;" title="Print"><img border="0" height="32px" src="/sites/default/server_files/static/images/shareprintl.jpg" /></a>

<div class="addthis_custom_sharing"></div>
</div>
<p style="padding: 15px 10px 0 10px;
    text-align: center;
    background: #f1f1f1;
    max-width: 500px;
    margin: 0 auto;
    font-size:14px;"><strong style="font-size:16px;"><a href="https://www.insidehighered.com/content/sign-inside-higher-eds-newsletters">Be the first to know.</a></strong><br /><a href="https://www.insidehighered.com/content/sign-inside-higher-eds-newsletters">Get our <strong>free</strong> daily newsletter.</a></p>
<div style="background:#f1f1f1;padding:10px;max-width:500px;margin:0 auto;">
<span data-sumome-listbuilder-embed-id="c374b9b38765c2755a1976ae71a0a74b82bcd32351c2987b2ceb60b60763689e"></span>
</div>
<p style="clear: both; height: 5px;">&nbsp;</p>
  </div>

  
  </div>
</div>
    </div>

    <div class="panel-panel panel-col-last">
      <div class="inside"><div class="panel-pane pane-views pane-news-section"  id="topics" >
  
        <h2 class="pane-title">Topics</h2>
    
  
  <div class="pane-content">
    <div class="view view-news-section view-id-news_section view-display-id-default view-dom-id-040987850d5f863980a6ef3c83815eca">
    
     
  
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/adjuncts">Adjuncts</a></span>  </h4></li>
          <li class="views-row views-row-2 views-row-even infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/admissions">Admissions</a></span>  </h4></li>
          <li class="views-row views-row-3 views-row-odd infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/assessment_and_accountability">Assessment and Accountability</a></span>  </h4></li>
          <li class="views-row views-row-4 views-row-even infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/books">Books and Publishing</a></span>  </h4></li>
          <li class="views-row views-row-5 views-row-odd infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/community_colleges">Community Colleges</a></span>  </h4></li>
          <li class="views-row views-row-6 views-row-even infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/diversity">Diversity</a></span>  </h4></li>
          <li class="views-row views-row-7 views-row-odd infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/profit-higher-ed">For-Profit Higher Ed</a></span>  </h4></li>
          <li class="views-row views-row-8 views-row-even infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/global">Global</a></span>  </h4></li>
          <li class="views-row views-row-9 views-row-odd infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/health-professions">Health Professions</a></span>  </h4></li>
          <li class="views-row views-row-10 views-row-even infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/news-sections/religious-colleges">Religious Colleges</a></span>  </h4></li>
          <li class="views-row views-row-11 views-row-odd infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/retirement-issues">Retirement Issues</a></span>  </h4></li>
          <li class="views-row views-row-12 views-row-even infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/student-aid-and-loans">Student Aid and Loans</a></span>  </h4></li>
          <li class="views-row views-row-13 views-row-odd infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/students-and-violence">Students and Violence</a></span>  </h4></li>
          <li class="views-row views-row-14 views-row-even infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/teaching-and-learning">Teaching and Learning</a></span>  </h4></li>
          <li class="views-row views-row-15 views-row-odd views-row-last infocus-news">  
  <h4 class="views-field views-field-name">        <span class="field-content"><a href="/news/focus/technology">Technology</a></span>  </h4></li>
      </ul></div>    </div>
  
  
  
  
      <div class="view-footer">
      <center><a id="moreblogs" href="#" onclick="document.getElementById('topics').style.height= '0px'; setTimeout(function(){document.getElementById('topics').style.display='none'}, 2000); return false;" title="Close">
<img src="/sites/all/themes/ihecustom/images/up-arrow.png" border="0" style="padding-top:4px" /></a></center>    </div>
  
</div> <!-- /.view -->
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-dfp-clone-of-story-level-pages pane-dfp object-center"  >
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-clone_of_story_level_pages-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-clone_of_story_level_pages" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-clone_of_story_level_pages");
    });
  </script>
</div>
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-6"  >
  
      
  
  <div class="pane-content">
    <div style="text-align: center;width: 100%; padding-bottom: 10px;">
	<a href="https://www.insidehighered.com/advertise" style="color:#999999; font-size:9px; text-decoration:none; text-transform: uppercase;" target="_blank">Want to advertise? Click here</a></div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-7"  >
  
      
  
  <div class="pane-content">
    <div style="width:100%;height:auto;padding-top:8px;padding-bottom:6px;text-align:center;background:#333;clear:both;margin-bottom:30px;margin-top:10px;"><a href="https://careers.insidehighered.com/?utm_source=ihe&amp;utm_medium=editorial-site&amp;utm_content=sidebar-link&amp;utm_campaign=jobs" style="width:100px;height:67px;" target="_blank"><img src="https://www.insidehighered.com./sites/all/themes/ihecustom/images/ihe-careers.png" /></a>

<p style="margin:0;text-align:center;padding:4px 0 0 0;color:#fff;"><a href="https://careers.insidehighered.com/jobs?utm_source=ihe&amp;utm_medium=editorial-site&amp;utm_content=sidebar-link&amp;utm_campaign=jobs" style="color:#fff;">Browse Jobs by Category</a></p>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-dfp-all-other-pages pane-dfp object-center"  >
  
      
  
  <div class="pane-content">
    <div id="dfp-ad-all_other_pages-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-all_other_pages" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-all_other_pages");
    });
  </script>
</div>
</div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-block-81 pane-block"  >
  
      
  
  <div class="pane-content">
    <div id="sidebar-subscribe-apps" style="display:none;margin-top:16px;"><a href="/newsletter/signup" style="&#10;    text-align: center;&#10;    padding-top: 10px;&#10;    background: url(https://www.insidehighered.com/sites/default/server_files/media/envelope.png) #ef7521 no-repeat 8px 7px;&#10;    background-size: 40px 26px;&#10;    font-family: 'Ubuntu','Open Sans',Arial,Sans-serif;&#10;    color: #fff;&#10;    font-size: 19px;&#10;    text-indent: 8px;&#10;    cursor: pointer;&#10;    border: 0;&#10;    box-sizing: border-box;&#10;    height: 40px;&#10;    display: block;&#10;    border-bottom: 2px solid #a75217;&#10;    margin:0 auto 16px auto;&#10;    ">Subscribe for free today</a></div>
  </div>

  
  </div>
</div>
    </div>
  </div>
  <div class="panel-panel panel-col-middle">
    <div class="inside"></div>
  </div>
  <div class="center-wrapper">
    <div class="panel-panel panel-col-first">
      <div class="inside"><div class="panel-pane pane-block pane-madgex-custom-tables-madgex-job pane-madgex-custom-tables"  >
  
      
  
  <div class="pane-content">
    
        <div class="new-related-jobs">
        <h3>Related Jobs from Inside Higher Ed Careers</h3><ul class="madgex_jobs">
                              <li class="recruiter-logo"><a href="https://careers.insidehighered.com/job/1438811/executive-director-of-career-services-and-placement/?TrackID=57458"><img src="//careers.insidehighered.com/getasset/d3323153-ae0d-496c-bbe5-9dfc76cf54e5/" /></a></li>
                <li class="job-category"><a href="https://careers.insidehighered.com/jobs/c-level-and-executive-directors">C-Level & Executive Directors jobs</a></li>
                <li class="job-title"><a href="https://careers.insidehighered.com/job/1438811/executive-director-of-career-services-and-placement/?TrackID=57458">Executive Director of Career Services and Placement</a></li>
                              <li class="recruiter-location">National Louis University </li>                             
                            </ul><ul class="madgex_jobs">
                              <li class="recruiter-logo"><a href="https://careers.insidehighered.com/job/1438750/director-quality-assurance-and-regulatory-affairs/?TrackID=57458"><img src="//careers.insidehighered.com" /></a></li>
                <li class="job-category"><a href="https://careers.insidehighered.com/jobs/c-level-and-executive-directors">C-Level & Executive Directors jobs</a></li>
                <li class="job-title"><a href="https://careers.insidehighered.com/job/1438750/director-quality-assurance-and-regulatory-affairs/?TrackID=57458">Director - Quality Assurance and Regulatory Affairs</a></li>
                              <li class="recruiter-location">NEILMED PHARMACEUTICALS </li>                             
                            </ul><ul class="madgex_jobs">
                              <li class="recruiter-logo"><a href="https://careers.insidehighered.com/job/1438740/associate-executive-director/?TrackID=57458"><img src="//careers.insidehighered.com" /></a></li>
                <li class="job-category"><a href="https://careers.insidehighered.com/jobs/c-level-and-executive-directors">C-Level & Executive Directors jobs</a></li>
                <li class="job-title"><a href="https://careers.insidehighered.com/job/1438740/associate-executive-director/?TrackID=57458">Associate Executive Director</a></li>
                              <li class="recruiter-location">South Chicago Parents and Friends </li>                             
                            </ul>
        <div class="related-jobs-footer">
        <a href="https://careers.insidehighered.com/searchjobs/">Search Jobs</a>
        <a href="https://recruiters.insidehighered.com/">Hiring? Post Your Job</a>
        </div>
        </div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-4"  id="comments-here" >
  
      
  
  <div class="pane-content">
    <a name="comment-target" style="position:relative;display:block;height:1px;width:1px;top:-40px;" id="comment-target"> </a>

<div class="comment-expander"><a class="comment-plus">+</a> <a class="comment-minus">-</a>

<p><a class="show-the-comments">Expand </a><a class="show-the-comments">comments</a><a class="hide-the-comments">Hide</a><a class="hide-the-comments"> comments</a>  <span class="join-conversation">—   Join the conversation!</span></p>
</div>
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-disqus-disqus-comments pane-disqus"  >
  
      
  
  <div class="pane-content">
    <div id="disqus_thread"><noscript><p><a href="http://insidehighered.disqus.com/?url=https%3A%2F%2Fwww.insidehighered.com%2Fnews%2F2017%2F09%2F06%2Ftrump-administration-announces-plans-wind-down-daca-after-six-months">View the discussion thread.</a></p></noscript></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-custom pane-5 mobile-ad-test-topright"  >
  
      
  
  <div class="pane-content">
    <div class="mobile-ad-holder"></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-block pane-apachesolr-search-mlt-001 pane-apachesolr-search"  >
  
        <h2 class="pane-title">You may also be interested in...</h2>
    
  
  <div class="pane-content">
    <div class="item-list"><ul><li class="first"><a href="/news/2017/04/14/dreamers-grapple-increased-stresses-and-challenges">Dreamers grapple with increased stresses and challenges</a></li>
<li><a href="/quicktakes/2017/01/23/priebus-noncommittal-daca-plans">Priebus Noncommittal on DACA Plans</a></li>
<li class="last"><a href="/quicktakes/2017/06/19/trump-keeps-daca-place-now">Trump Keeps DACA in Place -- for Now</a></li>
</ul></div>  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-news recent-articles-below-story"  >
  
        <h2 class="pane-title">Today&rsquo;s News from Inside Higher Ed</h2>
    
  
  <div class="pane-content">
    <div class="view view-News view-id-News view-display-id-recent_articles_below_comments view-dom-id-5db5b1b24249f2fa46285b4ba92cf042">
    
     
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image-art">        <div class="field-content"><div class="[field_image_size] "><a href="/news/2017/09/06/state-campus-rape-laws-could-be-problematic-under-new-administration"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/main_column_2/public/media/titleIX-1_0_0.png?itok=MhJV7YZO" width="323" height="287" /></a></div></div>  </div>  
  <div class="views-field views-field-field-article-smarttitle">        <div class="field-content"><div class="[field_article_style]  [field_image_size]"><a href="/news/2017/09/06/state-campus-rape-laws-could-be-problematic-under-new-administration">A Looming State-Federal Conflict <br>on Sex Assault</a></div></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-image-art">        <div class="field-content"><div class="[field_image_size] "><a href="/news/2017/09/06/beverly-daniel-tatum-discusses-new-version-why-are-all-black-kids-sitting-together"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/main_column_2/public/media/media.hdp_.hbgusa.com_.jpg?itok=mgZhGE9O" width="323" height="485" /></a></div></div>  </div>  
  <div class="views-field views-field-field-article-smarttitle">        <div class="field-content"><div class="[field_article_style]  [field_image_size]"><a href="/news/2017/09/06/beverly-daniel-tatum-discusses-new-version-why-are-all-black-kids-sitting-together">Updated Classic on Race Relations</a></div></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-image-art">        <div class="field-content"><div class="[field_image_size] "><a href="/news/2017/09/06/diversity-increases-community-college-humanities-students"><img typeof="foaf:Image" src="https://www.insidehighered.com/sites/default/server_files/styles/main_column_2/public/media/hand.jpg?itok=ficV1s0J" width="323" height="182" /></a></div></div>  </div>  
  <div class="views-field views-field-field-article-smarttitle">        <div class="field-content"><div class="[field_article_style]  [field_image_size]"><a href="/news/2017/09/06/diversity-increases-community-college-humanities-students">Diversity Is Up in Humanities <br>at 2-Year Colleges</a></div></div>  </div>  </div>
    </div>
  
  
  
  
  
</div> <!-- /.view -->
  </div>

  
  </div>
<div class="panel-separator"></div><div class="panel-pane pane-views pane-quicktakes quicktakes-below-story"  >
  
        <h2 class="pane-title">Inside Higher Ed&rsquo;s Quick Takes</h2>
    
  
  <div class="pane-content">
    <div class="view view-quicktakes view-id-quicktakes view-display-id-quicktakes_below_comments view-dom-id-73cd829c977dcf100df1338ef6f7e4bd">
    
     
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <h3 class="field-content"><a href="/quicktakes/2017/09/06/baylor-settles-suit-over-alleged-gang-rape">Baylor Settles Suit Over Alleged Gang Rape</a></h3>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <h3 class="field-content"><a href="/quicktakes/2017/09/06/black-college-urged-change-name-building">Black College Urged to Change Name of Building</a></h3>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <h3 class="field-content"><a href="/quicktakes/2017/09/06/irma-approaching-some-miami-colleges-close">Irma Approaching, Some Miami Colleges Close</a></h3>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <h3 class="field-content"><a href="/quicktakes/2017/09/06/american-chemical-society-moves-block-access-sci-hub">American Chemical Society Moves to Block Access to Sci-Hub</a></h3>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field views-field-title">        <h3 class="field-content"><a href="/quicktakes/2017/09/06/academic-minute-gig-work">Academic Minute: Gig Work</a></h3>  </div>  </div>
  <div class="views-row views-row-6 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <h3 class="field-content"><a href="/quicktakes/2017/09/05/trumps-daca-decision-expected-today">Trump&#039;s DACA Decision Expected Today</a></h3>  </div>  </div>
    </div>
  
  
  
  
  
</div> <!-- /.view -->
  </div>

  
  </div>
</div>
    </div>

    <div class="panel-panel panel-col-last">
      <div class="inside"><div class="panel-pane pane-block pane-mostpopular-2 pane-mostpopular most-viewed-today"  >
  
        <h2 class="pane-title">What Others Are Reading</h2>
    
  
  <div class="pane-content">
    <div  data-bid="2" class="mostpopular-block">
    
  <div class="item-list"><ul class="mostpopular--services"><li data-sid="8" class="first last">Viewed</li>
</ul></div>  <div class="item-list"><ul class="mostpopular--intervals"><li class="mostpopular--label first">Past:</li>
<li data-iid="1">Day</li>
<li data-iid="2">Week</li>
<li data-iid="3">Month</li>
<li data-iid="4" class="last">Year</li>
</ul></div>  
  <div class="mostpopular--content"></div>
</div>  </div>

  
  </div>
</div>
    </div>
  </div>
  <div class="panel-panel panel-col-bottom">
    <div class="inside"></div>
  </div>
</div>
  </div>

</div> <!-- /.block -->
</div> <!-- /.region -->
	      	    </div></div><!-- /.section, /#content -->
	    	    	    </div>
    </div><!-- /#main, /#main-wrapper -->
	
	
</div></div><!-- /#page, /#page-wrapper -->
<div style="height: 15px; display: block; clear: both"></div>
<div id="backtotop">
    <a class="backtotopbtn" href="#" rel='nofollow'>Back to Top</a>
</div>
<div id="footer"><div class="section">
    <div class="sectionleft">
    	<a href="https://maps.google.com/maps?f=q&source=s_q&hl=en&geocode=&q=Inside+Higher+Ed,+18th+Street+Northwest,+Washington,+DC&aq=0&oq=insid&sll=38.893596,-77.014576&sspn=0.391198,0.874786&vpsrc=0&ie=UTF8&hq=Inside+Higher+Ed,+18th+Street+Northwest,+Washington,+DC&t=m&z=15&iwloc=A&cid=5113767913851023966" rel='nofollow'>
	    	<p>Inside Higher Ed</p>
	    	<p>1015 18th Street NW</p>
	    	<p>Suite 1100</p>
	    	<p>Washington, DC 20036</p>
    	</a>
    	<p>Ph: 1-202-659-9208</p>
    	<p>Fax: 1-202-659-9381</p>
	    <div id="site-social-footer">
		      	<!-- <a href="https://plus.google.com/u/0/102881013308661521446/posts" target="_blank" rel='nofollow'>
		      		<img src="/sites/all/themes/ihecustom/images/socialicons/googleplus_grey.png" title="Google+" />
		      	</a> -->
		      	<a href="https://www.facebook.com/InsideHigherEdDC/" target="_blank" rel='nofollow'>
		      		<img src="/sites/all/themes/ihecustom/images/socialicons/facebook_grey.png" title="Facebook" width="28" height="28" />
		      	</a>
		      	<a href="http://twitter.com/insidehighered" target="_blank" rel='nofollow'>
		      		<img src="/sites/all/themes/ihecustom/images/socialicons/twitter_grey.png" style="padding-left: 3px;" title="Twitter" width="28" height="28" />
		      	</a>
		      	<a href="https://www.linkedin.com/company/inside-higher-ed" target="_blank" rel='nofollow'>
		      		<img src="/sites/all/themes/ihecustom/images/socialicons/linkedin_grey.png" style="padding-left: 3px;" title="LinkedIn" width="28" height="28" />
		      	</a>
		</div>
	</div>
    <div class="sectionleftmobile">
    	<div id="site-social-footer"><center>		      	
		      	<a href="https://www.facebook.com/InsideHigherEdDC/" target="_blank">
		      		<img src="/sites/all/themes/ihecustom/images/socialicons/facebook.png" title="Facebook" width="28" height="28" />
		      	</a>
		      	<a href="http://twitter.com/insidehighered" target="_blank">
		      		<img src="/sites/all/themes/ihecustom/images/socialicons/twitter.png" style="padding-left: 3px;" title="Twitter" width="28" height="28" />
		      	</a>
		      	<a href="https://www.linkedin.com/company/inside-higher-ed" target="_blank">
		      		<img src="/sites/all/themes/ihecustom/images/socialicons/linkedin.png" style="padding-left: 3px;" title="LinkedIn" width="28" height="28" />
		      	</a>
		    </center></div>
    		<p><a href="https://maps.google.com/maps?f=q&source=s_q&hl=en&geocode=&q=Inside+Higher+Ed,+18th+Street+Northwest,+Washington,+DC&aq=0&oq=insid&sll=38.893596,-77.014576&sspn=0.391198,0.874786&vpsrc=0&ie=UTF8&hq=Inside+Higher+Ed,+18th+Street+Northwest,+Washington,+DC&t=m&z=15&iwloc=A&cid=5113767913851023966">
	    	1015 18th Street NW, Suite 1100</a> | PH: 1-202-659-9208</p>
	    	<p style="padding-top: 5px;">Copyright &copy; 2017</p>
	</div>
    <div class="sectionright">
		<h2 class="element-invisible">Secondary menu</h2><ul id="secondary-menu" class="links clearfix"><li class="menu-454 first"><a href="/content/contact-us">Contact Us</a></li>
<li class="menu-455"><a href="/content/about-us">About Us</a></li>
<li class="menu-2064"><a href="https://recruiters.insidehighered.com/" title="">For Employers</a></li>
<li class="menu-460"><a href="/advertise" title="">Advertise</a></li>
<li class="menu-456"><a href="/content/work-us">Work For Us</a></li>
<li class="menu-462"><a href="/content/testimonials">Testimonials</a></li>
<li class="menu-458"><a href="/content/rights-and-permissions">Rights and Permissions</a></li>
<li class="menu-459"><a href="/content/privacy">Privacy</a></li>
<li class="menu-5652 last"><a href="/content/add-inside-higher-ed-content-your-site">Share our content</a></li>
</ul>		 	<a class="footer-btn-orange" href="/newsletter/signup">Get our Daily News Update</a>
			<div class="mobile-app-download-footer">
				<a href="https://play.google.com/store/apps/details?id=com.insidehighered"><img src="/sites/all/themes/ihecustom/images/app-download-google.gif" width="119" height="35" /></a>&nbsp;
				<a href="https://itunes.apple.com/us/app/inside-higher-ed/id401721294?mt=8"><img src="/sites/all/themes/ihecustom/images/app-download-apple.gif" width="119" height="35" /></a>
			</div>
		<p style="padding: 65px 10px 0 0; float:right; color: white; font-size: 11px;">Copyright &copy; 2017</p>
    </div>
	</div>
</div>
<script>
jQuery(document).ready(function($) {
  $('.backtotopbtn').click(function(e) {
    e.preventDefault();
    $("html, body").animate({ scrollTop: 0 }, "slow");
  });
  $('#link1').click(function(e) {
    e.preventDefault();
      $( "#webinarscoming" ).slideDown( "slow", function() {
	  });
      $( "#webinars" ).slideDown( 2000, function() {
	  });
      $( "#pane-commerce-cart-block" ).slideDown( "slow", function() {
	  });
  });
  $('#link2').click(function(e) {
    e.preventDefault();
      $( "#surveycoming" ).slideDown( "slow", function() {
	  });
      $( "#surveypast" ).slideDown( 2000, function() {
	  });
  });
  $('#link3').click(function(e) {
    e.preventDefault();
      $( "#bookletcoming" ).slideDown( "slow", function() {
	  });
      $( "#bookletpast" ).slideDown( 2000, function() {
	  });
  });
  $('#link4').click(function(e) {
    e.preventDefault();
      $( "#exhibithallc" ).slideDown( "slow", function() {
	  });
      $( "#exhibithallp" ).slideDown( 2000, function() {
	  });
  });

  $('#link1b').click(function(e) {
    e.preventDefault();
      $( "#webinarscoming" ).slideDown( "slow", function() {
	  });
      $( "#webinars" ).slideDown( 2000, function() {
	  });
      $( "#pane-commerce-cart-block" ).slideDown( "slow", function() {
	  });
  });
  $('#link2b').click(function(e) {
    e.preventDefault();
      $( "#surveycoming" ).slideDown( "slow", function() {
	  });
      $( "#surveypast" ).slideDown( 2000, function() {
	  });
  });
  $('#link3b').click(function(e) {
    e.preventDefault();
      $( "#bookletcoming" ).slideDown( "slow", function() {
	  });
      $( "#bookletpast" ).slideDown( 2000, function() {
	  });
  });
  $('#link4b').click(function(e) {
    e.preventDefault();
      $( "#exhibithallc" ).slideDown( "slow", function() {
	  });
      $( "#exhibithallp" ).slideDown( 2000, function() {
	  });
  });
});
</script>
<div class="region region-page-bottom">
  </div> <!-- /.region -->
<script type="text/javascript">
  var _sf_async_config={};
  _sf_async_config.uid = 24021;
  _sf_async_config.domain = "www.insidehighered.com";
  _sf_async_config.useCanonical = true;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement("script");
      e.setAttribute("language", "javascript");
      e.setAttribute("type", "text/javascript");
      e.setAttribute('src', (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != "function") ?
       loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };

  })();
</script>
</body>
</html>
